ATCH 12 - Compliance and Reference Docs.pdf
PDF 1 MB Posted
- Solicitation number
- FA8823
View the file
Other files
Show all 42
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
COMPLIANCE AND REFERENCE DOCUMENTS
FOR
COMMAND AND CONTROL SYSTEM- CONSOLIDATED
(CCS-C)
SUSTAINMENT AND RESILIENCY (C-SAR)
CONTRACT
VERSION 1.0 – 18 JANUARY 2023
Prepared by:
SSC/CGM
1050 E. Stewart Ave. – Bldg 2025
Peterson SFB, CO 80914
FA8823-23-R-0001 Attachment 12 Compliance and Reference Documents
1.0 System Compliance Documents
PARA
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
1. VAFB IFS 24 Sep 18 Vandenberg Air Force Base Installation Facilities Standard
For Backup SOC Vandenberg upgrades:
Section E07 Furnishings, Section E09 Lighting, Power and Communication
2. 2 Apr 2018 MILSATCOM CCS-C Configuration Management Plan Rev C
In its entirety CGM
3. 7 Sep 18 CCS-C Assurance and Capacity Enhancement (CACE) Test and Evaluation Master Plan
In its entirety CGM
4. CCS-C ACAT III, AN/FSQ-212,
Systems Engineering Plan (SEP) Version 4.0, Operations & Support Phase
In its entirety CGM
5. IEEE 15288.1-2014,
15 May 2015
Application of Systems Engineering on Defense Programs
In its entirety, except for the following: 6.4.1, 6.4.2.
CS
6. 12 Apr 2020 Risk, Issue and Opportunity (RIO) Management Plan for Operational MILSATCOM Systems
In its entirety CGM
7. SMC-T-005, 19 May
SMC Risk Management Supplement to IEEE 15288.1
In its entirety SSC
8. SMC-T-006, 28 Aug
Specialty Engineering Supplement to IEEE 15288.
In its entirety, except for the following: 3.2.2, 3.2.3, 3.2.4, 3.2.7, 3.2.9, 3.2.10, 3.2.19, 3.2.20.
SSC
9. SAFBI 17-201, 5 Apr
C4 Systems Configuration Management In its entirety for all system modifications affecting the Schriever AFB installations
50SW
10. AFI 99-103, 18 Nov 19 with administrative change memo 11 Dec
Capabilities Based Test & Evaluation In its entirety for CACE baseline
AF
11. SMC-S-024, 30 Sep
Test Requirements for Ground Systems
In its entirety, except for:
2.2, 2.3, 5.1.1.2 Environmental Tests, Non-fixed Hardware— Unique Tests.
SSC
PARA
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
12. DAFPAM 63-128, 3
Feb 21
Integrated Life Cycle Management In its entirety, except for the following:
Chapters 9, 13, 14, 16, 17; Itch 4, 5, 8, 11, 12, 13, 14.
Section A6.9 - Additional Definitions:
Active Hours - Total hours required to support yearly, 24 hours per day mission.
Not Mission Capable Unscheduled (NMCU) - The time the system is not mission capable because of unscheduled maintenance and associated delays. Total NMCU hours is the sum of hours not mission capable because of unscheduled maintenance plus hours not mission capable because of supply.
AF
13. AFSCN ICD-
000508, 21 Aug
Air Force Satellite Control Network Interface Control Document: Range Segment to Space Vehicle Operations Center
In its entirety CTR
14. AFSCN ICD-
000509 (CUI), 20
Dec 2021
Air Force Satellite Control Network Interface Control Document: Network Management Segment To Space Vehicle Operations Center and Other External Organizations
In its entirety CTR
15. ANSI/EIA 748-D
Industry Guidelines for Earned Value Management Systems
In its entirety CS
16. CCS-ICD-003,
Appendix IVD, 02 May 02
Command & Control Sustainment Contract Interface Control Document, Appendix IVC, Message Protocols For Media Level Exchanges.
In its entirety. The CCS data formats specified in this document take precedence over those specified in AFSCN
ICD-000509
CTR
17. CFR 21, Oct 2021 Title 21 of the Code of Federal Regulations
Chapter I, Subchapter J
– Radiological Health
US
18. CFR 47, Oct 2021 Title 47 of the Code of Federal Regulations
Part 15, Radio Frequency Devices – EMI/RFI certification
US
19. DoDAF 2.02, Change 1, Vol 1, 31 Jan 15
DoD Architecture Framework Version 2.02, Volume I, Overview & Concepts
As required for ACAT III systems
DoD
20. DoDAF 2.02, Change 1, Vol 2, 31 Jan 15
DoD Architecture Framework Version 2.02, Volume II, Architectural Data and Models
As required for ACAT III systems
DoD
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
21. DoDAF 2.02, Change 1, Vol 3, 31 Jan 15
DoD Architecture Framework Version 2.02, Volume III, DoDAF Meta-model Ontology Foundation and Physical Exchange Specification
As required for ACAT III systems
DoD
22. IR80769-H85-012,
Rev H, 15 Feb 2021
Wideband Global SATCOM Block I Program, Interface Design Description (WGS IDD), CCS-C MUS Hardware and Software Interface Specifications
In its entirety CTR
23. ISO/IEC 15408-
1:2009, corrected version: 2014-01
Information Technology — Security Techniques — Evaluation Criteria for IT Security —Part 1: Introduction and General Model
In its entirety CS
24. ISO/IEC/IEEE
15939:2017, Apr 17
Systems and software engineering — Measurement process
In its entirety CS
25. KRATOS-CPASC-
0012, SSS Revision C, 16 Jun 2021
Command and Control System – Consolidated (CCS-C) System/ Subsystem Specification (SSS)
In its entirety for CCS-C baseline.
KTTS
26. MIL-STD-785B, Sep Notice 2, 5 Aug 88
Reliability Program for Systems and Equipment Development and Production
For all system hardware modifications implemented via ECP, sections 201.1, 201.2, 202.2, 203.2.1 (without subparagraphs), and
203.2.2. Reliability
allocations shall be made to the Line Replaceable Unit level.
DoD
27. MIL-STD-882E, 11
May 12
Department of Defense Standard Practice - System Safety
4.3.1 - Document system safety engineering approach in the IMP.
4.3.2 thru 4.3.8 - Identify hazards, risks, and risk mitigations for future system modifications or as a result of maintenance actions.
4.4 – Identify software contribution to system risk by updating CCS-C Software Safety Analysis (PESHE Appendix C).
DoD
28. SSMP Ver 2.0, 13 Apr 2020
System Safety Management Plan (SSMP) for Operational MILSATCOM Systems
In its entirety CGM
29. MIL-STD-1472H, 15
Sep 2020
DoD Design Criteria Standard - Human Engineering
For Class I system modifications involving COTS equipment and software: 4.5 Human engineering design; 4.9 Safety; 4.13 Automation;
4.14 Functional use of
color; 5.1.3 Information System controls.
DoD
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
30. MIL-STD-46855A,
24 May 11, Notice 1, 24 Feb 2016
Human Engineering Requirements for Military Systems, Equipment, and Facilities
For Class I system modifications involving COTS equipment and software
DoD
31. SMC-S-023, Vol 1, 19 Mar 2010
Human Computer Interface Design Criteria, Vol. 1, User Interface Requirements
In its entirety for Class I system modifications
SSC
32. SMC-S-023, Vol 2, 19 Mar 2010
Human Computer Interface Design Criteria, Vol. 2, Space System Operations Displays
In its entirety for Class I system modifications
SSC
33. MIL-STD-31000B,
31 Oct 18
Technical Data Packages In its entirety DoD
34. SAE AS9100D, 20
Sep 2016
Quality Management Systems - Requirements for Aviation, Space, and Defense Organizations
In its entirety CS
35. SI-3115, Section 3, Rev W, 6 Apr 17 Appx D, Rev AB, 16 May 18 Appx E, Rev T, 16 May 18 Appx J, Rev Y, 16 May 18
AEHF Payload to Spacecraft Interface Control Document
In its entirety CTR
36. SI-3125 Vol. 1, Rev L, IRN L4, 13 Dec
Mission Control Segment (MCS) to Space Segment Interface Control Document - MCS to AEHF Space Vehicle Interface
In its entirety CTR
37. SI-3125 Vol 1, Appendix B, 2 Nov 2011, Rev K, IRN
K2, CRN 2727A-1
Transparent Messages (SECRET) In its entirety CTR
38. SI-3125 Vol. 2, Rev D, IRN D4, 9 Jul
Mission Control Segment (MCS) to Space Segment Interface Control Document - MCS to Milstar Space Vehicle Interface (SECRET)
In its entirety CTR
39. SI-3140 Vol. 1, Section 3 & 4, Rev G, IRN G5, 2 May
AEHF Payload Planning Constraints Document
In its entirety CTR
40. SI-3242, Rev G, 2 Sep 2015
Advanced Extremely High Frequency (AEHF) Mission Control Segment (MCS), MCS to CCS-C Interface Control Document, for SI-3242
In its entirety CTR
41. SI-3242, Appendix 5, 10 Jun 2009, Rev
F, CRN 2546
AEHF Initial Satellite Key Set - MCS to
CCS-C ICD (SECRET)
In its entirety CTR
42. SI-3415 Vol. 1, Rev J, IRN J2, 3 Aug
AEHF Factory to Mission Control Segment (MCS) and Factory to Factory Interface Control Document - AEHF Satellite Data
In its entirety CTR
43. SI-3415 Vol. 2, Rev C, IRN 4, 19 Aug
AEHF Factory to Mission Control Segment (MCS) Interface Control Document - Milstar Satellite Data
In its entirety CTR
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
44. SI-3455 Vol. 2, Rev C, 22 Oct 2008
Mission Control Segment (MCS) to NSA for Milstar Unique, Milstar TRANSEC, and UHF TRANSEC Word Interface Control Document (SECRET)
In its entirety CTR
45. EIA-649-1, Rev A, Aug 2020
(R) Configuration Management Requirements for Defense Contracts
In its entirety, except for the following:
1. Technical Reviews shall be conducted per Appendix A to this document.
2. Physical Configuration Audits (PCAs) are not required.
3. Additional tailoring is documented in SMC- T-007
DoD
46. SMC-T-007, 15 May
SMC Tailoring of EIA-649-1, ECP Change Classes
In its entirety SSC
47. SMC-S-012, 18 Dec
Space and Missile Systems Center STD, Software Development
In its entirety SSC
48. SMC-S-019, Rev A, 11 Aug 2008
Program and Subcontractor Management Only Section 4.2.3, Control of Subcontractors and Sub-Tier Suppliers
SSC
49. IEEE 15288.2-2014,
05 May 2015
Technical Reviews & Audits on Defense Programs
Implement System Requirements Review, Preliminary Design Review, Critical Design Review, Test Readiness Review, and Functional Configuration Audit per the CCS-C System Engineering Plan and Appendix A to this attachment.
CS
50. TMCR-86-01Q, 27
Oct 2017
Air Force Technical Manual Contract Requirements (TMCR) for the Command and Control System – Consolidated (CCS-C) Program
As tailored for the C- SAR contract.
AF
51. TO 00-5-15, 1 Jul
Technical Manual: Air Force Time Compliance Technical Order Process
In its entirety AF
52. TO 00-20-2, 15 Mar
Maintenance Data Documentation In its entirety AF
53. TO 00-35D-54, 15
Apr 2021
USAF Deficiency Reporting and Investigation System
In its entirety AF
54. TOR-92 (2404)-1,
Annex E, Volume 2
Milstar Orbital Requirements Document
– Annex E, Volume 2, MILSATCOM Joint Program Office (SECRET)
In its entirety SSC
55. UL 62368-1, 3rd Edition, 13 Dec
Audio//Video, Information and Communication Technology Equipment
– Part 1: Safety Requirements
In its entirety CS
2.0 Cybersecurity Compliance Documents
PARA
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
1. 12 Feb 16 (U) Air Force Space Command Security Classification and Declassification Guide
Only Annex D, AFSCN.
See also DD254, Block 13.
AFSPC
2. 14 Aug 09 Milstar /Advanced Extremely High Frequency (AEHF) Security Classification/Declassification Guide (SCG), (FOUO), Revision A
In its entirety. See also DD254, Block 13.
CGM
3. 19 Jun 15 Wideband Satellite Communications (SATCOM) Operations Security Classification Guide (SCG) (FOUO)
In its entirety. See also DD254, Block 13.
CGM
4. AFI 10-701, 24 Jul 19, Incorporating Change 1, 9 Jun 20
Operations Security (OPSEC) In its entirety. See also DD254, Block 13.
AF
5. AFI 16-1404_
AFGM2018-01,14 Sep
Air Force Information Security Program In its entirety AF
6. AFI 17-130, 13
February 2020
Air Force Cybersecurity Program Management
In its entirety AF
7. AFI 33-203, Vol 3, 2 Nov 05
Emission Security Countermeasures Reviews, UNCLASSIFIED
In its entirety AF
8. DoDI 8520.03, 13 May 11, Incorporating Change 1, 27 Jul 17
Identity Authentication for Information Systems
In its entirety DoD
9. AFMAN 33-223, 29
Jul 05, Incorporating Through Change 4, 28 Aug 06
Identification and Authentication In its entirety AF
10. AFSSI 5020, 20 Aug 96 (to be replaced by
AFSSI 8580)
Remanence Security In its entirety AF
11. CSESD-95A, 13 Apr
Communications Security Equipment System Document (CSESD) for the KS- 252 and KS-124, CSESD-95A (U-FOUO)
In its entirety AF
12. DoDM 5200.01, Vol 1, 24 Feb 12, Incorporating Change 2, 28 Jul
DoD Information Security Program:
Overview, Classification, and Declassification, as supplemented by AFMAN 16-1404, Vol 1, 11 Jan 2021
In its entirety DoD
13. DoDM 5200.01, Vol 2, 24 Feb 12, Incorporating Change 4, 28 Jul
DoD Information Security Program:
Marking of Classified Information, as supplemented by AFMAN 16-1404, Vol 2, 07 Jan 2021
In its entirety DoD
14. DoDM 5200.01, Vol 3, 24 Feb 12, Incorporating Change 3, 28 Jul
DoD Information Security Program:
Protection of Classified Information, as supplemented by AFMAN 16- 1404, Vol 3, 23 Dec 2020.
In its entirety DoD
15. DoDI 5200.48, 6 Mar
Controlled Unclassified Information (CUI) In its entirety. See also DD254 Block 10.
DoD
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
16. NIST SP 800-171 Rev 2, Feb 2020
Protecting Controlled Unclassified Information in Nonfederal Systems and Organizations
In its entirety DoD
17. NIST SP 800-172, Feb
Enhanced Security Requirements for Protecting Controlled Unclassified Information
In its entirety. DoD
18. DoD 5220.22-M, 28 Feb 06, Incorporating Change 2, 18 May
National Industrial Security Program Operating Manual
In its entirety. See also DD254, Block 14.
DoD
19. DoDM 5200.22, Vol 2, AFM 16- 1406, Vol 2, 8 May 20
National Industrial Security Program:
Industrial Security Procedures for Government Activities
In its entirety. See also DD254, Block 14.
DoD/AF
20. DAAPM Ver 2.2, 31 Aug 2020
Defense Security Service (DSS) Assessment and Authorization Process Manual
(DAAPM)
In its entirety. DoD
21. DoDI 5400.11, 29 Jan 19, Incorporating Change 1, 8 Dec
Department of Defense Privacy Program In its entirety. DoD
22. DoDI 8500.01, 14 Mar 2014, with Change 1, 7 Oct 2019
Cybersecurity In its entirety DoD
23. DoDD 8140.01, 5 Oct
Cyberspace Workforce Management In its entirety. DoD
24. AFMAN 17-1301, 12
Feb 20
Computer Security (COMPUSEC) In its entirety AF
25. AFMAN 17-1302-O, 3
Feb 17
Communications Security (COMSEC) Operations
In its entirety. See also DD254 Block 13.
AF
26. AFMAN 17-1303, 12
May 20
Air Force Cybersecurity Workforce Improvement Program
In its entirety AF
27. DoDI 5400.4 17 Mar 09
Provision of Information to Congress In its entirety. DoD
28. DoDI 8510.01 12 Mar 2014, Incorporating Change 3, 29 Dec 2020
Risk Management Framework (RMF) for DoD Information Technology (IT)
In its entirety. DoD
29. AFI 17-101, 6 Feb 20 Risk Management Framework (RMF) for Air Force Information Technology
(IT)
In its entirety. AF
30. NSA/CSSM 3-16
5 Aug 05
National Security Agency/Central Security Service Policy Manual 3-16, Control of Communications Security (COMSEC) Material
In its entirety. See also DD254, Block 13.
DoD
31. CNSSP No. 11, 10 Jun
National Policy Governing the Acquisition of Information Assurance (IA) and IA- Enabled Information Technology Products
In its entirety. DoD
32. DoDI 8170.01, 02 Jan 2019, Incorporating Change 1, 24 Aug 2021
Online Information Management And Electronic Messaging
In its entirety DoD
3.0 DoD Information Technology Standards Registry (DISR) Compliance Documents
PARA
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
1. DISR 11-3.0
15 Nov 11
DoD Information Technology Standards Registry (DISR) Baseline Release 11-3.0
Applicable areas for future system modifications:
- Architectures &
Applications
- Database
Management System
- Document
Interchange
- Electronic Data
Interchange
- GEOINT:
Geospatial
- Information System
Security Management
- Network Technologies
- Operating System Services
- Platform Communications Services
- Security Protocols
- System Management
Services
- User Interface
Services
- Web Services
DoD
2. ISO/IEC 9075-
10:2008 with Cor.
2:2007 18 December 2008
Information technology - Database languages - SQL - Part 10: Object Language Bindings (SQL/OLB)
Database Management System
DoD
DISR 11-
3.0
3. ISO/IEC 9075-
11:2008 with Cor.
2:2007 18 December 2008
Information technology - Database languages - SQL - Part 11: Information and Definition Schemas
Database Management System
DoD
DISR 11-
3.0
4. ISO/IEC 9075-
1:2008 with Cor.
1:2005 and Cor.
2:2007 18 December 2008
Information technology - Database languages - SQL - Part 1: Framework (SQL/Framework)
Database Management System
DoD
DISR 11-
3.0
5. ISO/IEC 9075-
2:2008 with Cor.
2:2007 18 December 2008
Information technology - Database languages - SQL - Part 2: Foundation (SQL/Foundation)
Database Management System
DoD
DISR 11-
3.0
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
6. ISO/IEC 9075-
3:2008 with Cor.
1:2005 18 December 2008
Information technology - Database languages - SQL - Part 3: Call-Level Interface (SQL/CLI)
Database Management System
DoD
DISR 11-
3.0
7. ISO/IEC 9075-
4:2008 with Cor.
2:2007 18 December 2008
Information technology - Database languages - SQL - Part 4: Persistent Stored Modules (SQL/PSM)
Database Management System
DoD
DISR 11-
3.0
8. ISO/IEC
9579:2000
Remote Database Access for SQL with security enhancement
Database Management System
DoD
DISR 11-
3.0
9. ISO/IEC 13249-
1:2007 12 February 2007
Information Technology - Database Languages - SQL multimedia and application packages - Part 1: Framework, Third Edition
Database Management System
DoD
DISR 11-
3.0
10. MIL-STD-2401
11 January 1994.
DOD World Geodetic System 84 (WGS84) GEOINT: Geospatial DoD
DISR 11-
3.0
11. IETF RFC 4502
May 2006
Remote Network Monitoring Management Information Base, Version 2
Network Technologies DoD
DISR 11-
3.0
12. IETF Standard
13/RFC 1034/RFC
November 1987
Domain Name System Network Technologies DoD
DISR 11-
3.0
13. IETF Standard
3/RFC 1122/RFC
1123, October
Requirements for Internet Host Network Technologies DoD
DISR 11-
3.0
14. IETF Standard 5, September 1981
Internet Protocol. With RFC's 791/950/919/922/792/1112.
Network Technologies DoD
DISR 11-
3.0
15. IETF Standard
7/RFC 793,
September 1981.
Transmission Control Protocol Network Technologies DoD
DISR 11-
3.0
16. IETF Standard
9/RFC 959,
October 1985
File Transfer Protocol, with the following FTP commands mandated for reception:
Store unique (STOU), Abort (ABOR), and Passive (PASV).
Network Technologies DoD
DISR 11-
3.0
17. IETF RFC 1812,
22 June 1995
Requirements for IP Version 4 Routers Network Technologies DoD
DISR 11-
3.0
18. IETF RFC 1995,
August 1996
Incremental Zone Transfer in DNS Network Technologies DoD
DISR 11-
3.0
19. IETF RFC 1996,
August 1996
A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)
Network Technologies DoD
DISR 11-
3.0
20. IETF RFC 2131,
March 1997
Dynamic Host Configuration Protocol Network Technologies DoD
DISR 11-
3.0
21. IETF RFC 2132,
March 1997
DHCP Options and BOOTP Vendor Extensions
Network Technologies DoD
DISR 11-
3.0
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
22. IETF RFC 2136,
April 1997
Dynamic Updates in the Domain Name System
Network Technologies DoD
DISR 11-
3.0
23. IETF RFC 2581,
April 1999
TCP Congestion Control Network Technologies DoD
DISR 11-
3.0
24. IETF RFC 3530,
April 2003
Network File System (NFS) Version 4 Protocol
Network Technologies DoD
DISR 11-
3.0
25. IETF Standard
6/RFC 768, 28
August 1980
User Datagram Protocol Network Technologies DoD
DISR 11-
3.0
26. IETF RFC 4552,
June 2006
Authentication/Confidentiality for OSPFv3 Network Technologies DoD DISR 11-3.0
27. IETF Standard 41/RFC 894, April
Transmission of IP Datagrams Over Ethernet Networks
Network Technologies DoD DISR 11-3.0
28. IRIG Standard 200-04
IRIG Serial Time Code Formats Network Technologies DoD DISR 11-3.0
29. IETF RFC 2616,
June 1999
Hypertext Transfer Protocol - HTTP 1.1 Network Technologies DoD DISR 11-3.0
30. IETF RFC 2965,
October 2000
HTTP State Management Mechanism Network Technologies DoD DISR 11-3.0
31. IETF Standard
66/RFC 3986,
January 2005
Uniform Resource Identifier (URI):
Generic Syntax
Network Technologies DoD DISR 11-3.0
32. Win32 APIs- Current
Win32 APIs, as specified in the Microsoft Platform SDK.
Operating System Services
DoD DISR 11-3.0
33. Linux 3.1, 25 April 2006
Linux Standard Base Core Specification 3.1
Operating System Services
DoD DISR 11-3.0
34. CSS2:1998, 12
May 1998
Cascading Style Sheets, level 2 CSS2 Specification, W3C Recommendation
Web Services DoD DISR 11-3.0
35. DOM Level 3 W3C, 07 April
Document Object Model (DOM) Level 3 Core Specification Version 1.0, W3C Recommendation
Web Services DoD DISR 11-3.0
36. ECMA-262:1999,
December 1999.
ECMAScript Language Specification, 3rd edition
Web Services DoD DISR 11-3.0
37. HTML 4.0, 24 Dec
HTML 4.01 Specification, W3C Recommendation, revised
Web Services DoD DISR 11-3.0
38. IETF RFC 1256,
Sept 1991
ICMP Router Discovery Messages System Management Services
DoD DISR 11-3.0
39. IETF RFC 2863, June
The Interfaces Group MIB System Management Services
DoD DISR 11-3.0
40. IETF RFC 3411,
December 2002
An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks
System Management Services
DoD DISR 11-3.0
41. IETF RFC 3412,
December 2002
Message Processing and Dispatching for the Simple Network Management Protocol
(SNMP)
System Management Services
DoD DISR 11-3.0
42. IETF RFC 3413,
December 2002
Simple Network Management Protocol (SNMP) Applications
System Management Services
DoD DISR 11-3.0
43. IETF RFC 4133,
August 2005
Entity MIB (Version 3) System Management Services
DoD DISR 11-3.0
DOCUMENT #
DATE
TITLE TAILORED
APPLICATION
DOC
SOURCE
44. IETF Standard
62/IETF RFC
3418, December
Management Information Base (MIB) for the Simple Network Management Protocol
(SNMP)
System Management Services
DoD DISR 11-3.0
45. IETF Standard
62/IETF RFC
3416, December
Version 2 of the Protocol Operations for the Simple Network Management Protocol
(SNMP)
System Management Services
DoD DISR 11-3.0
46. IETF Standard
62/IETF RFC
3417, December
Transport Mappings for the Simple Network Management Protocol (SNMP)
System Management Services
DoD DISR 11-3.0
47. IETF RFC 4250,
January 2006
The Secure Shell (SSH) Protocol Assigned Numbers
System Management Services
DoD DISR 11-3.0
48. IETF RFC 4251,
January 2006
The Secure Shell (SSH) Protocol Architecture
System Management Services
DoD DISR 11-3.0
49. IETF RFC 4252,
January 2006
The Secure Shell (SSH) Authentication Protocol
System Management Services
DoD DISR 11-3.0
50. IETF RFC 4253,
January 2006
The Secure Shell (SSH) Transport Layer Protocol
System Management Services
DoD DISR 11-3.0
51. IETF RFC 4254,
January 2006
The Secure Shell (SSH) Connection Protocol
System Management Services
DoD DISR 11-3.0
52. IETF RFC 4256,
January 2006
Generic Message Exchange Authentication for the Secure Shell Protocol (SSH)
System Management Services
DoD DISR 11-3.0
53. FIPS Pub 140-2, 25 May 2001
Security Requirements for Cryptographic Modules
Access Control DoD DISR 11-3.0
54. FIPS Pub 197, 26 November 2001
Advance Encryption Standard (AES) Access Control DoD DISR 11-3.0
55. GIF v89a, 31 July 1990 Graphics Interchange Format (GIF), Version 89a, CompuServe Incorporated
Raster/Image Data Interchange
DoD DISR 11-3.0
56. OMG formal/2005-01- 04, January 2005
Real Time CORBA Specification, Version 1.2
Object DoD DISR 11-3.0
4.0 Reference Documents
PARA
DOCUMENT #
DATE
TITLE DOC
SOURCE
1. 1 Dec 10 CCS-C Information Assurance Strategy CGM
2. 80SDS4217 DSCS III A-Series Satellite Engineers Handbook, Parts 1, 2 & 3 and
Annexes
CTR
3. 85SDS4274 DSCS III B-Series Satellite Engineers Handbook, Parts 1, 2 & 3 and Annexes
CTR
4. 87SDS4209 DSCS III MYP Satellite Engineers Handbook, Parts 1, 2 & 3 and Annexes
CTR
5. AFI 17-100, 16 Sep
Air Force IT Service Management AF
6. AFI 63-101/20-101, 30
Jun 2020
Integrated Life Cycle Management AF
7. AFPD 63-17, 26 Nov 01 Technology And Acquisition Systems Security Program Protection
AF
8. SMC/ECPM Manual 63-1 V2.0, 9 Sep 2020
Depot-Level Modification and Maintenance Project Management
CGM
9. AFI 63-107, 10 Nov 04 Integrated Product Support Planning and Assessment, Chapter 5, Source Of Repair Assignment Process (SORAP)
AF
10. AFI 63-1201, 23 Jul 2007, Incorporating Change 1, 12 Sep 2011
Life Cycle Systems Engineering AF
11. AFMAN 33-229, 1 Nov
Controlled Access Protection (CAP) AF
12. AFMAN 63-119, 15 Apr
Mission-Oriented Test Readiness Certification AF
13. AFPAM 63-113, 17 Oct
Program Protection Planning for Life Cycle Management AF
14. AFPD 21-1, 1 Aug 18 Maintenance of Military Materiel AF
15. CNSSI No. 1253, 27
Mar 2014 Security Categorization and Control Selection for National Security Systems
DoD
16. CNSSI No. 4001, 7 May
Controlled Cryptographic Items (CUI) DoD
17. CNSSI No. 4009, 6 April 2015
Committee on National Security Systems (CNSS) DoD
18. DoD Manual 5000.4, 07 May 2021
Cost and Software Data Reporting DoD
19. DoD 5200.1-M, 16 Mar
Acquisition System Protection Programs DoD
20. DoDI 5200.39, 28 May 2015, Incorporating Change 3, 1 Oct 2020
Critical Program Information (CPI) Identification and Protection within RDT&E. [ See also DD254, Block 13 ]
DoD
21. 3 Aug 2005 DoD Guide for Achieving Reliability, Availability, And Maintainability
DoD
22. DoDI 5200.44, 5 Nov 2012, Incorporating Change 3, 15 Oct 2018
Protection of Mission Critical Functions to Achieve Trusted Systems and Networks (TSN)
DoD
23. DoDI 8581.01 8 Jun
Information Assurance (IA) Policy for Space Systems Used by the Department of Defense
DoD
24. NIST SP 800-37 Rev 2, Dec 2018
Risk Management Framework for Information Systems and Organizations: A System Life Cycle Approach for Security and Privacy
DoD
25. NIST SP 800-53 Rev 5, Sep 2020
Security and Privacy Controls for Information Systems and Organizations
DoD
DOCUMENT #
DATE
TITLE DOC
SOURCE
26. NIST SP 800-53A Rev 4, Dec 2014
Assessing Security and Privacy Controls in Federal Information Systems and Organizations: Building Effective Assessment Plans
DoD
27. NIST SP 800-53B, Oct
Control Baselines for Information Systems and Organizations DoD
28. NIST SP800-88, Rev 1, Dec 2014
Guidelines for Media Sanitization DoD
29. NIST SP 800-128, Aug
Guide for Security-Focused Configuration Management of Information Systems
DoD
30. NIST SP 800-137, Sep
Information Security Continuous Monitoring (ISCM) for Federal Information Systems and Organizations
DoD
31. NIST SP 800-160 Vol.
1, Nov 16
Systems Security Engineering DoD
32. NIST SP 800-160 Vol.
2, Rev 1, Dec 2021
Developing Cyber-Resilient Systems DoD
33. DT-AC003193, 16 Jan
Wideband Gapfiller Satellite Communications Program Orbital Operations Handbook (OOH)
CTR
34. GEIA-STD-0007C, 6
Nov 2019
Logistics Product Data CS
35. ISO/IEC/IEEE 15288,
15 May 2015
Systems and Software Engineering — System Life Cycle Processes CS
36. ISO 17666, 15 Nov
Space Systems – Risk Management CS
37. LMC-G029440/B;
LMC-H203473B, (date)
Milstar Satellite Engineering Handbook (SECRET) CTR
38. LMC-G06206 1, 2, 4, 5,
6, (date)
Milstar Flight 1, 2, 4, 5, 6 Orbital Operations Handbook (Unclassified)
CTR
39. LMC-G078913, (date) DSCS III SLEP Satellite Engineers Handbook, Parts 1, 2 & 3 and Annexes C1 & C2
CTR
40. LMC-G078978, (date) DSCS III Orbit Operations Handbook for B7, MYP and SLEP CTR
41. ME-1223 (LMMS
G085358), 13 Jan 03 Milstar Computer Program Product Specification (Part II) (MCS) Release 5.2/5.2E for the Milstar Specific Software (LMS) Computer Program Configuration Item ME-1223.
CTR
42. EIA-649-1 Rev A, Aug
Configuration Management Requirements for Defense Contracts CS
43. GEIA-HB-649A, 01 Mar
Configuration Management Standard Implementation Guide CS
44. MIL-STD-130N, with Change 1, 16 Nov 12
Identification Marking of U.S. Military Property DoD
45. MIL-STD-882E, 11
May 12
Department of Defense Standard Practice - System Safety Task 101, Hazard Identification and Mitigation Effort Using the System Safety Methodology Task 102, System Safety Program Plan Appx B, Software System Safety Engineering and Analysis
DoD
46. MIL-STD-3018, with Change 2, 02 June 2015
Department of Defense Standard Practice – Parts Management DoD
47. SI-3135, Vol. 1, Rev L, IRN L1-L2; Vol 2, Rev J; Vol 3, Rev G
AEHF Payload to Terminal Interface Control Document (SECRET) CTR
48. SMC-S-013, 13 Jun 08 Space and Missile Systems Center STD, Reliability Program for Space Systems
SSC
49. SMC-T-004, Rev 1, 30 Sep 2019
Tailoring for MIL-STD-882e Including SMC Safety Requirements SSC
50. SR-3210, Rev R, IRN
SCN R1-R5
Mission Operations (MOPS) Element Specification (SECRET) CTR
DOCUMENT #
DATE
TITLE DOC
SOURCE
51. FB2502-16245-0l20, 20200226
Support Agreement between 50 SW and SSC/ECP 50SW &
SSC/ECP
Appendix A – Technical Reviews
For each technical review and technical review product, the Government and the Contractor shall mutually define and agree to “Acceptance Criteria” as prescribed in IEEE Std 15288.2, Section 6.
1.0 System Requirements Review (SRR).
The SRR shall be conducted by the contractor after review of the SPO Request For Proposal (RFP) for a system modification and after the accomplishment of a functional analysis to determine initial scope of the modification effort. The functional analysis shall include changes to the System/Subsystem Specification (SSS) required to implement the tasks included in the RFP and analysis of other system areas that may be affected by the change. The documentation of the functional analysis shall include the following:
1. Draft Specification Change Notice (SCN)
2. Assessment of risks to be managed in implementation of the modification
3. Assessment of impacts to existing systems operational concepts
4. Preliminary draft system architecture (DoD Architecture Framework) views that implement the system and internal and external interface requirements and contractor operational concepts
The draft technical proposal developed in response to the RFP shall include the following:
1. Preliminary design concepts
2. Major and critical performance parameters
3. Assessment of design solution alternatives
4. Initial processing capacity and throughput requirements
5. Preliminary estimate of equivalent source lines of code (ESLOC)
2.0 Preliminary Design Review (PDR).
The PDR shall be conducted by the contractor after contract award of the system modification. The PDR examines the proposed architecture and the flow-down of requirements to system/subsystem elements and assesses readiness to proceed with subsequent design and/or development activities. The documentation of the PDR shall include the following:
1. Results of design trade studies and Life-Cycle Cost (LCC) analyses
2. Draft Software Product Specification: System Overview, Requirements Traceability, CCS-C Architectural Views, and Hardware Physical Design.
3. DoD Information Technology Standards Registry (DISR) standards application.
4. Information Assurance Control implementation design approach
5. Performance requirements allocation and impact assessment
6. System safety hazard analyses and software safety impact assessment
7. Risk analysis and mitigation approach
8. Draft interface design modifications
9. Assessment of prototype design and performance (if any)
10. Software Test Plan
3.0 Critical Design Review (CDR).
The CDR shall be conducted by the contractor after contract award of the system modification. The CDR examines the proposed detailed design and flow-down of requirements to components and assesses readiness to proceed with the build phase of the program. The documentation of the CDR shall include the following:
1. Draft Software Product Specification: Detailed Design and Implementation, including Information Assurance Control implementation and Interface design
2. Completed performance analysis
3. System safety hazard analyses update
4. Risk analysis and mitigation approach update
5. Draft technical drawings
6. Reliability, availability, and maintainability analysis
7. V&V methods in the system and segment/subsystem/component VCRMs are adequate to
8. Draft Software Test Description
4.0 Test Readiness Review (TRR).
The TRR shall be conducted by the contractor to review the results of developmental and qualification testing and determine readiness to proceed with acceptance testing. The documentation of the TRR shall include the following:
1. Final Software Test Description
2. Test environment per Software Development Plan
3. Test schedule
4. Test limitations
5. Report of residual development/qualification test discrepancies
6. Test Discrepancy Report form to be used during acceptance testing
5.0 Functional Configuration Audit (FCA).
The FCA shall be conducted by the contractor to verify that the system’s actual performance complies with system and interface requirements. The documentation of the FCA shall include the following:
1. Identification of items to be audited
2. Requirements to be verified
3. Red-lines to Software Test Description
4. Software Test Report
5. Test data
6. PDR and CDR action items
7. Additional documentation as needed to verify test results
File details come from the government source that posted it. Updated .