Attach 1 SOW Final 2FEB10.pdf

PDF 321 KB Posted

Attached to
Special Operations Forces Deployable Node-L (SDN-L)
Solicitation number
H92222-10-R-1006
Issued by

About this file

Attachment 1 Statement of Work

View the file

Other files

File Type Posted
Round 5 - Question Answer.pdf PDF
Round 4 Questions Answers.pdf PDF
SDN-L Sol Amendment 0003 Conformed.pdf PDF
Attach_1_SOW_Final_24FEB10x.pdf PDF
Attach 4 Ancillary Items 1 Mar 10.pdf PDF
Attach 2 TEP 1 Mar 10.xls XLS spreadsheet
SDN-L Round 3 Q A.pdf PDF
SDN-L Sol Amendment 0003.pdf PDF
SDN-L Sol Modification 0002.pdf PDF
Attach 2 TEP.xls XLS spreadsheet
SDN-L Round 1 Q Ax.pdf PDF
Attach 5 DD 254 FOUO.pdf PDF
SDN-L Sol Conformed 0002.pdf PDF
SDN-L Question Responses - 2nd Round.pdf PDF
Attach 4 Ancillary Items Listx.pdf PDF
Attach 3 CLIN 17 CDLSx.pdf PDF
Attach 6 CDRLs SDN-L 3 Feb 10x.pdf PDF
H92222-10-R-1006 Revised.doc DOC document
H92222-10-R-1006 FINAL.rtf RTF text file
Attach 7 CDRLs.doc DOC document
Attach 1 SOW Final.docx DOCX document
Attach 5 CLIN 14 CDLS List.docx DOCX document
Attach 3 CLIN 10 Comp list.docx DOCX document
Attach 2 TEP.docx DOCX document
Attach 4 CLIN 12 Prov List.docx DOCX document
Show all 25

On GovTribe

Work with this file

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

i

STATEMENT OF WORK (SOW)

For The

SPECIAL OPERATIONS FORCES (SOF)

DEPLOYABLE NODE-LITE

(SDN-L)

2 FEBRUARY 2010

United States Special Operations Command (USSOCOM)

Program Manager for Command, Control, Communications and Computers (PMC4)

7701 Tampa Point Boulevard

MacDill AFB, FL 33621-5316

1.0 SCOPE

1.1 Introduction

This Statement of Work (SOW) defines the effort required for the integration, configuration, test and sustainment of the Special Operations Forces (SOF) Deployable Node-Lite (SDN- L). The SDN-L shall provide the tactical communicator an enhanced operational capability, an increase in bandwidth/data throughput, enhanced security capability, and an overall size and weight reduction as compared to existing legacy systems.

1.2 System Description

The SDN-L is a portable satellite communications (SATCOM) terminal(s) and associated baseband providing secure and non-secure voice, video and data communications to SOF worldwide. The SDN-L configuration provides a multi-user, multi-classification transmission capability. The SDN-L will provide tactically deployed SOF users worldwide connectivity to the SOF Information Enterprise (SIE). SDN-L provides the capability for multiple users/laptops to access SIE services and will be capable of operating at simultaneous classifications (GREY, RED, BLACK services). The configuration of the SDN-L system will be modular in design to enable the system operator to configure the system for various mission requirements. A notional system layout is presented in Figure 1 below:

Figure 1. SDN-L Notional High Level System Diagram

UNCLASSIFIED

Convergence (FIPS ) Router

HAIPE HAIPE ATA

Ethernet

Copper

FXS

NSTS

VOIP SOFT

Phone

VOIP Hard Phone

Ethernet

Ethernet

Ethernet

Ethernet

SDN- L v(3) Chassis

SDN - L Notional System

Ethernet

Analog Terminal Adapter

Signal Entry Panel Ethernet

Power Bus

Ethernet

Power PanelBattery SATCOM /Laptop

Stowage

WebCam WebCam

HAIPE

Auxiliary Power

The SDN-L will be comprised of a baseband chassis, a SATCOM terminal, laptop computer, auxiliary power case and ancillary devices. The system’s laptop will be provided as GFE.

The SDN-L system components will reside in the baseband chassis and will be transported in a separate ruggedized transit case or backpack (both transport containers shall be provided by the Contractor). When in operational mode, the laptop and the SATCOM terminal shall be physically removed from the chassis (the chassis is used for stowage of these two components when in transit). The intent is to transport the SDN-L system, in the ruggedized transit case, to the area of operations via military or commercial air. Once in the area of operations, the operator has the option of transporting the system using either the ruggedized transit case or backpack.

Upon arrival, the system operator will have the ability to configure the system with the required components based on mission need (e.g., a multi-user, multi-classification system as shown in Figure 1 above). The operator will also have the option of severing the SATCOM, laptop and HAIPE functions to form a single user, single enclave classification (RED, BLACK or GREY) capability as seen in Figure 2 below. This capability is a severable subsystem (SDN-L (SS)) of the SDN-L system. A separate carrying bag (e.g., canvas/nylon) shall be provided by the Contractor for the SDN-L (SS) components. A notional system layout of the SDN-L (SS) is presented in Figure 2 below:

Figure 2. SDN-L (SS) Notional Red High Level System Diagram

The SATCOM component of the SDN-L shall be configured with either:

• Ku-band terminal incorporating iDirect technology, or

• X-band terminal incorporating iDirect technology, or

• Ka-band terminal incorporating iDirect technology

HAIPE

VOIP SOFT

Phone

Ethernet

SDN-L (SS) – Notional System

WebCam

Figures 1 and 2 should be referenced when reviewing the requirements sections below.

1.3 Overall System Components

The SDN-L consists of the following overall system components, as a minimum, as further defined in this SOW. The components identified in Tables 1-1 and 1-2 below, when assembled as the SDN-L system and configured for transport in the ruggedized transit case, shall not exceed the Key Performance Parameters (KPPs) as defined in Table 4-1. The Auxiliary Power function defined in Section 4.3.8 is part of the SDN-L and shall be contained in a separate case, its weight shall not be counted against the 48 lb weight KPP.

Table 1-1. SDN-L System

Component Qty. Component Qty

*SATCOM Terminal (X, Ku or Ka ) 1 System Cabling (data and power) set 1

GFE Laptop (with one RED hard drive) 1 Compact Headset w/ Microphone 1

Baseband Chassis w/all components described in Section 4.3 below 1 Webcam (Notebook attachable) 1

Ruggedized Transit Case 1 *GFE SECNET 54 HAIPE device w/Ethernet module 2

*Auxiliary Power Case 1

Note: * denotes item that DOES NOT count towards the system weight KPP

Table 1-2. SDN-L Ancillary Items

Component Qty. Component Qty

Backpack carrying case, SDN-L system 1 (SS) carrying bag 1

Integrated Systems Manual and COTS manuals 1 Cisco 7911 G VoIP Phone 1

Analog Terminal Adapter 1 GFE TALON KOV-26 HAIPE device(s) 2

Webcam (Notebook attachable) 1 Compact Headset w/ Microphone 1

GFE Laptop Hard Drives (BLACK and GREY) 2 Data cables (2m) 4

SATCOM cabling (10m) 2 Green grounding cable (3m) 1

Standard AC power cable (2m) 2 10-32VDC vehicle battery cable 1

DC automotive lighter cable (3m) 1 GFE SECNET 54 HAIPE device 1

International plug adapter kit 1 4-port Ethernet mini-Hub 2

The SDN-L (SS) configuration is a severable subsystem of the SDN-L and consists of the following system components, as a minimum, as further defined in this SOW. These components shall not exceed the KPP for weight of 10 lbs.

Table 1-3. SDN-L Severable Subsystem

Component Qty. Component Qty

*SATCOM Terminal (X, Ku or Ka) 1 System Cabling (data and power) set 1

GFE Laptop 1

* (SS) carrying bag (same bag as defined in Table 1-2)

GFE TALON KOV-26 HAIPE device 1 Compact Headset w/ Microphone 1

Note: * denotes item that DOES NOT count towards the 10 lb KPP

Table 1-4 is provided for information purposes and defines the Government Furnished Equipment for the SDN-L. The items in Table 1-4 are not in addition to the items defined in the system configurations identified in 1-1 through 1-3 but reflect total system quantities.

Table 1-4. SDN-L Government Furnished Equipment

1.4 Production Qualification Systems

The first phase of production shall be the fabrication, integration, and testing of the 15 Low Rate Initial Production (LRIP) systems (5 each X-band, Ku-band and Ka-band SATCOM terminals, 15 baseband chassis, 15 Auxiliary power cases, 15 sets of ancillary items). The contractor shall deliver the LRIP systems to the Government for conduct of User Acceptance Testing. The LRIP systems delivered to the Government shall be complete SDN-L systems as described in Section 1.2 above (TACLAN equipment and software will be provided to the Contractor to support the LRIP effort). The LRIP unit airtime costs that are incurred during

Component Qty. Component Qty

Laptop w/RED Hard Drive 1 Laptop BLACK Hard Drive 1

TALON KOV-26 HAIPE 2 Laptop GREY Hard Drive 1

SECNET 54 HAIPE 3

the PQT tests are the responsibility of the contractor. Total pricing for the LRIP systems shall include the tasks and deliverables associated with all of the Program Management (PM), User Acceptance, Production, Quality Assurance (QA) and Integrated Logistics Support (ILS) required for Government acceptance of the LRIP, including refurbishment after User Acceptance. ILS proposed pricing of the LRIP systems shall also include development and delivery of documentation for training, logistics, operations and maintenance, and an initial spares list. In addition, the cost for a test support package (defined in Section 5.4.5.6) shall be included in the price for these units. Conduct of the initial Instructor and Key Personnel Training (IKPT) training course in support of the User Acceptance shall be included in the cost of the LRIP systems.

In accordance with schedule milestones and required documentation identified in this SDN-L SOW, the Contractor shall produce the LRIP systems and provide all activities relevant to personnel, facilities, materials, equipment, software, training, and other services. Fabrication of the LRIP systems shall follow accepted commercial fabrication practices and shall meet all of the SDN-L requirements identified in this SOW. Following completion of all functional and technical testing and final system acceptance, the LRIP systems shall become the approved production SDN-L baseline configuration. Upon retrofit and acceptance testing, the LRIP systems shall be delivered as production SDN-L systems.

2.0 APPLICABLE DOCUMENTS

The documents referenced herein, to the revision shown, form a part of this SOW to the extent specified.

2.1 Military/Federal Standards and Certification Documents– Mandatory

Publication Number Title Date

FIPS Pub 140-2 Security Requirements For Cryptographic Modules

03 Dec 2002

MIL-STD-129P Military Marking for Shipment & Storage 29 Oct 2004

MIL-STD-461E Requirements for the Control of Electromagnetic Interference Characteristics of Subsystems and Equipment

20 Aug 1999

MIL-STD-810F Environmental Engineering Considerations and Laboratory Tests

30 Aug 2002 with Change Notice 3 dated 5 May 2003

MIL-STD-130N Identification Marking of U.S. Military Property

(IUID)

17 Dec 2007

Publication Number Title Date

MIL-STD-188-164A

(No numbers)

Interoperability of SHF Satellite Communications Earth Terminals

Defense Satellite Communications System (DSCS) Earth Station Terminal Certification Requirements

Process

Procedures

8 June 2004

Coordination Draft, dated 1 July 1996 or later

Draft, dated 1 July 1996 or

Draft, dated April 1997 or

2.2 Military/Federal Standards – Guidance Only

MIL-STD-882D Standard Practice for System Safety 10 Feb 2000

MIL-STD-1472F Human Engineering 05 Dec 2003

MIL-STD-1474D Noise Limits 29 Aug 1997

2.3 Other Documents

CNSS Policy No. 15, Fact Sheet No. 1

National Policy on the Use of the Advanced Encryption Standard (AES) to Protect National Security Systems and National Security Information

June 2003

CECOM Safety Office Technical Bulletin # 7

Guidelines for Equipment Using Sulfur Dioxide Batteries

CJCSI 6211.02A Defense Information System Network and Connected Systems

22 May 1996

DoD Manual 5200.40 Department of Defense Information Technology Security Certification and Accreditation Process (DITSCAP) Application Manual

30 Dec 1997

GIG User Interface Specifications for the Global Command and Control System

Version 1.0 Oct 1994

29 CFR 1910 OSHA General Industry Regulations Occupational Safety & Health Standards

Feb 2005

A-A-56032D Ink, Marking, Epoxy Based 21 Mar 2003

CJCSI 6212.01C Interoperability and Supportability of National Security Systems and Information Technology Systems

20 Nov 2003

DISR DOD IT Standards Registry (DISR) Baseline Release 05-2.0

06 Sep 2005

DOD CIO Memo Internet Protocol Version 6 (IPv6) 09 Jun 2003

DOD CIO Memo Internet Protocol Version 6 (IPv6) 29 Sep 2003

IEEE 802.3u IEEE Standards for Local and Metropolitan Area Networks: Supplement to Carrier Sense Multiple Access with Collision Detection (CSMA/CD) Access Method and Physical Layer Specifications Media Access Control (MAC) Parameters, Physical Layer, Medium Attachment Units, and Repeater for 100 Mb/s Operation, Type 100BASE- T (Clauses 21-30)

14 Jun 1995

IEEE Std 802.3af IEEE Standard for Information technology— Telecommunications and information exchange between systems—Local and metropolitan area networks—Specific requirements CSMA/CD Access Method and Physical Layer Specifications Amendment: Data Terminal Equipment (DTE) Power via Media Dependent Interface (MDI)

18 Jun 2003

IEEE 802.1Q IEEE Standards for Local and Metropolitan Area Networks: Virtual Bridged Local Area Networks

08 Dec 1998

MIL-HDBK-232 Red/Black Engineering-Installation Guidelines 20 Mar 1987

MIL-HDBK-419A Grounding, Bonding and Shielding for Electronic Equipments and Facilities

29 Dec 1987

NFPA 70 National Electrical Code 01 Sep 2005

NSTISSAM

TEMPEST/2-95

Red/Black Installation Guidance 12 Dec 1995

RFC 1256 ICMP Router Discovery Messages 01 Sep 1991

RFC 1738 Uniform Resource Locators (URL) Dec 1994

RFC 1771 A Border Gateway Protocol–4 (BGP-4) Mar 1995

RFC 1772 Application of the BGP In The Internet Mar 1995

RFC 1812 Requirements for IP Version 4 Routers Jun 1995

RFC 2453 RIP Version 2 Nov 1998

RFC 2460 Internet Protocol Version 6 (IPv6) Specification Dec 1998

RFC 2616 Hypertext Transfer Protocol -- HTTP/1.1 Jun 1999

RFC 2822 Internet Message Format Apr 2001

RFC 2858 Multiprotocol Extensions for BGP-4 Jun 2000

RFC 3095 Robust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressed

Jul 2001

RFC 3261 SIP: Session Initiation Protocol Jun 2002

RFC 3411 An Architecture for Describing SNMP Management Frameworks

Dec 2002

RFC 3412 Message Processing and Dispatching for SNMP Dec 2002

RFC 3414 User-based Security Model (USM) for version 3 of SNMPv3

Dec 2002

RFC 3550 RTP: A Transport Protocol for Real-Time Applications

Jul 2003

STD 15, RFC1157 A Simple Network Management Protocol (SNMP) May 1990

STD 33/RFC 1350 Trivial FTP (TFTP), Revision 2 Jul 1992

STD 54/RFC2328 Open Shortest Path First Routing Version 2 Apr 1998

STD 6/RFC 768 User Datagram Protocol 28 Aug 1980

STD 7/RFC 793 Transmission Control Protocol Sep 1981

STD 8/RFC 854/RFC

TELNET Protocol May 1983

STD 9/RFC 959 File Transfer Protocol with the following FTP commands mandated for reception: Store unique (STOU), Abort (ABOR), and Passive (PASV).

Oct 1985

UL 60950 Safety of Information Technology Equipment 01 Apr 2003

EIA/TIA-232 Interface Between Data Terminal and Data Communication Equipment Employing Serial Binary Data Interchange

Sep 1997

IEEE 802.3 10BaseT

IEEE 802.3u Fast Ethernet

ITU-T H.323 Packet-based multimedia communications systems July 2003

ITU-R S.728-1 Maximum Permissible Level of Off-Axis e.i.r.p.

Density from Very Small Aperture Terminals (VSATs)

Jan 1, 1995

ITU-R S.580-6 Radiation diagrams for use as design objectives for antennas of earth stations operating with geostationary satellites.

Jan 1, 2003

2.4 Code of Federal Regulations

TITLE/PART/SECTION CONTENT DATE

Federal Communications Commission (FCC) 47 CFR, Part 25.209

Antenna performance standards including antenna gain patterns in the geostationary satellite orbit plane, off-axis gain patterns, and cross-polarization gain patterns.

FCC 47 CFR Part Licensing provisions of VSAT networks with respect to

TITLE/PART/SECTION CONTENT DATE

25.134 maximum allowable antenna feed input power density.

FCC 47 CFR Part 25.132

Verification of earth station antenna performance standards

FCC 05-62 IB Docket Number 00-248

Sixth Report And Order And

Third Further Notice Of Proposed Rulemaking for streamlining licensing of non-compliant terminals.

March

FCC 05-63 IB Docket No. 00-248

Fifth Report and Order in IB Docket No. 00-248

March

CFR-47, Parts 25.2098 and 25.209134

Co-Satellite Interference, Off Axis Power Density Antenna Performance Standards, Licensing Provisions of Very Small Aperture Terminal (VSAT) Networks

FCC 05-62 IB Docket Number 00-248

Sixth Report And Order And

Third Further Notice Of Proposed Rulemaking

March

FCC 05-63 FIFTH REPORT AND ORDER IN IB DOCKET NO.

00-248, AND THIRD REPORT AND ORDER IN CC

DOCKET NO. 86-496

March

3.0 SECURITY

Security will be in accordance with the attached DD254. The Contractor’s personnel supporting this Contract shall receive a COMSEC briefing when working any unclassified task involving the INFOSEC boundary (e.g., production assembly, test, and repair), or will be cleared at the SECRET level when working any task that’s been classified. Contractor personnel will be authorized to courier classified information up to the “Secret” level in performance of official duties upon approval of, and designation by, the COR.

The contractor shall ensure requirements for safeguarding classified information and classified material are fulfilled to include: obtaining and verifying personnel security clearances, verifying security clearances and indoctrination of visitors, controlling access to restricted areas, protecting government property, and securing automated and non-automated management information systems and data. The contractor's management system shall prevent unauthorized disclosure of classified and sensitive unclassified information. The

Government shall be immediately notified of any security incident or any indication of a potential unauthorized disclosure, or compromise, of classified, or sensitive unclassified, information.

The contractor shall provide security management support. Typical efforts include, but are not limited to: performing classified document control functions, inventorying classified materials, processing program access requests, preparing and monitoring personnel indoctrination and debriefing agreements, and maintaining and using security-related databases.

4.0 REQUIREMENTS

The Contractor shall provide all personnel, facilities, training, materials, equipment, software and services necessary to perform the tasks described in this SOW, except as otherwise specified. The Contractor should refer to Section 1.2 above for a notional description of the SDN-L and (SS) system configurations.

4.1 General

The SDN-L shall be a rugged, portable, and lightweight communications system that is rapidly deployable and is capable of providing simultaneous BLACK, RED, and GREY data, voice, and video telecommunications services in accordance with SOCOM Strategic Entry Point (SSEP). The SDN-L shall employ non-developmental items (NDI) and be capable of reliable operations over various space segments, the World Wide Web (WWW) or PSTN.

The work required by this contract shall be performed in accordance with this SOW to meet the performance criteria cited herein. The Contractor shall comply with the Integrated Logistics Support (ILS), Management Systems, Testing, Training, Safety, Production Planning, Design Integration, Configuration Management, Interoperability, Reliability and Maintainability Programs, and Data requirements defined in the SOW.

4.2 Technical Objectives

The technical objectives for the SDN-L are to meet the Key Performance Parameters (KPPs), and other requirements identified in subsequent sections of this SOW. The KPPs to be satisfied under this SOW are summarized in Table 4-1 below.

Table 4-1. System KPP Requirements

# KPP Threshold (T) Objective (O)

System Weight

Excluding the Auxiliary Power Case

*48 lbs (does not include auxiliary power case)

Less than 38 lbs

2 System Weight (SS) *10 lbs (hardware only) Less than 10 lbs

3 System Volume Airline Carry-on Size; not to exceed 50 linear inches (L+W+H)

Same as or less than Threshold

4 System Volume (SS) Laptop/Briefcase Size Same as or less than

Threshold

Note: *This weight parameter does not include the SATCOM terminal, carrying bag (KPP2), battery backup, ancillary or auxiliary items

Note: The operator will have the option of severing the SATCOM, laptop and HAIPE functions to form a single user, single classification capability. This capability is defined as the severable subsystem (SDN-L (SS)) of the SDN-L system.

4.2.1 System Set-up/Tear Down Times

System set-up/tear down times shall not exceed 15 minutes (T), 10 minutes (O). Set-up and tear down times shall include set-up and tear down of the entire SDN-L system including SATCOM terminal, with the terminal collocated with the rest of the SDN-L system. Set-up time shall begin with the SDN-L packed in its transit configuration in the hard transit case, and shall be completed when the operator is able to access SIE services (e.g., Command LAN, email, voice, etc.). Tear down time shall be the reverse sequence and conclude when the system is fully packed in the hard transit case. No tools shall be required for set-up or tear-down.

4.3 Baseband Chassis

The baseband chassis shall provide simultaneous connectivity for up to three classification levels and supporting up to four users (laptops) total in any combination. Note that only one laptop is provided with the system as GFE. The baseband chassis shall consist of a durable chassis containing all of the baseband components necessary for SDN-L operation to include all equipment interconnection and power cabling, as defined in the Sections 4.3.1 – 4.3.8.

The baseband chassis shall consist of: storage for the SATCOM terminal, a laptop computer, a power distribution function, an encryption function, a routing function and ancillary devices. The baseband chassis shall provide a signal entry and power entry panels providing signal and power distribution to all components while in the SDN-L configuration. As described below, there are several transport configurations that shall be made available. The laptop and the SATCOM transmission system shall be user-removable from the baseband chassis.

4.3.1 Wide Area Network (WAN) Function

The SDN-L shall support wide area network access via SATCOM and commercial networks (WWW, PSTN). Specific security measures shall be implemented on the terminating devices including Virtual Private Network (VPN), IP Security (IPSEC) capability with FIPS 140-2 security requirements, as directed by USSOCOM Information Assurance policies.

4.3.2 General Routing Function

The SDN L shall operate simultaneously in three separate classification modes; Unclassified, Secret and Top Secret/Special Compartmented Information (SCI). An Unclassified convergence router shall be used to aggregate the separately encrypted BLACK, RED or GREY data streams. The router shall be FIPS compliant as described below. The Routing function shall have a minimum of two Foreign Exchange Subscriber (FXS) ports supporting Plain Old Telephone Service (POTS) and STU/STE phones in order to support voice requirements.

4.3.2.1 RED Enclave

The SDN-L baseline configuration shall support the routing and transport of RED services.

These services include data, voice (via softphone), and VTC. RED services shall be encrypted and isolated from other services via either the severable on-board SECNET 54, or TALON HAIPE encryption function provided with each laptop. Traffic shall be routed to the SIE via the BLACK convergence router within the chassis and either a SATCOM or Internet connection. A 4-port Ethernet mini-Hub shall be provided as an ancillary item to support multiple RED laptops and comply with physical separation requirements.

4.3.2.2 BLACK Enclave

The SDN-L shall support the routing and transport of BLACK services. These services include data and voice (via external VOIP phone). Voice shall be supported by means of a standard SIE VOIP or STU/STE phone (all GFE) connected via the baseband chassis FXS ports. The BLACK convergence router shall be capable of providing Federal Information Processing Standards (FIPS)-140 encryption as defined in Section 4.3.2.4. Traffic shall be routed to the SIE via the BLACK convergence router within the chassis and either a SATCOM or Internet connection.

4.3.2.3 GREY Enclave

The SDN-L baseline configuration shall support the routing and transport of GREY services.

These services include data, voice, and VTC. The Contractor shall provide an Analog Telephone Adapter (ATA) that can be connected to a GREY configured laptop’s serial or Ethernet interface to support NSTS hard phone (user provided). The ATA shall be provisioned with at least one FXS port. GREY services shall be encrypted and isolated from other services via either the severable on-board SECNET 54 or TALON HAIPE encryption function provided with each laptop. Traffic shall be routed to the SIE via the BLACK convergence router within the chassis and either a SATCOM or Internet connection. A 4-port Ethernet mini-Hub shall be provided as an ancillary item to support multiple GREY laptops and comply with physical separation requirements.

4.3.2.4 Routing Features

The following features/capabilities shall be supported in the routing function:

a. The routing devices shall, as a minimum, provide:

1) IPv4/IPv6 compliance,

2) IEEE 802.3 compliance,

3) Session Initiation Protocol (SIP) compliance (for transport and endpoint),

4) H.323,

5) Simple Network Management Protocol (SNMP) v3 management capability,

6) Maximum Dynamic Random Access Memory (DRAM) and Flash memory capacity,

7) Integrated Services Digital Network (ISDN) WAN interface, and

8) Removable configuration storage.

b. The routing device shall support, but is not limited to, the following:

1) Telnet,

2) Secure Shell (SSH),

3) Hypertext Transfer Protocol (HTTP)/Hypertext Transfer Protocol Secure

(HTTPS),

4) VPN,

5) Dynamic Multipoint VPN (DMVPN),

6) Dynamic Host Configuration Protocol (DHCP), and

7) Virtual LAN (VLAN) in accordance with IEEE 802.1Q.

c. The routing device shall support, but is not limited to, the following interior and exterior IP Routing Protocols:

1) Open Shortest Path First (OSPF) v2,

2) Routing Information Protocol (RIP) v2,

3) Exterior/Interior Gateway Routing Protocol (EIGRP), and

4) Border Gateway Protocol (BGP)-4.

d. Reserved

e. The routing device shall be capable of uploading or downloading configuration data via Secure Shell (SSH) and Trivial File Transfer Protocol (TFTP).

f. The unclassified routing device for VPN shall be compliant with Advanced Encryption Standard (AES) in accordance with FIPS 140-2 Level 2 and the Committee on National Security Systems (CNSS) Policy No. 15, Fact Sheet No. 1.

g. The routing device shall support, but is not limited to, the following network media/interfaces:

1) RJ45 Shielded Twisted Pair, and

2) Serial Connectivity for router configuration.

h. The routing device shall, at a minimum, have:

1) Four Fast Ethernet auto sensing 10/100BaseT RJ45 ports, with

2) Power Over Ethernet (POE) capability,

3) Two Foreign Exchange Subscriber (FXS) ports supporting Plain Old Telephone Service (POTS) phones, and

4) Voice codecs supported on the routing devices shall support G.711, G.729, GSM.

All power provided to these devices shall be supplied from the Baseband Chassis’ internal power bus as described in Section 4.3.5.

4.3.3 Accelerator Function

The SDN-L shall provide transparent acceleration of Transmission Control Protocol (TCP) sessions (T) in order to maximize data throughput. Acceleration technology/device in use by USSOCOM will be GFE (currently software based).

4.3.4 Signal Entry Panel Function

The SDN-L baseband chassis shall provide a signal entry capability containing the following interfaces at a minimum:

a. An unclassified WAN interface (auto-sensing 10/100BaseT RJ45) (T),

b. 2 RJ-11 ports from the routing device’s FXS-ports (T),

c. 4 BLACK LAN interfaces (auto-sensing 10/100BaseT RJ45) (T),

d. Router console port (RJ45),

e. Removable non-volatile memory interface (if needed by any Baseband Chassis component),

f. All necessary ports to operate the system to include interface status indicators, and

g. RJ45 ISDN network connection

These interfaces shall support the requirement for simultaneous operation within the three enclaves (RED, BLACK, GREY) for voice, video and data supporting up to 4 users. All interfaces shall be clearly labeled to denote intended function.

4.3.5 System Power

The SDN-L baseband chassis shall be capable of operating from the following power sources:

Table 4-2. Baseband Chassis Power Sources

Power Source Input Voltage Requirement

AC Power Input Dual Voltage (96-264 VAC auto-sensing)

Frequency 50/60 Hz (T); 40 - 440Hz (O)

DC Power Input 10-32 VDC

Baseband Chassis Internal Battery

Contractor to specify

Auxiliary Power Supply

Contractor to specify

The SDN-L baseband chassis shall condition and distribute power to all of the chassis’ internal components including charging of the chassis internal battery when not drawing power directly from the internal battery.

4.3.6 Power Entry/Exit Panel Function

The SDN-L baseband module shall provide a power entry/exit panel containing (at a minimum) the following power connection interfaces and power status indicators:

a. One filtered AC input,

b. One AC power status indicator,

c. One On/Off switch (Main system power),

d. Two 120 VAC output receptacles (power available when AC input applied),

e. One DC input terminal,

f. DC output terminals (laptop/SATCOM terminal (O)),

g. One DC power line status indicator,

h. One grounding lug (earth ground), and

i. One battery life indicator.

4.3.7 Chassis Internal Battery Function

The SDN-L baseband module shall have a rechargeable onboard (internal) battery (T). The internal battery shall use safe, air and surface transportation-approved, dry-cell technology and provide backup power in the event the utility power source fails. The battery shall be a line replaceable unit at the operational and depot levels. At maximum current draw, the battery shall have a minimum life of 30 minutes (T), 1.5 hours (O) to support powering the internal components of the baseband chassis. Battery life does not include powering the laptop or SATCOM terminal. Battery life indication shall be provided.

4.3.8 Auxiliary Power Function (Separate From Baseband Chassis)

The auxiliary power function shall provide a minimum of 2 hours (T), 6 hours (O), of system operation at maximum current draw. This is a separate case from the baseband chassis and shall provide rechargeable, conditioned UPS power in a form factor not to exceed that of the baseband chassis’s hardened case. This auxiliary power case shall provide AC and DC inputs (1 ea) and AC outputs (2). The Auxiliary Power Case weight shall not exceed 55 lbs.The following shall be included in the case:

a. Green grounding cable of sufficient gauge to safely shunt maximum overcurrent capacity of the system,

b. DC automotive lighter/12 VDC accessory cable,

c. Standard AC power cord,

d. 10-32 VDC battery cable,

e. Instruction manual,

f. International plug adapter kit, and

g. Uninterruptible Power Supply (UPS).

4.4 HAIPE Encryption Function

The HAIPE function (SECNET 54 and TALON KOV-26) will be provided as GFE. HAIPE Interoperability Specification (IS) v1.3.5 shall be supported, as a minimum; with upgrade capability to future HAIPE IS versions. The baseband module shall incorporate two (2)

SECNET 54 HAIPE devices for encrypting RED and GREY services. For single classification operation a SECNET 54 will be fully operable while installed in the baseband chassis. To meet DoD physical separation requirements both SECNET 54 HAIPE devices shall be capable of being severable from the baseband chassis for simultaneous multi-classification operations.

The SDN-L (SS) shall utilize the KOV-26 TALON card.

4.5 SATCOM Terminal Function

There shall be three SDN-L SATCOM terminal types. These three types are:

• Ku-band terminal incorporating iDirect technology

• X-band terminal incorporating iDirect technology

• Ka-band terminal incorporating iDirect technology

4.5.1 Common Terminal Requirements

Power to the SATCOM terminal shall be supplied from:

• One of the AC output receptacles on the chassis’s power panel as described in section 4.3.6

• SATCOM integrated terminal battery/battery pack

• One of the DC output receptacles on the chassis’s power panel as described in Section 4.3.6

The SATCOM equipment shall be severable and capable of being remoted a minimum of 10 meters from the baseband chassis. Terminal unique requirements are provided in the following paragraphs.

4.5.2 Reserved

4.5.3 Ku-Band Specific Requirements

In the Ku-band configuration, the SDN-L shall be provisioned with an Intelsat compliant SATCOM terminal. The Ku-band terminal shall be a single, integrated assemblage (contained in one SATCOM terminal case as a component of the baseband chassis) with a collapsible/stowable antenna reflector and feed. If the antenna and feed assembly is disassembled for stowage/transport, they shall be self contained within the single SATCOM terminal case. No tools shall be required for set-up or tear/down. The Objective requirement is for the Ku-band configuration to be compliant with the KPPs for total system weight of 10 lbs for the SDN-L (SS) configuration and 48 lbs for the SDN-L configuration.

4.5.3.1 Terminal Control, Monitor and Alarm

Terminal control shall be implemented via pushbuttons activating the pre-loaded iDirect options file and automatically sequencing the terminal into an active state to acquire and join the defined network in the options file. Indicators shall be provided on the terminal case housing for the terminal operator to assist in antenna pointing and satellite acquisition and to indicate operating status of the terminal. As a minimum; Power, Status, Network, Transmit, Receive, Crypto, and Temperature indicators as provided by the iDirect modem card shall be provisioned. Indicators shall have the ability to be extinguished by the terminal operator.

These indications shall also be displayed to the operator on the terminal control GUI described next.

A terminal control, monitor and alarm function shall be provided via a Graphical User Interface (GUI) and hosted on a terminal control processor. The terminal control processor shall be a handheld computer provisioned with 1 GB random access memory, a solid state hard drive with a minimum of 64 GB capacity, Windows XP operating system (capable of Vista upgrade). The terminal and terminal control processor shall communicate via IEEE

802.3 Ethernet. The terminal shall be provisioned with a minimum of two IEEE 802.3 Ethernet ports (weatherproof RJ-45) for terminal control processor and converged Local Area Network (LAN) connections. The terminal control processor shall be hosted in the SATCOM terminal case/lid during transport. The GUI shall provide functions for terminal equipment configuration, terminal control, status monitoring and reporting, alarm indications, and event logging. Specifically, the GUI shall have a main screen showing summary information that contains: receive Eb/No or receive signal strength, transmit EIRP (from an output monitor at the high power amplifier), Alarm Indications, Equipment Status (i.e., a block diagram containing all VSAT equipment and indicating color coded normal, alarmed, or failed terminal function/subsystem status). The GUI shall provide the ability to click on a terminal subsystem or function in the GUI and then be immediately redirected to the configuration screen for that device/function. The GUI shall indicate status and progress to the operator during set-up/teardown to include acquisition of the correct satellite (to include carrier frequencies) and entering the iDirect network. The Government shall have unlimited reproduction rights to the terminal control/GUI software.

The terminal shall be provisioned with a Receive Monitor port (SMA-type connector) to monitor the downconverted receive signal at L-band.

4.5.3.2 Operating Frequency Bands

The Ku-band terminal shall operate in the following frequency bands:

Transmit: 13.75-14.5 GHz

Receive: 10.95-12.75 GHz

4.5.3.3 Polarization

Both cross and co-pol linear polarization shall be supported and shall be user adjustable (manually) to maintain optimal signal strength relative to look angle. At the discretion of the Contractor separate feed assemblies may be provided to support the two required polarizations. If this approach is used, only the heavier of the two feeds will be counted against the terminal weight requirement as defined in 4.5.3.11 below.

4.5.3.4 Regulatory and Service Provider Compliance

Antenna radiation patterns, maximum EIRP and off-axis power spectral density restrictions and all other applicable technical performance parameters shall comply with the requirements in the applicable sections of FCC 47 CFR Part 25. Terminal performance shall be such that access to Intelsat, SES New Skies, and EUTELSAT constellations shall be assured.

4.5.3.5 Operating Temperature Range

The operating temperature range for the Ku terminal shall be -10C to +55 C.

4.5.3.6 Wind Performance

The terminal shall operate in steady and gusting wind conditions up to 30 miles per hour when anchored. The pointing loss shall not exceed 2.0 dB at wind speeds up to 30 mph with the terminal anchored.

4.5.3.7 Environmental Performance

In addition to the MIL-STD-810 tests defined in 5.2 below for the system configured for transit in the baseband chassis, the Ku-band terminal shall be separately subjected to the following contractor conducted tests:

• Vibration IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 514.5.

The specific test procedures, levels and duration for all Transportation modes referenced in Table 514.5-1, Vibration Environment Categories, shall be implemented. Truck/trailer/tracked environment shall use the loose cargo test procedures.

• Humidity IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 507.4

• Salt Fog IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 509.4

• Sand and Dust IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 510.4

• Shock IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 516.5 procedures II and IV (when packaged in transit cases).

• Rain IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 506.4, Procedure 1

4.5.3.8 Prime Power

The Ku-band terminal shall auto-sense and operate from universal prime power ranging from 110/220 VAC, 50/60 Hz and 12-48 VDC. Input power shall be internally filtered by the Ku-band terminal. The terminal shall have the ability to be powered solely by external power (AC/DC) or internal battery pack. For operations using external power, the internal batteries will not be required for use. Batteries will be BA-5590/BB590, or similar, and easily removable by the field operator. An integrated battery case shall be provided in the Ku-band terminal; an objective of 30 minutes of operational time shall be provided while powered by rechargeable battery(s).

4.5.3.9 Modem Function

The Ku-band terminal shall be provisioned with an embedded iDirect modem function (iConnex Evolution). The modem function shall support iDirect Multi-Frequency Time Division Multiple Access (MF-TDMA), Digital Video Broadcast-Satellite Return Channel (Generation 2) (DVB-S2), and spread spectrum modes of operation. The modes of operation shall be selectable by the terminal operator and not require the operator to externally load additional software.

4.5.3.10 Radio Frequency (RF) and Throughput Performance

The Ku-band terminal shall provide RF performance to an extent that the reception of data rates up to 4 Mbps and the transmission of data rates up to 1 Mbps are supported, as a minimum. The RF performance of the terminal shall provide signal levels required by the iDirect modem function to support the throughput rates identified above when operating in any of its modes of operation.

4.5.3.11 Terminal Weight

The Ku-band terminal weight shall not exceed 40 pounds (Threshold), and 10 pounds (Objective). The Ku-band terminal battery weight shall not be included when calculating terminal weight.

4.5.4 X-Band Specific Requirements

In the X-band configuration, the SDN-L shall be provisioned with an XTAR-compliant X-band SATCOM terminal. The X-band terminal shall also be certifiable for operations over the Defense Satellite Communications System (DSCS)/Wideband Global SATCOM (WGS) constellations. The X-band terminal shall be a single, integrated assemblage (contained in one SATCOM terminal case as a component of the baseband chassis) with a collapsible/stowable antenna reflector and feed. If the antenna and feed assembly is disassembled for stowage/transport, they shall be self contained within the single SATCOM terminal case. No tools shall be required for set-up or tear/down. The Objective requirement is for the X-band configuration to be compliant with the KPPs for total system weight of 10 lbs for the SDN-L (SS) configuration and 48 lbs for the SDN-L configuration.

4.5.4.1 Terminal Control, Monitor and Alarm

options file and automatically sequencing the terminal into an active state to acquire and join the defined network in the options file. Indicators shall be provided on the terminal case housing for the terminal operator to assist in antenna pointing and satellite acquisition and to indicate operating status of the terminal. As a minimum; Power, Status, Network, Transmit, Receive, Crypto, and Temperature indicators as provided by the iDirect modem card shall be provisioned. Indicators shall have the ability to be extinguished by the terminal operator.

These indications shall also be displayed to the operator on the terminal control GUI described next.

A terminal control, monitor and alarm function shall be provided via a Graphical User Interface (GUI) and hosted on a terminal control processor. The terminal control processor shall be a handheld computer provisioned with 1 GB random access memory, a solid state hard drive with a minimum of 64 GB capacity, Windows XP operating system (capable of Vista upgrade). The terminal and terminal control processor shall communicate via IEEE

802.3 Ethernet. The terminal shall be provisioned with a minimum of two IEEE 802.3 Ethernet ports (weatherproof RJ-45) for terminal control processor and converged Local Area Network (LAN) connections. The terminal control processor shall be hosted in the SATCOM terminal case/lid during transport. The GUI shall provide functions for terminal equipment configuration, terminal control, status monitoring and reporting, alarm indications, and event logging. Specifically, the GUI shall have a main screen showing summary information that contains: receive Eb/No or receive signal strength, transmit EIRP (from an output monitor at the high power amplifier), Alarm Indications, Equipment Status (i.e., a block diagram containing all VSAT equipment and indicating color coded normal, alarmed, or failed terminal function/subsystem status). The GUI shall provide the ability to click on a terminal subsystem or function in the GUI and then be immediately redirected to the configuration screen for that device/function. The GUI shall indicate status and progress to the operator during set-up/teardown to include acquisition of the correct satellite (to include carrier frequencies) and entering the iDirect network. The Government shall have unlimited reproduction rights to the terminal control/GUI software.

The terminal shall be provisioned with a Receive Monitor port (SMA-type connector) to monitor the downconverted receive signal at L-band.

Indicators shall be provided on the terminal case housing for the terminal operator to assist in antenna pointing and satellite acquisition and to indicate operating status of the terminal. As a minimum; Power, Status, Network, Transmit, Receive, Crypto, and Temperature indicators as provided by the iDirect modem card shall be provisioned. Indicators shall have the ability to be extinguished by the terminal operator. These indications shall also be displayed to the operator on the terminal control GUI.

4.5.4.2 Operating Frequency Bands

The X-band terminal shall operate in the following frequency bands:

Transmit: 7.9-8.4 GHz

Receive: 7.25-7.75 GHz

4.5.4.3 Polarization

The X-band terminal shall provide user configurable (manually) circular polarization (switchable between RHCP and LHCP) to fully support operations over the XTAR and DSCS/WGS X-band space segments. At the discretion of the Contractor, separate feed assemblies may be provided to meet the requirement for the two polarization cases. In the event two feeds are provided, only the heavier of the two feeds will be counted against the weight requirement defined in 4.5.4.10 below.

4.5.4.4 Operating Temperature Range

The operating temperature range for the X-band terminal shall be -10C to +55 C.

4.5.4.5 Wind Performance

The X-band terminal shall operate in steady and gusting wind conditions up to 30 miles per hour when anchored. For wind conditions up to 10 mph, the pointing loss shall not exceed

0.8 dB. The pointing loss shall not exceed 2.0 dB at wind speeds above 10 mph and up to 30 mph, with the terminal anchored.

4.5.4.6 Environmental Performance

In addition to the MIL-STD-810 tests defined in 5.2 below for the system configured for transit in the baseband chassis, the X-band terminal shall be separately subjected to the following contractor conducted tests:

• Vibration IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 514.5.

The specific test procedures, levels and duration for all Transportation modes referenced in Table 514.5-1, Vibration Environment Categories, shall be implemented. Truck/trailer/tracked environment shall use the loose cargo test procedures.

• Humidity IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 507.4

• Salt Fog IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 509.4

• Sand and Dust IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 510.4

• Shock IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 516.5 procedures II and IV (when packaged in transit cases).

• Rain IAW MIL-STD-810F (Change Notice 3 dated 5 May 2003), method 506.4, Procedure 1

4.5.4.7 Prime Power

The X-band terminal shall auto-sense and operate from universal prime power ranging from 110/220 VAC, 50/60 Hz and 12-48 VDC. Input power shall be internally filtered by the X-band terminal. The terminal shall have the ability to be powered solely by external power will not be required for use. Batteries will be BA-5590/BB590, or similar, and easily removable by the field operator. An integrated battery case shall be provided in the X-band terminal; an objective of 30 minutes of operational time shall be provided while powered by rechargeable battery(s).

4.5.4.8 Modem Function

The X-band terminal shall be provisioned with an embedded iDirect modem function (iConnex Evolution). The modem function shall support iDirect Multi-Frequency Time Division Multiple Access (MF-TDMA), Digital Video Broadcast-Satellite Return Channel (Generation 2) (DVB-S2), and spread spectrum modes of operation. The modes of operation shall be selectable by the terminal operator and not require the operator to externally load additional software.

4.5.4.9 Radio Frequency (RF) and Throughput Performance

The X-band terminal shall provide RF performance to an extent that the reception of data rates up to 4 Mbps and the transmission of data rates up to 1 Mbps are supported, as a minimum. The RF performance of the terminal shall provide signal levels required by the iDirect modem function to support the throughput rates identified above when operating in any of its modes of operation.

4.5.4.10 Terminal Weight

The X-band terminal weight shall not exceed 40 pounds (Threshold), and 10 pounds (Objective). The X-band terminal battery weight shall not be included when calculating terminal weight.

4.5.5 Ka-band Specific Requirements

In the Ka-band configuration, the SDN-L shall be certifiable for operations over the Wideband Global SATCOM (WGS) constellation. The WGS Ka-band equipment suite(s) shall be certified in accordance with the requirements defined in the most current version of the Wideband Global Satellite (WGS) Ka-band Terminal Certification Requirements document(s). The Ka-band terminal shall be a single, integrated assemblage (contained in one SATCOM terminal case as a component of the baseband chassis) with a collapsible/stowable antenna reflector and feed. If the antenna and feed assembly is disassembled for stowage/transport, they shall be self contained within the single SATCOM terminal case. No tools shall be required for set-up or tear/down. The Objective requirement is for the Ka-band configuration to be compliant with the KPPs for total system weight of 10 lbs for the SDN-L (SS) configuration and 48 lbs for the SDN-L configuration.

4.5.5.1 Terminal Control, Monitor and Alarm

options file and automatically sequencing the terminal into an active state to acquire and join the defined network in the options file. Indicators shall be provided on the terminal case housing for the terminal operator to assist in antenna pointing and satellite acquisition and to indicate operating status of the terminal. As a minimum; Power, Status, Network, Transmit, Receive, Crypto, and Temperature indicators as provided by the iDirect modem card shall be provisioned. Indicators shall have the ability to be extinguished by the terminal operator.

These indications shall also be displayed to the operator on the terminal control GUI described next.

A terminal control, monitor and alarm function shall be provided via a Graphical User Interface (GUI) and hosted on a terminal control processor. The terminal control processor shall be a handheld computer provisioned with 1 GB random access memory, a solid state hard drive with a minimum of 64 GB capacity, Windows XP operating system (capable of Vista upgrade). The terminal and terminal control processor shall communicate via IEEE

802.3 Ethernet. The terminal shall be provisioned with a minimum of two IEEE 802.3 Ethernet ports (weatherproof RJ-45) for terminal control processor and converged Local Area Network (LAN) connections. The terminal control processor shall be hosted in the SATCOM terminal case/lid during transport. The GUI shall provide functions for terminal equipment configuration, terminal control, status monitoring and reporting, alarm indications, and event logging. Specifically, the GUI shall have a main screen showing summary information that contains: receive Eb/No or receive signal strength, transmit EIRP (from an output monitor at the high power amplifier), Alarm Indications, Equipment Status (i.e., a block diagram containing all VSAT equipment and indicating color coded normal, alarmed, or failed terminal function/subsystem status). The GUI shall provide the ability to click on a terminal subsystem or function in the GUI and then be immediately redirected to the configuration screen for that device/function. The GUI shall indicate status and progress to the operator during set-up/teardown to include acquisition of the correct satellite (to include carrier frequencies) and entering the iDirect network. The Government shall have unlimited reproduction rights to the terminal control/GUI software.

The terminal shall be provisioned with a Receive Monitor port (SMA-type connector) to monitor the downconverted receive signal at L-band.

Indicators shall be provided on the…

This is the start of the file's text. The full file is on GovTribe.

File details come from the government source that posted it. Updated .