RFC.docx
DOCX document 16 KB Posted
- Attached to
- KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION
- Solicitation number
- N7027224Q0020
About this file
This document is a Request for Clarification (RFC) related to a federal contract opportunity for a Key West Infrastructure VoIP Transition Solution. The RFC contains a question from the contractor regarding a specification item number, paragraph/section number, and the title of the item. The answer to the question is provided.
The federal contract opportunity is a solicitation issued by the Department of the Navy Naval Supply Systems Command for a NCTAMS LANT Mission Support Voice over Internet Protocol Solution/Plan. The solicitation number is N7027224Q0020. Interested contractors are directed to review the attached RFQ, Annex A, Annex B, Annex C, and CDRL documents A001, A002, A003, and A004, as well as the Request for Clarification documentation. Responses to the RFC are to be submitted to the contracting points of contact identified in the solicitation.
View the file
Other files
| File | Type | Posted |
|---|---|---|
| 24Q0020-0004 RFQ.docx | DOCX document | |
| 24Q0020 ANNEX A-INVENTORY NAS KW.xlsx | XLSX spreadsheet | |
| 24Q0020-0003 RFQ.docx | DOCX document | |
| RFC-003 Response.pdf | ||
| RFC-002 Response.docx | DOCX document | |
| 24Q0020 ANNEX A -0001.docx | DOCX document | |
| 24Q0020 ANNEX B EVAL FACTORS -0002.docx | DOCX document | |
| 24Q0020-0002 RFQ.docx | DOCX document | |
| Truman Annex.jpg | JPG image | |
| RFC-001 Response.pdf | ||
| 24Q0020 ANNEX B EVAL FACTORS -0001.docx | DOCX document | |
| Boca Chica.jpg | JPG image | |
| Trumbo Point.jpg | JPG image | |
| Key west area.jpg | JPG image | |
| Sigsbee Park Annex.jpg | JPG image | |
| 24Q0020-0001 RFQ.docx | DOCX document | |
| 24Q0020 ANNEX A.docx | DOCX document | |
| Key West_CDRL _A001_Rev3.pdf | ||
| Key West_CDRL _A003_Rev2.pdf | ||
| Key West_CDRL _A002_Rev2.pdf | ||
| 24Q0020 ANNEX A.docx | DOCX document | |
| 24Q0020 RFQ.docx | DOCX document | |
| 24Q0020 ANNEX B EVAL FACTORS.docx | DOCX document | |
| 24Q0020 ANNEX C PRICE BREAKDOWN.xlsx | XLSX spreadsheet | |
| Key West_CDRL _A004_Rev2.pdf |
Show all 25
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
N70272XXQXXXX
TITLE
REQUEST FOR SPECIFICATION CLARIFICATION
RFC ______
NAME OF CONTRACTOR: _______________________________________________
SPECIFICATION ITEM NO.: _____________________
PARAGRAPH / SECTION NO:____________________
TITLE: _________________________________________________________________
QUESTION:
ANSWER:
ATTACHMENT J - 8
File details come from the government source that posted it. Updated .