RFC-003 Response.pdf

PDF 291 KB Posted

Attached to
KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION Federal contract opportunity
Solicitation number
N7027224Q0020
Issued by
Department of the Navy Naval Supply Systems Command

About this file

This document is a Request for Specification Clarification (RFC-003) related to a federal contract opportunity for a Voice over Internet Protocol (VoIP) solution at Naval Air Station Key West.

The key details are:

  • The contract opportunity is solicitation N7027224Q0020 for a "KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION" issued by the Department of the Navy Naval Supply Systems Command.
  • The government is seeking information on the existing infrastructure, such as availability of Internet service providers and existing telephone equipment, to support the implementation of a VoIP solution.
  • The government is open to a variety of VoIP solutions, including those that support existing analog, ISDN, and digital telephones, as well as proposals for licensing calling packages.
  • The government is requesting clarification on several technical aspects related to connectivity, encryption, and telephone equipment compatibility.

View the file

Other files for this federal contract opportunity

Other files attached to KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION, newest first.
File Type Posted
24Q0020 ANNEX A-INVENTORY NAS KW.xlsx XLSX spreadsheet
24Q0020-0004 RFQ.docx DOCX document
24Q0020-0003 RFQ.docx DOCX document
RFC-002 Response.docx DOCX document
24Q0020-0002 RFQ.docx DOCX document
24Q0020 ANNEX B EVAL FACTORS -0002.docx DOCX document
24Q0020 ANNEX A -0001.docx DOCX document
24Q0020-0001 RFQ.docx DOCX document
Truman Annex.jpg JPG image
Sigsbee Park Annex.jpg JPG image
24Q0020 ANNEX B EVAL FACTORS -0001.docx DOCX document
Key west area.jpg JPG image
RFC-001 Response.pdf PDF
Trumbo Point.jpg JPG image
Boca Chica.jpg JPG image
24Q0020 ANNEX A.docx DOCX document
24Q0020 ANNEX C PRICE BREAKDOWN.xlsx XLSX spreadsheet
Key West_CDRL _A004_Rev2.pdf PDF
24Q0020 ANNEX A.docx DOCX document
Key West_CDRL _A001_Rev3.pdf PDF
Key West_CDRL _A002_Rev2.pdf PDF
Key West_CDRL _A003_Rev2.pdf PDF
RFC.docx DOCX document
24Q0020 RFQ.docx DOCX document
24Q0020 ANNEX B EVAL FACTORS.docx DOCX document
Show all 25

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

N7027224Q0020

KEY WEST VOIP SOLUTION

REQUEST FOR SPECIFICATION CLARIFICATION

RFC -003______

NAME OF CONTRACTOR:

SPECIFICATION ITEM NO.: Performance Work Statement (PWS)

PARAGRAPH / SECTION NO: Section 3. Background, Section 7. General Background and Section 9. Technical Requirements

TITLE: NCTAMS LANT Base Communications Office (BCO) Key West Voice over Internet Protocol (VoIP) Solution/Plan

QUESTION:

1. Do each of the 149 buildings have one or more Internet Service Providers (ISP) delivering Internet access? Internet access is required to connect to VOIP services. From initial research, ACC Business, AT&T, Comcast and T- Mobile provide Internet access to NAS Key West.

2. Does NAS Key West have a wide area network connecting all 149 buildings with Internet access that could be used to connect to VOIP service providers?

3. Since the government wants to use existing telephones, how many and what models of Centrex telephones are in use? From initial research, Centrex telephones include:

(a) Analog telephones such as AT&T 210, Cortelco 2500 series, Ayaya 6210 analog phones,AT&T Timeline 210, and Nortel M5008 business sets.

(b) ISDN telephones such as Nortel M5316 digital phone, Siemens Optipoint

500 basic, Cisco 7910 IP Phone (ISDN model), Lucent/Avaya 6408D+ digital phones and Ericsson Dialog 4000 series.

(c) Digital telephones such as Nortel M3904 digital phone, Avaya 9608G IP desk phone (digital edition) and Mitel 8568 digital phone.

4. Analog telephones can be connected to VOIP telephone systems. Analog telephone adapters (ATA) would connect to VOIP service provider and can be used to connect to building inside category 3 wiring providing service to each analog telephone. Between the VOIP service provider and the ATA, the communications are encrypted. However, between the ATA in the building and the analog telephone in the same building, the tra ic is not encrypted. Is this permitted?

5. Since it more di icult to connect ISDN and digital telephones to VOIP service providers, would the government consider standard VOIP telephones from vendors such as Avaya, Cisco, Grandstream, Poly (HP) and Yealink? These phones o er many more features than legacy analog phones and are widely supported by VOIP service providers.

6. Would the government entertain proposals from VOIP service providers to license 2,200 calling packages for:

a. unlimited U.S. and Canada calls at an annual fee per user, and or

b. metered calling at a rate per minute?

ANSWER:

1. The government is not an Internet Service Provider (ISP) at NAS Key West. The government would not be opposed to multiple vendor solution submissions.

2. No.

3. Each user has the option to replace their existing phones, however, the government expects the vendor solution(s) to support existing telephones.

4. The government does not oppose the proposed solution.

5. Each user has the option to replace their existing phones, however, the government expects the vendor solution(s) to support existing telephones.

6. The government is open to all VoIP solutions that meet the requirements set forth in the RFP.

File details come from the government source that posted it. Updated .