RFC-001 Response.pdf

PDF 297 KB Posted

Attached to
KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION Federal contract opportunity
Solicitation number
N7027224Q0020
Issued by
Department of the Navy Naval Supply Systems Command

About this file

This document is a Request for Clarification (RFC) related to a federal contract opportunity. The RFC-001 is a response to questions from a contractor regarding the solicitation for a Voice over Internet Protocol (VoIP) solution at Naval Air Station Key West. The key details include:

The solicitation is for a VoIP solution that will provide commercial telephony service to users at the base. The government highly recommends using the existing inside and outside plant infrastructure, but is open to a wireless solution that meets security and RF requirements. The government owns the inside plant infrastructure, while the outside plant is owned and maintained by AT&T. A site survey is not required with the initial proposal, but may be completed after a finalist is selected. The short 5-day turnaround time is due to the need to obligate funds before the end of the fiscal year. The government is promoting full and open competition for this requirement. Responses to the solicitation are due by September 23, 2024, subject to further discussions.

View the file

Other files for this federal contract opportunity

Other files attached to KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION, newest first.
File Type Posted
24Q0020-0004 RFQ.docx DOCX document
24Q0020 ANNEX A-INVENTORY NAS KW.xlsx XLSX spreadsheet
RFC-003 Response.pdf PDF
24Q0020-0003 RFQ.docx DOCX document
RFC-002 Response.docx DOCX document
24Q0020-0002 RFQ.docx DOCX document
24Q0020 ANNEX A -0001.docx DOCX document
24Q0020 ANNEX B EVAL FACTORS -0002.docx DOCX document
Sigsbee Park Annex.jpg JPG image
24Q0020-0001 RFQ.docx DOCX document
Truman Annex.jpg JPG image
Trumbo Point.jpg JPG image
Boca Chica.jpg JPG image
24Q0020 ANNEX B EVAL FACTORS -0001.docx DOCX document
Key west area.jpg JPG image
24Q0020 ANNEX A.docx DOCX document
24Q0020 ANNEX A.docx DOCX document
24Q0020 ANNEX C PRICE BREAKDOWN.xlsx XLSX spreadsheet
Key West_CDRL _A004_Rev2.pdf PDF
24Q0020 RFQ.docx DOCX document
24Q0020 ANNEX B EVAL FACTORS.docx DOCX document
Key West_CDRL _A001_Rev3.pdf PDF
Key West_CDRL _A002_Rev2.pdf PDF
Key West_CDRL _A003_Rev2.pdf PDF
RFC.docx DOCX document
Show all 25

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

N7027224Q0020

KEY WEST VOIP SOLUTION

ATTACHMENT J - 8

REQUEST FOR SPECIFICATION CLARIFICATION

RFC -001_

NAME OF CONTRACTOR: _______________________________________________

SPECIFICATION ITEM NO.: _____________________

PARAGRAPH / SECTION NO:_ ANNEX B PROPOSAL EVALUATION FACTORS,

6.1

TITLE: _NCTAMS LANT Base Communications Office (BCO) Key West Voice over Internet Protocol (VoIP) Solution/Plan

QUESTION:

1. Can we get a copy of the NAS Key West OSP infrastructure drawings?

2. Can we get a copy of base/site map with building locations

3. Do you have any challenges with utilizing a wireless solution for connectivity between buildings

4. Want to be provided a bit of clarification on the issue around AT&T owning the OSP.

5. We are really trying to understand the logic behind a 5-day turnaround time on this solicitation. Your Annex B, Proposal Evaluation Factors required detailed information that is impossible to gather without a site survey. A Site Survey was not allowed during the RFI process.

6. We are not concerned about the solicitation not being designated or set-aside for Small Business, but the extremely short turnaround time leads us to believe you have already identified the contractor for the opportunity.

7. Maybe we are misunderstanding what is expected to be submitted by the September 23, 2024. Please provide clarification.

8. Inquiring about the due date of the site survey. Is it to be completed after the finalist is selected or with the initial proposal?

- General Requirement

6.1. This action is to elicit interest in performing a site survey report wherein the vendor shall provide a solution to include all labor, equipment, installation services, and programming required for successful completion of this order. The Vendor shall provide a site survey report that defines a voice over IP solution to provide all users commercial telephony service and highly recommend utilizing the existing ISP and OSP infrastructure.

ANSWER:

1. Paras 3, 4, 9.1: OSP infrastructure is owned/maintained by AT&T, drawings are proprietary. Government infrastructure drawings depict critical infrastructure.

2. Will be provided.

3. Para 3: States “It is highly recommended that the vendor(s) develop the solution using the existing Inside Plant (ISP) infrastructure, and if possible the Outside Plant (OSP) infrastructure, to provide VoIP commercial telephony to support immediate deployment and transition.” As stated, the government highly recommends use of the existing Outside Plant (OSP) but is not opposed to an alternative wireless solution provided it meets Naval Air Station Key West security and Radio Frequency (RF) policy and guidelines.

4. Specific infrastructure belongs to AT&T and the drawings and design are proprietary to AT&T.

5. The short turnaround time is as result of time of receipt to solicit and budget year as an annually appropriated agency. In order to obligate the funds committed for requirement award will need to be executed prior to October 01. The government is not opposed to a site survey, but the vendor is highly encouraged to review the revised RFP and advise if a site survey is still required.

6. The government has every desire to promote competition and the methodology utilized for full and open has been determined based on the complexity of the requirement to influence full and open for the best possible outcome of the needs of the government and to provide equal opportunity to industry.

7. The government is requesting offers to be submitted by September 23, 2024, subject to further discussions based on submissions and determinations as result of responses between initial posting and closing.

8. The site survey report (or equivalent report) will be completed after a finalist has been selected.

File details come from the government source that posted it. Updated .