24Q0020 ANNEX B EVAL FACTORS.docx
DOCX document 21 KB Posted
- Attached to
- KEY WEST INFRASTUCTURE VOIP TRANSITION SOLUTION Federal contract opportunity
- Solicitation number
- N7027224Q0020
About this file
This document is ANNEX B to the Request for Quote (RFQ) for a Voice over Internet Protocol (VoIP) solution at Naval Air Station Key West. It outlines the proposal evaluation factors that will be used to assess the acceptability of the vendor's technical offer.
The key requirements are: 1) Providing a comprehensive site survey report in Microsoft Word and PDF formats, including all necessary documentation such as drawings and specifications; 2) Delivering electronic copies of all documents, records, and proposal drawings within 30 days of the site survey; 3) Providing VoIP solution financial and implementation timeline reports within 30 days of the site survey; 4) Confirming unlimited rights and government control over all documentation and records; and 5) Delivering documentation in both Microsoft Word and PDF formats, including drawings depicting the overall system configuration, network topology, and logical network diagrams showing facilities required for telephony service delivery.
The vendor's ability to meet these requirements will determine the acceptability of their technical offer. This information is relevant to the federal contract opportunity identified, which is for a VoIP solution at Naval Air Station Key West.
View the file
Other files for this federal contract opportunity
| File | Type | Posted |
|---|---|---|
| 24Q0020-0004 RFQ.docx | DOCX document | |
| 24Q0020 ANNEX A-INVENTORY NAS KW.xlsx | XLSX spreadsheet | |
| RFC-003 Response.pdf | ||
| 24Q0020-0003 RFQ.docx | DOCX document | |
| 24Q0020 ANNEX A -0001.docx | DOCX document | |
| 24Q0020 ANNEX B EVAL FACTORS -0002.docx | DOCX document | |
| RFC-002 Response.docx | DOCX document | |
| 24Q0020-0002 RFQ.docx | DOCX document | |
| RFC-001 Response.pdf | ||
| Trumbo Point.jpg | JPG image | |
| Boca Chica.jpg | JPG image | |
| 24Q0020 ANNEX B EVAL FACTORS -0001.docx | DOCX document | |
| Key west area.jpg | JPG image | |
| 24Q0020-0001 RFQ.docx | DOCX document | |
| Truman Annex.jpg | JPG image | |
| Sigsbee Park Annex.jpg | JPG image | |
| 24Q0020 ANNEX A.docx | DOCX document | |
| 24Q0020 RFQ.docx | DOCX document | |
| Key West_CDRL _A001_Rev3.pdf | ||
| Key West_CDRL _A002_Rev2.pdf | ||
| Key West_CDRL _A003_Rev2.pdf | ||
| RFC.docx | DOCX document | |
| 24Q0020 ANNEX C PRICE BREAKDOWN.xlsx | XLSX spreadsheet | |
| Key West_CDRL _A004_Rev2.pdf | ||
| 24Q0020 ANNEX A.docx | DOCX document |
Show all 25
On GovTribe
Work with this file on GovTribe
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
ANNEX B
NAS Key West TDM-VOIP Site Survey
FAR 12.602
PROPOSAL EVALUATION FACTORS
Contractor’s technical offer will be assessed based on the RFQ PWS/SOW identified technical requirements. The following will be applied for determination of acceptability:
Contractor: _________________________________
| # |
| Requirement |
| 1 |
| Requirement: The vendor will provide a comprehensive site survey report that defines a viable VOIP solution for all current telephony users at Naval Air Station Key West. The report must be delivered in both Microsoft Word and Adobe PDF formats and include all necessary documentation, such as layout drawings, Inside Plant (ISP) cabling, power drawings/specifications, floor plans, engineering specifications, and proposed external (Outside Cable (OSP)) drawings. Each report must also include a cover letter on the vendor’s letterhead describing the contents and following the specified submission guidelines. |
Pass: The vendor delivers a comprehensive site survey report in both Microsoft Word and Adobe PDF formats, including all required documentation (layout drawings, ISP cabling, power drawings/specifications, floor plans, engineering specifications, and OSP drawings). Each report includes a cover letter on the vendor’s letterhead that describes the contents and adheres to the specified submission guidelines.
Fail: The site survey report does not meet the definition requirements or PWS guidelines, is not delivered in both required formats, is missing any necessary documentation (ISP or OSP drawings) or lacks the required cover letter on the vendor’s letterhead.
| 2 |
| Requirement: The vendor will deliver electronic copies of all documents, records, and proposal drawings to the Government Representative within the specified timeframes. |
Pass: The vendor confirms required electronic copies, including site survey reports, internal building drawings, and external (OSP) drawings, are delivered in Microsoft Word and Adobe PDF format within 30 days of completion of the site survey.
Fail: Vendor confirms they are not able to meet the delivery timeline for any electronic documents.
| 3 |
| Requirement: The vendor will provide VoIP solution Financial and Installation/Implementation Timeline reports in both Microsoft Word and Adobe PDF formats to the government within 30 days of the completion of the site survey. |
Pass: The vendor delivers the Financial and Installation/Implementation Timeline reports in both Microsoft Word and Adobe PDF formats to the government within 30 days of the completion of the site survey.
Fail: The vendor fails to deliver the Financial and Installation/Implementation Timeline reports in both required formats or does not deliver them within 30 days of the completion of the site survey.
| 4 |
| Requirement: The vendor confirms all documentation and records will be provided to the U.S. Government with unlimited rights to the materials and control over publication and distribution. |
Pass: The vendor confirms all documentation and records, with unlimited rights and will be delivered to the U.S. Government, ensuring full access and control over publication and distribution.
Fail: The vendor confirms they will not relinquish rights to any documentation or limits the U.S. Government’s access and control over the materials.
| 5 |
| Requirement: The vendor will provide comprehensive documentation, including drawings that depict the overall installed system configuration and network topology, and logical network diagrams. The documentation must be delivered in both Microsoft Word and Adobe PDF formats. The logical network diagrams must show the facilities required to ensure telephony service delivery to each current user. |
Pass: The vendor delivers documentation in both Microsoft Word and Adobe PDF formats. This documentation includes drawings that clearly depict the overall installed system configuration, network topology, and logical network diagrams showing the facilities necessary to deliver telephony service to each current user.
Fail: The documentation is not delivered in both required formats (Microsoft Word and Adobe PDF), or is missing drawings depicting the overall system configuration, network topology, or logical network diagrams showing facilities required for telephony service delivery to each current user.
File details come from the government source that posted it. Updated .