Attachment 4 - Standards for FirstSource II IT Commodities.pdf

PDF 32 KB Posted

Attached to
FirstSource II Federal contract opportunity
Solicitation number
Not on record
Issued by
Department of Homeland Security Office of Procurement Operations

About this file

FirstSource II RFP HSHQDC-12-R-00005 Attachment 4 Standards for FirstSource II IT Commodities

View the file

Other files for this federal contract opportunity

Other files attached to FirstSource II, newest first.
File Type Posted
January_8_FBO_Posting_for_FSII_-_Status_Update.pdf PDF
December_21_FBO_Posting_for_FSII_-_Status_Update.pdf PDF
December_19_FBO_Posting_for_FSII.pdf PDF
SF_30_-_Amendment_000004.pdf PDF
11.27.2012_FBO_Update.pdf PDF
11.15.2012_FBO_Update.pdf PDF
10.10.2012_FBO_Posting_for_FSII.pdf PDF
10.3.2012_FBO_Posting_for_FSII.pdf PDF
August 31 FBO Posting for FSII - Status Update.pdf PDF
July 5 FBO Posting for FSII - Status Update.pdf PDF
May 9 FBO Posting for FSII- Update Letter to Vendors.pdf PDF
3.20.2012_FBO_Posting_for_FSII_-_ XL_Associates_Inc._ Non-Disclosure_ Agreement.pdf PDF
3.19.2012_FBO_Posting_for_FSII_-_E-mail_Confirmations_ _Future_Updates.pdf PDF
3.8.2012_FBO_Posting_for_FSII_-_E-mail_Confirmations.pdf PDF
Update Letter to Interested Vendors.pdf PDF
Supplement to ''Answers to Questions Comments on FSII RFP''.pdf PDF
HSHQDC-12-R-00005 - Amendment 00003 —
SF 30 - Amendment 00003.pdf PDF
Addendum to February 17 FBO Posting for FSII.pdf.pdf PDF
Attachment 5_Sample Delivery Order Pricing Matrix_2.17.2012.xlsx XLSX spreadsheet
SF 30 - Amendment 00002.pdf PDF
HSHQDC-12-R-00005 - Amendment 00002 —
HSHQDC-12-R-00005 - Amendment 00002 —
February 17 FBO Posting for FSII.pdf PDF
February 15 FBO Posting for FSII - Updated Posting Date for Q A.pdf PDF
February 13 FBO Posting for FSII - Updated Posting Date for Q A.pdf PDF
February 10 Posting for FSII - Clarification on PPQ Due Date.PDF PDF
SF 30.pdf PDF
Attachment 5- Continuation of Pricing Matrix.pdf PDF
HSHQDC-12-R-00005 - Amendment 00001.pdf PDF
Attachment 5- Pricing Matrix.xlsx XLSX spreadsheet
FirstSource II Final RFP - Question Comment Form.xls XLS spreadsheet
Attachment 2 - FirstSource II EPEAT Report Format.pdf PDF
Attachment 1 - FirstSource II Monthly Report Format.pdf PDF
Attachment 6 - FSII Past Performance Questionnaire.doc DOC document
FirstSource II RFP - 27 December.pdf PDF
9 November FBO Posting for FSII_Industry Day Cover Letter.pdf PDF
October 31 FBO Posting for FSII - Updated Industry Day Agenda.pdf PDF
October 28 FSII Posting - Notice of Draft RFP.pdf PDF
October 28 Posting for FSII - Draft RFP.pdf PDF
October 28 Posting for FBO - Draft RFP Question and Comment Form.xls XLS spreadsheet
FSII_Industry Day_Online Registration Deadline Extended_10 26 11.pdf PDF
October 25 FBO Posting for FSII - Updated Industry Day Agenda.pdf PDF
October 25 FBO Posting for FSII - Industry Day Agenda 10.25.11.pdf PDF
FSII_Industry Day_Update to Maximum Number of Attendees_10.18.11_FINAL.pdf PDF
FSII_Industry Day Information_10.13.11_FINAL.pdf PDF
FirstSource II Acquisition Strategy Overview_FINAL_09.19.11.pdf PDF
August 1 FBO Posting for FSII.pdf PDF
FirstSource II RFI Status Update_06.09.11_FINAL.pdf PDF
FirstSource II RFI_03.17.11_FINAL.pdf PDF
Show all 50

FirstSource II has more files on GovTribe.

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

Attachment 4 – Standards The Contractor’s offered equipment and software shall conform to any applicable standard discussed in this Attachment, and shall continue to comply with the applicable standard as it revised from time to time during the period of contract performance.

A-3.1 Section 508 Electronic and Information Technology Accessibility Standards These standards are found in their entirety at http://www.section508.gov.

A-3.2 Calendar Date Representation for Information Interchange Calendar date representation by the products proposed under this contract must conform to FIPS 4-2 requirements. FIPS 4-2 requires that calendar date shall include a 4-digit year representation of calendar date to facilitate interchange of data among information systems.

A-3.3 National Fire Prevention and Control Act of 1974 Products proposed under this contract must conform to applicable standards of the National Fire Prevention and Control Act of 1974.

A-3.4 Other Applicable Standards CD-ROM devices shall comply with “Information Processing - Volume and File Structure for CD-ROM for Information Exchange,” ISO/IEC 9660.

Electronic Data Interchange (EDI) shall conform to FIPS 161-2 EDI.

Network functionality shall support existing communications that are based on the TCP/IP protocol suite, including the following specifications:

• Standard for Local Area Networks, IEEE 802.3

• “Internet Protocol” RFC 791, “Internet Standard Subnetting Procedure” RFC 950, “Broadcasting IP Datagrams” RFC 919, and “Broadcasting Internet Datagrams in the Presence of Subnets” RFC 922.

• “Internet Control Message Protocol” RFC 792.

• “Host Extensions for IP Multicasting” RFC 1112.

• “User Datagram Protocol” RFC 768.

• “Transmission Control Protocol” RFC 793.

• “TELNET Protocol Specification” 854 and “TELNET Option Specifications”

RFC 855.

• “File Transfer Protocol” RFC 959.

• “Standard for the Format of ARPA Internet Text Messages” RFC 822.

• “Content Type Header Field” RFC 1049.

• “Network Time Protocol (Version 2)” RFC 1119.

• “Domain Names, Concepts and Facilities” RFC 1034 and “Domain Names, Implementation and Specification” RFC 1035.

• “Mail Routing and the Domain System” RFC 974.

• “A Simple Network Management Protocol (SNMP)” RFC 1157.

• “Structure and Identification of Management Information for TCP/IP-based

Internets” RFC 1155.

• “Concise MIB Definitions” RFC 1212.

• “Management Information Base-II (MIB)” RFC 1213.

• “Exterior Gateway Protocol” RFC 904.

• “Multipurpose Internet Mail Extensions (MIME)” RFC 1521.

• “Hypertext Markup Language (HTML) 2.0” RFC 1866.

• “Simple Mail Transfer Protocol (SMTP) Service Extensions” RFC 1869.

• “SMTP Service Extensions for Message Size Declaration” RFC 1870.

All products and services shall conform to:

• National Fire Protection Act (NFPA) section 99 (NFPA-99).

• GSA, KAP-94-4-1 Energy-Efficient Microcomputers: Guidelines on Acquisition, Management, and Use.

• National Testing Laboratory Electronic Equipment Certification, 29 CFR 1910.

• Certification for Control of Electromagnetic Emissions: Class B, 47 CFR 15.

• PC Card (formerly known as PCMCIA) Specification for Socket Hardware, Socket and Card Services Software, and Type I, II, and III Cards.

• National Electrical Code, National Fire Protection Association, NFPA 70-96.

• Small Computer System Interface (SCSI) - 2, ANSI X3.131.1994.

A-3.5 Document Sources: Contact Information The following organizations are responsible for distributing standards for various standards-making organizations. Ordering and fee information for specific standards may be obtained directly from the addressees.

AAP

Association of American Publishers EPSIG (Electronic Publishing Special Interest Group) c/o OCLC 6565 Frantz Road Dublin, OH 43017-0702 Phone: (614) 764-6000

ANSI

American National Standards Institute 11 West 42d Street, 13th Floor New York, NY 10036 Phone: (212) 642-4900

ANSI International Publications (Information on standards from ISO and its member bodies)

Phone: (212) 642-4995

ANSI General Sales (National Standards) Phone: (212) 642-4900

Architectural and Transportation Barriers Compliance Board 1331 F Street, NW Washington, DC 20004-1111 Phone: 202-272-5434

CCITT (renamed IT) International Telegraph and Telephone Consultative Committee Place des Nations CH-1211 Geneva 20 Switzerland

Data Interchange Standards Association ASC X12 and PAEB Secretariat 1800 Diagonal Road, Suite 355 Alexandria, VA 22314 Phone: (703) 548-7005

FAX: (703) 548-5738

ECMA

European Computer Manufacturers Association Rue du Rhone 114 CH-1204 Geneva Switzerland Phone: 011-41-22-735-36-34

Federal Information Processing Standards (FIPS) U.S. Department of Commerce National Technical Information Service (NTIS) 5285 Port Royal Road Springfield, VA 22161 Phone: (703) 605-6000

FAX: (703) 321-8547

NIST publishes an index of FIPS that is available through NTIS.

Request “NIST Publications List 58.”

GCA

Graphic Communications Association 199 Daingerfield Road Alexandria, VA 22314-2888 Phone: (703) 519-8160

FAX: (703) 548-2867

GPO

U. S. Government Printing Office Superintendent of Documents Washington, DC 20402 Phone: (202) 512-1800

General Services Administration GSA IRM Reference Center Room 3227 18 and F Streets, NW Washington, DC 20405

(202) 501-4860

General Services Administration (Section 508 standards) Office of Technical and Information Services Architectural and Transportation Barriers Compliance Board 1331 F Street, NW Washington, DC 20004-1111 Phone: (202) 272-5434

IEC

International Electrotechnical Commission 3 Rue de Varembe P. O. Box 131 CH-1211 Geneva 20 Switzerland Phone: 011-41-22-34-01-50

IEEE (for accepted standards) The Institute of Electrical and Electronics Engineers, Inc.

445 Hoes Lane P.O. Box 1331 Piscataway, NJ 08855-1331 Phone: (800) 678-IEEE or (800) 678-4333

IEEE Computer Society 1730 Massachusetts Avenue, NW Washington, DC 20036-1903 Phone: (202) 371-0101

IETF

Internet Engineering Task Force IETF Secretariat c/o Corporation for National Research Initiatives 1895 Preston White Drive, Suite 100

Reston, VA 22091 Phone: (703) 620-8990

FAX: (703) 620-0913

Internet: ietf secretariat@cnri.reston.va.us WWW: http://www.ietf.cnri.reston.va.us/home.htm

ISO

International Organization for Standardization Central Secretariat 1 Rue de Varembe P. O. Box 56 CH-1211 Geneva 20 Switzerland Phone: 011-41-22-34-12-40

ITU (formerly CCITT) International Telecommunication Union Place des Nations CH-1211 Geneva 20 Switzerland

JTC1 TAG

Information Technology Industry Council (ITI) Joint Technical Committee 1 Technical Advisory Group Director, JTC1 TAG Secretariat 1250 Eye Street NW, Suite 200 Washington, DC 20005-3922 Phone: (202) 737-8888 (Press 1 twice.)

FAX: (202) 638-4922 or (202) 628-2829

National Computer Security Center INFOSEC Awareness Division

ATTN: IAOC (X711)

Fort George Meade, MD 20755

National Fire Protection Association (NFPA) Batterymarch Park Quincy, MA 02269

(617) 770-4543

National Institute of Standards and Technology (NIST) Computer Systems Laboratory (CSL) ATTN: APP Guide Building 225, Room B266 Gaithersburg, MD 20899 Phone: (301) 975-3879

FAX: (301) 926-3696

WWW: http://nemo.ncsl.nist.gov/

National Technical Information Service (NTIS) U.S. Department of Commerce 5285 Port Royal Road Springfield, VA 22161 Phone: (703) 605-6000

FAX: (703) 321-8547

Personal Computer Memory Card International Association (PCMCIA) 2635 North First St., Suite 209 San Jose, CA 95134

(408) 433-2273

T1 Standards Standards Committee T1 Telecommunications 1200 G Street, NW, Suite 500 Washington, DC 20005 Phone: (202) 434-8845

FAX: (202) 393-5453

X3 Information Technology Industry Council (ITI) American Standards Committee X3 -- Information Technology Director, X3 Secretariat 1250 Eye Street NW, Suite 200 Washington, DC 20005-3922 Phone: (202) 737-8888 (Press 1 twice.)

FAX: (202) 638-4922 or (202) 628-2829

(Section J, Attachment 4)

Attachment 4 – Standards
A-3.1 Section 508 Electronic and Information Technology Accessibility Standards
A-3.2 Calendar Date Representation for Information Interchange
A-3.3 National Fire Prevention and Control Act of 1974
A-3.4 Other Applicable Standards
A-3.5 Document Sources: Contact Information

File details come from the government source that posted it. Updated .