GRASP J-3 Category B Items 20R7008.xlsx

XLSX spreadsheet 82 KB Posted

Attached to
USNS GRASP (T-ARS 51) Solicitation Federal contract opportunity
Solicitation number
N3220520R7008
Issued by
Department of the Navy Military Sealift Command

About this file

This document contains a contractor price breakdown spreadsheet for category B items required for the USNS GRASP (T-ARS 51) mid-term availability under solicitation number N3220520R7008 issued by the Department of the Navy Military Sealift Command. The spreadsheet lists seven category B items including costs to establish and maintain physical security at different force protection conditions, vessel cleaning, and continuation of services such as overhaul management, general services, telephone services, project planning and monitoring, fire protection, shipboard access and security, and gas free certificates. Pricing is provided for prime contractor labor hours and material as well as any subcontractor labor hours and material. The total proposed price for all category B items is blank, awaiting the contractor's response.

View the file

Other files for this federal contract opportunity

Other files attached to USNS GRASP (T-ARS 51) Solicitation, newest first.
File Type Posted
USNS GRASP Amendment 003.pdf PDF
GRASP J-2 (Revised).xlsx XLSX spreadsheet
S9311-A1-MMM-010(SHIP SERVICE GENERATOR).pdf PDF
SEBU6102_0_0.pdf PDF
Amendment 0002 RFCs.zip ZIP file
GALLEY RANGEHOOD SYSTEM TEST REPORT - USNS GRASP 2020.pdf PDF
WI 0654 Rescue Boat Davit Service Revised.doc DOC document
References 0570.zip ZIP file
Galley Test Report GRASP.pdf PDF
SEBU5698-03-01-ALL.pdf PDF
USNS GRASP FY21 MTA Amendment 0002.pdf PDF
S9311-A1-MMM-020_0_A (2).pdf PDF
RFC 003 - WI 202 and 561.docx DOCX document
0108_B_SUPERSTRUCTURE AND DECKING PRESERVATION Rev 1.doc DOC document
RFC 002 - Revised WI 0108.docx DOCX document
RFC 005 - Ship Check.docx DOCX document
Enclosure 2.2.1 GRASP MSIL 2019.xls XLS spreadsheet
RFC 001 - Revised J-10 IDP.docx DOCX document
USNS GRASP Amendment 0001.pdf PDF
0202_A_ Reduction Gear Clutch and Brake Inspections Rev 1_Specification.doc DOC document
RFC 004 - WI 561 Gauge List.docx DOCX document
GRASP J-10 Interport Differential.docx DOCX document
GRASP J-2 Category A Items 20R7008.xlsx XLSX spreadsheet
GRASP J-7 MSC Ship Repair Facility Survey.docx DOCX document
GRASP J-10 Interport Differential.docx DOCX document
GRASP J-9 Disclosure of Lobbying Activities SF-LLL.docx DOCX document
GRASP J-8 Request for Spec Clarification.docx DOCX document
GRASP J-13 Past Performance Questionnaire.docx DOCX document
J-4 GFP USNS GRASP.xlsx XLSX spreadsheet
GRASP J-14 Technical Data Non-Disclosure.docx DOCX document
GRASP J-12 Past Performance Data.docx DOCX document
USNS GRASP FY21 Solicitation 20R7008.pdf PDF
GRASP J-6 CDRLs.zip ZIP file
GRASP JA Redacted.pdf PDF
Show all 34

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

Cat B Items

GENERAL REQUIREMENTQTYUIUnit PriceTotalPRIME ContractorSUBCONTRACTOROTHER COSTS
ITEM NO.TITLE CAT B ITEMPRIME L/HLABOR PRICEMATERIAL PRICESUB L/HLABOR PRICEMATERIAL PRICETotal Labor HoursTotal MaterialTOTAL PRICE
25COST TO ESTABLISH AND MAINTAIN PHYSICAL SECURITY AT PRIVATE CONTRACTOR'S FACILITY IN FORCE PROTECTION CONDITION CHARLIE AND DELTA
7.1COST TO ESTABLISH PHYSICAL SECURITY AT PRIVATE CONTRACTOR'S FACILITY FROM BRAVO to FORCE PROTECTION CONDITION CHARLIE1Days$ - 0$ - 0
7.1COST TO ESTABLISH PHYSICAL SECURITY AT PRIVATE CONTRACTOR'S FACILITY FROM CHARLIE to FORCE PROTECTION CONDITION DELTA1Days$ - 0$ - 0
7.1COST TO MAINTAIN PHYSICAL SECURITY AT PRIVATE CONTRACTOR'S FACILITY IN FORCE PROTECTION CONDITION CHARLIE1Days$ - 0$ - 0
7.1COST TO MAINTAIN PHYSICAL SECURITY AT PRIVATE CONTRACTOR'S FACILITY IN FORCE PROTECTION CONDITION DELTA1Days$ - 0$ - 0
WI 025 SUBTOTAL$ - 0

026 Final Vessel Cleaning $ - 0 $ - 0 $ - 0

030CONTINUATION OF SERVICES
7.1Overhaul Management Team15Days$ - 0$ - 0
7.2General Services For The Ship15Days$ - 0$ - 0
7.3Telephone Services15Days$ - 0$ - 0
7.4Project Planning and Monitoring15Days$ - 0$ - 0
7.5Fire Protection and Ship's Safety15Days$ - 0$ - 0
7.6Shipboard Access and Security15Days$ - 0$ - 0
7.7Gas Free Certificates15Days$ - 0$ - 0
WI 030 SUBTOTAL$ - 0

J-3 Total: $ - 0

&14USNS GRASP (T-ARS 51)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R7008
&14USNS GRASP (T-ARS 51)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R4100
&14USNS COMFORT (T-AH 20)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R7004
&14USNS MERCY (T-AH 19)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R6500
&14USNS MERCY (T-AH 19)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R6500
&14USNS COMFORT (T-AH 20)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R7004
&14USNS GRASP (T-ARS 51)&14CONTRACTOR PRICE BREAKDOWN
&"Arial,Bold"CATEGORY "B" ITEMS&14N3220520R7008

ATTACHMENT J-3

File details come from the government source that posted it. Updated .