Attachment H - ProMCS 1500.pdf
PDF 996 KB Posted
- Attached to
- J099--Install CAT 6 Cable - ICU Federal contract opportunity
- Solicitation number
- 36C24620Q0622
View the file
Other files for this federal contract opportunity
| File | Type | Posted |
|---|---|---|
| CAT 6 Cable Installation - ICU - RFI Part B.pdf | ||
| CAT 6 Cable Installation - ICU - RFI Part A.pdf | ||
| CAT 6 Cable Installation (FInal SOW).pdf | ||
| Attachment G - Monitor.pdf | ||
| Combined Synopsis-CAT 6 Cable Installation.pdf | ||
| WD 2015-4423 Rev 13.pdf | ||
| Attachment D - M Series Arm.pdf | ||
| Attachment A - Salisbury VAMC TeleICU Site Assessment.pdf | ||
| Attachment I - Remote Camera.pdf | ||
| Attachment F - Media Link IV.pdf | ||
| Attachment C - Universal Button.pdf | ||
| 36C24620Q0622.docx | DOCX document | |
| Attachment B - Ceiling Speaker.pdf | ||
| Attachment E - M Series Flush Mount.pdf |
Show all 14
On GovTribe
Work with this file on GovTribe
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
Telephone (978) 692-2154
Fax: (978) 692-4052
30 Mass Avenue, Suite 301
North Andover, MA 01845 www.proconnections.com
ProMCS-1500
Connect Consult Care
ProConnections' Flexible Telemedicine Advantage Supports standard definition or high definition video with wired or wireless options.
The unit can be deployed mounted on a wall, utilizing a medical cart or as a table top stand.
Camera mounting choices include top, left or right brackets with varying speaker/microphone configurations.
Communicates through ProConnections’ client software application ProViewPlus or can be integrated with other monitoring solutions, such as, Philips’ eCare Manager, EPIC Monitor, etc.
True all-in-one advanced telemedicine solution.
Plug and play connections with flexible integration options.
Seamless critical care emergency evaluations for up to four participants.
The ProMCS-1500 is an all-in-one solution using the latest MediaLink IV technology to help promote better observation and quicker intervention of patients in critical care situations. The addition of the ProMCS-1500 telemedicine solution to an ICU, Emergency Department, skilled nursing care facility or telepsychology unit will provide consultation capability by remote healthcare professionals to insure better patient care and outcomes.
The ProMCS-1500 system:
MediaLink IV Audio/Video Server ProConnections’ newest generation telemedicine solution provides real time video conferencing in either Standard or High Definition formats. Wide band audio implementation insures clear, crisp audio. MediaLink IV units incorporate Wi-Fi connectivity as well as a wired Gigabit Ethernet channel. It also provides for continuous bandwidth estimation optimizing the A/V compression scheme in real time for the available bandwidth.
HD Sony Camera (SRG300HW) The SRG300 is the latest in Sony’s long line of exceptional PTZ cameras. The SRG300 is a full HD camera providing resolutions up to 1080p at full 60 Hz frame rates. Built on Sony’s ¼” CMOS sensor technology, the SRG300 provides for exceptionally low light sensitivity. Combined with
Sony’s quiet high resolution pan and tilt unit, this camera is ideally suited to the patient monitoring application.
Medical Grade Power Supply connects the ProMCS-1500 and all included peripherals utilizing one power source.
Audio Soundbar and Integrated Speaker/Microphone
Wireless Connectivity
Multi-conferencing Utilizing state-of-the-art multi-client conferencing allows all participants to clearly hear what is being discussed through the full duplex and fully multiplexed audio.
Security Guarantee
The ProConnections’ ProMCS-1500, which is built off of the MediaLinkIV platform, utilizes industry standard protocols and makes extensive use of secure socket technology to encrypt various aspects of the teleconferencing experience.
TLS (Transport Layer Security RFC5246) is used to encrypt the messaging that sets up and controls the teleconference. The requests, acknowledgment, and exchange of SDP data is accomplished using a secure messaging protocol.
SRTP (Secure Real Time Transfer Protocol RFC3711) is used to encrypt the individual media streams (video and audio) that make up the teleconference.
ProConnections servers ship with a set of standard 128 bit SSL certificates to support the encryption process. An organization may upload custom certificates as desired.
The ProConnections Solution provides a state-of-the-art technology platform that offers a facility a wide range of deployment capability making it virtually a custom fit solution. In addition, ProConnections has collaborated with some leaders in the industry that provide audio/video monitoring solutions along with a comprehensive product. The following is a few ways that the ProMCS-1500 can be connected to making it everyone’s telehealth hardware solution:
ProConnections’ ProViewPlus Client Software
ProViewPlus, an intuitive user interface, connects to the
ProConnections' MediaLink IV video server providing physicians the tools necessary to monitor critical care patients remotely.
Philips' eCareManager
The MediaLink IV is fully integrated with Philips’ eCareManager enterprise telehealth software for use in hospital Emergency and
ICU Departments to improve clinical decision support.
Epic ICU Montor
ProConnections’ Audio/Video products can be used in conjunction with the Epic Monitor products. By utilizing an imbedded command line interface, the healthcare provider can connect with the patient room by automatically launching ProViewPlus within Epic Monitor.
The CACI team has been bringing the highest level of expertise and IT capabilities to ProConnections’ ICU monitoring solutions by providing added value services to mutual clients such as site assessments, A/V design, network performance review, network architecture, and installation assistance.
CACI has several active vendor reseller agreements providing customers the ability to take advantage of significant pricing discounts on the peripherals and accessories needed to support the ProConnections’ Telehealth platform.
The alliance between ProConnections and CACI provides hospitals, skilled nursing facilities and other emergency healthcare organizations, a quality, cost-effective telemedicine solution for their critical care patients.
Contact the CACI Program Manager, Leander Knox at (757) 352-2998 or email caci-support@caci.com for more information or to request a quote.
CACI has been the dedicated re-seller of ProConnections’ products and services since 2007.
WHY PROCONNECTIONS?
Medical Grade Cart A medical cart configuration provides the ability to mount the ProMCS-1500 unit directly to the mobile cart utilizing a VESA mount.
MediaLink IV All-In-One Solution
ProMCS-1500 Accessories
Remote Shure Microphone Features CommShield technology, guard-ing against unwanted RF interference from portable wireless devices. This Centraverse microphone delivers high-quality sound and reliability.
ProMCS-1500 The ProMCS-1500 embodies a true plug and play telemedicine solution by incorporating the following:
eLert Button Located in the patient room, this button will send a signal to a core monitoring location in the event of an emergent situation that requires extra assistance.
JBL Mounted Speakers A variety of mounting capabilities gives the versatility to select the mount-ing location for the speaker and microphone that will provide the best sound and communication choice for each individual room configuration.
There are three solutions available: Ceiling Mounted w/remote micro-phone, Ceiling mounted speaker/microphone combo, or wall mounted.
Side Mount Camera Bracket Provides the ability to mount the HD camera on the left or right side of the ProMCS-1500 unit to accommodate any spatial constraints within any room.
Mounting Brackets All necessary brackets to mount the ProMCS-1500 in the appropriate configu-ration for every facility’s needs.
MediaLink IV Server An embedded-Linux based design that is initially accessible with applications running on Windows PC and Windows Mobile operating systems. This server is designed as a two-board solution with A/V processing being performed on the Main Server Board, while connection to A/V inputs and outputs as well as peripherals is done on the I/O Board. Separating the two functions allows for customized connector solutions to meet specific customer needs. Included with the MediaLink IV server is a 12 volt power supply with locking screw connector that secures to the server and a GCX slide bracket.
Sony SRG-300HW 1080p pan/tilt module captures HD video in 720p, 1080i, or 1080p. It features 30x optical zoom and wide range, digital noise reduction and low light sensitivity of 1.4Lux.
Planar 22" HD Monitor The Planar® PLL2210MW-WH 22" widescreen LED backlit LCD monitor is a slim, space-saving monitor that delivers superb performance.
Cable Kit All necessary in room cables needed to make the appropriate connections.
Telephone (978) 692-2154
Fax: (978) 692-4052
Rev.2 April 2019
30 Mass Avenue, Suite 301
North Andover, MA 01845www.proconnections.com
SYSTEM COMPATIBILITY
SIP compliant: Interoperable with standards-based video systems
(SIP V2.0).
“Direct Signaling” provides for operating without any additional investment.
OPERATING SYSTEM
Texas Instrument ARM Linux 2.6.37.
STANDARD COMPONENTS
Unit includes: Video server; 22” integrated LED flat panel monitor (max. resolution 1920 x 1080); HighDefinition PTZ camera with 30X optical zoom lens; Sound bar with integrated microphone and speaker; Cables; One-touch control panel.
VIDEO HARDWARE
Inputs: Analog SD input (NTSC/PAL) (Primary & Auxiliary); HD input (DVI-D).
Outputs: Composite output (RCA); HDMI output (1080P digital);
(Optional component output -1080 analog).
Features: 16:9 Widescreen format on HD outputs; 4:3 SD format on NTSC output; Dual monitor capability; Three scaling modes for camera input (stretch, bars, and crop); High quality image capture (up to 1920 x 1080 resolution).
AUDIO HARDWARE
Inputs: Two wideband microphone inputs primary channel; Audio inputs may be mixed, scaled muted at will.
Outputs: Dual speaker outputs 6 watts per channel individually adjustable.
CAMERA HARDWARE
High Definition: 1080p pan/tilt module captures HD video in
720p, 1080i, or 1080; 30x optical zoom and wide range; digital noise reduction and low light sensitivity of 1.4 Lux.
USB PORTS
Two USB 2 ports.
NETWORK INTERFACE HARDWARE
Gigabit ethernet port.
802.11 B, G, N wireless Ethernet port.
Bluetooth 2.1+EDR & BLE.
HARDWARE FOOTPRINT
Diameter: 2 0” Height: 15” Depth: 7” Weight: 14 lbs.
Power: Input: 100-240 volts 50-60 Hz; 2.1 Amps.
Output: 12 volts DC.
ENVIRONMENTAL SPECIFICATIONS
Operating Temperature: 0 - 40°C.
Operating humidity: 10 to 85% RH non-condensing.
Non-operating temperature: -40 to 70°C.
Non-operating humidity: 10 to 90% RH non-condensing.
ALARM INTERFACE HARDWARE
Dry contact alarm interface with programmable enunciation
(local, client or server based).
APPROVALS & COMPLIANCE
IEC 60601-1-3 ED.
Compliance with FCC 47 CFR Part 15.
FDA Class 1 Medical Device Data System.
Medical Device Directive EN 60601-1.
VIDEO PROCESSING
MPEG 4 AVC (Part 11, H.264 baseline) video encoding/decoding.
QCIF, CIF, 4CIF, VGA, SVGA, 720P and 1080P resolutions.
30, 20, 14, 10, 5, 1 Frames per second.
VOICE PROCESSING
Full duplex speakerphone.
Narrow and wide band operation (8 and 16 KHz sample rates).
Acoustic echo canceller.
Noise cancellation.
Non-linear echo suppression (ERL greater than 28 dB for F = 300- 3400 Hz).
Double-talk detection.
Protocols: SIP V2.0 (RFC 3261, 3262, 3263, 3264); SDP (RFC
2327); RTP (RFC 1889, 1890); RTCP (RFC 1889); STUN
(RFC 3789); SIPS (RFC 3261); SRTP (RFC 3711, 4568); MKI
(Described in RFC 3711); AES (Supports 128, 195, 256 bit encryption keys).
VOICE CODECS
G.711, G7.22, G.729A, G.729.
VOICE FEATURES
VAD, DTX, CNG, PLC.
Dynamic jitter buffer.
Dynamic payload negotiation.
Codec name assignment.
Adustable audio frames per packet.
BANDWIDTH OPTIMIZATION
Continuous bandwidth monitoring during a call adjusting the video parameters spatially and temporally, to insure that the call “fits” in the available bandwidth. Bandwidth optimization software configurable to allow for favoring temporal or spatial optimization.
ProMCS-1500 Specifications
File details come from the government source that posted it. Updated .