Attachment F - Media Link IV.pdf
PDF 1 MB Posted
- Attached to
- J099--Install CAT 6 Cable - ICU Federal contract opportunity
- Solicitation number
- 36C24620Q0622
View the file
Other files for this federal contract opportunity
| File | Type | Posted |
|---|---|---|
| CAT 6 Cable Installation - ICU - RFI Part B.pdf | ||
| CAT 6 Cable Installation - ICU - RFI Part A.pdf | ||
| CAT 6 Cable Installation (FInal SOW).pdf | ||
| Attachment G - Monitor.pdf | ||
| Combined Synopsis-CAT 6 Cable Installation.pdf | ||
| WD 2015-4423 Rev 13.pdf | ||
| Attachment D - M Series Arm.pdf | ||
| Attachment A - Salisbury VAMC TeleICU Site Assessment.pdf | ||
| Attachment I - Remote Camera.pdf | ||
| Attachment C - Universal Button.pdf | ||
| 36C24620Q0622.docx | DOCX document | |
| Attachment B - Ceiling Speaker.pdf | ||
| Attachment E - M Series Flush Mount.pdf | ||
| Attachment H - ProMCS 1500.pdf |
Show all 14
On GovTribe
Work with this file on GovTribe
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
The MediaLink IV is the 4th generation of ProConnections' line of bi-directional audio/video servers. It is fully adaptable with a hospital's existing speaker, microphone, monitor and camera.
The MediaLink IV core features:
Video Resolution provides standard or HD resolution video conferencing between a remote physician and a patient's room using industry standard signaling and codec. Developed to be interoperable with other teleconferencing systems in place today. The MediaLink IV can be integrated seamlessly into all
IP-based infrastructures.
Audio provides two full stereo channels of audio and allows for acoustic separation identifying each voice of individuals talking in a patient's room.
Multiple Audio/Video Inputs provides two A/V input channels at the patient site with video resolution up to 1080P. One A/V channel is dedicated to the patient/doctor teleconferencing while the other is available to support peripheral devices.
Wireless Connectivity supports Wi-Fi on B, G, and N bands as well as Bluetooth channels.
Multi-Conferencing without additional hardware provides the ability to multi-conference with three remote clients in addition to the patient endpoint without introducing a multi-conferencing unit or enhancement to the existing infrastructure.
Highest Quality Audio and Video.
Integrates with a Variety of Respected Clinical Software Applications.
Adaptable to New or Existing Telemedicine System Components.
MediaLink IV
Telephone (978) 692-2154
Fax: (978) 692-4052
30 Mass Avenue, Suite 301
North Andover, MA 01845 www.proconnections.com
Connect Consult Care
ProConnections' Flexible Telemedicine Advantage Supports both standard definition and high definition video.
Utilizes an industry standard connection which allows the use of existing components or the opportunity to upgrade from ProConnections' wide range of accessories is also an option
Supports a range of medical consultation applications including ProConnections’ ProViewPlus, Philips eCareManager, Epic ICU Monitoring and more . . .
Secure Product Solution
The ProConnections' MediaLink IV is built utilizing industry standard protocols and makes extensive use of secure socket technology to encrypt various aspects of the teleconferencing experience.
TLS (Transport Layer Security RFC5246) is used to encrypt the messaging that sets up and controls the teleconference. The requests, acknowledgments, and exchange of SDP data is accomplished using a secure messaging protocol.
SRTP (Secure Real Time Transfer Protocol RFC3711) is used to encrypt the individual media streams (video and audio) that make up the teleconference.
ProConnections' servers ship with a set of standard 128 bit SSL certificates to support the encryption process. Any organization may upload custom certificates as desired.
WHY PROCONNECTIONS?
ProConnections’ heartbeat is the MediaLink IV audio/video server which utilizes industry standard connections and can be used in facilities that already have video conferencing components, such as speakers, microphones and cameras, but would like a more robust telemedicine solution. The ProConnections’ solution provides a state-of-the-art technology platform that offers a facility a wide range of deployment capability making it virtually a custom fit solution. In addition, ProConnections has collaborated with some leaders in the industry to provide audio/video solutions supporting their ICU monitoring products:
ProConnections’ ProViewPlus Client Software ProViewPlus, an intuitive user interface, connects to the ProConnections' MediaLink IV video server providing physicians the tools necessary to monitor critical care patients remotely.
Philips' eCareManager The MediaLink IV is fully integrated with Philips’ eCareManager enterprise telehealth software for use in hospital Emergency and ICU Departments to improve clinical decision support.
Epic ICU Montor ProConnections’ Audio/Video products can be used in conjunction with the Epic Monitor products. By utilizing an imbedded command line interface, the healthcare provider can connect with the patient room by automatically launching ProViewPlus within Epic Monitor.
CACI International, Inc (CACI) has been the dedicated re-seller of ProConnections’ products and services since 2007.
The CACI team has been bringing the highest level of expertise and IT capabilities to ProConnections’ ICU monitoring solutions by providing added value services to mutual clients such as site assessments, A/V design, network performance review, network architecture, and installation assistance.
CACI has several active vendor reseller agreements providing customers the ability to take advantage of significant pricing discounts on the peripherals and accessories needed to support the ProConnections’ Telehealth platform. The alliance between ProConnections and CACI provides hospitals, skilled nursing facilities and other emergency healthcare organizations, a quality, cost-effective telemedicine solution for their critical care patients.
Contact the CACI Program Manager, Leander Knox at (757) 352-2998 or email caci-support@caci.com for more information or to request a quote.
Sony SRG-300HW 1080p pan/tilt module captures HD video in 720p, 1080i, or 1080p. It features 30x optical zoom and wide range, digital noise reduction and low light sensitivity of 1.4Lux.
MediaLink IV Solution
MediaLink IV Peripherals/Accessories
Planar 22" Monitor The Planar® PLL2210MW-WH 22" wide-screen LED backlit LCD monitor is a slim, space-saving monitor that delivers superb performance.
JBL Mounted Speakers
Wall Mount Brackets The MediaLink IV can be mounted on a wall bracket neatly in close proximity to the monitor, to keep the unit stationary and out of the way of other equipment needed in the room.
Shure Microphone Features CommShield technology, which guards against unwanted RF interference from portable wireless devices, this Cen-traverse microphone delivers high-quality sound and reliability.
MediaLink IV Server The MediaLink IV platform is an embedded-Linux based design that is initially accessible with applica-tions running on Windows PC and Windows Mobile operating systems. It has been designed as a two-board solution. A/V processing is performed on the Main Server Board while connection to A/V inputs and outputs as well as peripherals is done on the I/O Board. Separating the two functions allows for cus-tomized connector solutions to meet specific customer needs. Included with the MediaLink IV server is a 12 volt power supply with locking screw connector that secures to the server and a GCX slide bracket.
eLert Button Located in the patient room, this button will send a signal to a core monitoring location in the event of an emergent situation that requires extra assistance.
Cable Kit All necessary in room cables needed to make the appropriate connections.
A variety of mounting capabilities gives the versatility to se-lect the mounting location for the speaker and microphone that will provide the best audio and communication choice for each individual room configuration. There are three solu-tions available: Ceiling Mounted w/remote microphone, wall mounted, or speaker/microphone combo.
SYSTEM COMPATIBILITY
SIP compliant: Interoperable with standards-based video systems
(SIP V2.0).
“Direct Signaling” provides for operating without any additional investment.
OPERATING SYSTEM
Texas Instrument ARM Linux 2.6.37.
VIDEO HARDWARE
Inputs: Analog SD input (NTSC/PAL) (Primary & Auxiliary); HD input (DVI-D).
Outputs: Composite output (RCA); HDMI output (1080P digital);
(Optional component output -1080 analog).
Features: 16:9 Widescreen format on HD outputs; 4:3 SD format on NTSC output; Dual monitor capability; Three scaling modes for camera input (stretch, bars, and crop); High quality image capture
(up to 1920 x 1080 resolution).
AUDIO HARDWARE
Inputs: Two wideband microphone inputs primary channel; Audio inputs may be mixed, scaled muted at will.
Outputs: Dual speaker outputs 6 watts per channel individually adjustable.
USB PORTS
Two USB 2 ports.
NETWORK INTERFACE HARDWARE
Gigabit ethernet port.
802.11 B, G, N wireless Ethernet port.
Bluetooth 2.1+EDR & BLE.
HARDWARE FOOTPRINT
Width: 11"
Height: 2"
Depth: 9 3/4"
Weight: 3 lbs.
Power: Input: 100-240 volts 50-60 Hz; 2.1 Amps.
Output: 12 volts DC.
ENVIRONMENTAL SPECIFICATIONS
Operating temperature: 0 - 40°C.
Operating humidity: 10 to 85% RH non-condensing.
Non-operating temperature: -40 to 70°C.
Non-operating humidity: 10 to 90% RH non-condensing.
ALARM INTERFACE HARDWARE
Dry contact alarm interface with programmable enunciation
(local, client or server based).
APPROVALS & COMPLIANCE
IEC 60601-1-3 ED.
Compliance with FCC 47 CFR Part 15.
FDA Class 1 Medical Device Data System.
Medical Device Directive EN 60601-1.
VIDEO PROCESSING
MPEG 4 AVC (Part 11, H.264 baseline) video encoding/decoding.
QCIF, CIF, 4CIF, VGA, SVGA, 720P and 1080P resolutions.
30, 20, 14, 10, 5, 1 Frames per second.
VOICE PROCESSING
Full duplex speakerphone.
Narrow and wide band operation (8 and 16 KHz sample rates).
Acoustic echo canceller.
Noise cancellation.
Non-linear echo suppression (ERL greater than 28 dB for F = 300- 3400 Hz).
Double-talk detection.
Protocols: SIP V2.0 (RFC 3261, 3262, 3263, 3264); SDP (RFC
2327); RTP (RFC 1889, 1890); RTCP (RFC 1889); STUN
(RFC 3789); SIPS (RFC 3261); SRTP (RFC 3711, 4568); MKI
(Described in RFC 3711); AES (Supports 128, 195, 256 bit encryption keys).
VOICE CODECS
G.711, G7.22, G.729A, G.729.
VOICE FEATURES
VAD, DTX, CNG, PLC.
Dynamic jitter buffer.
Dynamic payload negotiation.
Codec name assignment.
Adustable audio frames per packet.
BANDWIDTH OPTIMIZATION
Continuous bandwidth monitoring during a call adjusting the video parameters spatially and temporally, to insure that the call
“fits” in the available bandwidth. Bandwidth optimization software configurable to allow for favoring temporal or spatial optimization.
MediaLink IV Specifications
30 Mass Avenue, Suite 301
North Andover, MA 01845www.proconnections.com Telephone (978) 692-2154
Fax: (978) 692-4052
Rev.2 April 2019
File details come from the government source that posted it. Updated .