RFC-001 RESP.pdf

PDF 209 KB Posted

Attached to
NEWPORT RI POTS REPLACEMENT SOLUTION Federal contract opportunity
Solicitation number
N7027226N0007
Issued by
Department of the Navy Naval Supply Systems Command

About this file

This document is a Request for Specification Clarification (RFC-001) for a Naval Station Newport, Rhode Island POTS (Plain Old Telephone Service) Replacement Solution. The solicitation, issued by NCTAMS LANT, seeks telecommunication vendors to transition current telephone services to a digital replacement using LTE or 5G cellular data. The RFC provides detailed clarifications about the project scope, including a comprehensive list of 53 buildings requiring service, with a total of 132 users across various locations in Newport, Middletown, and Portsmouth, Rhode Island.

The document specifies strict technical and security requirements for the POTS replacement service, including 99.9% monthly uptime, dual LTE modems with carrier diversity, voice encryption, and compliance with multiple standards such as FirstNet, HIPAA, PCI, and RoHS. Vendors must provide a solution that uses a Class 5 Switch, ensures traffic does not go over the internet, and can transmit digital voice data. The replacement service must support analog voice, fax, and modem services while meeting rigorous security certifications from Underwriters Laboratories and other regulatory bodies.

View the file

Other files for this federal contract opportunity

Other files attached to NEWPORT RI POTS REPLACEMENT SOLUTION, newest first.
File Type Posted
RFC-003 RESPONSE.pdf PDF
RFC-002 RESP.pdf PDF
26N0007 SSN PWS.docx DOCX document
26N0007 RFC TEMPLATE.docx DOCX document
26N0007 SSN PWS.docx DOCX document
26N0007 SSN.docx DOCX document

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

N7027226N0007

NEWPORT RI POTS SOLUTION

ATTACHMENT J - 8

REQUEST FOR SPECIFICATION CLARIFICATION

RFC -001

NAME OF CONTRACTOR: _______________________________________________

SPECIFICATION ITEM NO.: _____________________

PARAGRAPH / SECTION NO:____________________

TITLE: _________________________________________________________________

QUESTION 1:

PWS, Background, page 2 states:

“It is highly recommended that the vendor(s) develop the solution/write the report using a “POTS in the Box” telephony service to approximately 131 current users located in approximately 54 separate buildings on the base.”

Base telephone directory from 2019 shows approximately 700 telephone numbers assigned to various commands.

https://cnrma.cnic.navy.mil/Portals/81/NAVSTA_Newport/Documents/Newport_20 19_TD.pdf

Base map from 2018 shows 91 buildings.

https://www.navsea.navy.mil/Portals/103/Documents/NUWC_Newport/ANTXdocs/ NAVSTA%20Map.pdf?ver=2018-06-21-093352-543

For buildings requiring “POTS in the Box” telephony service, please specify each building number, street address, the number of POTS lines and number of users.

ANSWER 1:

Bldg Service Address Users at location 10CHI 10 Luce Ave, Newport, RI 02841 2 1163CP 1163 Whipple St, Newport, RI 02841 1 1166CC 1166 Simonpietri Dr, Middletown, RI 02842 4 1181MLV 1181 Bradford Ave, Portsmouth, RI 02871 1 1250CP 1250 Hacker Ave, Newport, RI 02841 2 1275MID 1276 Defense Hwy, Middletown, RI 02842 2 1276MID 1276 Defense Hwy, Middletown, RI 02842 4 1277MID 1276 Defense Hwy, Middletown, RI 02842 1 1281CC 1281 Pier Access Road, Middletown, RI 02842 1 https://cnrma.cnic.navy.mil/Portals/81/NAVSTA_Newport/Documents/Newport_2019_TD.pdf https://cnrma.cnic.navy.mil/Portals/81/NAVSTA_Newport/Documents/Newport_2019_TD.pdf https://www.navsea.navy.mil/Portals/103/Documents/NUWC_Newport/ANTXdocs/NAVSTA%20Map.pdf?ver=2018-06-21-093352-543 https://www.navsea.navy.mil/Portals/103/Documents/NUWC_Newport/ANTXdocs/NAVSTA%20Map.pdf?ver=2018-06-21-093352-543

1283MID 1283 Green Ln, Middletown, RI 02842 1 1285CP 1285 Whipple St, Newport, RI 02841 6

1295CP UNKNOWN ADDRESS 1

1297CC 1297 Bushenll St, Middletown, RI 02842 5 1298CC 1298 Chandler St, Middletown, RI 02842 1 1312CP 1312 Meyerkord Ave, Newport, RI 02841 1 1376CC 1376 Bushnell St, Middletown, RI 02842 9 1397CHI 1397 Perry Rd, Newport, RI 02841 1 170CHI 170 Seawall, Newport, RI 02841 1 17CHI 17 Perry Rd, Newport, RI 02841 1 18CHI 18 Perry Rd, Newport, RI 02841 3 1900CP 1900 Peary St, Newport, RI 02841 5 1903CP 1903 Peary St, Newport, RI 02841 5 199MLV 199 Bradford Ave, Portsmouth, RI 02871 1 230MLV 230 Defense Hwy, Middletown, RI 02842 1 233MLV 233 Defense Hwy, Middletown, RI 02842 1 25CC 25 Anderson Ave, Newport, RI 02841 1 302CP 302 Meyerkord Ave, Newport, RI 02841 1 303CP 303 Meyerkord Ave, Newport, RI 02841 1 305CP 305 Meyerkord Ave, Newport, RI 02841 1 315CP 315 Whipple St, Newport, RI 02841 1 31MLV 31 Bradford Ave, Portsmouth, RI 0287 1 338CP 338 Barschow, Newport, RI 02841 1 347CP 347 Easton St, Newport, RI 02841 16 361CP 361 Easton St, Newport, RI 02841 1 403CP 403 Avenue J, Newport, RI 02841 2 447CP 447 Peary St, Newport, RI 02841 1 448FA 448 Adams Drive, Newport, RI 02841 1 48CC 48 Chandler St, Middletown, RI 02842 1 62CC Elec Station Operations Maintenance

Warehouse Chandler

678CP 678 Meyerkord Ave, Newport, RI 02841 1 68NH 68 Training Station Rd, Newport, RI 02842 1 694CC 694 Greene Ln, Middletown, RI 02842 1 6NH 6 Fitzsimmons Rd, Newport, RI 02841 1 75CC 75 Defense Hwy, Middletown, RI 02842 1 7CC 7 Anderson Ave, Newport, RI 02841 6 820MLV 820 Sullivan Dr, Portsmouth, RI 02871 1 86CHI 86 Stringham Rd,Portsmouth, RI 02871 1 95CHI 95 Perry Rd, Newport, RI 02841 16 987MLV 987 Rainbow Hts, Portsmouth, RI 02871 1

988MLV 987 Rainbow Hts, Portsmouth, RI 02871 1 A63CC 63 Commerical Dr, Middletown, RI 02842 1 A6NH 6 Fitzsimmons Rd, Newport, RI 02841 2 A9CC 9 Chandler St, Middletown, RI 02842 1 AACHI A Bainbridge Rd, Newport, RI 02841 2 W34CP W34 Weenachasett St, Newport, RI 02841 4

Total Users: 132

QUESTION 2

PWS, Scope, page 2 states:

“NCTAMS LANT is seeking eligible telecommunication vendors to provide a solution to transition the current Plain Old Telephone Service (POTS) to a POTS Replacement Service using a secure and reliable digital connection using LTE Cellular data from the nation’s leading carriers at Naval Station (NAVSTA) Newport, Rhode Island.”

In addition to LTE Cellular Data, is 5G Cellular Data acceptable?

Are the eligible vendors of POTS Replacement Service limited to the leading carriers at NAVSTA Newport?

Which carriers meet this requirement of leading carriers at NAVSTA Newport?

What must the POTS Replacement Service provide in terms of security, i.e. conform to stated Applicable Standards, use Secure Real Time Protocol (SRTP) from POTS in a Box to its telephone switch, avoid traffic going over the internet, etc.?

What must the POTS Replacement Service offer in terms of service availability, i.e.

99.9% monthly uptime, provide sufficient LTE/5G bandwidth for simultaneous use of all provided FXS lines, etc.?

PWS, Scope, page 2 states:

“Vendors responding to this solicitation should be prepared to offer a solution for transitioning from POTS (via a mixture of Digital Signal 0 (DS0) circuits and copper cable pairs) to a “POTS in a box” solution.”

What is Digital Signal 0 (DS0) used for?

ANSWER 2

1) In addition to LTE Cellular Data, is 5G Cellular Data acceptable?

Yes, 5G Cellular Data is acceptable.

2) Are the eligible vendors of POTS Replacement Service limited to the leading carriers at NAVSTA Newport?

No, any carrier can provide the service if the cell signal is strong and reliable.

3) Which carriers meet this requirement of leading carriers at NAVSTA Newport?

There are various carriers that meet the requirement of leading carrier. It is up to the vendor who wins the award to decide.

4) What must the POTS Replacement Service provide in terms of security, i.e. conform to stated Applicable Standards, use Secure Real Time Protocol (SRTP) from POTS in a Box to its telephone switch, avoid traffic going over the internet, etc.?

The minimum requirements are:

-Class 5 Switch -Security and Encryption: Service must be VLAN capable and include voice encryption.

-Fire and Security Alarm Certified -Restriction of Hazardous Substances in Electrical and Electronic Equipment (RoHS) -Payment Card Industry (PCI) -Health Insurance Portability and Accountability Act (HIPAA) -FirstNet certified for secure public safety networks -Underwriters Laboratories (UL):

o UL 62133 o UL 62368

-Traffic must not go over any internet.

5) What must the POTS Replacement Service offer in terms of service availability, i.e. 99.9% monthly uptime, provide sufficient LTE/5G bandwidth for simultaneous use of all provided FXS lines, etc.?

-Must have dual LTE modems with carrier diversity (i.e., LTE modems/sim cards must not be connected to the same provider) -99.9% monthly uptime -Provide enough bandwidth for the services required (Analog voice, fax, modems).

6) What is Digital Signal 0 (DS0) used for?

To transmit digital voice data at a rate of 64 Kbps

File details come from the government source that posted it. Updated .