Attachment 0002 - Specification for the EDIM Modem System-Rev 1.pdf
PDF 3 MB Posted
- Solicitation number
- W519TC-23-R-0031
About this file
This is a solicitation for the design, development, testing, documentation, fabrication, delivery and sustainment of the Enterprise Digital Intermediate Frequency Multi-Carrier (EDIM) Modem. The EDIM Modem will replace the aging Enhanced Bandwidth Efficient Modem currently supporting Tri-services Satellite Communication users, and support the migration to a digital Intermediate Frequency architecture. The EDIM Modem will be employed by the Army and other Services and Agencies as the Department of Defense's SATCOM modem. The solicitation is seeking these products and services from the contractor to support SATCOM users and terminals through the gradual transition to digital IF infrastructure.
View the file
Other files
Show all 19
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
SPECIFICATION
FOR THE
ENTERPRISE DIGITAL IF MULTI-CARRIER MODEM
(EDIM MODEM) SYSTEM
Revision 1.01
23 January 2023
Prepared by:
United States Army Project Manager Integrated Enterprise Network (PM IEN)
Product Manager, Wideband Enterprise Satellite Systems (PdM WESS)
SFAE-PST-WE
Fort Belvoir, VA 22060-5526 i EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
HISTORY OF CHANGES
Rev Date Sections Change Description v1.0 09/08/2022 all EDIM Modem Solicitation v1.01 01/23/2023
3.2.5.1 3.2.5.2.2 3.2.5.6.1 3.2.5.6.2 3.2.5.9
3.3 3.3.1
Appendix B
Typos and simple corrections pursuant to vendor Q&A during EDIM Modem Solicitation ii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
TABLE OF CONTENTS
HISTORY OF CHANGES ...................................................................................... i
TABLE OF CONTENTS ....................................................................................... ii
LIST OF TABLES ...............................................................................................xiv
LIST OF FIGURES .............................................................................................xiv
SPECIFICATION FOR THE EDIM MODEM SYSTEM
1 SCOPE
1.1 Identification
1.2 General
1.3 Multi-Carrier Modem Operation
1.3.1 Modem Emulations
1.3.2 Data Traffic Cover
1.3.3 Growth in Link Rates
1.4 Digital IF Migration
1.5 Enterprise Applications
1.6 Management and Control Flexibility
1.7 Future Applications
1.8 Upgradability
2 APPLICABLE DOCUMENTS
2.1 Government Documents
2.1.1 Specifications, Standards and Handbooks
2.1.2 Other Government Documents, Drawings and Publications
2.2 Non-Government Documents
3 REQUIREMENTS
3.1 Item Definition
3.1.1 External Interfaces
3.1.1.1 Front Panel Interfaces
3.1.1.1.1 Power Switch
3.1.1.1.2 Front Panel Visual Power Indicator
3.1.1.2 Rear Panel Interfaces
3.1.1.2.1 Ethernet Data Traffic
3.1.1.2.2 L-Band IF
3.1.1.2.3 Digital IF 10GbE
3.1.1.2.4 Digital IF 40/100 GbE
3.1.1.2.5 Rear Panel Ethernet M&C Ports
3.1.1.2.6 Time & Frequency References
3.1.1.2.6.1 5/10 MHz Frequency Reference
3.1.1.2.6.2 1 pps Timing Reference iii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.1.1.2.6.3 IRIG-B Timing Reference
3.1.1.2.7 Power
3.1.1.2.8 Ground Stud
3.1.1.3 Contractor Discretionary Interfaces
3.1.2 Signal Processing Functions
3.1.2.1 L-Band Modem (LM)
3.1.2.2 Digital IF Modem (DM)
3.1.3 NATO STANAG 4486 Ed4 (EBEM) Interoperability
3.2 Function and Performance
3.2.1 Time and Frequency Base
3.2.1.1 Date and Time Base
3.2.1.2 Frequency Base
3.2.2 Data Traffic Rate Estimation
3.2.3 L-Band IF Interface
3.2.3.1 L-Band IF Non-Damaging Input Power
3.2.3.2 L-Band IF Isolation
3.2.4 Digital IF Interface
3.2.4.1 Digital IF Capacity
3.2.4.2 IP Addressability
3.2.4.3 Digital IF Protocol
3.2.4.4 Digital IF Network Connectivity
3.2.4.5 Digital IF Networking Performance
3.2.4.5.1 Network Output Limits
3.2.4.5.2 Network Input Tolerance
3.2.4.5.3 Jumbo Frame Support
3.2.5 Modem Function and Performance
3.2.5.1 General
3.2.5.1.1 Ethernet Bridge
3.2.5.1.2 Carrier Count and Independence
3.2.5.1.3 Data Traffic Rates
3.2.5.1.4 Symbol Rates
3.2.5.1.5 FIPS Cert and General Crypto Provisions
3.2.5.1.6 Interference Mitigation
3.2.5.1.6.1 Interference Mitigation Operation
3.2.5.1.6.2 Interference Mitigation Performance
3.2.5.2 Modem Waveforms
3.2.5.2.1 NATO STANAG 4486 Ed4 (EBEM) Baseline
3.2.5.2.1.1 Payload
iv EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.2.5.2.1.2 Features
3.2.5.2.1.3 Bulk Encryption for Cover
3.2.5.2.1.4 Waveform
3.2.5.2.2 Support for Higher Rates
3.2.5.2.2.1 EBEM Extended Rate Operation
3.2.5.2.2.2 DVB-S2X Hub Waveform Operation
3.2.5.2.2.2.1 Waveform
3.2.5.2.2.2.2 Data Traffic Encapsulation
3.2.5.2.2.2.3 Bulk Encryption for Cover
3.2.5.2.2.2.4 DVB-S2X Feature Support
3.2.5.3 LM Operation
3.2.5.3.1 LM Transmission
3.2.5.3.2 LM Reception
3.2.5.3.3 LM Loopback Operation
3.2.5.4 LM Uplink Performance
3.2.5.4.1 LM Uplink Carrier Frequency
3.2.5.4.2 LM Uplink Frequency Stability
3.2.5.4.3 LM Uplink Frequency Accuracy
3.2.5.4.4 LM Uplink Phase Noise
3.2.5.4.5 LM Uplink Carrier Power
3.2.5.4.6 LM Uplink Power Off Performance
3.2.5.4.7 LM Uplink Spectral Confinement
3.2.5.4.8 LM Uplink Noise Floor
3.2.5.4.9 LM Uplink Spurious Emissions
3.2.5.4.10 LM Uplink Harmonics
3.2.5.4.11 LM Uplink Error Vector Magnitude (EVM)
3.2.5.5 LM Downlink Performance
3.2.5.5.1 LM Downlink Carrier Frequency
3.2.5.5.2 LM Downlink Frequency Uncertainty
3.2.5.5.3 LM Downlink Min Rx Power
3.2.5.5.4 LM Downlink Acquisition and Reacquisition
3.2.5.5.5 LM Downlink Synchronization Retention
3.2.5.5.6 LM Downlink Doppler Environment
3.2.5.5.7 LM Back-to-Back BER
3.2.5.5.8 LM Downlink Adjacent Channel Interference (ACI)
3.2.5.5.9 LM Downlink Power Disparity
3.2.5.5.10 LM Downlink Input Power Changes
3.2.5.6 DM Operation
v EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.2.5.6.1 DM Transmission
3.2.5.6.2 DM Reception
3.2.5.6.3 DM Loopback Operation
3.2.5.7 DM Uplink Performance
3.2.5.7.1 DM Uplink Carrier Frequency
3.2.5.7.2 DM Uplink Carrier Power
3.2.5.7.3 DM Uplink Digitization Noise PSD
3.2.5.7.4 DM Uplink Spectral Confinement
3.2.5.7.5 DM Uplink EVM
3.2.5.8 DM Downlink Performance
3.2.5.8.1 DM Downlink Carrier Frequency
3.2.5.8.2 DM Downlink Frequency Uncertainty
3.2.5.8.3 DM Downlink Acquisition and Reacquisition
3.2.5.8.4 DM Downlink Synchronization Retention
3.2.5.8.5 DM Downlink Doppler Environment
3.2.5.8.6 DM Back-to-Back BER
3.2.5.8.7 DM Downlink ACI
3.2.5.9 Modem Test Features
3.2.5.9.1 Carrier Frequency Measurement
3.2.5.9.2 Carrier Power Measurement
3.2.5.9.3 Signal to Noise Ratio (SNR) Measurement
3.2.5.9.4 Internal Bit Error Rate Test (BERT)
3.3 Management and Control (M&C)
3.3.1 M&C Objectives
3.3.2 EDIM Modem System M&C Architecture
3.3.2.1 EDIM Modem Management Components
3.3.2.1.1 EDIM Modem Management System / Software (EMMS)
3.3.2.1.2 Operator Interface (OI)
3.3.2.2 EDIM Modem
3.3.3 Site-Level Network Management System (NMS)
3.3.4 General Operation
3.3.4.1 M&C Roles
3.3.4.2 M&C Protocols
3.3.4.3 Data Traffic Integrity
3.3.4.4 Contention Resolution
3.3.4.5 Configuration Integrity
3.3.4.6 M&C Response Time
vi EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.3.4.7 Factory Default State
3.3.4.8 Shutdown and Restart
3.3.5 Management Provisions
3.3.5.1 Power Control
3.3.5.2 File Transfer
3.3.5.3 Authentication
3.3.5.4 Multiple Modem Configuration Management
3.3.5.5 Situational Awareness
3.3.5.6 Modem Suite Reporting
3.4 Cybersecurity
3.4.1 System Identification Profile
3.4.2 Identification and Authentication
3.4.3 Confidentiality
3.4.4 Integrity
3.4.5 Availability
3.4.6 Access Control
3.4.6.1 Operator Roles
3.4.6.2 Password Policy
3.4.7 Network Interfaces
3.4.8 M&C Components and Data Storage
3.4.9 Auditing and Non-Repudiation
3.4.10 Notification
3.5 Built-In Test (BIT)
3.5.1 Hardware Fault Detection
3.5.1.1 Continuous Self-Test
3.5.1.2 Non-Disruptive Self-Test
3.5.1.3 Disruptive Self-Test / Power-On Self-Test (POST)
3.5.2 Alarms
3.5.2.1 Major Alarms
3.5.2.2 Minor Alarms
3.5.2.3 Alarm Logging and Access
3.5.3 Alarm Notifications
3.6 Physical Platform
3.6.1 Physical Platform Priorities
3.6.2 Life Expectancy
3.6.3 Transportability
3.6.4 19” Rack Mountable Enclosure Packaging
3.6.4.1 Front Panel
vii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.6.4.2 Rear Panel
3.6.4.3 Cooling
3.6.4.4 AC Power and Power Transients
3.6.4.4.1 AC Power
3.6.4.4.2 Power Transients
3.6.5 Electromagnetic Environmental Effects (E3)
3.6.5.1 Grounding, Bonding and Shielding
3.6.5.2 Electromagnetic Compatibility (EMC)
3.6.5.3 Electromagnetic Interference (EMI)
3.6.5.3.1 Conducted Emissions
3.6.5.3.2 Conducted Susceptibility
3.6.5.3.3 Radiated Emissions (2 MHz to 18 GHz)
3.6.5.3.4 Radiated Susceptibility
3.6.6 Physical Environment
3.6.6.1 Non-Operating Physical Environment
3.6.6.2 Operating Physical Environment
3.6.6.3 Seismic Conditions
3.6.7 Reliability, Maintainability and Availability
3.6.7.1 Reliability
3.6.7.2 Maintainability
3.6.7.3 Availability
3.6.7.4 FRACAS
3.6.8 Design and Construction
3.6.8.1 Manufacturing Considerations
3.6.8.1.1 Nameplates and Product Marking
3.6.8.1.2 Workmanship
3.6.8.1.3 Interchangeability
3.6.8.1.4 Finish
3.6.8.1.5 Corrosion Control
3.6.8.1.6 Prohibited Materials
3.6.8.1.7 Electrostatic Discharge (ESD)
3.6.8.2 Safety
3.6.8.2.1 Electrical Safety
3.6.8.2.2 Mechanical Safety
3.6.8.2.3 Laser Safety
3.6.8.2.4 Safety Markings and Labels
3.6.8.2.5 Environmental and Chemical Safety
3.6.8.2.6 General Safety Provisions
viii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.7 Provisions for Upgrade
3.7.1 Upgrade Process
3.7.2 Future Capabilities
3.7.2.1 EMMS Interface to a Future Site-Level NMS
3.7.2.2 Spectrum Display
3.7.2.3 Dynamic Resource Allocation (DRA)
3.7.3 Software and Firmware Portability
3.8 Precedence
4 QUALITY ASSURANCE PROVISIONS
4.1 Quality Program
4.1.1 ISO 9001
4.1.2 Responsibility
4.1.3 Quality Assurance Activities
4.1.3.1 First Article Test (FAT)
4.1.3.1.1 FAT Overview
4.1.3.1.2 WGS Certification Support
4.1.3.1.3 EDIM Modem Test Features
4.1.3.1.4 Automated Testing
4.1.3.1.5 Frequency and Time Integrity During FAT
4.1.3.1.6 EDIM Modem Control During FAT
4.1.3.1.7 Electromagnetic Interference to Other Systems
4.1.3.1.8 Configuration Ranges
4.1.3.1.9 Computational Loading
4.1.3.2 Production Qualification Test (PQT)
4.1.3.2.1 PQT Overview
4.1.3.2.2 Early Life Defect Prevention
4.2 Expanded Verification Cross Reference Matrix (EVCRM)
4.2.1 Inspection (I)
4.2.2 Analysis (A)
4.2.3 Demonstration (D)
4.2.4 Test (T)
4.2.5 No Requirement (N)
4.3 Requirements Verification
4.3.1 Item Definition
4.3.1.1 External Interfaces
4.3.1.1.1 Front Panel Interfaces
4.3.1.1.2 Rear Panel Interfaces
4.3.1.1.3 Contractor Discretionary Interfaces
ix EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
4.3.1.2 Signal Processing Functions
4.3.1.3 NATO STANAG 4486 Ed4 (EBEM) Interoperability
4.3.2 Function and Performance
4.3.2.1 Time and Frequency Base
4.3.2.2 Data Traffic Rate Estimation
4.3.2.3 L-Band IF Interface
4.3.2.3.1 L-Band IF Non-Damaging Input Power
4.3.2.3.2 L-Band IF Isolation
4.3.2.4 Digital IF Interface
4.3.2.4.1 Digital IF Capacity
4.3.2.4.2 IP Addressability
4.3.2.4.3 Digital IF Protocol
4.3.2.4.4 Digital IF Network Connectivity
4.3.2.4.5 Digital IF Networking Performance
4.3.2.5 Modem Function and Performance
4.3.2.5.1 General
4.3.2.5.1.1 Ethernet Bridge
4.3.2.5.1.2 Carrier Count and Independence
4.3.2.5.1.3 Data Traffic Rates
4.3.2.5.1.4 Symbol Rates
4.3.2.5.1.5 FIPS Cert and General Crypto Provisions
4.3.2.5.1.6 Interference Mitigation
4.3.2.5.1.6.1 Interference Mitigation Operation
4.3.2.5.1.6.2 Interference Mitigation Performance
4.3.2.5.2 Modem Waveforms
4.3.2.5.2.1 NATO STANAG 4486 Ed4 (EBEM) Baseline
4.3.2.5.2.1.1 Payload
4.3.2.5.2.1.2 Features
4.3.2.5.2.1.3 Bulk Encryption for Cover
4.3.2.5.2.1.4 Waveform
4.3.2.5.2.2 Support for Higher Rates
4.3.2.5.2.2.1 EBEM Extended Rate Operation
4.3.2.5.2.2.2 DVB-S2X Hub Waveform Operation
4.3.2.5.2.2.2.1 Waveform
4.3.2.5.2.2.2.2 Data Traffic Encapsulation
4.3.2.5.2.2.2.3 Bulk Encryption for Cover
4.3.2.5.2.2.2.4 DVB-S2X Feature Support
4.3.2.5.3 LM Operation
x EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
4.3.2.5.4 LM Uplink Performance
4.3.2.5.4.1 LM Uplink Carrier Frequency
4.3.2.5.4.2 LM Uplink Frequency Stability
4.3.2.5.4.3 LM Uplink Frequency Accuracy
4.3.2.5.4.4 LM Uplink Phase Noise
4.3.2.5.4.5 LM Uplink Carrier Power
4.3.2.5.4.6 LM Uplink Power Off Performance
4.3.2.5.4.7 LM Uplink Spectral Confinement
4.3.2.5.4.7.1 Single Carrier Spectra
4.3.2.5.4.7.2 Multiple Carrier Spectra
4.3.2.5.4.7.3 Spectrum Data Reporting
4.3.2.5.4.8 LM Uplink Noise Floor
4.3.2.5.4.9 LM Uplink Spurious Emissions
4.3.2.5.4.10 LM Uplink Harmonics
4.3.2.5.4.11 LM Uplink Error Vector Magnitude (EVM)
4.3.2.5.5 LM Downlink Performance
4.3.2.5.5.1 LM Downlink Carrier Frequency
4.3.2.5.5.2 LM Downlink Frequency Uncertainty
4.3.2.5.5.3 LM Downlink Min Rx Power
4.3.2.5.5.4 LM Downlink Acquisition and Reacquisition
4.3.2.5.5.5 LM Downlink Synchronization Retention
4.3.2.5.5.6 LM Downlink Doppler Environment
4.3.2.5.5.7 LM Back-to-Back BER
4.3.2.5.5.7.1 Baseline BER Performance
4.3.2.5.5.7.2 BER Performance Consistency
4.3.2.5.5.7.3 Multiple Carrier BER Performance
4.3.2.5.5.7.4 Data Range and Reporting
4.3.2.5.5.8 LM Downlink Adjacent Channel Interference (ACI)
4.3.2.5.5.9 LM Downlink Power Disparity
4.3.2.5.5.9.1 Symmetrical Interference Environment .. 103
4.3.2.5.5.9.2 Intermod Sensitive Environment
4.3.2.5.5.10 LM Downlink Input Power Changes
4.3.2.5.6 DM Operation
4.3.2.5.7 DM Uplink Performance
4.3.2.5.7.1 DM Uplink Carrier Frequency
4.3.2.5.7.2 DM Uplink Carrier Power
4.3.2.5.7.3 DM Uplink Digitization Noise PSD
xi EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
4.3.2.5.7.4 DM Uplink Spectral Confinement
4.3.2.5.7.4.1 Carrier Measurement Sets
4.3.2.5.7.4.2 Spectrum Data Reporting
4.3.2.5.7.5 DM Uplink EVM
4.3.2.5.8 DM Downlink Performance
4.3.2.5.8.1 DM Downlink Carrier Frequency
4.3.2.5.8.2 DM Downlink Frequency Uncertainty
4.3.2.5.8.3 DM Downlink Acquisition and Reacquisition
4.3.2.5.8.4 DM Downlink Synchronization Retention
4.3.2.5.8.5 DM Downlink Doppler Environment
4.3.2.5.8.6 DM Back-to-Back BER
4.3.2.5.8.6.1 Baseline BER Performance
4.3.2.5.8.6.2 BER Performance Consistency
4.3.2.5.8.6.3 Data Range and Reporting
4.3.2.5.8.7 DM Downlink ACI
4.3.2.5.9 Modem Test Features
4.3.2.5.9.1 Carrier Frequency Measurement
4.3.2.5.9.2 Carrier Power Measurement
4.3.2.5.9.3 Signal to Noise Ratio (SNR) Measurement
4.3.2.5.9.4 Internal Bit Error Rate Test (BERT)
4.3.3 Management and Control (M&C)
4.3.3.1 M&C Objectives
4.3.3.2 EDIM Modem System M&C Architecture
4.3.3.2.1 EDIM Modem Management Components
4.3.3.2.1.1 EDIM Modem Management System / Software
(EMMS) 111
4.3.3.2.1.2 Operator Interface (OI)
4.3.3.2.2 EDIM Modem
4.3.3.3 Site-Level Network Management System (NMS)
4.3.3.4 General Operation
4.3.3.4.1 M&C Roles
4.3.3.4.2 M&C Protocols
4.3.3.4.3 Data Traffic Integrity
4.3.3.4.4 Contention Resolution
4.3.3.4.5 Configuration Integrity
4.3.3.4.6 M&C Response Time
4.3.3.4.7 Factory Default State
4.3.3.4.8 Shutdown and Restart
xii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
4.3.3.5 Management Provisions
4.3.3.5.1 Power Control
4.3.3.5.2 File Transfer
4.3.3.5.3 Authentication
4.3.3.5.4 Multiple Modem Configuration Management
4.3.3.5.5 Situational Awareness
4.3.3.5.6 Modem Suite Reporting
4.3.4 Cybersecurity
4.3.4.1 System Identification Profile
4.3.4.2 Identification and Authentication
4.3.4.3 Confidentiality
4.3.4.4 Integrity
4.3.4.5 Availability
4.3.4.6 Access Control
4.3.4.6.1 Operator Roles
4.3.4.6.2 Password Policy
4.3.4.7 Network Interfaces
4.3.4.8 M&C Components and Data Storage
4.3.4.9 Auditing and Non-Repudiation
4.3.4.10 Notification
4.3.5 Built-In Test (BIT)
4.3.5.1 Hardware Fault Detection
4.3.5.1.1 Continuous Self-Test
4.3.5.1.2 Non-Disruptive Self-Test
4.3.5.1.3 Disruptive Self-Test / Power-On Self-Test (POST)
4.3.5.2 Alarms
4.3.5.2.1 Major Alarms
4.3.5.2.2 Minor Alarms
4.3.5.2.3 Alarm Logging and Access
4.3.5.3 Alarm Notifications
4.3.6 Physical Platform
4.3.6.1 Physical Platform Priorities
4.3.6.2 Life Expectancy
4.3.6.3 Transportability
4.3.6.4 19” Rack Mountable Enclosure Packaging
4.3.6.4.1 Front Panel
4.3.6.4.2 Rear Panel
4.3.6.4.3 Cooling
xiii EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
4.3.6.4.4 AC Power and Power Transients
4.3.6.4.4.1 AC Power
4.3.6.4.4.2 Power Transients
4.3.6.5 Electromagnetic Environmental Effects (E3)
4.3.6.5.1 Grounding, Bonding and Shielding
4.3.6.5.2 Electromagnetic Compatibility (EMC)
4.3.6.5.3 Electromagnetic Interference (EMI)
4.3.6.6 Physical Environment
4.3.6.6.1 Non-Operating Physical Environment
4.3.6.6.2 Operating Physical Environment
4.3.6.6.3 Seismic Conditions
4.3.6.7 Reliability, Maintainability and Availability
4.3.6.7.1 Reliability
4.3.6.7.2 Maintainability
4.3.6.7.3 Availability
4.3.6.7.4 FRACAS
4.3.6.8 Design and Construction
4.3.6.8.1 Manufacturing Considerations
4.3.6.8.1.1 Nameplates and Product Marking
4.3.6.8.1.2 Workmanship
4.3.6.8.1.3 Interchangeability
4.3.6.8.1.4 Finish
4.3.6.8.1.5 Corrosion Control
4.3.6.8.1.6 Prohibited Materials
4.3.6.8.1.7 Electrostatic Discharge (ESD)
4.3.6.8.2 Safety
4.3.6.8.2.1 Electrical Safety
4.3.6.8.2.2 Mechanical Safety
4.3.6.8.2.3 Laser Safety
4.3.6.8.2.4 Safety Markings and Labels
4.3.6.8.2.5 Environmental and Chemical Safety
4.3.6.8.2.6 General Safety Provisions
4.3.7 Provisions for Upgrade
4.3.7.1 Upgrade Process
4.3.7.2 Future Capabilities
4.3.7.3 Software and Firmware Portability
4.3.8 Precedence
APPENDIX A Acronyms and Abbreviations ................................................. A-1 xiv EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
APPENDIX B Definitions of Terms ............................................................... B-1
APPENDIX C Verification Cross Reference Matrix (VCRM) ......................... C-1
APPENDIX D Derivation of Sampling Noise PSD ......................................... D-1
LIST OF TABLES
TABLE I Acquisition Times for Selected Symbol Rates
TABLE II Doppler Parameters
TABLE III BER Performance for EBEM Emulations
TABLE IV Example Non-Proprietary Industry Standard Protocols
TABLE V Example File Transfer Types
TABLE VI Operator Role Privileges
TABLE VII Verification Cross Reference Matrix (VCRM) .......................... C-1
LIST OF FIGURES
FIGURE 1 EDIM Modem System
FIGURE 2 EDIM Modem External Interface Diagram
FIGURE 3 EDIM Modem Functional Use Diagram
FIGURE 4 EDIM Modem Multi-Carrier LM Function
FIGURE 5 EDIM Modem Multi-Carrier DM Function
FIGURE 6 LM Loopbacks
FIGURE 7 EDIM Modem Phase Noise PSD Limit Mask
FIGURE 8 L-Band Output No-Signal Thresholds
FIGURE 9 Modulator Output Carrier Spectral Density Limit Mask
FIGURE 10 IF Input ACI Scenario
FIGURE 11 Input Power Change Profile
FIGURE 12 DM Loopbacks
FIGURE 13 EDIM Modem System M&C Architecture
FIGURE 14 Practical Implementation of EDIM Modem M&C
FIGURE 15 Notional DRA Operation
FIGURE 16 Example Symmetrical Interference Environment
FIGURE 17 Example Intermod Sensitive Interference Environment
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
SPECIFICATION FOR THE EDIM MODEM SYSTEM
1 SCOPE
1.1 Identification
This specification establishes the system requirements for a Frequency Division Multiple Access (FDMA) Enterprise Digital Intermediate Frequency (Digital IF) Multi-Carrier Modem (EDIM Modem) System to be used with Department of Defense (DOD) and commercial satellite systems. The EDIM Modem System includes the EDIM Modem and associated Management and Control (M&C) software components.
1.2 General
The EDIM Modem addresses L-Band port congestion at DOD SATCOM gateways by offering a multi-carrier general purpose FDMA modem capability for use in uncontested environments. The EDIM Modem is also a dual IF modem with an L-Band IF interface and a Digital IF interface. This dual IF capability enables and accelerates the migration of DOD SATCOM gateway architectures from L-Band media to Digital IF media, which further addresses L-Band port congestion and begins to address resilience.
1.3 Multi-Carrier Modem Operation
The EDIM Modem is a fully integrated multiple carrier modem addressing growing DOD Enterprise SATCOM needs for high-density, high-performance Internet Protocol (IP)-centric FDMA modem operations. The EDIM Modem supports multiple point-to-point SATCOM links by carrying Ethernet data traffic over multiple carriers employing both L-Band and Digital IF interfaces. The ability to support multiple carriers over L-Band immediately addresses L-Band switch congestion issues at Enterprise SATCOM gateways. The EDIM Modem is an operator-friendly upgradeable platform intended to introduce various new modem capabilities, both immediately and through subsequent upgrades.
1.3.1 Modem Emulations
The EDIM Modem supports an efficient subset of NATO STANAG 4486 Ed4 (Enhanced Bandwidth Efficient Modem, a.k.a. EBEM) waveforms. Provisions for ensuring high performance efficient operation include integrated interference mitigation.
1.3.2 Data Traffic Cover
The EDIM Modem is intended for operation with encrypted (i.e., black) data traffic.
The EDIM Modem provides encryption for all its carriers for purposes of obscuring headers to prevent adversary data traffic analysis. Data traffic cover is in accordance with (IAW) NATO STANAG 4486 Ed4 for interoperability with EBEM.
The EDIM Modem is to be certified at Security Level 2 IAW Federal Information Processing Standards (FIPS) Publication (PUB) 140-3.
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
1.3.3 Growth in Link Rates
EDIM Modem provides for growth in link rates available to users, including higher maximum data traffic rates and symbol rates. Provisions for raising link rates include offering the Digital Video Broadcasting Second Generation Extensions (DVB-S2X) waveform, IAW ETSI EN 302 307-2, at the discretion of the Contractor.
1.4 Digital IF Migration
Digital IF Enterprise terminal infrastructure is key to supporting DOD SATCOM growth and resilience. The EDIM Modem supports the transition from L-Band to Digital IF infrastructures by offering dual IF interface sets. Operation over the L-Band IF is compliant with MIL-STD-188-165B. The Digital IF interface is IEEE-ISTO 4900-2021 Digital IF Interoperability Standard (DIFI Standard) compliant to ensure interoperability with an existing base of commercial equipment and with subsequent emerging SATCOM Digital IF infrastructure equipment.
Digital IF performance supports end-to-end performance of Digital IF signal chains equivalent to or exceeding the performance required of corresponding L-Band signal chains.
1.5 Enterprise Applications
The initial application of the EDIM Modem is for Enterprise Earth terminal deployment.
The Government plans to install the EDIM Modem in DOD Joint SATCOM Gateways that access Wideband Global SATCOM (WGS) and commercial satellites. The EDIM Modem operates with earth terminals in the SHF (C, X, Ku and Ka) band as a replacement for the EBEM, which is reaching its end of life. The EDIM Modem is packaged in a 1RU chassis for efficient modular deployment, maximizing capability provided relative to rack space occupied. The EDIM Modem is mounted in EIA/ECA-310-E compliant racks.
1.6 Management and Control Flexibility
The EDIM Modem supports remote management and control, future centralized power management, and lights out operation.
1.7 Future Applications
The Government may consider revised or upgraded versions of the EDIM Modem in the future for application in shipboard, land mobile, airborne SATCOM, special missions, and virtualization. Such revisions may include upgraded capabilities and/or new size, weight and power (SWaP) requirements.
1.8 Upgradability
The EDIM Modem is software (SW) / firmware (FW) upgradable and open to additional capabilities. The SW/FW upgrade process will be simple, local and remote capable, and over-the-air capable.
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
2 APPLICABLE DOCUMENTS
The latest version of the following documents form a part of this specification to the extent specified herein. In the event of conflict between this specification and the documents referenced below, the precedence shall be as stated in Section 3.8.
Nothing in this document, however, supersedes applicable laws and regulations, unless a specific exemption has been obtained.
2.1 Government Documents
Copies of specifications, standards and other publications required by suppliers in connection with specific procurement functions should be obtained from the contracting agency, or as directed by the Contracting Officer (KO).
2.1.1 Specifications, Standards and Handbooks
Handbooks
MIL-HDBK-310 – Global Climatic Data for Developing Military Products, 23 June
MIL-HDBK-419A – Grounding, Bonding, and Shielding for Electronic Equipments and Facilities, 29 December 1987
MIL-HDBK-1857 – Grounding, Bonding, and Shielding Design Practices, 27 March 1998
MIL-HDBK-2155, Military Handbook: Failure Reporting, Analysis and Corrective Action Taken, 11 Dec 1995
Federal Standards
AMS-STD-595A – Colors Used in Government Procurement, 10 February 2017
Military Standards
MIL-STD-188-124B – Grounding, Bonding, and Shielding for Common Long Haul/Tactical Communication Systems Including Ground Based Communications-Electronics Facilities and Equipments, 1 February 1992
MIL-STD-130N w/ CHANGE 1 – Identification Marking of US Military Property, 16 November 2012
MIL-STD-188-164C – Interoperability of Superhigh Frequency (SHF) Satellite Communications Terminals, 16 November 2018
MIL-STD-188-165B – Interoperability of SHF Satellite Communications PSK Modems, 26 March 2018
MIL-STD-461G – Requirements for the Control of Electromagnetic Interference Characteristics of Subsystems and Equipment, 11 December 2015
MIL-STD-464C – Electromagnetic Environmental Effects Requirements for Systems, 1 December 2010
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
MIL-STD-810H – Environmental Engineering Considerations and Laboratory Tests, 31 January 2019
MIL-STD-1472G – Department of Defense Design Criteria Standard, Human Engineering, 11 January 2012
2.1.2 Other Government Documents, Drawings and Publications
Code of Federal Regulations (CFR)
29 CFR § 1910.1000 - Air Contaminants
47 CFR Part 15 –Radio Frequency Devices
DOD Instructions
Department of Defense Instruction (DODI) 5000.02 w/Change 1 –Operation of the Adaptive Acquisition Framework, 8 June 2022
DODI 8500.01 w/ Change 1 –Cybersecurity, 7 October 2019
DODI 8510.01 –Risk Management Framework for DOD Systems, 19 July 2022
DODI 8520.02 –Public Key Infrastructure (PKI) and Public Key (PK) Enabling, 24 May 2011
DODI 8520.03 w/Change 1 –Identity Authentication for Information Systems, 27 July 2017
DSD Memos
Deputy Secretary of Defense Memorandum, Implementation of Microsoft Windows 10 Secure Host Baseline, 26 February 2016
International Standardization Agreements
NATO STANAG 4486 Edition 4 – Super High Frequency (SHF) Military Satellite Communications (MILSATCOM) Frequency Division Multiple Access (FDMA) Non-EPM Modem for Services conforming to Class-B of STANAG 4484, 4 November 2016
National Institute of Standards and Technology (NIST)
FIPS PUB 140-3 – Security Requirements for Cryptographic Modules, 1 May
NIST Special Publication 800-53 (Rev. 4) - Security and Privacy Controls for Federal Information Systems and Organizations, April 2013
Range Commanders Council (RCC)
IRIG Standard 200-16 – IRIG Serial Time Code Formats, August 2016
United States Army
Army Regulation (AR) 25-2 – Army Cybersecurity, 4 April 2019
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
Department of the Army Pamphlet (DA PAM) 385-16 – System Safety Management Guide, 13 August 2013
Technical Bulletin (TB) 43-0134 - Battery Disposition and Disposal, Department of the Army, 30 May 2018.
United States Army Space and Missile Defense Command
Wideband Consolidated Satellite Communications (SATCOM) System Expert (WB C-SSE) Terminal Performance Certification Test Procedures v3.00. U.S.
Army Space and Missile Defense Command / Satellite Operations Brigade Wideband (USASMDC/SATOPS BDE WB), formerly Army Forces Strategic Command (USASMDC/ARSTRAT), 17 June 2019.
Wideband FDMA Modem Performance Certification: Frequency Division Multiple Access (FDMA) Modem Performance Requirements v1.2. U.S. Army Space and Missile Defense Command / Satellite Operations Brigade Wideband (USASMDC/SATOPS BDE WB), formerly Army Forces Strategic Command (USASMDC/ARSTRAT), 17 April 2015.
2.2 Non-Government Documents
American National Standards Institute (ANSI)
ANSI Z136.1– American National Standard for Safe Use of Lasers, 10 December 2013
ANSI Z136.2 – American National Standard for Safe Use of Optical Fiber Communication Systems Utilizing Laser Diode and LED Sources, 19 December 2012
ANSI Z535.4-2011 – American National Standard for Product Safety Signs and Labels, 6 December 2017
ANSI/VITA 49.2-2017 - VITA Radio Transport (VRT) Electromagnetic Spectrum: Signals and Applications, 2017
ANSI/VITA 49a-2015 - Spectrum Survey Interoperability, 2015
Electronic Components Industry Association (ECIA)
ECIA EIA/ECA-310-E - Cabinets, Racks, Panels, and Associated Equipment, December 2005
European Telecommunications Standards Institute (ETSI)
ETSI EN 302 307-1 v1.4.1 (2014-11) - Digital Video Broadcasting (DVB);
Second Generation Framing Structure, Channel Coding and Modulation Systems for Broadcasting, Interactive Services, News Gathering and Other Broadband Satellite Applications; Part 1” DVB-S2
ETSI EN 302 307-2 v1.1.1 (2014-10) - Digital Video Broadcasting (DVB);
Second Generation Framing Structure, Channel Coding and Modulation
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
Systems for Broadcasting, Interactive Services, News Gathering and Other Broadband Satellite Applications; Part 2: DVB-S2 Extensions (DVB-S2X)
Institute of Electrical and Electronic Engineers (IEEE)
IEEE 1100-2005 - IEEE Recommended Practice for Powering and Grounding Electronic Equipment, 24 May 2006
IEEE 1588-2019 - IEEE Standard for a Precision Clock Synchronization Protocol for Networked Measurement and Control Systems, 16 June 2020
IEEE 802.1AB - IEEE Standard for Local and metropolitan area networks - Station and Media Access Control Connectivity Discovery, 11 March 2016
IEEE 802.1Q-2018 - IEEE Standard for Local and Metropolitan Area Networks—Bridges and Bridged Networks, 06 July 2018
IEEE 802.3 – IEEE Standard for Ethernet, 31 August 2018
IEEE C63.16-2016 – American National Standard Guide for Electrostatic Discharge Test Methodologies and Acceptance Criteria for Electronic Equipment, 06 May 2016
IEEE Industry Standards and Technology Organization (IEEE-ISTO)
IEEE-ISTO Std 4900-2021: Digital IF Interoperability Standard v1.1. Digital IF Interoperability Consortium, August 09, 2022.
International Electrotechnical Commission (IEC)
IEC 60950-1 Edition 2.2 – Information Technology Equipment – Safety – Part 1: General Requirements, May 2013
International Standardization Organization (ISO)
ISO 9001:2015 – Quality Management Systems – Requirements, Edition E, 05 September 2015
Internet Engineering Taskforce (IETF)
D. Carrel and Lol Grant, The TACACS+ Protocol, Version 1.78, IETF Draft, January 1997
IETF RFC 791 – Internet Protocol, DARPA Internet Program Protocol Specification, September 1981
IETF RFC 1035 – Domain Names – Implementation and Specification, November 1987
IETF RFC 1492 - An Access Control Protocol, Sometimes Called TACACS, July 1993
IETF RFC 2131 – Dynamic Host Configuration Protocol, March 1997
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
IETF RFC 2660 – The Secure HyperText Transfer Protocol, August 1999
IETF RFC 2818 – HTTP Over TLS, May 2000
IETF RFC 2865 - Remote Authentication Dial In User Service (RADIUS), June 2000
IETF RFC 3411 – An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks, December 2002
IETF RFC 4251 - The Secure Shell (SSH) Protocol Architecture, January 2006
IETF RFC 4253 – The Secure Shell (SSH) Transport Layer Protocol, January
IETF RFC 4511 – Lightweight Directory Access Protocol (LDAP), June 2006
IETF RFC 5424 - The Syslog Protocol, March 2009
IETF RFC 5578 – PPP over Ethernet (PPPoE) Extensions for Credit Flow and Link Metrics, February 2010
IETF RFC 5905 – Network Time Protocol Version 4: Protocol and Algorithms Specification, June 2010
IETF RFC 5906 – Network Time Protocol Version 4: Autokey Specification, June 2010 IETF RFC 8200 – Internet Protocol, Version 6 (IPv6) Specification, July 2017
IETF RFC 6241 - Network Configuration Protocol (NETCONF), June 2011
IETF RFC 7950 - The YANG 1.1 Data Modeling Language, August 2016
IETF RFC 7992 - HTML Format for RFCs, December 2016
IETF RFC 8175 - Dynamic Link Exchange Protocol (DLEP), June 2017
IETF RFC 8446 – Transport Layer Security (TLS), August 2018
IETF RFC 8651 - Dynamic Link Exchange Protocol (DLEP) Control-Plane- Based Pause Extension, October 2019
JEDEC Solid State Technology Association (JEDEC)
JESD 471 (formerly EIA-471) – Symbol and Label for Electrostatic Discharge Sensitive Devices, May 2018
Microsoft MSDN Library
MS-ADTS: Active Directory Technical Specification, v54.0, June 25, 2021
National Fire Protection Association
NFPA 70 – National Electric Code - 2020, 6 September 2019
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
Telcordia
GR-63-CORE – NEBSTM Requirements: Physical Protection, Issue 5, December 2017
SR-332 – Reliability Prediction Procedure for Electronic Equipment, Issue 4, March 2016
Underwriters Laboratories (UL)
UL 969 – Standard for Marking and Labeling Systems, 30 March 2018
World Wide Web Consortium (W3C)
W3C CSS – CSS Basic User Interface Module Level 3 (CSS3 UI), 21 June
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3 REQUIREMENTS
The following subsections employ deliberate language as follows.
• “shall” indicates a binding requirement that is to be met or implemented and will be verified
• “will” is used to indicate an intent (usually a Government intent) or a statement of fact. “Will” statements are not necessarily binding or verified.
• “may” usually indicates an optional action or capability
• “up to” indicates a threshold where function or performance is required of the range within the indicated limit
• “at least,” “no less than” and “no higher than” indicate thresholds at which there may added value in exceeding the threshold
• “up to at least” indicates o an expected operating range (“up to”) threshold o where there may be added value in exceeding the threshold (“at least”)
3.1 Item Definition
The EDIM Modem System consists of the following three components:
• The EDIM Modem, a hardware component, described below
• The EDIM Modem Management System / EDIM Modem Management Software (EMMS), a software component, described in Section 3.3 as the central point of control for all EDIM Modems
• The EDIM Modem Operator Interface (OI), a second software component, also described in Section 3.3, as the human interface to the EMMS for direct comprehensive management of all EDIM Modems by operators
The EDIM Modem System is illustrated in FIGURE 1. This illustration includes an interface contemplated for a future site-level Network Management System (NMS).
This future site-level NMS interface is described as a future capability in Section 3.7.2.1.
The EDIM Modem shall be a single fully integrated hardware appliance. The EDIM Modem presents interfaces for timing and frequency reference, power, IP data traffic, L-Band IF, Digital IF, and management and control (M&C). The EDIM Modem delivers multi-carrier capabilities, including L-Band modem and Digital IF modem, while being backwards compatible with legacy modems and interfaces.
FIGURE 1 EDIM Modem System
Enterprise Digital IF Multi-Carrier Modem
(EDIM Modem)
Legend
Hardware (HW) Components
Software (SW) Components
Presently Specified Interface
Anticipated Future Interface
EDIM Modem Management System
(EMMS)
EDIM Modem Operator Interface
(OI)
Future Interface to Future Site-Level Network Management System / Software (NMS)
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.1.1 External Interfaces
The following sections describe external interfaces on the EDIM Modem front and rear panel, as illustrated in FIGURE 2.
3.1.1.1 Front Panel Interfaces
The following subsections describe external interfaces on the EDIM Modem front panel.
3.1.1.1.1 Power Switch
A circuit breaker/on-off power switch, compliant with the electrical safety provisions of Section 3.6.8.2.1, shall be provided on the EDIM Modem front panel for purposes of EDIM Modem activation and deactivation. The EDIM Modem power switch shall be protected to prevent accidental actuation and deactivation. The EDIM Modem power-up cycle, from switch actuation to operational readiness, shall not exceed five (5) minutes.
3.1.1.1.2 Front Panel Visual Power Indicator
The EDIM Modem Front Panel shall present visual power indication.
3.1.1.2 Rear Panel Interfaces
The following subsections describe external interfaces on the EDIM Modem rear panel.
3.1.1.2.1 Ethernet Data Traffic
The EDIM Modem rear panel shall present two 10/100/1000BaseT Ethernet data traffic RJ-45 interfaces implemented IAW IEEE 802.3i (10Base-T), IEEE 802.3u (100Base-T) and IEEE 802.3ab (1000Base-T).
The purpose of two data traffic ports is the to provide flexibility to support:
• spine-leaf network architecture
• make-before-break network cut-over
• dual networks
• redundancy
• independent data traffic sources
• general flexibility
The EDIM Modem shall be capable of configurable prioritization of traffic from one port over the other.
FIGURE 2 EDIM Modem External Interface Diagram
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.1.1.2.2 L-Band IF
The EDIM Modem rear panel shall present separate L-Band IF Transmit and Receive interfaces as follows:
a. Connector: chosen by the Contractor from industry-standard non-proprietary choices (e.g. Type N, SMA, TNC, etc.), and subject to Government approval. (Note: SMB and BNC are not durable enough and will not be approved).
b. Input impedance: 50 ohms
c. VSWR not to exceed (NTE) 2.0:1 over the L-Band operating bandwidth
(BW), as specified in Section 3.2.3
d. Any analog IF capability at frequencies below the specified L-Band operating BW shall exhibit VSWR NTE 1.5:1. For example, if unspecified 70 or 700 MHz capabilities were to be included, the 1.5:1 VSWR threshold would apply over those bands.
e. Connector Spacing: clearance space (closest edge to closest edge) between each connector and any other obstruction shall be at least 25 millimeters (1 inch) for accessibility with bare fingers.
3.1.1.2.3 Digital IF 10GbE
The EDIM Modem rear panel shall present two Digital IF ports that each support 10 Gbps Ethernet rates. These ports shall be physically reconfigurable to support:
• RJ-45 twisted pair (default configuration) IAW IEEE 802.3an
• twinaxial copper IAW IEEE 802.3ak
• multi-mode fiber (MMF) and single-mode fiber (SMF) IAW IEEE 802.3ae
The purpose of physically reconfigurable Ethernet interfaces for Digital IF is to provide the flexibility to support multiple Digital IF network configurations. The purpose of two 10GbE ports is to provide the flexibility to support:
• spine-leaf network architecture
• make-before-break network cut-over
• dual networks
• redundancy
• 20 Gbps of Digital IF stream traffic over 10 GbE interfaces
• general flexibility
3.1.1.2.4 Digital IF 40/100 GbE
The EDIM Modem rear panel shall present two Digital IF ports that each support 40 and 100 Gbps Ethernet rates. These ports shall be physically reconfigurable to support:
• 40 GbE MMF and SMF IAW IEEE 802.3ba
• 100 GbE MMF and SMF (default configuration) IAW IEEE 802.3cd
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
The purpose of physically reconfigurable Ethernet interfaces for Digital IF is to provide the flexibility to support multiple Digital IF network configurations. The purpose of two 40GbE/100GbE ports is to provide the flexibility to support:
• spine-leaf network architecture
• make-before-break network cut-over
• redundancy
• high Digital IF stream traffic capacity
• general flexibility
3.1.1.2.5 Rear Panel Ethernet M&C Ports
The EDIM Modem rear panel shall present two 10/100/1000BaseT Ethernet M&C RJ-45 interfaces implemented IAW IEEE 802.3i (10Base-T), IEEE 802.3u (100Base-T) and IEEE 802.3ab (1000Base-T). The purpose of two rear panel M&C ports is to provide the flexibility to support:
• spine-leaf network architecture
• make-before-break network cut-over for continuity of M&C operation
• redundancy
• general flexibility
3.1.1.2.6 Time & Frequency References
The following subsections specify rear panel time and frequency reference inputs.
3.1.1.2.6.1 5/10 MHz Frequency Reference
The EDIM Modem rear panel shall present a 5/10 MHz frequency reference input, compatible with input signals as follows.
a. Connector: chosen by the Contractor from industry-standard non-proprietary choices (e.g. Type N, SMA, TNC, etc.), and subject to Government approval. (Note: SMB and BNC are not durable enough and will not be approved).
b. Frequency: 5 or 10 MHz sinusoidal
c. Frequency selection: automatically detected
d. Input signal level: 0 to 13 dBm into 50 ohms
e. Input impedance: 50 ohms (nominal)
f. VSWR: 1.4:1 maximum
3.1.1.2.6.2 1 pps Timing Reference
The EDIM Modem rear panel shall present a 1 pps timing reference input, compatible with input signals as follows:
a. Connector: chosen by the Contractor from industry-standard non-proprietary choices (e.g. Type N, SMA, TNC, etc.), and subject to Government approval. (Note: SMB and BNC are not durable enough and will not be approved).
b. Input impedance: 50 ohms ± 25%
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
c. Level: +2.4 to +5.0 V when true, 0.0 to +0.4 V when false, into 50 ohms
d. Frequency: 1 pps
e. Accuracy: ±1 µsec relative to coordinated universal time (UTC) when referenced to the rising edge of the pulse
f. Width: 20 µs ± 1 µs
g. Rise time: ≤ 50 nanoseconds (ns), 10% to 90%
h. Fall time: ≤ 2 µs, 90% to 10%
i. Jitter, pulse-to-pulse: ≤ 5 ns RMS
3.1.1.2.6.3 IRIG-B Timing Reference
The EDIM Modem rear panel shall present an IRIG-B timing reference input, compatible with input signals as follows:
a. Connector: chosen by the Contractor from industry-standard non-proprietary choices (e.g. Type N, SMA, TNC, etc.), and subject to Government approval. (Note: SMB and BNC are not durable enough and will not be approved).
b. Input impedance: 50 ohms ± 25%
c. Formats: IRIG-B000 and IRIG-B127 IAW IRIG Standard 200-16
d. Level: +2.4 to +5.0 V when true, 0.0 to +0.4 V when false, into 50 ohms
e. Rise time: ≤ 1 µs, 10% to 90%
f. Fall time: ≤ 1 µs, 90% to 10%
g. Jitter, pulse to pulse: ≤ 200 ns max
3.1.1.2.7 Power
The EDIM Modem rear panel shall be equipped with a standard IEC 60320 style AC power connector compliant with the electrical safety provisions of Section 3.6.8.2.1.
3.1.1.2.8 Ground Stud
The EDIM Modem unit shall be equipped with a rear-panel grounding stud.
3.1.1.3 Contractor Discretionary Interfaces
to the Contractor may supplement EDIM Modem management through a serial port interface (optional serial M&C port).
The EDIM Modem shall provide the means for the operator to initiate a factory reset IAW Section 3.3.4.7. Its placement (i.e., front panel or rear panel) is at the discretion of the Contractor. The Contractor may provide the means of initiating a factory reset through the optional serial M&C port.
The EDIM Modem system shall present visual indication of the following conditions for each EDIM Modem:
• boot-up in progress
• POST (disruptive self-test) in progress IAW Section 3.5.1.3
• POST error IAW Section 3.5.1.3
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
• factory reset initiated IAW Section 3.3.4.7
These indications may be presented on the OI, through the optional serial M&C port, or directly on the EDIM Modem front panel. Should these indications be presented directly on the EDIM Modem front panel, then the term “visual indication” may be applied in the most general sense. Such acceptable front panel “visual indication” methods include separate lights, different colors, different blinking patterns, or any combination of these. Front panel visual indication methods may be duplicated when the underlying context is sufficient to differentiate between the conditions indicated. For example, “boot-up in progress” could be the same indication as “factory reset initiated” because the EDIM Modem has just been powered on in the first case, and a factory reset has just been initiated in the second case.
3.1.2 Signal Processing Functions
FIGURE 3 illustrates the use of the EDIM Modem as a multi-carrier L-Band modem (LM, once), and as Digital IF modem (DM) banks (4 places). Either function, LM or DM, shall be available to any of EDIM Modem’s duplex carriers.
3.1.2.1 L-Band Modem (LM)
The EDIM Modem shall selectively provide a multi-carrier LM function between the Ethernet data traffic port and the L-Band IF interface IAW Section 3.2.5. The EDIM Modem multi-carrier LM function is illustrated in FIGURE 4.
3.1.2.2 Digital IF Modem (DM)
The EDIM Modem shall selectively provide a multi-carrier DM function between the Ethernet data traffic port and the Digital IF interface IAW Section 3.2.5. The EDIM Modem multi-carrier DM function is illustrated in FIGURE 5.
3.1.3 NATO STANAG 4486 Ed4 (EBEM) Interoperability
The EDIM Modem shall be fully compatible and interoperable, with respect to (WRT) waveforms and features specified in Section 3.2.5.2 and its subsections, with the ViaSat MD-1366.
FIGURE 3 EDIM Modem Functional Use Diagram
FIGURE 4 EDIM Modem Multi-Carrier LM Function
FIGURE 5 EDIM Modem Multi-Carrier DM Function
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
3.2 Function and Performance
The EDIM Modem shall be a multi-carrier modem capable of supporting prescribed signal processing on up to a total of at least 8 duplex carriers simultaneously.
Modem functions shall be selectable for use, as illustrated in FIGURE 3. Each carrier shall be independently configurable. There shall be no restrictions as to symmetry; for example, symmetry of link (i.e., simplex vs duplex), symmetry of rate (Tx vs Rx data traffic and/or symbol rate) or symmetry of waveform (i.e., CW vs
EBEM).
Both IPv4 and IPv6 addressing shall be supported on all Ethernet interfaces.
Third party licensing WRT the EDIM Modem or any supporting applications, tools, software or components shall be transparent to the operator and to the procuring authority.
The following subsections specify the functional and performance characteristics of the EDIM Modem as a component of a military SATCOM system.
3.2.1 Time and Frequency Base
The following subsections specify internal time and frequency reference function and performance.
3.2.1.1 Date and Time Base
The EDIM Modem shall maintain a system time base adequate to support all EDIM Modem functions including:
• Digital IF timestamping
• M&C timestamping
• EDIM Modem function, as appropriate, including encryption and logging
This system time base shall be synchronized to UTC (“Zulu time”) through the following external sources:
• The IRIG-B timing reference through the IRIG-B timing port indicated in Section 3.1.1.2.6.3. Formats supported shall include:
o IRIG-B000 IAW IRIG Standard 200-16 o IRIG-B127 IAW IRIG Standard 200-16 o Auto-sensing and interchangeability without operator configuration or intervention
• NTP and/or PTP timing references available through Ethernet interfaces indicated in Section 3.1.1.2.5. Formats supported shall include:
o NTP IAW RFC 5905 o Authenticated NTP IAW IETF RFC 5906 o PTP IAW IEEE 1588-2019 o Auto-sensing and interchangeability without operator configuration or intervention
• The 1 pps timing reference through the 1 pps timing port indicated in Section 3.1.1.2.6.2 may be used for stabilization of other sources
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification
In the absence of external time sources, it shall be possible for the operator to configure EDIM Modem system time of modems individually, and to configure modem suites under centralized management. Upon loss of external time sources, system time shall be maintained to a degree adequate to support all EDIM Modem functions.
3.2.1.2 Frequency Base
The EDIM Modem shall monitor, accept and reconcile frequency reference information from the 5/10 MHz timing reference through the 5/10 MHz timing port indicated in Section 3.1.1.2.6.1.
The EDIM Modem shall maintain internal frequency reference adequate to support:
• all management and control interface functions and performance
• all Ethernet data traffic interface functions and performance
• all IF interface functions and performance
3.2.2 Data Traffic Rate Estimation
The EDIM Modem shall estimate (average and report) the rate of actual data traffic (i.e., the incident on the data traffic ports indicated in Section 3.1.1.2.1), as intended for each uplink carrier. Data traffic rate estimation will be used to:
• assess link utilization
• eventually support Dynamic Resource Allocation (DRA) of satellite power WRT data traffic demand and link conditions IAW Section 3.7.2.3. (Note:
Dynamics of data traffic rate estimation shall be tailored to this purpose.)
3.2.3 L-Band IF Interface
The EDIM Modem shall support all specified L-Band modem function, at least within any single tunable 600 MHz interval, from at least 950 to 2000 MHz over the L-Band IF interface set indicated in Section 3.1.1.2.2. L-band performance specified in this document shall be met for all waveforms whose −25 dBc BWs are contained, at least within any single tunable 600 MHz interval, between 950 and at least 2000 MHz.
3.2.3.1 L-Band IF Non-Damaging Input Power
The EDIM Modem shall not be damaged by a continuous input of up to +25 dBm on the L-Band IF Receive interface indicated in Section 3.1.1.2.2.
3.2.3.2 L-Band IF Isolation
Isolation between L-Band ports shall exceed 74 dB.
3.2.4 Digital IF Interface
The EDIM Modem shall support all modem functions over the Digital IF interface indicated in Section 3.1.1.2.3. Digital IF performance specified in this document shall be met for all waveforms whose -25 dBc BWs are contained within
EDIM Modem System Solicitation # W52P1J-21-R-0001
Section 4: EDIM Modem System Specification 𝑓C| Samp ±
0.8 𝑅Samp
where 𝑓C| Samp is the relevant sampling center frequency
RSamp is the relevant complex sample rate,…
This is the start of the file's text. The full file is on GovTribe.
File details come from the government source that posted it. Updated .