SDA-SN-21-0006 SDA T1 Ground Ops Center RFI.pdf
PDF 638 KB Posted
- Attached to
- Tranche 1 Ground and Operations Segment
- Solicitation number
- SDA-SN-21-0006
- Issued by
-
Space Development Agency
View the file
Other files
| File | Type | Posted |
|---|---|---|
| SDA-SN-21-0006 SDA T1 Ground Ops Center RFI Amendment 1.pdf |
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
Page ‐ 1
Space Development Agency
Tranche 1 Ground and Operations Segment
Request for Information
SDA-SN-21-0006
The Space Development Agency (SDA) is seeking industry feedback on ground operations concepts, methodologies, approaches, and systems related to the operations and monitoring of the National Defense Space Architecture (NDSA). All responses received to this Request for Information (RFI) are solely for information and planning purposes. Responses to this RFI may be used to support future solicitations.
BACKGROUND
SDA is responsible for developing, fielding, and operating the Department of Defense’s next generation space architecture and accelerating the development and fielding of new military space capabilities necessary to ensure our technological and military advantage in space for national defense. To achieve this mission, SDA will unify and integrate next-generation space capabilities to deliver the NDSA, a resilient military sensing and data transport capability via a proliferated space architecture primarily in Low Earth Orbit (LEO). SDA will not necessarily develop and field all capabilities of the NDSA but rather orchestrate those efforts across DoD and fill in gaps in capabilities while providing the integrated architecture. SDA organizes its architecture into capability “layers” and predicated on the availability of a ubiquitous data and communications transport provided by relatively small, mass-produced satellites and tactically relevant payload hardware and software.
SDA is currently in the process of developing and deploying an initial suite of capabilities – Tranche 0 or the Warfighter Immersion Tranche, comprising elements of Transport, Tracking, Battle Management, Custody, and Support. SDA is also preparing Tranche 1 – the NDSA’s Initial Warfighting Capability – anticipating a proliferation of space vehicles similar to those in development for Tranche 0 Transport Layer with incremental technology enhancements and efficient payload integration.
TRANCHE 1 MINIMUM VIABLE PRODUCT (DRAFT)
Figure 1 depicts a high-level overview of the Tranche 1 Product Line. The T1 product baseline will provide an initial transport capability to support a high-end regional conflict. The T1 feature set includes low-latency sensor-to-shooter connectivity, initial deployment of the Combined Joint All Domain Command and Control (CJADC2) space transport backbone, and direct-to-weapon connectivity. The success metrics for these features are:
90% Theater Coverage for Link 16 (Minimum Viable Product)
Highly-Desirable optical and/or RF connectivity with specific implementations of Air Force’s Advanced Battle Management System (ABMS), Army’s Project Convergence initiative, and Navy’s Project Overmatch initiative
Demonstration of direct-to-weapon connectivity with the TBD weapon system(s)
Page ‐ 2
Figure 1: Visual Representation of Tranche 1 Product Line, including the T1 Minimum Viable Product
SDA expects the T1 Transport Layer (T1TL) to be comprised of approximately 150 space vehicles, developed and manufactured by multiple vendors (between two (2) and six (6)), to be launched in late FY2024. SDA plans to release Draft Request for Proposals (RFP) for the T1TL program in Summer 2021. SDA expects the T1TL constellation to feature 6 near-polar circular planes with approximately 20 satellites at 1000 km altitude in each plane, as described in SDA-SN-21-0003. Comprehensive solutions that include open architectures (e.g., buses that support multiple payloads and software applications, and payloads/software capable of integration aboard multiple buses or flight processors) and that leverage commercial capabilities, existing or planned are expected. Additional solicitations for other capability layers will be based on identified requirements and availability of funds.
SDA intends to provide operations support for the T1TL constellation as well as future capability layers and tranches from two redundant, geographically separated, and potentially government owned and contractor operated (GOCO) operation centers.
The major elements of the draft Transport SV and Support Systems are graphically depicted in Figure 2. The focus of this RFI is to receive feedback on potential solutions to integrate and operate the elements depicted by the gold color.
Page ‐ 3
Figure 2: Graphical Representation of Draft Transport SV and Support Systems
TRANCHE 1 – GROUND OPERATIONS
SDA is contemplating a solicitation and contract award for Tranche 1 Ground Operations that will provide the necessary constellation, network, and mission management functions for the Tranche 1 constellation, perform role of ground system integrator with SV vendors, and will continue to evolve to enhance ground operations and support future Tranches with anticipated growth to approximately 400 space vehicles with multiple communication links and various mission payloads. SDA plans to incorporate commercial best practices and processes and integrate achievable components, subsystems or systems into a Request for Proposal (RFP) for Tranche 1 Ground Operations in the Fall 2021 timeframe. Proposed concepts, hardware, software, algorithms, processes, subsystems or systems should align to constellation, network, and mission functions of the product line described above. SDA seeks comprehensive approaches and efficient solutions that utilize open architectures (e.g., Page ‐ 4 systems that support multiple payloads and software applications across the command and control environment) that leverage commercial products, tools and operational paradigms.
Operations should feature highly-automated constellation management and network management systems, integrating inputs from SV vendors utilizing tools compatible with the Government-Furnished NEPTUNE, VMOC, and OCEAN products, to be hosted and operated at each of the two geographically separated operations locations and supported from the vendor facilities for basic operations in a backup configuration. These systems should provide simplified, intuitive functionality to operators and government mission directors. SDA assesses that the vast majority of development can be accomplished via agile best practices to deliver cloud-based operations with minimal unique hardware solutions.
SDA requires the following functions to be performed (in no particular order of priority, anticipated funding, inclusion in Tranche 1 or perceived importance to SDA) by Tranche 1 Ground Operations:
1. Automated constellation operations – Coordinating the vendors constellation operations functions which include Telemetry, Tracking, & Command (TT&C), station keeping, and health and status monitoring of space vehicles and payloads. Automated refers to minimally manned or lights out mission/constellation/satellite operations concepts, tools, processes or other contributors to affordable and efficient 24X7X365 ground operations. Space vehicle vendors are expected to have a significant role in constellation management and may be provided remote-in connectivity to accomplish some of these activities from their facilities. Vendors will provide trained and qualified Operations and Maintenance support personnel on-site at operations locations or remotely as specified by Government needs for routine, surge, and anomalous operations. Launch, Checkout, and Early Operations of the space vehicles may be performed from vendor facilities but will transition to nominal mission operations from the two GOCO operations locations.
2. Network planning, management, and monitoring operations – SDA recognizes the critical importance of these functions. The effective operations of a complex integrated space and ground mesh network comprising the National Defense Space Architecture is central to the delivery of all of the supported operational mission capabilities. SDA does not anticipate significant new development in this area, but we look forward to recommendations of companies that can provide these services. Responsibilities for routing and monitoring include three levels of mesh management: 1) Provisioning routes; 2) Monitoring links between nodes; 3) Monitoring nodes. Solutions must address proliferated constellation networking such as software-defined networking or other options which enable vehicle agnostic reconfiguration or reprogramming from the ground to include automatic re-routing of services during anomaly/outage situations. A sufficient level of network situational awareness is required to support Quality of Service tracking, efficient resolution of anomalies and system performance assessment.
SDA network architecture vision: The network architecture provides IPv4 (RFC791, RFC1122) end-to-end communication over an MPLS/VPN (RFC 3031, RFC3032, RFC4364) traffic-engineered backbone, coordinated using commercial network management protocols (e.g., Netconf RFC6241, SDA OpenFlow RFC7426). It uses precomputed, predeployed time and ephemeris-based forwarding tables and automation to adjust the backbone to account for orbital dynamics. The
Page ‐ 5 architecture relies on Adaptive Queue Management (AQM, RFC 7567) and Explicit Congestion Notification (ECN, RFC 3168 and RFC 5129) support to reduce latency, as well as the Diffserv (differentiated services, RFC2474 and RFC5129) architecture of edge policing and shaping with configurable core weighted queuing to support traffic prioritization. Internal components leverage Ethernet (IEEE 802.1q) for local interconnect and Internet “transport” protocols (TCP/CUBIC RFC793 and RFC8312, UDP/QUIC RFC768) for end-to-end reordering, retransmission, and congestion avoidance, as well as IP-based encryption (IPsec, HAIPE) for red-black separation between IP endpoints. Nodes include space vehicles (SV), Optical inter-satellite links (OISL), SV Ka-band transceivers, Link-16 networks, Ground entry points (RF and optical), and Operations centers. RFC and IEEE references are provided for context; ICDs will indicate exact requirements.
3. Mission management operations – Functions include planning and scheduling for multiple simultaneous missions; managing external communications (e.g., tasking requests, product deliveries, etc.) to mission stakeholders; aggregating user requirements and creating deliberate and dynamic mission plans dispositioning requests to move data; managing prioritization scheme for data movement; application and sensor management; orchestrating data processing, exploitation, and dissemination services; user terminal scheduling and services; mission visualization capabilities).
4. Monitor Launch and Early Orbit Operations (LEOPS) to support multiple launches each year and satellite disposal operations. Note SV contract may be Deliver In Orbit (DIO) with SV vendor LEOPs from factory or Operation Center.
5. Monitor contingency operations, including anomaly resolution, radiofrequency interference resolution, and collision avoidance
6. Ground Operations and System Integrator – As Ground Operations lead, responsibilities include but are not limited to assessing the capabilities planned for the satellite vehicle Tracking and Transport layers, and how these interact with the ground architecture. As Ground Systems Integrator, contractors will support development of an implementation plan to ensure compatibility and interoperability of the combined layers (i.e. end-to-end T1 system).
7. Enhanced Space Situational Awareness to include precise ephemeris reporting
8. Hosted payload operations – External partners will need support to plan, task, and exploit data garnered from payloads hosted on SDA space vehicles. In addition, hosted payload employment should inform/be informed by external partner planning tools supporting all service joint warfighters and connected to SDA operations centers.
9. Security and cyber operations – All SDA components must be compliant with all DoD requirements for cyber-resilience and information security. Cryptographic devices must conform to the requirement of CNSSP-12, specifically to include NSA Type 1 certified components where necessary, and NSA Approved where allowed. As described above, networking will be IPv4-based to include High Assurance Internet Protocol Encryptor (HAIPE) compliant with Interoperability Specification (IS) v4.2.5 or later. Cryptographic solutions must be Government Certified to interoperate with ground devices such as the
Page ‐ 6
KG-175 and KG-250 families. Please recommend solutions for unified cryptographic key management; we are aware that commercial solutions exist.
10. Data storage and processing (on-site and Cloud-based options) – SDA requests a description of drivers or scenarios (use cases, types of missions, data, logs, etc.) which would push towards either on-site or cloud-based or hybrid solutions.
11. Manage Ground Entry Point (GEP) antennas (radiofrequency and optical), both on-site and remote, to include connectivity to terrestrial communications network. This may include wholly owned GEPs which require status monitoring, scheduling, operations and maintenance; GEPs shared with partner stakeholders; or commercially procured services.
12. System Administration and Information Technology (IT) support
13. Precise time and orbit determination, maneuvering, and monitoring, to support GPS independent operations with a path towards auto-navigation operations
All of these elements must be considered in Tranche 1 as core components of a ground operations system for use by SDA and our NDSA mission partners.
REQUEST FOR INFORMATION
SDA requests Industry provide feedback on potential integrated Government-Owned Contractor-Operated (GOCO) solutions to meet the SDA needs for dual-node, geographically separated Ground Operations Centers to operate a proliferated Low Earth Orbit (pLEO) constellation of approximately 150 satellites during Tranche 1 with growth potential for an estimated 400-satellite constellation during Tranche 2 (beginning in FY26). Respondents should provide information regarding existing or future products, services, and/or ongoing programs for any or all of the functions described above. In addition to their Statement of Capabilities, respondents should include the following specific information in their submissions:
1. Description of percent of existing or commercial solutions anticipated for each element. Include where and for whom each element has been deployed; duration the hardware, software, process or procedure has been in use; number of space vehicles have been or are currently being operated; geographic node concept (single/multiple operations center(s)
2. Background on trades considered and insight into Cloud-based and on-site server implementations
3. Notional physical operations center layout with hardware and software requirements (to include recommendations regarding hardware graphics card implementations and software licenses) Layout to include operations floor(s), equipment and communications rooms, training facilities, office spaces, storage areas, break rooms, and showers
4. Schedule (with insight into Development/fit-up, Integration with SV providers, and Operations & Sustainment of Ground Solution)
5. Functional block diagram of the ground segment
Page ‐ 7
6. Operations concept description and operational view diagram
7. Key assumptions about constellation and/or launch architectures, or other enabling considerations, necessary to explain the submission, i.e. comm architectures (SV & terrestrial); crypto assumptions; network assumptions; etc.
8. Assumptions about site personnel complement (administrative, support and operations), crew mix, skill sets, education requirements, training requirements, etc.
9. Description of deliverables from the SV vendors and standards, requirements, etc.
necessary to successfully integrate SV solutions into the ground segment operations.
10. Rough order of magnitude cost estimate which includes three phases: a) development/fit-up of facility (period: ATP through operational readiness review); b) integration with SV providers (period: ATP through SV delivery in orbit); c) operations and sustainment (period: SV delivery in orbit through two years)
Submissions should be based on the following assumptions:
1. Tranche 1 Transport Layer orbital parameters
a. Six (6) planes
b. 80-90 degrees inclination
c. ~30 degrees RAAN separation
d. 1000 km altitude
e. Initial launch capability in September 2024; final launch NLT 31 March 2025
2. Figure 1, Tranche 1 Product Line
3. Figure 2, Concept Visual Representation of Tranche 1 Ground System View
4. Maximum use of automation (e.g. “lights-out” approach) based on an open architecture software environment
5. Maximum incorporation of available US Space Force Enterprise Ground Services (EGS) products and support
6. Secret and Top Secret//SCI connectivity provisions required
7. Incorporation of SCIF (TS//SCI and SAP) at each Ground Operations Center
8. Development schedule must support a final end-to-end test activity (estimated
February 2024)
9. Use of the following for ground based nodes
a. Tranche 0 GEP locations
i. Fairbanks, Alaska – two 5.5m Ka-band antennas
ii. NRL Blossom Point Tracking facility (BPTF) – one 5.5m Ka-band antenna
iii. Stafford, VA – Optical Ground Terminal
iv. Kihei, Maui, Hawaii – Optical Ground Terminal
v. Australia – Optical Ground Terminal
b. Potential, additional T1 GEP locations
i. Kirtland AFB, NM – Optical Ground Terminal
ii. European based – one 5.5m Ka-band antenna
c. Potential T1 Operation Center locations: Two (2) geographically separated units for dual-node operations
10. Use of commercial or custom applications for the following:
a. Satellite operations
b. Network operations
Page ‐ 8
11. Cloud-based and open architectures are acceptable
12. Constellation composed of space vehicles designed and delivered by multiple vendors
SDA plans to incorporate commercial best practices and processes and integrate achievable technologies, components, subsystems or systems into an anticipated Request for Proposal (RFP) for Tranche 1 Ground Operations in the Fall 2021 timeframe. For SDA’s purposes, achievability is measured by both TRL and MRL, with the goal of requested elements being at least Level 6 on both scales for proposal purposes and at least Level 7 by the launch of the first Tranche 1 satellites in 2024.
SUBMISSION INSTRUCTIONS AND CONTACT INFORMATION
Responses to this notice shall include the following information:
Vendor’s Company Name, Address, and Contact Information.
Company Capability Statement/Overview (not to exceed one page)
Responses are limited to no more than 15 pages, and shall use a minimum of 12-point font and one inch margins. Responses must be in a legible pdf format and not exceed 20MB.
Respondents are welcome to provide commercial product fact sheets – not to exceed four pages each and 20 pages in total – which will not be counted against the stated page limit.
All responses to this RFI must be received no later than 1:00 pm (Eastern) on 3 June 2021:
Email osd.pentagon.ousd-r-e.mbx.sda-sn-21-0006@mail.mil SIPR OSD.SDA.Proposals@mail.smil.mil JWICS SDA.Proposals@osdj.ic.gov
When submitting a response, please use the subject “SDA T1 Ground Ops RFI Response – [Vendor Name]”. Any responses submitted through different channels or to a different email address will not be considered. Organizations or companies may submit multiple responses.
All submissions may request read receipts which will be provided. SDA will review the RFI responses to assess value and potential performance capability.
DISCLAIMERS AND IMPORTANT NOTES
This announcement contains all information required to submit a response. No additional forms, kits, or other materials are needed. This is an RFI issued solely for information and planning purposes; it does not constitute a formal solicitation for proposals. In accordance with FAR 15.201(e), responses to this notice are not offers and cannot be accepted by the Government to form a binding contract. Submission of a response is strictly voluntary and is not required to propose to a subsequent SDA solicitation. No solicitation exists; therefore, do not request a copy of the solicitation. If a solicitation is released, it will be synopsized on betaSAM.gov. It is the responsibility of any potential offerors/bidders to monitor this site for release of any solicitation or synopsis. The SDA will NOT provide reimbursement for costs incurred in responding to this RFI or participating in any subsequent workshop, briefing, Industry Day or other virtual or in-person discussion.
Page ‐ 9
To the maximum extent possible, please submit non-proprietary information. If proprietary information is submitted, it must be appropriately and specifically marked as “Proprietary.” It is the submitter's responsibility to clearly define to the Government what is considered proprietary data. The SDA will not publicly disclose proprietary information obtained as a result of the RFI. To the full extent that it is protected pursuant to the Freedom of Information Act and other laws and regulations, information properly identified by a respondent as “Proprietary” will be appropriately controlled. Submissions may be reviewed by Government personnel and support contractors bound by appropriate non-disclosure agreements.
Responses to this RFI will not be returned. Intellectual or other privileged or proprietary information contained in responses to this RFI will not be distributed outside of the Department of Defense or United States Government employees from other Government agencies who are working with the SDA on this RFI. Respondents are advised that the SDA is under no obligation to acknowledge receipt of the information received or provide feedback with respect to any information submitted under this RFI. Responses to this RFI do not bind the SDA to any further actions.
File details come from the government source that posted it. Updated .