Attachment_2_-_Compliance_and_Reference_Document_List.pdf

PDF 234 KB Posted

Attached to
Protected Tactical Enterprise Service (PTES) -- Award Notice Federal contract opportunity
Solicitation number
Not on record
Issued by
Department of the Air Force Space Command Space and Missile Systems Center

About this file

Attachment 2 - Compliance and Reference Document List

View the file

Other files for this federal contract opportunity

Other files attached to Protected Tactical Enterprise Service (PTES) -- Award Notice, newest first.
File Type Posted
Attachment_1_-_Statement_of_Work_(SOW)_-_Amendment_007.pdf PDF
Industry_Comment-Government_Response_Matrix_-_Amendment_007.xlsx XLSX spreadsheet
SF30_-_PTES_Amendment_007.pdf PDF
Section_L_-_Amendment_006.pdf PDF
SF30_-_Amendment_006.pdf PDF
Section_L_-_Amendment_005.pdf PDF
SF30_-_PTES_Amendment_005.pdf PDF
Section_L_-_Amendment_004.pdf PDF
SF30_-_PTES_Amendment_004.pdf PDF
Industry_Comment-Government_Response_Matrix_-_Amendment_004.pdf PDF
Attachment_7_-_Rights_In_Data_-_Amendment_004.pdf PDF
SF30_-_PTES_Amendment_003.pdf PDF
Attachment_1_-_Statement_of_Work_(SOW)_-_Amendment_003.pdf PDF
Section_M_-_Amendment_002.pdf PDF
Section_L_-_Amendment_002.pdf PDF
PTES_Model_Contract_(SF33)_-_Amendment_002.pdf PDF
Industry_Comment-Government_Response_Matrix_-_Amendment_002.xlsx XLSX spreadsheet
Attachment_2_-_Compliance_and_Reference_Document_List_-_Amendment_002.pdf PDF
Attachment_1_-_Statement_of_Work_(SOW)_-_Amendment_002.pdf PDF
SF30_-_PTES_Amendment_002.pdf PDF
Appendix_E_-_SMC_OCI_Mitigation_Plan_Checklist.pdf PDF
Section_L_-_Amendment_001.pdf PDF
Industry_Comment-Government_Response_CRM_-_Amendment_001.xlsx XLSX spreadsheet
PTES_Model_Contract_(SF33)_-_Amendment_001.pdf PDF
SF30_-_PTES_Amendment_001.pdf PDF
PTES_Model_Contract_SF33.pdf PDF
Section_L.pdf PDF
Attachment_11_-_PTES_Performance_Incentive_Plan.pdf PDF
Exhibit_D_-_PTES_CLIN_0004_CDRLs.pdf PDF
Exhibit_B_-_PTES_CLIN_0002_CDRLs.pdf PDF
Exhibit_F_-_PTES_CLIN_0006_CDRLs.pdf PDF
Attachment_12_-_PTES_Award_Fee_Plan.pdf PDF
Section_M.pdf PDF
Exhibit_C_-_PTES_CLIN_0003_CDRLs.pdf PDF
Exhibit_A_-_PTES_CLIN_0001_CDRLs.pdf PDF
Exhibit_G_-_PTES_CLIN_0007_CDRLs.pdf PDF
Exhibit_E_-_PTES_CLIN_0005_CDRLs.pdf PDF
Attachment_1_-_Statement_of_Work_SOW.pdf PDF
Show all 38

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

UNCLASSIFIED

US AIR FORCE SPACE AND MISSILE SYSTEMS CENTER (SMC)

MILITARY SATELLITE COMMUNICATION (MILSATCOM)

SYSTEM DIRECTORATE (SMC/MC)

PROTECTED TACTICAL ENTERPRISE SERVICE (PTES)

Attachment 2

Compliance and Reference Documents

21 March 2018

Issued By

Air Force Space and Missile Systems Center

MILSATCOM Systems Directorate (SMC/MC)

483 N. Aviation Blvd

El Segundo, CA 90245

Attachment 2: PTES Compliance and Reference Documents

The compliance and reference documents listed here, along with the associated tailoring, shall be included by the Offeror in Attachment 2 to Volume I, Compliance and Reference Document List & Tailoring. Additionally, the Offeror shall be compliant with child documents and standards specifically cited and required by any of the compliance documents.

The following codes are used to denote the delivery method:

B – In bidder’s library C – Classified document; delivery requires coordination W –Available for download via internet or instructions for procuring available via internet P – Available for purchase via internet A – Restricted release; provided after contract award

Table 1: PTES Compliance Documents

Document Title Date Tailored for PTES

Delivery Method

DISA Terms and Conditions Version 6.2 (or latest version) Nov 16 N B

High Assurance Encryption Device Development Environment Security Requirements (HAEDDESR)

TBP N B

Protected Tactical Waveform/Protected Tactical Service (PTW/PTS) Security Classification/Declassification Guide

(SCG)

TBP

N B

0N825381 NSA Standard Key Specification for Advanced Encryption Standard (AES) Keys

17 Feb 16 N B

0N831974 NSA Standard Key Specification for Advanced Encryption Standard (AES) Key Wrap Keys

11 Feb 16 N B

0N831976 NSA Standard Key Specification for WATARI Keys 18 Oct 16 N B

CACMB 100 NSA Information Assurance Directorate Cryptographic Algorithms Guidance

20 Apr 12 N B

CJSCM 6510.01B Cyber Incident Handling Program 10 Jul 12 N W

CJCSI 6510.01F

Information Assurance (IA) and Support to Computer Network Defense (CND)

9 Jun 15 N W

CNSSAM 01-02 Committee on National Security Systems Advisory Memorandum (CNSSAM) TEMPEST 01-02: Non-stop Evaluation Standard

17 Jan 14 N A

CNSSI 4031 Cryptographic High Value Products 16 Feb 12 N B

CNSSP 11 National Policy Governing the Acquisition of Information Assurance (IA) and IA-Enabled Information Technology (IT) Products

10 Jun 13 N B

CNSSP 12 Cybersecurity Policy for Space Systems Used to Support National Security Missions

12 Feb 18 N B

DISR DOD Information Technology Standards Registry Current Version N W

DoDM 5000.04- M-1

Cost and Software Data Reporting (CSDR) Manual 4 Nov 11 N W

EIA 649-1 Configuration Management Requirements for Defense Contracts 20 Nov 14 N P

EKMS 308 Data Tagging and Delivery Standard 21 Dec 11 N A

FIPS 140-2 Security Requirements for Cryptographic Modules 23 Oct 06 N W

FIPS 180-4 Federal Information Processing Standard Publication, Secure the Hash Standard (SHS)

Mar 12 N W

FIPS 186-4 Federal Information Processing Standard Publication, Digital Signature Standard (DSS)

Jul 13 N W

FIPS 197 Federal information Processing Standard Publication, Advanced Encryption Standard (AES)

Nov 01 N W

IEEE 802.1Q-

IEEE Standard for Local and metropolitan area networks: Media Access Control (MAC) Bridges

19 Dec 14 Y P

IEEE 15288.1 Application of Systems Engineering on Defense Programs 15 May 15 Y P

IEEE 15288.2 Technical Reviews and Audits on Defense Programs 15 May 15 Y P

IETF RFC 768 IETF User Datagram Protocol Aug 80 N W

IETF RFC 791 IETF Internet Protocol Sep 81 N W

IETF RFC 792 IETF Internet Control Message Protocol Sep 81 N W

IETF RFC 793 IETF Transmission Control Protocol Sep 81 N W

IETF RFC 1213 IETF Management Information Base for Network Management of TCP/IP based internets: MIB II

Mar 91 N W

IETF RFC 1942 HTML Tables May 96 N W

IETF RFC 2460 IETF Internet Protocol, Version 6 Specification Dec 98 N W

IETF RFC 2516 A IETF Method for Transmitting PPP Over Ethernet (PPPoE) Feb 99 N W

IETF RFC 2578 IETF Structure of Management Information Apr 99 N W

IETF RFC 2579 IETF Textual Conventions for SMI Apr 99 N W

IETF RFC 2580 IETF Conformance Statement for SMI Apr 99 N W

IETF RFC 2597 Assured Forwarding PHB Group Jun 99 N W

IETF RFC 2616 IETF HyperText Transfer Protocol - HTTP 1.1 Jun 99 N W

IETF RFC 2863 IETF The Interfaces Group MIB Jun 00 N W

IETF RFC 3246 An Expedited Forwarding PHB (Per-Hop Behavior) Mar 02 N W

IETF RFC 3410

IETF Introduction and Applicability Statements for Internet Standard Management Framework

Dec 02 N W

IETF RFC 3411 IETF Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks

Dec 02 N

W

IETF RFC 3412 IETF Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)

Dec 02 N W

IETF RFC 3413 IETF Simple Network Management Protocol (SNMP) Applications

Dec 02 N W

IETF RFC 3414 IETF User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)

Dec 02

N W

IETF RFC 3415 IETF View-based Access Control Model VACM for the Simple Network Management Protocol (SNMP)

IETF RFC 3416 IETF Version 2 of the Protocol Operations for the Simple

IETF RFC 3417 IETF Transport Mappings for the Simple Network Management Protocol (SNMP)

IETF RFC 3418 IETF Management Information Based (MIB) for Simple

IETF RFC 3584 IETF Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework

Aug 03 N W

IETF RFC 3602 IETF The AES-CBC Cipher Algorithm and its use with IPSec Sep 03 N W

IETF RFC 3686 IETF Using Advanced Encryption Standard (AES) Counter Mode with IPSec Encapsulating Security Payload (ESP)

Jan 04 N W

IETF RFC 3826 IETF The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security Model

Jun 04 N W

IETF RFC 4022 IETF Management Information Base for the Transmission Control Protocol (TCP)

Mar 05 N W

IETF RFC 4113 IETF Management Information Base for User Datagram Protocol

(UDP)

Jun 05 N W

IETF RFC 4293 IETF Management Information Base for the Internet Protocol

(IP)

Apr 06 N W

IETF RFC 4301 IETF Security Architecture for the Internet Protocol Dec 05 N W

IETF RFC 4303 IETF IP Encapsulating Security Payload (ESP) Dec 05 N W

IETF RFC 4307 IETF Cryptographic Algorithms for use in the Internet Key Exchange Version 2 (IKEv2)

Dec 05 N W

IETF RFC 4308 IETF Cryptographic Suites for IPSec Dec 05 N W

IETF RFC 4443 IETF Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification

Mar 06 N W

IETF RFC 4789 Simple Network Management Protocol (SNMP) over IEEE 802 Networks

Nov 06 N W

IETF RFC 4868 IETF Using HMAC-SHA-256, HMAC-SHA- 384, and HMAC- SHA-512 with Ipsec (S. Kelly and S. Frankel)

May 07 N W

IETF RFC 4884 IETF Extended ICMP to Support Multi-Part Messages Apr 07 N W

IETF RFC 5424 IETF The Syslog Protocol Mar 09 N W

IETF RFC 5578 PPP over Ethernet (PPPoE) Extensions for Credit Flow and Link Metrics

Feb 10 N W

IETF RFC 5590 IETF Transport Subsystem for the Simple Network Management Protocol (SNMP)

Jun 09 N W

IETF RFC 5857

IKEv2 Extensions to Support Robust Header Compression over IPsec

May 10 N W

IETF RFC 5903 IETF Elliptic Curve Group modulo a Prime (ECP Groups) for IKE and IKEv2

Jun 10 N W

IETF RFC 5996 IETF Internet Key Exchange Protocol Version 2 (IKEv2) Sep 10 N W

IETF RFC 6120 Extensible Messaging and Presence Protocol (XMPP): Core Mar 11 N W

IETF RFC 6379 IETF Suite B Cryptographic Suites for IPSec Oct 11 N W

IETF RFC 7622 Extensible Messaging and Presence Protocol (XMPP): Address Format

Sep 15 N W

ISO/IEC/IEEE

15288

Systems Lifecycle Processes May 15 Y P

KMI 3300 Over-the-Network Keying (OTNK) Specification 5 Aug 15 N C

MEF 6.2 EVC Ethernet Services Definitions Phase 3 Aug 14 Y W

MEF 10.3 Metro Ethernet Forum (MEF) Technical Specification 10.3, Ethernet Services Attributes Phase 3

Oct 13 Y B

MEF 23.1 Metro Ethernet Forum (MEF) Technical Specification 23.1, Carrier Ethernet Class of Service - Phase 2

Jan 12 Y B

MEF 40 Metro Ethernet Forum (MEF) UNI and EVC Definition of Managed Objects

2013 N W

MIL-DTL-14072F Finishes For Ground Based Electronic Equipment 13 Aug 13 N W

MIL-DTL-55302F Connectors, Printed Circuit Subassembly and Accessories 13 Mar 03 N W

MIL-DTL-87268D

Detail Specification Interactive Electronic Technical Manuals General Content, Style, Format, and User-Interaction Requirements

22 Sep 14 N W

MIL-PRF-29612B

(include Notice 2)

Training Data Products 20 Jun 11 N W

MIL-STD 130N Identification Marking of U.S. Military Property 16 Nov 12 N W

MIL-STD-461G Requirements for the Control of Electromagnetic Interference Characteristics of Subsystems and Equipment

11 Dec 15 Y W

MIL-STD-470B

Maintainability Program For Systems and Equipment

30 May 89 N W

MIL-STD-785B

CN 1 & 2 only

Reliability Program For Systems and Equipment Development and Production

5 Aug 85 Y W

MIL-STD-1472G

Department of Defense Design Criteria Standard: Human Engineering

11 Jan 12 Y B

NIST SP 800-38A NIST Recommendation for Block Cipher Modes of Operation Dec 01 N W

NIST SP 800-77 NIST Guide to IPSec VPNs Dec 05 N W

NIST SP 800-90A NIST Recommendation for Random Number Generation Using Deterministic Random Bit Generators (Revised)

Jun 15 N W

NSA IASRD –

PTES Joint Hub

ECU

Information Assurance System Requirements Document (IASRD) – PTES Joint Hub ECU

13 Feb 18 N C

NSA IASRD –

PTES KMS ECU

Information Assurance System Requirements Document

(IASRD) – PTES KMS ECU

13 Feb 18 N C

NSTISSAM 1-92 National Security Telecommunications and Information Systems Security Advisory Memoranda Telecommunications Electronics Material Protected from Emanating Spurious Transmissions (NSTISSAM TEMPEST)/1-92: Compromising Emanations Laboratory Test Requirements Electromagnetics

15 Dec 92 N W

NSTISSP No. 11 National Security Telecommunications Information System Security Policy (NSTISSP) No. 11

Jun 03 N B

PTES-8000 PTES System Technical Requirements Document (TRD) 9 Mar 18 N B

PTES-8050 PTES Program Protection Plan (PPP) 12 May 17 N B

PTES-8070 PTES Network Interface Control Document (ICD) 9 Mar 18 N B

PTES 8080 PTES System Safety Management Plan (SSMP) 16 Mar 18 N B

PTES-8183

PTES Mission Management System (MMS) to PATS Terminal Modem Line Replaceable Unit (PATS TM LRU) Interface Control Document (ICD)

9 Mar 18 N B

PTES-8200 PTES Joint Hub Technical Requirements Document (TRD) 9 Mar 18 N B

PTES-8210

PTES Joint Hub to SATCOM Gateway Interface Control Document (ICD)

9 Mar 18 N B

PTES-8220

PTES Joint Hub End Cryptographic Unit (ECU) Technical Requirements Document (TRD)

9 Mar 18 N B

PTES-8283

PTES Mission Management System (MMS) to Joint Hub Interface Control Document (ICD)

9 Mar 18 N B

PTES-8310

PTES Mission Management System to Wideband SATCOM Trending and Anomaly Resolution System (MMS-WSTARS

ICD)

9 Mar 18 N B

PTES-8370

PTES Key Loading and Initialization Facility (KLIF) to PATS TM LRU Interface Control Document (ICD)

9 Mar 18 N B

PTES-8383

PTES Mission Management System (MMS) to Contingency Hub Interface Control Document (ICD)

9 Mar 18 N B

PTES-8420

PTES Key Management System (KMS) End Cryptographic Unit (ECU) Technical Requirements Document (TRD)

9 Mar 18 N B

PTES-8386

PTES Mission Management System (MMS) to Joint Integrated SATCOM Tool (JIST) ICD

9 Mar 18 N B

PTES-8390

PTES Mission Management System (MMS) to DISA Core Data Center (CDC) ICD

9 Mar 18 N B

PTES-8410 PTES KCMP

9 Mar 18 N B

PTES-8445 PTES Token Management Plan 9 Mar 18 N B

PTES-8490

PTES Key Management System (KMS) to DISA Core Data Center (CDC) ICD

9 Mar 18 N B

PTES-8600 PTES Key Package Specification 9 Mar 18 N B

PTES-8700

Protected Tactical Waveform (PTW) Interface Control Document (ICD) (will become MIL-STD)

9 Mar 18 N B

PTES-8885 Key Loading and Initialization Plan (KLIP) 9 Mar 18 N B

R21-TECH-04-

Specialization of ANSI X9.62 to P-384 6 Jan 05 N B

SAE-TA-STD-

0017)

Product Support Analysis 1 Nov 12 Y P

SMC-S-012 Space and Missile Systems Center (SMC) Software Development for Space Systems

16 Jan 15 Y B

SMC-S-019 (Rev A)

AFSPC Space and Missile Systems Center Standard: Program and Subcontractor Management

11 Aug 08 N B

SMC-S-024 AFSPC Space and Missile Systems Center Standard: Test Requirements for Ground Systems

30 Sep 13 N B

SMC-T-005

(2017)

AFSPC Space and Missile Systems Center Tailoring: Risk Management Supplement To IEEE-15288.1

15 May 15 N B

SMC-T-006

(2017)

AFSPC Space and Missile Systems Center Tailoring: Specialty and Systems Engineering Supplement to IEEE-15288.1

28 Aug 17 N B

SMC-T-007

(2015)

AFSPC Space and Missile Systems Center Tailoring: Tailoring Of EIA-649-1: Definition Of Major (Class I) Engineering Change Proposal

15 May 15 N B

TMCR-86-01P (or latest revision)

Air Force Technical Manual Contract Requirements (TMCR) 9 Dec 14 N B

Table 2: PTES Reference Documents

Document Title Date Delivery Method

Air Force Cross Domain Support Element (AF CDSE) Users Guide for AF & Combatant Commanders (COCOM) Supported Customers, Version 2.0

30 Jun 16 B

Cross Domain Enterprise Service (CDES) – Customer Questionnaire for Enterprise Compatibility Assessment, Version 2.0

Aug 13 B

Cybersecurity Strategy (CSS) 18 Jul 17 B

Deputy Assistant Secretary of Defense for Cyber, Identity, and Information Assurance Strategy

Aug 09 W

DISA Service Request Form (SRF) - PTES Operational Environment 27 Jan 18 B

DoD Information System Certification and Accreditation Reciprocity (DoD Memo) 23 Jul 09 W

IPMR Contracts Performance Dataset, Data Exchange Instructions (Attachment 1) 7 Dec 17 B

Life-cycle Mission Data Plan (LMDP) for Intelligence Mission Data (IMD), including System Threat Assessment Report (STAR) and Validated on-Line Life-cycle Threat (VOLT)

Feb 18 B

Protected Anti-Jam Tactical SATCOM (PATS) Concept of Operations (CONOPS) 28 Feb 18 B

Protected Tactical Enterprise Service (PTES) Capability Development Document

(CDD)

19 Jun 17 B

10 US Code Sections 2446a

Modular Open System Approach Requirement Current version W

10 US Code Sections 2446b

Requirement to address modular open system approach in program capabilities development and acquisition weapon system design

Current version W

10 US Code Section 2320

Rights in technical data Current version W

29 CFR

1910.1200

Hazard Communication 1 Jul 99 W

A1506-9024-180 Draft PTW Modem Requirements (Army TPO reference) 21 Mar 14 B

AFI 17-130 Air Force Cybersecurity Program Management 18 Oct 16 W

AFI 32-7086 Hazardous Materials Management 4 Feb 15 W

AFI 33-210 Air Force Certification and Accreditation (C&A) Program (AFCAP) 23 Dec 08 B

AFI 63-101/20-

Integrated Life Cycle Management

9 May 17 W

AFI 91-202 USAF Mishap Prevention Program 5 Aug 11 W

AFI 99-103 Capabilities-Based Test and Evaluation 16 Oct 13 W

AFMAN 33-407 Air Force Clinger-Cohen Act (CCA) Compliance Guide 24 Oct 12 W

AFPAM 63-113 Program Protection Planning for Life Cycle Management 17 Oct 13 W

AFMAN 63-119

Certification of System Readiness for Dedicated Operational Testing, Attachment 10, Information Technology IT) and National Security Systems (NSS)

19 Feb 16 W

AFPAM 63-128 Integrated Life Cycle Management 10 Jul 14 B

AFPD 17-1 Information Dominance Governance and Management 12 Apr 16 B

ANSI/EIA 748-C Earned Value Management Systems 2013 P

ANSI HFES 100 Human Factors Engineering of Computer Workstations Nov 07 P

CDRL E004 1

1007574

Interface Control Document (ICD) for the Enhanced Bandwidth Efficient Modem (EBEM), Contract Number DAAB07-03-D-C211\001 (Navy TPO Reference)

16 Oct 12 B

CDRL E008

1007578_12

Recommended Updates to MIL-STD-188-165A to add the Enhanced Bandwidth Efficient Modem (EBEM) Waveforms, Contract Number DAAB07-03-D- C211\001 (Navy TPO Reference)

6 Nov 09 B

CDRL E008 App A 1007578_012

Overhead Channel for MIL-STD-188-165A Waveforms, Contract Number DAAB07-03-C211\001 (Navy TPO Reference)

6 Nov 09 B

CDRL E008 App B 1007578_012

Turbo Code and 16-ary Modulation Air Interface Contract Number DAAB07-03- D-C211\001 (Navy TPO Reference)

6 Nov 09 B

CMMI-DEV Capability Maturity Model ® Integration (CMMI) ® for Development, Version 1.3

Nov 2010 W

CNSSI 1253 Security Categorization and Control Selection for National Security Systems 27 May 14 B

CNSSI 4005 Safeguarding Communications Security (COMSEC) Facilities and Materials Note: CNSS-008-14 Amendment to CNSSI 4005 released 27 May 2014

22 Aug 11 W

CNSSI 4009 National Information Assurance Glossary 26 Apr 10 W

Defense Acquisition Guidebook

Defense Acquisition Guidebook CH3-2.4.1 26 Feb 17 W

DISA ID32 DISA CDES Overview Oct 17 B

DoDAF v2.02 Department of Defense Architecture Framework Aug 10 W

DFARS 252.211-

Item Unique Identification and Valuation Mar 16 W

DFARS 252.227-

Rights in Technical Data – Non Commercial Items Nov 95 W

DFARS 252.227-

RIGHTS IN NONCOMMERCIAL COMPUTER SOFTWARE AND

NONCOMMERCIAL COMPUTER SOFTWARE DOCUMENTATION

Feb 14 W

DFARS 252.227-

TECHNICAL DATA—COMMERCIAL ITEMS Feb 14 W

DFARS 252.227-

IDENTIFICATION AND ASSERTION OF USE, RELEASE, OR DISCLOSURE

RESTRICTIONS

Jan 11 W

DFARS 252.227-

DEFERRED ORDERING OF TECHNICAL DATA OR COMPUTER

SOFTWARE

Apr 88 W

DFARS 252.227-

Commercial Items, Components or Processes 23 Sep 16 W

DFARS 252.234-

Earned Value Management System 18 May 11 W

DoDI 8500.01 Cybersecurity 14 Mar 14 W

DoDI 8510.01 Risk Management Framework (RMF) for DoD Information Technology (IT) 12 Mar 14 W

DoD 4100.39-M, Volume 10

Federal Logistics Information System (FLIS) Procedures Manual 1 Oct 10 W

DoD 5220.22-M National Industry Security Program Operating Manual (NISPOM) w/change 2 18 May 16 W

DoD IMP IMS DoD Integrated Master Plan (IMP) and Integrated Master Schedule (IMS) Preparation and Use Guide

21 Oct 05 W

DoDD 8140.01 Cyberspace Workforce Management 11 Aug 15 W

DoDI 5000.02, ENCL 14

Cybersecurity in the Defense Acquisition System 2 Feb 17 W

DoDI 5000.61 Modeling and Simulation (M&S) Verification, Validation, and Accreditation

(VV&A)

13 May 03

DoDI 5200.39-M Critical Program Information (CPI) Identification and Protection Within Research, Development, Test, Evaluation (RDT&E)

28 May 15 W

DoDI 8320.04 Item Unique Identification (IUID) Standards for Tangible Personal Property 3 Sep 15 W

DoDI 8500.01 Cybersecurity 14 Mar 14 W

DoDI 8500.2 Information Assurance Implementation 6 Feb 03 W

DoDI 8510.01 Risk Management Framework (RMF) for DoD Information Technology (IT) 12 Mar 14 W

DoDI 8551.01 Ports, Protocols, and Services Management (PPSM) 28 May 14 W

DoDI 8552.01 Use of Mobile Code Technologies in DoD Information Systems 23 Oct 06 W

DoDI 8580.1 Information Assurance (IA) in the Defense Acquisition System 9 Jul 04 W

DoDI 8581.01 Information Assurance Policy for Space Systems Used by the Department of Defense

8 Jun 10 W

EIA/ECA-310-E Cabinets, racks (including 19-inch racks, rack units), panels and associated equipment standard

Dec 05 P

ETSI EN 300-421 Digital Video Broadcasting (DVB); Framing structure, channel coding and modulation for 11/12 GHz satellite services

1997-2008 W

ETSI EN 301-790 Digital Video Broadcasting (DVB); Interaction Channel for Satellite Distribution Systems

2009 W

ETSI EN 302-307 Digital Video Broadcasting (DVB);Second generation framing structure, channel coding and modulation systems for Broadcasting, Interactive Services, News Gathering and other broadband satellite applications (DVB-S2)

Nov 14

Executive Order 13526

Classified National Security Information 29 Dec 09 W

GEIA-HB-0007-

B

Logistics Product Data Handbook Feb 14 W

GJM System Requirements Document (SRD) for the Ground Multi-band Terminal (GMT) Joint Internet Protocol Modem (JIPM) Module (GJM) with Amend-2 dated 10Jul14 (AF TPO Reference)

23 Jan 13 B

GMT GMT to External Modem Excerpt (AF TPO Reference) 10 Jul 14 B

GMT LB L-band Modem Integration with GMT (AF TPO Reference) 25 Nov 13 B

ICD Number 503 Intelligence Community Information Technology Systems Security Risk Management

21 Jul 15 W

IEEE 754-2008 IEEE Standard for Floating-Point Arithmetic 29 Aug 08 P

IEEE 802.3-2012 IEEE Standard for Ethernet 28 Dec 12 P

IETF RFC 959 File Transfer Protocol Oct 85 W

IETF RFC 1662 IETF PPP in HDLC-like Framing Jul 94 W

IETF RFC 4938 PPP Over Ethernet (PPPoE) Extensions for Credit Flow and Link Metrics Jun 07 W

IS-GPS-153D GPS User Equipment Interface Specification For The GPS Standard Serial Interface Protocol (GSSIP) Of DoD Standard GPS UE Radio Receivers

23 Jul 07 B

ISO 9001 rev D International Standards Organization (ISO) 9001 - Business Management Process Certification

2016 P

ISO/IEC 13239 High-Level Data Link Control (HLDLC) procedures, Third Edition 15 Jul 02 P

ISO/IEC 15939 Software Engineering – Software Measurement Process 01 Oct 08 P

ISO/IEC/IEEE

24765 -2010

Systems and Software Engineering - Vocabulary 15 Dec 10 P

KMI 3001 Compact Electronic Serial Number Standard, Candidate Version 1.0 19 Dec 06 B

MEF 6.1 Metro Ethernet Forum (MEF) Technical Specification 6.1, Ethernet Services Definitions - Phase 2 E-LAN

Apr 08

MF-TDMA Wideband Multi-Frequency – Time Division Multiple Access (MF-TDMA) MODEM Performance Requirements

30 Oct 14 B

MILCOM IEEE Military Communications Conference, EBEM’s Enhanced Capabilities Facilitate the Navy’s Emerging Operational Requirements and Enable Bandwidth Efficient Communications over IP (Navy TPO Reference)

2013 B

MILSATCOM MITRE AF MILSATCOM Portfolio White Paper PTW Modem Transmit Power Leveling Considerations FINAL (AF TPO Reference)

27 Jun 14 B

MIL-HDBK-61A Configuration Management Guidance 07 Feb 01 W

MIL-HDBK-

245D

Handbook for Preparation of Statement of Work (SOW) 3 Apr 96 W

MIL-HDBK-300 Technical Information File of Support Equipment 24 Nov 00 W

MIL-HDBK-

217F

Reliability Prediction of Electronic Equipment Feb 95 W

MIL-HDBK-

502A

Product Support Analysis 8 Mar 13 W

MIL-S-901D Shock Test, High Impact Shipboard Machinery Equipment, and Systems Requirements

17 Mar 89 W

MIL-STD-188-

164B

Interoperability of SHF Satellite Communications Terminals 23 Mar 12 W

MIL-STD-188-

165A

Interoperability of SHF Satellite Communications PSK Modems (FMDA Operation)

1 Nov 05 W

MIL-STD-881C Work Breakdown Structures for Defense Material Items 3 Oct 11 W

MIL-STD-882E System Safety 11 May 12 W

MIL-STD-1366E Transportability Criteria 31 Oct 06 W

MIL-STD-2073-

1E w/Change 1

Department Of Defense Standard Practice For Military Packaging 7 Jan 11 W

MIL-STD-3018

w/Change 2

Department Of Defense Standard Practice: Parts Management 2 Jun 15 W

MIL-STD-

46855A

Department of Defense Standard Practice: Human Engineering Requirements for Military Systems, Equipment, and Facilities

24 May 11 B

MTR 110280 MITRE L-band Modem Integration to the Ground Multi-band Terminal (GMT) (AF TPO Reference)

Jul 11 B

MTR 140065 MITRE VIPSAM Flight Demonstration Network Performance Report FINAL (AF TPO Reference)

Jan 14 B

NDAA FY2017 National Defense Authorization Act (NDAA) FY2017 Sections 2446a and 2446b

30 Nov 16 W

NDIA Guide Guide to the Integrated Baseline Review (IBR) 6 Feb 15 W

NIST SP 800-53

(latest revision)

NIST Security and Privacy Controls for Federal Information Systems and Organizations

Latest revision W

NMT Concept of Operations for Navy EHF SATCOM Program Advanced EHF Multi-band Terminal, Final Approved (Navy TPO Reference)

11 May 10 B

NMT EMI PEO C4I Communications Program Office (PMW/A 170), NMT External Modem Interface (Navy TPO Reference)

27 Nov 12 B

NSA National Security Agency (NSA) Technical Security Requirements Document

(TSRD)

Jun 07 B

NSA NSA Key Management Infrastructure Program Office, Over-the-Network Keying (OTNK) Specification, Prepared by General Dynamics C4 Systems Information Assurance Division

Sep 12 C

NSA/CSSP 3-9 National Cryptographic Solutions Management Office (NCSMO), Cryptographic Modernization Technical Strategy

15 Sep 10 C

NSA I311-038-04 Galois/Counter Mode of Operation (GCM) N/A B

NSA R21 TR 34-

WATARI 20 Dec 05 B

NSA R21-TECH-

35-05 unknown 20 Dec 05 B

OUSD AT&L

(PARCA)

“Over Target Baseline and Over Target Schedule Guide” 5 Dec 12 B

PTES IBR

Process Guide

PTES Integrated Baseline Review Process Guide Dec 17 B

PTES-8010

PTES Programmatic Environmental, Safety, and Occupational Health Evaluation

(PESHE)

TBP

B

PTES-8020 PTES Test and Evaluation Master Plan (TEMP) 1 Feb 18 B

PTES-8030 PTES Life Cycle Sustainment Plan (LCSP) 12 Sep 17 B

PTES-8300

PTES Mission Management System (MMS) Technical Requirements Document

(TRD)

9 Mar 18

PTES-8384

PTES Mission Management System (MMS) to Key Management System (KMS) Interface Control Document (ICD)

9 Mar 18 B

PTES-8385

PTES Mission Management System (MMS) to Key Loading and Initialization Facility (KLIF) Interface Control Document (ICD)

9 Mar 18 B

PTES-8400 PTES Key Management System (KMS) Technical Requirements Document (TRD) 9 Mar 18 B

PTES-8500 PTES Key Loading and Initialization Facility (KLIF TRD) 9 Mar 18 B

PTES-8900 PTES System Engineering Plan (SEP) 8 Feb 18 B

PTES-8950 PTES System Integration and Test Plan (SITP) 9 Mar 18 B

PTES-8955 PTES System Verification Plan (SVP) 9 Mar 18 B

PTES-8960 PTES Risk and Issues Management Plan (RIMP) 12 Feb 18 B

PTES-8100

PATS Terminal Modem Line Replaceable Unit (TM LRU) Technical Requirements Document (TRD)

26 Feb 18 B

Navy (TBD) Terminal Modem Line Replaceable Unit (TM LRU) Technical Requirements Document (TRD)

TBP

B

Army (TBD) Terminal Modem Line Replaceable Unit (TM LRU) Technical Requirements Document (TRD)

TBP

B

Air Force (TBD) Terminal Modem Line Replaceable Unit (TM LRU) Technical Requirements Document (TRD)

TBP

B

SAE AS9100 Rev D

Quality Management Systems - Requirements for Aviation, Space and Defense Organizations

20 Sep 16 P

SAE-GEIA-STD-

Logistics Product Data 1 May 13 P

SAE International

AS6500

Manufacturing Management Program 13 Nov 14 B

SI 714-4 Consolidated Satellite Communications (SATCOM) Management Policies 14 Oct 07 B

SMC-G-012 SMC System Safety Program Guide Book Feb 18 B

SMC-S-008 AFSPC SPACE AND MISSILE SYSTEMS CENTER (SMC) STANDARD:

ELECTROMAGNETIC COMPATIBILITY REQUIREMENTS FOR SPACE

EQUIPMENT & SYSTEMS

13 Jun 08 B

SMC-T-004

(2012)

AIR FORCE SPACE COMMAND (AFSPC) SPACE AND MISSILE SYSTEMS

CENTER - TAILORING: TAILORING INSTRUCTIONS FOR MIL-STD-882E

30 Nov 12 B

SMCI 63-107 Earned Value Management Systems Aug 10 B

SMCI 63-1205,

Rev. 2015

The SMC System Safety Program 30 Dec 15 W

SPAWAR-T-895 SPAWAR-T-895, NMT Specifications, Final (Navy TPO Reference) 10 Jan 14 B

SPAWAR-T-895

Appx A

SPAWAR T 895 Appendix A, SHF Options (Ship and Submarine Only), N00039- 04-C-0012, P00147 Final (Navy TPO Reference)

10 Jan 14 B

SPAWAR-T-895

Appx C

SPAWAR T 895 Appendix C, Ka-band (Ship Only), N00039-04-C-0012, P00147, Final (Navy TPO Reference)

10 Jan 14 B

STANAG 4486 Update 0 STANAG 4486 - 3 Coordination Copy (Navy TPO Reference) 23 Nov 10 N

TA-HB-007-1 Logistics Product Data Reports Handbook 1 May 13 W

TIL 3SD0-HD-

14-01

MITRE, VIPSAM Flight Demonstration Network Performance Report (MTR), J45A-L-1082, TIL 3SD0-HD-14-01 (AF TPO Reference)

5 Feb 14 B

TO-00-5-1 Air Force Technical Order System 14 Jun 16 B

TO-00-35D-54a USAF Deficiency Reporting, Investigation, and Resolution technical manual with Change 1

15 Mar 06 B

TOR-

2009(8506)-6

Software Measurement Standard for Space Systems, Aerospace Corp 5 May 11 B

TOR-2014-

02537-REV A

The Test Like You Fly Process Guide for Space, Launch, and Ground Systems 30 Sep 16 B

USAF Technical Order 00-20-2

Maintenance Data Documentation Technical Manual 15 Mar 16 W

WIN-T WIN-T Terminal Information (Army TPO Reference) 29 Nov 12 B

WIN-T Warfighter Information Network-Tactical (WIN-T) Program and SATCOM (WIN- T Program Summary) (Army TPO Reference)

None B

Tailoring of Compliance Documents

1. IEEE 802.1Q-2014 is tailored by PICS Proforma in PTES System TRD Appendix C.

2. IEEE-15288.1 - The Contractor shall demonstrate full compliance to outcomes of the processes defined in Section 6 (System Life Cycle Processes) via the delivery of the products as specified in the PTES SOW and Contract Data Requirements List (CDRL) 1423. The PTES Contractor shall include an annex in the Systems Engineering Management Plan (SEMP) showing traceability to the IEEE 15288.1 Process Outputs. For those Process Outputs that do not trace to a CDRL, the PTES Contractor shall provide a recommended tailoring.

3. IEEE-15288.2 – See separate attachment located in the Bidders Library.

4. ISO/IEC/IEEE 15288 – As tailored by IEEE-15288.1

5. MEF 6.2 is tailored by MEF applicability matrices in System TRD Appendix D.

6. MEF 10.3 is tailored by MEF applicability matrices in System TRD Appendix D.

7. MEF 23.1 is tailored by MEF applicability matrices in System TRD Appendix D.

8. MIL-STD-461G – The Contractor shall comply with the following requirements: CE101, CS101, CS103, CS104, CS114, CS115, CS116, RE102-4 (as tailored in MET specification

no. A3194847, section 3.3.2.2.3, figure 8. “MET radiated emissions limits), and RS103 (as tailored in MET specification no. A3194847, section 3.3.2.2.4, table VI. “RS emission characteristics)

9. MIL-STD-785B tailoring:

a. Task 101 General - Substitute “reliability and availability” for “reliability”.

b. Task 101.1.a - For “SOW”, substitute the following “Segment Specification – including hardware and software”.

c. Task 101.1.b - Final sentence: Add to the end of the sentence “for both hardware and software”.

d. Task 101.1d - Final sentence: Replace with the following: “The description shall specifically include the procedures to be employed which assure that applicable reliability data are derived from and traceable to both the software development and testing activities and the reliability tasks specified in the applicable LSAP and reported on the appropriate LSAR.

e. Task 101.3 - Replace with the following: “Contractor at their option may include the material specified in Task 104, par. 104.3.1 in the reliability/availability program plan.

f. Task 102 - Paragraph 102.1, final sentence: Add “The plan for monitoring and controlling subcontractors and suppliers shall address all aspects of system reliability/availability, including hardware and software”.

g. Task 103 - Paragraph 103.1, final sentence: Substitute “subsystem, equipment” with “segment, element, hardware, and software”.

h. Task 104 - Paragraph 104.2: Substitute “hardware or software” for the word “hardware”.

i. Task 104 - Paragraph 104.3.1: Delete paragraphs a-e.

j. Task 104 - Paragraph 104.3.1: Replace with the following: “FRACAS to be defined in FRACAS plan by contractor with Government approval. FRACAS plan shall define FRACAS reporting and summary formats and how data will be collected and stored.

FRACAS plan shall specify both hardware and software failures to be collected and describe the relationship to the software metrics report for software failures. FRACAS plan specify at what time software failure data will be collected and how reliability growth for both hardware and software will be accounted for. FRACAS plan specify how data on recovery times will be collected. FRACAS plan shall describe how failure data will be categorized to facilitate integration with allocations and models for the purposes of validation and FMEA analyses to identify unanticipated failure behaviors.

FRACAS plan shall describe data content of incident records and supplementary information defining system configuration, operating phase, and effectiveness of mitigation measures (including recovery and repair)”

k. Task 201 – General: Substitute “reliability and availability” for reliability.

l. Task 201 - Paragraph 201.2.1: Substitute “system/subsystem/equipment” with “segment/element/hardware/software”.

m. Task 201 - Paragraph 201.2.1: Substitute “system/subsystem” with “segment/element”.

n. Task 201 - Paragraph 201.2.1, final sentence: Add “The contractor shall plan and document the modeling.”

o. Task 201 - Paragraph 201.2.3: Replace with the following: “Modeling techniques shall provide reliability and availability predictions that integrate allocated or predicted hardware and software failure rates, recovery times, recovery probabilities, operator/ maintainer fault isolation time, and repair time, and shall account for the multiple states possible within this complex integrated hardware/software system. Results shall be presented at the system, subsystem, and lower level elements as required.”

p. Task 202 - Paragraph 202.2.1: Add to the end of the paragraph “Allocation shall be made to software, hardware, and firmware.”

q. Task 202 - Paragraph 202.2.1, final sentence: Add “The contractor shall plan and document the allocation.”

r. Task 202 - Paragraph 202.3.1.a: Delete.

s. Task 202 - Paragraph 202.3.1, paragraph b: Replace with the following: “Allocations to be done to the software and hardware element level.”

t. Task 203.2 - Replace with the following: “Predictions shall be made at the level of LRUs and software executable that exist as processes at runtime. Predictions shall include failure rates, recovery times, recovery probabilities, and diagnostic effectiveness. Where commercial items or non-developmental items (hardware or software) are contemplated for the system design, these parameters rates shall be substantiated with measured or observed values. Substantiation can be done through (i) measurements, or (ii) analytical estimation/prediction or (iii) a combination of both. Where certainty on values of key parameters is not known, sensitivity studies shall be performed. For developmental items

(hardware or software) without operational experience, either allocations or other methods approved by the PA shall be used. For such items, methods shall be described for verifying predictions or allocations using the data collected in the FRACAS or other testing or operational environments.”

u. Task 204 - Paragraph 204.1: Add “both hardware and software failures and effects shall be analyzed. The capability of the system monitoring and diagnostics capabilities to identify each failure shall also be evaluated.”

v. Task 204 - Paragraph 204.3.1, paragraph a: Replace with “The FMEA/CA shall be performed to the level of LRUs and executable software components that exist as processes at runtime.”

w. Task 204 - Paragraph 204.3.1, paragraph b: Delete reference to MIL-STD-1629A (document has been cancelled). Add “FMEA/CA format to be defined by the contractor and approved by the Government.”

x. Task 204 - Paragraph 204.3.1, paragraph g: Add “FMEA/CA is to include software units or another software level of decomposition approved by the Government.”

y. Task 204 - Paragraph 204.2.1, final sentence: Add “The contractor shall plan and document the results of the FMEA/CA.”

z. Task 205 – Delete.

aa. Task 206 - Paragraph 206.3.1, paragraph b: Remove and replace with “Items to be included in tolerance analysis to be defined by the contractor and approved by the Government.”

bb. Task 206 - Paragraph 206.2.1, final sentence: Add “The contractor shall plan and document the tolerance analysis in accordance with the Segment/Element Test and Analysis Report (CDRL A064, CDRL item e).”

cc. Task 207 – Delete.

dd. Task 209 – Delete.

ee. Task Section 300 (Tasks 301 to 305) – Delete.

10. MIL-STD-1472G - The PTES Contractor shall work with the Government PTES Program Office to tailor MIL-STD-1472G after contract award to determine applicable requirements for Contractors’ specific design.

11. SAE-TA-STD-0017 tailoring:

a. Delete the following: Activity Key 6 (Comparative Analysis), Activity Key 10 (Support System Alternatives), and Activity Key 15 (Field Feedback).

12. SMC-S-012 tailoring:

a. 4.1 7. Replace "described" with "identified"; add after ")" "and Govt approval is required for changes."

b. 4.2.2 1. and 3. Replace "code" with "secure coding"

c. 4.2.3.1 1. Add “After initial submission, required changes must be escalated if derived software requirements identify disconnects with SSS (CDRL A030).”

d. 4.2.3.1 2. Add “After initial submission, required changes must be escalated if derived software requirements identify disconnects with SSDD (CDRL A008).”

e. 4.2.3.1 3. Add after “Software Requirements Specification (SRS) DID” "and include in SSS traceability matrix."

f. 4.2.3.1 5. Add after "Interface Requirements Specification (IRS) DID" "and document in the appropriate ICD."

g. 4.2.3.2 2. Add after "Software Design Description (SDD) DID" "Hub Firmware content can be recorded in PTES Solution Architecture Model [A009]”

h. 4.2.3.2 3. Add after "Interface Design Description (IDD)" Add "Hub Firmware content can be recorded in PTES Solution Architecture Model [A009]"

i. 4.2.3.3 4. Not Applicable

j. 4.2.3.3 6. Not Applicable

k. 4.2.3.3 9. – 11. Not Applicable

l. 4.2.7 4. Add “and record decisions in Build Decision Review (BDR).”

m. 4.2.8 1. Insert after "acquirer " "and identified delegates"

n. 4.2.8 2. Insert after "acquirer " "and identified delegates"

o. 4.2.8 3. Insert after "acquirer " "and identified delegates"

p. 5.13.6 2. Add after “Software Requirements Specification (SRS) DID” "and include in SSS traceability matrix."

q. 5.13.6 3. Add after “(see Section 5.1.1)” "and document updates in the appropriate ICD."

r. 5.13.7 4. Add "and document updates in the appropriate ICD."

s. 5.14.1 Add “e. all Non-Developmental Items.”

t. 5.16.1 1. b. Add after “standards” "(e.g., secure coding standards)"

u. 5.16.1 1.f. Replace “Software Master Build Plan (SMBP)” with “Product Roadmap and Sprint Backlog”

v. 5.20.1 1. Add to end, "and include as an appendix to this SDP."

w. 5.25 5. – 8. and 11. Not Applicable.

Appendix E - Joint Technical and Management Reviews

General – Through the rest of Appendix E replace “software-specific joint technical review” with “BDR”

E.1 Scope –

Delete “Note 1: It is acceptable for any of these joint reviews to be held incrementally as agreed to by the acquirer and developer. Examples include covering all of the applicable topics for a build, covering a subset of the applicable topics for one or more software items, or any combination thereof.

Note 2: If a software item is developed in multiple builds, some of the software products will not be completed until the final build. For these reviews, the software products for each build are interpreted to include those parts of software products needed to meet the requirements to be implemented in the build(s) under review.”

E.3 Build Decision Reviews

Delete “Note 1: If a system or software item is developed in multiple builds, the types of joint technical reviews held and the criteria applied depend on the objectives of each build.

Note 2: This section is written in terms of software build reviews. However, if the system or software item is developed using a once-through i.e., waterfall, lifecycle model, the following requirements apply with the interpretation that the software is developed as a single build.”

Replace “2. For each build the developer shall select and propose the software-specific joint technical reviews to be held for that build.” with “2. See SOW, Appendix A, Table A-8, Build Decision Review Entrance/Exit Criteria.”

Delete 3., 4., 5. and associated subparagraphs.

6. Delete "Note: Closure of an action item can result in, for example, the issue being resolved or a discrepancy and change report (DCR) being generated."

8. Delete “Note: Of particular importance are the objectives and exit criteria of the SBPR, since that review examines whether the allocated resources are sufficient to develop the build content on the required schedule. This resource and schedule issue needs to be re-examined in light of all changes that have happened since the previous SBPR.

E.3.1 Replace “Software Build Planning Review (SBPR)” with “Build Decision Review Criteria”

Replace “This subsection provides the specific objectives for the Software Build Planning Review (SBPR). All objectives apply to the software products as completed for the build(s) under review. See Section E.3 for overall requirements that apply to all software-specific joint technical reviews.” with “The PTES Contractor and Government PTES Program Office shall confirm the entrance criteria in SOW Appendix A Table A-8 have been met before convening a BDR. The PTES Contractor shall confirm the following Acceptability Criteria have been met prior to initiating the Build.”

1. Replace "SBPR" with "BDR"

1.a. Insert “and features” after “The requirements”, replace “sufficiently mature” with “sufficient”, and replace “planning” with “allocation in the Product Roadmap and Product Backlog”

1.b.(4) Replace “documented” with “identified, including hyperlinks”

1.c. Replace “build plan” with “Product Roadmap”

1.d.(1) Insert “and features” after “requirements”, 1.d.(2) Add "(except for BDR 1)" after "build" and replace “functions” with “user stories”

1.d.(4) Add "(except for BDR 1)" after "build"

1.g.(1) and (2) Add "(except for BDR 1) after "review" and replace "requirements" with "user stories"

1.g.(3) Add "(except for BDR 1) after "review"

1.g.(4) Add "(except for BDR 1) after "code"

1.h. Delete (1)

1.i. (2) Insert “on DISA CDC” after “environment”, replace “concurrent” with “the”

1.j. Insert “on DISA CDC” after “environment”, and delete “and the concurrent builds being developed, integrated, and fielded.”

1.n. Replace “cost, schedule” with “productivity”

Delete the following paragraphs and associated subparagraphs.

E.3.2 Software Build Requirements and Architecture Review (SBRAR)

E.3.3 Software Build Design Review (SBDR)

E.3.4 Software Build Test Readiness Review (SBTRR)

E.3.5 Replace “Software Build Exit Review (SBER)” with “Build Definition of Done Acceptance Criteria”

Replace “This subsection provides the specific objectives for the Software Build Exit Review (SBER). All objectives apply to the software products as completed for the build(s) under review. See Section E.3 for overall requirements that apply to all software-specific joint technical reviews.” with “The PTES Contractor and Government PTES Program Office shall confirm the Build Definition of Done criteria in SOW Appendix A Table A-6 have been met. The PTES Contractor shall confirm the following Acceptability Criteria have been met prior to concluding the Build.”

1. Replace “SBER” with “Build Definition of Done” and replace “that as” with “the following is”

a. Insert “feature,” before “requirements” and “user stories,” before “architecture”, delete “and design,”

(1) Insert “Segment” before “SRS” and replace “IRS” with “ICDs”

(a) Delete “and design”

(b) Delete “qualification”

b. Insert “automated and manual” prior to “software”, replace ”unit” with “item”, insert “STIGs” before “were successfully”, replace “executed” with “implemented”

c. Replace “qualification test plan, cases,” with “automated test cases”

c. (1) Replace “qualification” with “automated”

e. (1) Replace “each” with “Segment”, replace “IRS” with “ICDs”

e. (2) Replace "qualification" with "automated'

i. Replace "cost, schedule" with "productivity"

j. Replace “Software Master Build Plan (SMBP)” with “Product Roadmap and Product Backlog”

j. (1) Add “and user stories” after “requirements” and delete "test plans,"

j. (3) Replace "cost, schedule" with "productivity"

j. (4) Replace “SMBP since the SBDR and SBTRR” with “Product Roadmap and Product Backlog”

k. Delete “since the SBDR and SBTRR”

E.4 Joint Technical Reviews Supporting Major Reviews

Delete “System Design Review (SDR), Software Requirements and Architecture Review

(SAR),”

1. Replace "software joint technical review" with "Build Decision Review (BDR)"

E.5.1 Joint Management Review Frequency

1. Delete “periodic”, add “monthly Program Management Reviews (PMR) (IAW SOW 1.1.3.1b.)” after “reviews”, and delete subparagraphs a. and b.

Table E.5-1 Software Management Products

1. Add “e.g., Product Roadmap and Product Backlog” after “plans”

File details come from the government source that posted it.