NAS-IC-11013400 - Surveillance to ATC Automation System ASTERIX ICD -PMO FINAL.pdf

PDF 2 MB Posted

Attached to
Solicitation - Infill Radar Sensor for Wind Turbine Clutter Mitigation for Air Traffic Control
Solicitation number
RFP_InfillRadar_FA2330-25-9-0003
Issued by

About this file

This document is an Interface Control Document (ICD) for the Surveillance Interface Modernization (SIM) project, detailing technical specifications for radar and air traffic control automation system interfaces. The ICD describes modernized interfaces between FAA surveillance radar and air traffic control systems for terminal, en route, and oceanic operations, focusing on transitioning from current serial interfaces to a robust Internet Protocol (IP) communication model using the All-Purpose Structured Eurocontrol Radar Information Exchange (ASTERIX) data format.

Key technical improvements include converting radar and automation systems to IP data transmission networks, enabling more accurate target positioning, and providing additional data fields for enhanced tracking, display, and safety logic performance. The document provides comprehensive details on interface characteristics, including functional design, protocol implementation, physical requirements, and specific data encoding for different radar system categories such as target reports, service messages, and weather information. The standardized ASTERIX format will support NextGen environment transitions and improve surveillance data transmission across various radar systems like ASR-9, ASR-11, CARSR, and Mode S systems.

View the file

Other files

On GovTribe

Work with this file

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

U.S. Department of Transportation Federal Aviation Administration

Surveillance to ATC Automation System All-Purpose Structured Eurocontrol Surveillance Information

Exchange (ASTERIX) Interface Control Document (ICD)

NAS-IC-11013400

September 8, 2020

Revision –

September 8, 2020 i

Interface Control Document (ICD)

Surveillance to ATC Automation System

ASTERIX ICD

Approval Signatures

Name Organization Signature Date Signed

Daniel S. Hicok Director, Surveillance Services, AJM-4

Jere K. Hayslett Director, Air Traffic Systems, AJM-2

Malcolm Andrews Director, Enterprise Services, AJM-3

James D. Linney Director, Operations Support, AJW-1 ii

Revision Record

REVISION

LETTER

DESCRIPTION DATE ENTERED BY

Rev – Baseline release 10-10-2018 P. Kilfoile

Rev – Incorporate comments from WebCM review 09-08-2020 P. Kilfoile

September 8, 2020 iii

Table of Contents 1 Scope

1.1 Summary

1.2 Subsystem Responsibility List

2 Applicable Documents

2.1 Government Documents

2.2 Non-Government Documents

2.3 Document Sources

2.3.1 Electronic Industries Alliance Documents

2.3.2 ISO/IEC Documents

2.3.3 IEEE/ANSI Documents

2.3.4 IETF Standard (RFC) Documents

2.3.5 EUROCONTROL Documents

3 Interface Characteristics

3.1 General Characteristics

3.1.1 Security Characteristics

3.2 Functional Design Characteristics

3.2.1 Functional Design Description

3.2.2 Application Processes and Message Characteristics

3.2.3 Protocol Implementation

3.3 Physical Requirements / Characteristics

3.3.1 Electrical Power and Electronic Characteristics

4 Quality Assurance Provisions

4.1 Responsibility for Verification

4.2 Special Verification Requirements

4.3 Verification Requirements Traceability Matrix

5 Preparation for Delivery

6 Notes

6.1 Definitions

6.2 Abbreviations and Acronyms

Appendix A – General ASTERIX Message Formats

September 8, 2020 iv

A.1 Message Structure

A.1.1 General

A.1.2 Data Field Formats

A.1.3 Definitions for ASTERIX Data Category Legend

Appendix B - ASTERIX Category 048 Format

B.1 Category 048 Target Report Type Definition

B.2 Format and Encoding of Cat048 Data Items

B.2.1 FRN 1: Data Source Identifier (I048/010)

B.2.2 FRN 2: Time of Day (I048/140)

B.2.3 FRN 3: Target Report Descriptor (I048/020)

B.2.4 FRN 4: Measured Position in Polar Coordinates (I048/040)

B.2.5 FRN 5: Mode 3/A Code in Octal Representation (I048/070)

B.2.6 FRN 6: Flight Level in Binary Representation (I048/090)

B.2.7 FRN 7: Radar Plot Characteristics (I048/130)

B.2.8 FRN 8: Aircraft Address (I048/220)

B.2.9 FRN 9: Aircraft Identification (I048/240)

B.2.10 FRN 10: Mode S MB Data (I048/250)

B.2.11 FRN 11: Track Number (I048/161)

B.2.12 FRN 12: Calculated Position in Cartesian Coordinates (I048/042)

B.2.13 FRN 13: Calculated Track Velocity in Polar Coordinates (I048/200)

B.2.14 FRN 14: Track Status (I048/170)

B.2.15 FRN 15: Track Quality (I048/210)

B.2.16 FRN 16: Warning/Error Conditions (I048/030)

B.2.17 FRN 17: Mode 3/A Code Confidence Indicator (I048/080)

B.2.18 FRN 18: Mode-C Code and Code Confidence Indicator (I048/100)

B.2.19 FRN 19: Height Measured by 3D Radar (I048/110)

B.2.20 FRN 20: Radial Doppler Speed (I048/120)

B.2.21 FRN 21: Communications/ACAS Capability and Flight Status (I048/230)

B.2.22 FRN 22: ACAS Resolution Advisory Report (I048/260)

B.2.23 FRN 23: Mode-1 Code in Octal Representation (I048/055)

B.2.24 FRN 24: Mode-2 Code in Octal Representation (I048/050)

B.2.25 FRN 25: Mode-1 Code Confidence Indicator (I048/065)

B.2.26 FRN 26: Mode-2 Code Confidence Indicator (I048/060)

September 8, 2020 v

B.2.27 FRN 27: Special Purpose (I048/SP)

B.2.28 FRN 28: Reserved Expansion (I048/RE)

Appendix C – ASTERIX Category 034 Format

C.1 Category 034 Service Messages Type Definition

C.2 Format and Encoding of Cat034 Data Items

C.2.1 FRN 1: Data Source Identifier (I034/010)

C.2.2 FRN 2: Message Type (I034/000)

C.2.3 FRN 3: Time of Day (I034/030)

C.2.4 FRN 4: Sector Number (I034/020)

C.2.5 FRN 5: Antenna Rotation Period (I034/041)

C.2.6 FRN 6: System Configuration and Status (I034/050)

C.2.7 FRN 7: System Processing Mode (I034/060)

C.2.8 FRN 8: Message Count Values (I034/070)

C.2.9 FRN 9: Generic Polar Window (I034/100)

C.2.10 FRN 10: Data Filter (I034/110)

C.2.11 FRN 11: 3D-Position of Data Source (I034/120)

C.2.12 FRN 12: Collimation Error (I034/090)

C.2.13 FRN 13: Reserved Expansion (I034/RE)

C.2.14 FRN 14: Special Purpose (I034/SP) Field

Appendix D – ASTERIX Category 008 Format

D.1 Category 008 Monoradar Weather Report Type Definition

D.2 Format and Encoding of Cat008 Data Items

D.2.1 FRN 1: Data Source Identifier (I008/010)

D.2.2 FRN 2: Message Type (I008/000)

D.2.3 FRN 3 Vector Qualifier (I008/020)

D.2.4 FRN 4 Sequence of Cartesian Vectors in SPF Notation (I008/036)

D.2.5 FRN 5 Sequence of Polar Vectors in SPF Notation (I008/034)

D.2.6 FRN 6 Contour Identifier (I008/040)

D.2.7 FRN 7 Sequence of Contour Points in SPF Notation (I008/050)

D.2.8 FRN 8 Time of Day (I008/090)

D.2.9 FRN 9 Processing Status (I008/100)

D.2.10 FRN 10 Station Configuration Status (I008/110)

September 8, 2020 vi

D.2.11 FRN 11 Total Number of Items Constituting One Weather Picture (I008/120)

D.2.12 FRN 12 Sequence of Weather Vectors in SPF Notation (I008/038)

D.2.13 FRN 13: Reserved Expansion (I008/RE)

D.2.14 FRN 14: Special Purpose (I008/SP)

Appendix E – System Specific Architectures

September 8, 2020 vii

List of Figures Figure 1-1 – SIM ASTERIX Interface Architecture

Figure 3-1 – OSI 7 Layer Model

Figure 3-2 – Presentation Layer Data Unit

Figure 3-3 – Surveillance and Automation Interfaces (On-Airport)

Figure 3-4 – Surveillance and Automation Interfaces (Off-Airport)

Figure E-1 – ASR-9 On Airport Configuration

Figure E-2 – ASR-9 Off-Airport Configuration

Figure E-3 – ASR-9 Consolidated TRACON Configuration

Figure E-4 – ERAM Off-Airport Configuration

List of Tables Table 1-1 – Subsystem Responsibility List

Table 3-1 – ASTERIX Category Provider and User

Table 3-2 – Port Identifications

Table B-1 – Cat048 User Application Profile and Construction

Table B-2 – Surveillance System Specific Details

Table B-3 – Data Item I048/030, Warning/Error Conditions

Table B-4 – Surveillance Specific Warning/Error Codes

Table B-5 – Surveillance System Specific Details

Table C-1 – Cat034 Sector Crossing UAP

Table C-2 – Cat034 North Marker UAP

Table C-3 – Cat034 Jamming Strobe UAP

Table D-1 – Cat008 Start of Picture (SOP) UAP

Table D-2 – Cat008 Sequence of Polar Vectors UAP

Table D-3 – Cat008 End of Picture (EOP) UAP

September 8, 2020

1 Scope The Surveillance Interface Modernization (SIM) ICD describes modernized interfaces between FAA Surveillance radar and Automation systems for Terminal, En Route, and Oceanic Air Traffic Control (ATC) operations. The improved interconnectivity results in less downtime, fewer errors, and improved aircraft surveillance information delivered to the air traffic automation systems, including a more accurate target position from the radar (if available) resulting in more accurate controller display data. Modern radars generate several categories of surveillance data, such as unique aircraft identification, higher range/azimuth resolution, trajectory, and tracking data which cannot be transmitted in the current CD-2 message due to insufficient capacity and inherent CD-2 data structure limitations. The SIM ICD will enable and facilitate the transition to the Next Generation (NextGen) environment by incorporating the internationally accepted All-Purpose Structured Eurocontrol Radar Information Exchange (ASTERIX) data format and use Internet Protocol (IP) communications.

SIM data transport improvements are achieved by converting the radar and automation systems from the current serial interfaces to a robust, scalable, state of the art Internet Protocol (IP) data distribution model over a secure network. Upgrading from serial to IP data transmission networks will simplify circuit management, defend and mitigate security threats, be scalable for future customers, and provide direct performance metrics.

SIM data format improvements are achieved by using ASTERIX data architecture over the IP network.

ASTERIX data formats will enable radars to provide the additional data fields needed by automation to improve tracker, display, and safety logic performance in the future. This format will allow the transmittal of extensive radar data, which is available at the radar sensor, to be delivered to the automation platforms.

Access to additional radar data will enable future performance enhancements for ATC automation systems, and will allow, in the long-term, a more robust support of future Operational Improvements (OIs) and the enhancement of future facilities capabilities. Additionally, it will provide improved independent and backup radar capabilities when Automatic Dependent Surveillance - Broadcast (ADS-B) surveillance transitions as a primary resource of aircraft position reporting. ASTERIX messages carry additional data elements to better support the increased demands of modern ATC automation systems, including NextGen’s fusion tracking system. The more extensive data format will enable using the 24-bit aircraft address, a timestamp associated with the aircraft position, Mode S data link access to aircraft sensors, and additional positional resolution bits, which provide a more accurate determination of an aircraft’s location.

Simplifying the radar data transmission architecture to distribute available radar system data, to both the FAA and external users, will provide an effective and efficient method to improve information flow from the aircraft, to radar and, ultimately, to automation systems. Additionally, information security measures can be applied more consistently.

If the existing radar system has a Maintenance and Control (M&C) function for status and control of the radar, then the remoting of the maintenance terminal to the remote facility (e.g. TRACON or ARTCC) will be changed to use IP. The M&C function is not required to use ASTERIX as the data format. The M&C function is not part of the Remote Maintenance Monitoring System (RMMS) function.

The enhanced capabilities resulting from the SIM ICD will reduce the sustainment overhead costs of legacy systems, reduce costs for the implementation of future systems, provide for better fusion of surveillance data, and enable future capabilities.

September 8, 2020

1.1 Summary

This Interface Control Document (ICD) describes the interface design for the requirements contained in NAS-IRD-11013400 referenced in Section 2.

The ICD, prepared with guidance from FAA-STD-025f, provides the design characteristics for the interface between the Surveillance Systems and ATC Automation Systems to support the transmission of ASTERIX formatted data via IP network capabilities. This document is not intended to provide details of the processing of the data on either end of this interface. Changes in the interface require coordination among all recipients.

The Surveillance Broadcast Service (SBS) will continue to use the SBS System private network for the supporting delivery of Automatic Dependent Surveillance – Broadcast (ADS-B), ADS-Rebroadcast (ADS-R), Traffic Information Services - Broadcast (TIS-B), and Flight Information Services - Broadcast (FIS-B) Services. The SBS System will continue to provide ATC Automation Systems in accordance with the SBS SDP ICD Rev A (NAS-IC-82530001-01). For SIM, the SBS System will receive Surveillance Data from the supporting FAA network or the SBS System private network.

The set of ASTERIX data fields provided by a surveillance system is provided on two redundant Local Area Network (LAN) interfaces. Figure 1-1 depicts the general concept of operations of the interface between Surveillance, Communications and Automation.

Figure 1-1 – SIM ASTERIX Interface Architecture

Note: Supporting networking capability will provide “Network Diversity” to ensure Network Segment “A” and Network Segment “B” have no single point of failure.

TRACON

Network Segment “A”

Network Segment “B”

FAA Network

FAA Network

Radar

NAS Users (e.g. DoD, DHS, SBS) Non-NAS UsersARTCC

Local Radar

September 8, 2020

1.2 Subsystem Responsibility List

The following subsystems are affected by this ICD:

Table 1-1 – Subsystem Responsibility List

Subsystem Name

Responsible Program Office

FAA

Telecommunications Network

Communications, Information, and Network Programs (CINP)

AJM-31

STARS Standard Terminal Automation Replacement System

AJM-211

ERAM En Route Automation Modernization

AJM-213

MicroEARTS Micro En Route Automated Radar Tracking System

AJM-252

ATOP Advanced Technologies and Oceanic Procedures

AJM-252

WAM Wide Area Multilateration AJM-232

ASDE-X Airport Surface Detection Equipment – Model X

AJW-148

ASSC Airport Surface Surveillance Capability

AJM-421

CTD Common Terminal Digitizer AJW-147

SBS Surveillance and Broadcast Services

AJM-42

ASR-9 Airport Surveillance Radar model 9

AJW-146

ASR-11 Airport Surveillance Radar – Model 11

AJW-147

ATCBI-6(M) Air Traffic Control Beacon Interrogator – Model 6 (Mode 4)

AJW-147

Mode S Mode Select Secondary Surveillance Radar

AJW-145

MSBRS Mode S Beacon Replacement System

AJM-411

September 8, 2020

Subsystem Name

Responsible Program Office

CARSR Common Air Route Surveillance Radar

AJW-142

ARSR-4 Air Route Surveillance Radar

– Model 4

AJW-142

September 8, 2020

2 Applicable Documents The following documents form a part of this ICD to the extent specified herein. In the event of conflict between the documents referenced herein and the contents of this ICD, this ICD will be considered the superseding requirement.

2.1 Government Documents

Ref No Number Description

1 Code of Federal Regulations, Title 47 Part 15

Class A Digital Devices for Unintentional Radiators, October 8, 2015

2 FAA-C1217H Electric Work, Interior Standards, November 5, 2018

3 FAA-G-2100h Electronic Equipment General Requirements, May 9, 2005

4 FAA-HDBK-004 Federal Aviation Administration Handbook: National Airspace System (NAS) Internet Protocol Suite (04 SEP 1997)

5 FAA Order 1370.117 National Airspace System (NAS) Internet Protocol (IP) Addressing Policy, Amended 4/25/16

FAA-STD-019F

U.S. Department of Transportation, Federal Aviation Administration, Standard, Lightning and Surge Protection, Grounding, Bonding and Shielding Requirements for Facilities and Electronic Equipment, October 18, 2017

7 FAA-STD-025f US Department of Transportation, Federal Aviation Administration Standard, Preparation of Interface Documentation, 30 November 2007

FAA-STD-039C

U.S. Department of Transportation, Federal Aviation Administration, Standard Practice, National Airspace System (NAS) Open System Architecture and Protocols, August 14, 9 FAA-STD-042B National Airspace System (NAS) Naming and Addressing Structure for Ground-To-Ground Communication

NAS-IC-82530001-01 Rev A

Surveillance and Broadcast Services (SBS) Service Delivery Point (SDP) To ATC Automation and Service Monitoring User Subsystems Interface Control Document (ICD), Revision A, August 23, 2016

NAS-IRD-11013400

Surveillance to ATC Automation System All-Purpose Structured Eurocontrol Surveillance Information Exchange (ASTERIX) Interface Requirements Document (IRD) Developed by the SIM Program, Rev. -, dated May 22, 2017

12 FAA Order 6950.22 Maintenance of Electrical Power and Control Cables, May 8, September 8, 2020

2.2 Non-Government Documents

Ref No Name/Number Description

1 ANSI/IEEE Standard 1100-

Recommended Practice for Powering and Grounding Electronic Equipment

2 EUROCONTROL Part 1, ASTERIX

EUROCONTROL Specification for Surveillance Data Exchange

- Part 1 All Purpose Structured EUROCONTROL Surveillance Information Exchange (ASTERIX), EUROCONTROL-SPEC-0149, Edition 2.3 dated November 12 2015

3 EUROCONTROL ASTERIX

Cat008, Weather Information

EUROCONTROL Specification for Surveillance Data Exchange ASTERIX Part 3 Category 008 Monoradar Derived Weather Information, EUROCONTROL-SPEC-0149-3, Edition 1.2 dated August 2, 2014

4 EUROCONTROL ASTERIX

Cat034, Service Messages

EUROCONTROL STANDARD DOCUMENT FOR SURVEILLANCE

DATA EXCHANGE Part 2b Transmission of Monoradar Service Messages, SUR.ET1.ST05.2000-STD-02b-01, Edition 1.27 dated May 2007

5 EUROCONTROL ASTERIX

Cat048, Target Reports

EUROCONTROL STANDARD DOCUMENT FOR SURVEILLANCE

DATA EXCHANGE Part 4: Category 048 Transmission of Monoradar Target Reports, EUROCONTROL-SPEC-0149-4, Edition 1.27, dated June 18, 2020

6 EUROCONTROL ASTERIX

Category 253 Specification

ASTERIX CATEGORY 253 SPECIFICATION, Issue 8.0 dated December 2014

7 ASTERIX Category 048 Appendix A

EUROCONTROL Specification for Surveillance Data Exchange ASTERIX Part 4 Category 048 Monoradar Target Reports Appendix A: Reserved Expansion Field, EUROCONTROL-SPEC- 0149-4A, Edition 1.9, dated July 31, 2017.

8 ICAO Annex 10, Vol. IV Aeronautical Telecommunications ANNEX 10 Volume IV, (Surveillance and Collision Avoidance Systems) (Used as international reference for “ICAO Draft SARPs for ACAS”)

9 IEEE 802.3 CSMA/CD Access Method (Ethernet), December 26, 2008

10 IEEE Transactions on Communications, Vol. COM-30, No. 1

Fletcher, J.G., “An Arithmetic Checksum for Serial Transmissions,” IEEE Transactions on Communications, pp.

247-252, January 1982

11 IETF RFC-768 User Datagram Protocol

12 IETF RFC-791 Internet Protocol Version 4 (IPv4) Specification

13 IETF RFC-826 Ethernet Address Resolution Protocol

14 IETF RFC-922 Broadcasting Internet Datagrams in the Presence of Subnets

September 8, 2020

Ref No Name/Number Description

15 IETF RFC-950 Internet Standard Subnetting Procedure

16 IETF RFC-1122 Requirements for Internet Hosts - Communication Layers

17 IETF RFC-1123 Requirements for Internet Hosts - Application and Support

18 IETF RFC-2460 Internet Protocol Version 6 (IPv6) Specification

19 IETF RFC-2464 Transmission of IPv6 Packets over Ethernet Networks

20 IETF RFC-4291 IPv6 Addressing Architecture

21 IETF RFC-4443 Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification

22 IETF RFC-4601 Protocol Independent Multicast – Sparse Mode (PIM-SM):

Protocol Specification

23 NEC NFPA 70 National Electrical Code and Handbook

24 RTCA/DO-181E Minimum Operational Performance Standards for Air Traffic Control Radar Beacon System/Mode Select (ATCRBS/Mode S) Airborne Equipment, Issue Date: March 17, 2011

25 SUR.ET1.ST03.1000-STD-01-

01 Radar Sensor Performance Analysis

SUR.ET1.ST03.1000-STD-01-01 Radar Sensor Performance Analysis

26 TCAS II MOPS (RTCA DO-

185B)

The TCAS II MOPS (RTCA DO-185B) section 2.2.3.9.3.2.3.1.

(Used as FAA reference for “ICAO Draft SARPs for ACAS”)

27 TIA/EIA-568-C Commercial Building Cabling for Telecommunication Products and Services

28 TI 6340.35

29 TI 6340.63

2.3 Document Sources

2.3.1 Electronic Industries Alliance Documents

Copies of Electronic Industries Alliance (EIA) standards may be obtained from the Electronic Industries Alliance, Technology Strategy and Standards Department, 2500 Wilson Boulevard, Arlington, VA 22201- 3834, or by calling (703) 907-7500, or through their web site at http://www.ecianow.org/.

http://www.ecianow.org/

September 8, 2020

2.3.2 ISO/IEC Documents

Copies of International Standards Organization (ISO)/International Electrotechnical Commission (IEC) documents may be obtained from American National Standards Institute, 11 West 42nd Street, 13th Floor, New York City, NY 10036. Telephone: (212) 642-4900, Telefax: (212) 398-0023, Email: info@ansi.org

Web sites: http://www.ansi.org or http://www.iso.org

2.3.3 IEEE/ANSI Documents

Copies of Institute of Electrical and Electronics Engineers (IEEE)/American National Standards Institute (ANSI) documents may be obtained from IEEE Computer Service, 445 Hoes Lane, P.O. Box 1331, Piscataway, NJ 08855-1331, or by calling (800) 701-4333 (in the U.S. and Canada), or (732) 981-0060 (outside of the U.S. and Canada), or through their standards web site at:

http://www.ieee.org/web/standards/home/index.html

2.3.4 IETF Standard (RFC) Documents

Copies of the Internet Engineering Task Force (IETF) Standard (RFC) documents may be obtained through the web site: http://www.rfc-editor.org/rfc-index2.html

2.3.5 EUROCONTROL Documents

Copies of EUROCONTROL documents may be obtained through the below web sites:

http://www.eurocontrol.int/services/asterix https://www.eurocontrol.int/asterix-specifications-library mailto:info@ansi.org http://www.ansi.org/ http://www.iso.org/ http://www.ieee.org/web/standards/home/index.html http://www.rfc-editor.org/rfc-index2.html http://www.eurocontrol.int/services/asterix https://www.eurocontrol.int/asterix-specifications-library

September 8, 2020

3 Interface Characteristics In the event of conflicts between this document and cited references, this document takes precedence.

3.1 General Characteristics

This ICD provides the characteristics for the Surveillance System interface to ATC Automation System, a system to system interface using the transmission of ASTERIX Data using Internet Protocol (IP). See:

http://www.eurocontrol.int/asterix. Therefore, no human system interface characteristics are made herein.

The interface provides network connections over separate network segments implemented with network diversity between the Surveillance System and the ATC Automation System as illustrated in Figure 1-1.

The design provides for the following:

• A one-way interface from the Surveillance System to the ATC Automation System for Target, Weather and Status Reports. The Surveillance data is provided on two redundant LAN interfaces.

• A two-way interface for the exchange of Monitor and Control (M&C) data between the Surveillance System and the remote M&C subsystem of the Surveillance System.

The Surveillance System provides IP/ASTERIX Surveillance Data via User Datagram Protocol (UDP) using Protocol-Independent Multicast (PIM) – Spare Mode protocol over the diverse paths in the Communications System to the ATC Automation Systems.

The Communications System will be provided by either an FAA provided Communications System (off-airport) or dedicated field cable (on-airport) from the Surveillance System to the ATC Automation System.

Representative interface diagrams are depicted in Figure 3-3 and Figure 3-4. These figures show the interfaces for on-airport and off-airport configurations. Both configurations will provide the same number of connections at the Surveillance System and the ATC Automation System. The point of demarcation for an FAA network connection will be a network service interface while the point of demarcation for a dedicated field cable connection will be a Multi Service Platform (MSP) device. FAA Communications will provide redundant avoided paths between the Surveillance System and ATC Automation System. The MSP could be either a router, mux, modem, switch or Longport depending on the communication medium used at that site. If ATC Automation System is receiving data from an ASR-9, the point of demarcation will be the Digital Remote Surveillance Communication Interface Processor (SCIP) Replacement (DRSR) at the primary ATC Automation System, but continue to be the FAA network service interface for any other ATC Automation Systems receiving data from that ASR-9. These configurations are illustrated in Appendix E – System Specific Architectures.

The Surveillance System will interface to the Communications System through redundant Ethernet interfaces. The Surveillance System's online operational channel will send identical data on both LAN interfaces to the ATC Automation system via the Communications System. The Surveillance System's standby channel will not send any data through the LAN interfaces while the online operational channel is active.

3.1.1 Security Characteristics

Surveillance Data is sent over an FAA provided secure network and implements payload integrity checks.

The interface between the SDP/MSP and the Communications System is within a physically secured government facility staffed by cleared personnel. Protection for the interface is provided through physical and personnel security measures.

http://www.eurocontrol.int/asterix

September 8, 2020

SIM upgrades are applied to Authorized Systems in the NAS. Updates to Security compliance for the SIM upgrade will be the responsibility of each system.

The Security Requirements are specified within the SIM fPRD. Origin authenticity, integrity, and confidentiality protection of packets between the Surveillance System and the ATC Automation System is not required for existing FAA communications (i.e. dedicated fiber or copper field cable) approved for interconnection of NAS assets.

3.2 Functional Design Characteristics

The interface between Surveillance and ATC Automation Systems provides the following functions:

a) Transmission of Radar Target Reports (ASTERIX Category 048) from the Surveillance System to the ATC Automation System

b) Transmission of Radar Service Messages (ASTERIX Category 034) from the Surveillance System to the ATC Automation System

c) Transmission of Radar Derived Weather Information (ASTERIX Category 008) from the Surveillance System to the ATC Automation System

d) Transmission of Remote Station Monitoring and Control Information between the Surveillance System and its Remote Control Subsystem.

3.2.1 Functional Design Description

The SIM ICD is enabling the Surveillance and ATC Automation Systems to utilize a standard IP communication in ASTERIX format. Each Surveillance System will transmit a sequence number and Cyclic Redundancy Check (CRC) with each ASTERIX Data Block (Reference Appendix A) which ATC Automation will utilize for data integrity monitoring. The Surveillance and ATC Automation Systems will still be held to their respective accuracy, throughput, and latency requirements. Refer to the SIM fPRD and IRD for additional details.

Table 3-1 summarizes the data flow between the Surveillance System and the ATC Automation System.

Table 3-1 – ASTERIX Category Provider and User

Source System

System Data Exchange Format Category Destination

System

Surveillance System

Beacon, Search, Beacon and Search

RTQC

ASTERIX 048 ATC Automation System

Surveillance System

Sector Crossings, North Marker, Jamming Strobes

ASTERIX 034 ATC Automation System

Surveillance System*

Weather ASTERIX 008 ATC Automation System**

September 8, 2020

Source System

System Data Exchange Format Category Destination

System

Surveillance System

Status/Control to Remote Terminals and Control Panels

ASTERIX/IP

or existing/IP

253 or existing Interface Data

Format

M&C (Surveillance Remote Subsystem)

M&C (Surveillance Remote Subsystem)

Status/Control from Remote Terminals and Control Panels

ASTERIX/IP

or existing/IP

253 or existing Interface Data

Format

Surveillance System

* – WAM VR, ATCBI-6(M) and Mode S En Route do not provide weather data

** – SBS does not process weather data

3.2.2 Application Processes and Message Characteristics

The Surveillance Systems must have one or more applications that provide for the transmission of the Reports to the receiving system via the SDP/MSP. The ATC Automation System must have one or more applications that receive those Reports. The details of each Surveillance and ATC Automation Systems’ application is within their respective System Design documents.

3.2.2.1 Identification of Each Application Process

The details of each Surveillance and ATC Automation Systems’ application is within their respective System Design documents.

The Surveillance System's output Surveillance Data using UDP multicast and the destination multicast address is site adaptable for each Data Stream in Table 3-2.

The port numbers allocated to the Surveillance System are illustrated in Table 3-2. The Surveillance and ATC Automation System’s port numbers are site adaptable. Across Surveillance Systems, the port number for a particular Data Stream will attempt to be coordinated and consistent across the NAS.

Table 3-2 – Port Identifications

Data Stream ASTERIX Category (Protocol)

Network Segment “A” Network Segment “B”

Multicast Address

Port Multicast Address

Port

Target Report (Combined and SSR Only)

Cat048 (UDP) Address A Port X Address F Port Y

Target Report (Uncorrelated PSR Only)

Cat048 (UDP) Address B Port X Address G Port Y

Target Report (Correlated PSR Only)

Cat048 (UDP) Address C Port X Address H Port Y

September 8, 2020

Data Stream ASTERIX Category (Protocol)

Network Segment “A” Network Segment “B”

Multicast Address

Port Multicast Address

Port

Service Message Cat034 (UDP) Address D Port X Address I Port Y

Weather Reports Cat008 (UDP) Address E Port X Address J Port Y

3.2.2.2 Application Process Capability

The Surveillance and ATC Automation Systems application processes will still be held to their respective accuracy, throughput, latency and availability requirements. The details of each Surveillance and ATC Automation Systems’ application is within their respective System Design documents.

The Communication System connects the various Surveillance Systems to a high-availability network segments implemented with network diversity. The supporting FAA network receives messages from the Surveillance System and sends them to the ATC Automation System(s) or Surveillance M&C. The supporting FAA network also receives messages from the Surveillance M&C and sends them to the Surveillance System. The supporting FAA network then transports the messages and distributes them to their intended destinations. The supporting FAA network maintains multicast Access Control Lists (ACLs) identifying authorized Surveillance data subscribers and authorized receiving ATC Automation Systems.

3.2.2.3 Message Content Characteristics

The Surveillance System outputs and the ATC Automation System receives and processes the following reports in accordance with EUROCONTROL Specification for Surveillance Data Exchange - Part 1 All Purpose Structured EUROCONTROL Surveillance Information Exchange (ASTERIX), EUROCONTROL-SPEC- 0149, Edition 2.3 dated 11/12/2015. This includes:

a) Radar Target Reports in accordance with the EUROCONTROL STANDARD DOCUMENT FOR SURVEILLANCE DATA EXCHANGE Part 4: Category 048 Transmission of Monoradar Target Reports, EUROCONTROL-SPEC-0149-4, Edition 1.27, dated June 18, 2020

b) Radar Service Messages in accordance with the EUROCONTROL STANDARD DOCUMENT FOR SURVEILLANCE DATA EXCHANGE Part 2b Transmission of Monoradar Service Messages, SUR.ET1.ST05.2000-STD-02b-01, Edition 1.27 dated May 2007

c) Radar Derived Weather Information in accordance with the EUROCONTROL Specification for Surveillance Data Exchange ASTERIX Part 3 Category 008 Monoradar Derived Weather Information, EUROCONTROL-SPEC-0149-3, Edition 1.2 dated 08/24/2014

Details of each Report can be found in the Appendices of this document. In the event of conflicts between this document and cited references, this document takes precedence.

The M&C message content utilizes IP format and is detailed in the Surveillance Systems respective System Design documents.

The Surveillance System generates an ASTERIX Data Block with a maximum size that is site adaptable up to 1494 bytes with a default of 506 bytes.

While a data block may only contain reports of a single type, the surveillance system may package multiple radar target reports or multiple weather reports into the same ASTERIX data block (up to the maximum specified packet size) in order to reduce network packet overhead. Any packing scheme needs to ensure that Surveillance System latency requirements are maintained.

September 8, 2020

The Surveillance Systems should not package multiple Service Messages into the same ASTERIX data block.

The Surveillance Systems will send individual Service Messages or M&C messages, per data block, when available.

All packets will utilize standard, network byte ordering for headers (i.e. big endian, the high-order byte is transmitted first) and big endian byte ordering for the data.

The Surveillance System transmits I034/120 (3D_Position of Data Source) with North Marker Service Messages at every UTC half-hour. The 3D_Position of Data Source is the surveyed position of the radar at the height of the beacon antenna.

The Surveillance System transmits the following data items with Sector 0 or the Sector after a change:

• I034/050 (System Configuration and Status)

• I034/060 (System Processing Mode)

3.2.2.4 Relationship among Messages

Target Reports are output in accordance with the surveillance system specifications. The timing is a function of target loading and the communications protocol used from the Surveillance to the ATC Automation System is UDP.

The Surveillance System Sector 0 Crossing message signals the time that the boresight of the antenna beam is pointed at True North. A North Marker message occurs at the same time as the Sector 0 message, per requirement. Thirty-two (32) Sector Crossing messages (every 11.25˚) are output every scan with Sector 0 occurring at True North. Service Messages are UDP from the Surveillance to the ATC Automation System.

The Surveillance System outputs Weather Reports containing a full weather picture within 4 scans of completion of a weather integration cycle. Weather Reports are UDP from the Surveillance to the ATC Automation System.

M&C messages contain status and control information between the Surveillance System and its Remote Control Subsystem using a TCP/IP connection. Each Surveillance System has a defined implementation for the periodicity of its M&C messages.

An estimation of the expected bandwidth was made using the C and C/A fields as defined in the ICD. The estimated nominal bandwidth for terminal radars will not exceed 256 kbps and for en route radars will not exceed 128 kbps.

3.2.2.5 Quality of Service

The Quality of Service requirements, including accuracy, throughput, latency, and availability requirements are specified within the SIM fPRD.

3.2.2.6 Error Handling

Error Handling requirements are specified within the SIM fPRD and IRD for the ATC Automation System.

The Surveillance Systems provide a Sequence Number and a Presentation layer CRC to support error handling in the ATC Automation System. The ATC Automation System error handling details are described in their respective specification documents.

3.2.2.7 Interface Summary Table

Table 3-1 in Section 3.2 summarizes the data flow between the Surveillance System and the ATC Automation System.

September 8, 2020

3.2.3 Protocol Implementation

The NAS IP-Based network, also referred to as Communications System, provides LAN/Wide Area Network (WAN) connectivity to Surveillance Systems, Automation Systems, and M&C Systems and provides IP Services per FAA-STD-039C standard titled: “National Airspace System (NAS) Open System Architecture and Protocols”. The communications protocols allow computers from different vendors, using different operating systems, to exchange data. This data transfer is accomplished using various protocols. The complete set of protocols necessary for such communication is referred to as a protocol suite.

This ICD references the Open Systems Interconnection (OSI) 7-layer model.

Figure 3-1 – OSI 7 Layer Model

3.2.3.1 Application Layer Services

The application layer supports the transfer of the following messages from the Surveillance System to the ATC Automation systems, via the Communications System:

• Radar Target Reports (Plots and Tracks) (ASTERIX Category 048)

• Radar Service Messages (ASTERIX Category 034)

• Radar Derived Weather Information (ASTERIX Category 008)

• M&C Messages (ASTERIX Category 253 or IP format)

An ASTERIX Record encodes the information of a single Radar Target Report, a single Radar Service Message, or a group of Radar Weather Vectors. A unique SIC/SAC is assigned to each Surveillance System and is utilized in all ASTERIX Records sent by the Surveillance System.

The Coordinated Universal Time (UTC) Time of Day (TOD) is included in all ASTERIX Records as defined in Appendices B, C and D. The Time of Day for a Target Report is the time when the antenna is pointed at

September 8, 2020 the calculated target centroid azimuth. The Surveillance System Sector 0 Crossing message signals the time that the boresight of the antenna beam is pointed at True North.

All Azimuth output by the Surveillance System is referenced to local geographical north. Per Eurocontrol local geographical north is defined as True North.

If the data from the Surveillance System is available for Compulsory when Available Data Items in ASTERIX Records, then the data is reported.

If the data from the Surveillance System is available for optional Data Items in ASTERIX reports, then the data is reported when the Surveillance System is configured to output the Data Item

One or more of the ASTERIX Records with the same ASTERIX Category can be packed into an ASTERIX Data Block. Only Radar Targets Reports and Radar Weather Vectors will be packed.

The ASTERIX Data Block supports the packing of multiple ASTERIX Records of the same type per ASTERIX construction rules in the Eurocontrol document Part 1 All Purpose Structured EUROCONTROL Surveillance Information Exchange (ASTERIX), EUROCONTROL-SPEC-0149, Edition 2.3 dated 11/12/2015. The Data Unit will only contain one ASTERIX Data Block.

ATC Automation Systems are capable of parsing the entire ASTERIX Data Block, provided it is compliant with the respective ASTERIX category's UAP.

The ATC Automation System records all Data Items in the ASTERIX Record even if the Data Item is not used.

3.2.3.1.1 Presentation Layer

Each ASTERIX Category packet data is preceded by a 2 byte unsigned sequence number and followed by a 4 byte CRC-32 as illustrated in Figure 3-2. The sequence number is independently incremented for each port and wraps to zero after counting to 65535. The Surveillance System ensures that messages on the two separate LAN interfaces contain the same sequence numbers. Length (the L in Section 3.2.3.1.1.2) is the ASTERIX Category LEN value plus Sequence Number, 2 bytes, and CRC-32, 4 bytes.

Figure 3-2 – Presentation Layer Data Unit

All ASTERIX Data Block are encapsulated by the Presentation layer described above.

The Data Unit serves the following functions:

• Applies a unique number to each packet for determining if packets are lost between the Surveillance System and ATC Automation.

• Provides error detection of the application elements that may occur in transmission between the Surveillance System and ATC Automation.

Data Unit

(Presentation Layer)

Application Element (one ASTERIX

Data Block)

CRC-32

(4 bytes)

Transmission Order

Sequence Number (2 bytes)

September 8, 2020

3.2.3.1.1.1 Packet Sequence Number

Each ASTERIX Category packet data is preceded by a 2-byte unsigned sequence number. The Surveillance System maintains a 2-byte unsigned Sequence Number independently for each UDP port. The Surveillance System increments the Sequence Numbers by 1 independently for each port. The Surveillance System assigns the Sequence Number for each UDP port to the next ASTERIX Data Block in line for transmission.

The Sequence Number wraps to 0 (zero) following the Sequence Number 65535.

The ATC Automation System uses the sequence number to detect lost or misordered packets.

The ATC Automation System receives ASTERIX messages on the two separate LAN interfaces and is capable of handling discontinuity in sequence numbers.

3.2.3.1.1.2 CRC-32

The CRC-32 algorithm has been derived from the ones complement form found in: Fletcher, J.G., “An Arithmetic Checksum for Serial Transmissions,” IEEE Transactions on Communications, Vol. COM-30, No.

1, January 1982, pp. 247-252.

The following symbols are used:

• C0, C1, C2, C3 are variables used by the algorithm;

• “i” is the number (i.e., position) of a Byte within the Data Unit;

• “L” is the Length of the Data Unit; and

• “Xj” is the value of the “jth” Byte of the Extended 32-bit Checksum Parameter (in transmission order) Arithmetic Conventions:

a) Addition is performed in modulo 255.

b) The Extended 32-bit Checksum is created by the following algorithm:

1) The Extended 32-bit Checksum Parameter value field set to ZERO will be set up

2) Initialize C0, C1, C2 and C3 to ZERO;

3) Process each byte in the Data Unit sequentially from i=1 to L-4 (excluding the CRC) by:

a) adding the value of the Byte to C0; then

b) adding the value of C0 to C1, C1 to C2, and C2 to C3;

4) Set the Bytes of the Extended 32-bit Checksum parameter as follows:

a) X0 = (255-((C0 + C1 + C2 + C3)%255))%255;

b) X1 = (C1 + 2*C2 + 3*C3)%255;

c) X2 = (255-((C2 + 3*C3)%255))%255; and

d) X3 = C3%255

c) The Extended 32-bit Checksum is validated as follows:

1) Initialize C0, C1, C2 and C3 to ZERO;

2) Process each Byte in the Data Unit sequentially from i=1 to L by:

a) adding the value of the Byte to C0, then

b) adding the value of C0 to C1, C1 to C2, and C2 to C3;

3) If, when all the Bytes have been processed, one or more of the variables C0, C1, C2 or C3 do not have the value ZERO, then the Checksum validation has failed.

3.2.3.2 Transport Layer Services

The transport layer is implemented in accordance with FAA-STD-39C and FAA-STD-042B with guidance of

FAA-HDBK-004.

September 8, 2020

The Surveillance and ATC Automation Systems utilize a unique Multicast IP address for each connection to the Communications System point of demarcation when sending and receiving Target Reports, Services Messages and Weather Reports.

All transport and network layer protocols are in accordance with IETF (RFC 1122 and RFC 1123). The Communications System supports the Protocol Independent Multicast (PIM) – Sparse Mode (as defined in RFC 4601).

User Datagram Protocol (UDP) is implemented in accordance with IETF RFC 768 for the transport layer for ASTERIX Radar Target Reports, Radar Service Messages, and Radar Derived Weather Information.

Transmission Control Protocol (TCP) is implemented for the transport layer for M&C Messages.

The Surveillance, Communication and ATC Automation Systems support IP Version 4, in accordance with

IETF RFC 791.

IP Version 6 is applicable to new hardware and software for the new hardware that are part of the SIM modification. The Surveillance, Communication and ATC Automation Systems new hardware is IP Version 6 capable, in accordance with IETF RFC 2460, as well as 2464, 4291, and 4443, as a configuration item for the network layer.

The network supports IETF RFC 922 broadcasting internet datagrams and supports IETF RFC 950 internet standard subnetting procedure. Address Resolution Protocol (ARP) is implemented in accordance with

IETF RFC 826.

The Surveillance System is free to use port address translation (PAT) if they desire to translate from the port numbers used internal to their network to the port numbers specified for transmission to the automation system. The use of PAT should be done such that it is transparent to the automation system.

3.2.3.3 Naming and Addressing

The type of data listed in Table 3-2 will be provided across the NAS telecommunications infrastructure FAA network service interfaces and depicted within the dashed lines in Figure 3-3 and 3-4 which illustrates the fully redundant interface between the Surveillance and ATC Automation Systems.

Only one of the Surveillance System channels will be on-line at any given time and only the on-line channel will transmit data. It will transmit UDP multicast data to both MSPs (Figure 3-3) or FAA network service interfaces (Figure 3-4) using separate IP addresses but the same port numbers. Identical data will be received at each MSP or FAA network service interface at the ATC Automation System.

Surveillance System M&C data will be transmitted over the Communication System using TCP/IP protocol.

Each Platform will define this TCP/IP interface. Surveillance Systems can choose to use ASTERIX Category 253 as well as specify the implementation for sending data over the redundant networks. The ASR-9 Surveillance System’s specific configuration and connectivity are illustrated in Appendix E.

The Surveillance, ATC Automation and Surveillance M&C Systems IP Addresses are compliant with FAA Order 1370.117, NAS IP Addressing Policy, for each node receiving data from the Communication Systems points of demarcation.

Figure 3-3 – Surveillance and Automation Interfaces (On-Airport)

Note: refer to Appendix E for any unique System Configurations.

AUTOMATION

INPUT A

AUTOMATION

INPUT B

MSP

(router/mux/ modem)

MSP

(router/mux/ modem)

ON-AIRPORT

COMMUNICATION

SYSTEM

IP/AX

IP/AX

MONITOR

AND

CONTROL

(M&C)

TRACON

Service Interface B

Service Interface A

Service Interface B

Service Interface A

ATC Facility ‘N’

IP/AX

GPS Clock

IP/AX

Service Interface A

Service Interface B

Surveillance System ‘N’

IP/AX

IP/AX

Channel A

Sw itch

Channel B

Sw itch

MSP

(router/mux/ modem)

MSP

(router/mux/ modem)

IP/AX

IP/AX

Surveillance System ‘1’

Channel A

Sw itch

MONITOR

and

CONTROL

(M&C)

Channel B

Sw itch

AUTOMATION

SYSTEM

GPS Clock

MULTICAST

FTI OPIP Network

MULTICAST

FAA Network

MONITOR

and

CONTROL

(M&C)

Network Segment

“A”

Network Segment

“B”

Figure 3-4 – Surveillance and Automation Interfaces (Off-Airport)

Note: refer to Appendix E for any unique System Configurations.

AUTOMATION

INPUT A

AUTOMATION

INPUT B

Service Interface A

(Automation)

Service Interface B

(Automation)

AUTOMATION

SYSTEMOFF-AIRPORT

COMMUNICATION

SYSTEM

IP/AX

IP/AX

FAA Network

ARTCC / TRACON / RAPCON

Service Interface B

Service Interface A

MONITOR

AND

CONTROL

(M&C)

AUTOMATION

INPUT A

AUTOMATION

INPUT B

IP/AX

IP/AX

Service Interface A

Service Interface B

IP/AX

IP/AX

Channel A

Sw itch

Channel B

Sw itch

Service Interface B

(Radar)

Service Interface A

(Radar)

IP/AX

IP/AX

Surveillance System ‘1’

Channel A

Sw itch

MONITOR

and

CONTROL

(M&C)

Channel B

Sw itch

Surveillance System ‘N’ ATC Facility ‘N’

GPS

Clock

GPS

Clock

FAA Network

MULTICASTMULTICAST

MONITOR

and

CONTROL

(M&C)

Network Segment “B”

Network Segment “A”

September 8, 2020

3.3 Physical Requirements / Characteristics

The physical requirements for the new hardware installed to the existing Platforms are described below.

3.3.1 Electrical Power and Electronic Characteristics

Electrical connection requirements for the Ethernet interfaces are as specified in IEEE 802.3u.

3.3.1.1 Connectors

The Ethernet LAN cable at the Surveillance System and the ATC automation System demarcation are terminated with 8 position, 8 contact modular connectors (8P8C also known as RJ-45).

Ethernet LAN connectors are wired per TIA/EIA-568-C.

Ethernet LAN cables are terminated with category 5e compliant terminations.

Each Surveillance System provides 2 Ethernet cables to connect to the Communications System, one per SDP or MSP. This is illustrated in Figure 3-3 and Figure 3-4. Only the online channel will transmit data.

The Communication System at the Surveillance System provides 2 Ethernet sockets per SDP or MSP. This includes one connection for Surveillance Data and one for expansion.

The Communications System at the ATC Automation System facility provides 8 Ethernet sockets per SDP.

This accounts for up to four on-airport MSP connections, one Surveillance M&C, up to two ATC Automation System connections and one for expansion.

The ATC Automation Systems provide a minimum of 2 Ethernet sockets to connect to the Communication System SDPs, a minimum of one per SDP. The ATC Automation System provides 8 Ethernet sockets to connect to the Communication System MSPs. This accounts for up to 4 on-airport Surveillance Systems.

The ATC Automation Systems provide a minimum of 2 Ethernet sockets to connect each on-airport Communication System’s MSPs, a minimum of one per MSP. The Communications System at the ATC Automation System provide 4 Ethernet sockets per MSP. For ATC Automation Systems receiving Surveillance Data from on-airport Surveillance Systems, the ATC Automation System is capable of interfacing with up to 3 on-airport Communications Systems.

3.3.1.2 Wire/Cable

All cables located in the plenum area will be plenum rated.

All cabling is Category 5e and conforms to the specifications of IEEE-802.3u.

The cabling used for the interface meets the electrical current capacity and mechanical requirements in accordance with FAA-STD-019F.

The LAN cable provided to the Surveillance System and the ATC Automation System demarcation are 8 wire, 4 pair, 100 ohm, 24 AWG, Unshielded Twisted Pair (UTP).

Each individual LAN cable is less than or equal to 295 feet in length.

The total length including any patch cords is less than or equal to 328 feet.

If the Surveillance System and the ATC Automation System are directly connected (DTE to DTE), then a cross over cable is required to connect the two.

In the event a cross over cable is used, the wires are crossed at the RJ-45 connector nearest the Surveillance System.

September 8, 2020

Crossover cables are wired per TIA/EIA-568-C.

Equipment cables are in accordance with NFPA 70, National Electric Code; FAA-C1217H, Electric Work, Interior standards; and FAA Order 6950.22, Maintenance of Electrical Power and Control Cables.

3.3.1.3 Grounding

Within the electrical interfaces, grounding complies with FAA-STD-019F and American National Standards Institute/Institute of Electrical and Electronics Engineers (ANSI/IEEE) Standard 1100-2005, Recommended Practice for Powering and Grounding Electrical Equipment. (Note: only applies to newly installed equipment.)

3.3.1.4 Fasteners

All fasteners are in accordance with FAA-G-2100H, Section 3.3.1.5.3.

3.3.1.5 Electromagnetic Compatibility

Electromagnetic emission and susceptibility of the Surveillance, Communication and ATC Automation equipment is in accordance with Code of Federal Regulations Title 47 Part 15, for Class A digital devices for unintentional radiators.

September 8, 2020

4 Quality Assurance Provisions

4.1 Responsibility for Verification

This Section is not applicable for this ICD.

4.2 Special Verification Requirements

This Section is not applicable for this ICD.

4.3 Verification Requirements Traceability Matrix

This Section is not applicable for this ICD.

September 8, 2020

5 Preparation for Delivery This Section is not applicable for this ICD.

September 8, 2020

6 Notes

6.1 Definitions

Term Definition

Access Control Lists A method to filter network traffic by controlling whether routed packets are forwarded or blocked at the router's interfaces.

ASTERIX Data Block Unit of information seen by the application as a discrete entity by its contents. A Data Block contains one or more Record(s) containing data of the same Category

ASTERIX Data Category Classification of the data in order to permit inter-alia (among other things) an easy identification.

ASTERIX Data Item The smallest unit of information in each Data Category

ASTERIX Record A collection of transmitted Data Fields of the same Category preceded by a Field Specification field, signaling the presence/absence of the various Data Fields.

ATC…

This is the start of the file's text. The full file is on GovTribe.

File details come from the government source that posted it. Updated .