C09.0 RFCs 001-007 TWR-7&8 N4523A20R1066.pdf

PDF 2 MB Posted

Attached to
Maintenance, Preservation, and Repair of TWR-7 and TWR-8
Solicitation number
N4523A20R1066
Issued by

About this file

This document contains a request for clarification regarding a solicitation for maintenance, preservation, and repair work on two Naval vessels, TWR-7 and TWR-8. The solicitation seeks a firm-fixed price contract to accomplish work on the vessels at the contractor's facility and includes the vessels' specifications and overview of the scope of work for each vessel. Clarification questions cover issues such as unavailable references, requests for additional documentation like vessel photographs and equipment serial numbers, clarification of work requirements, and requests for substitute materials. Responses provide answers, additional documentation access, and guidance on bidding in accordance with the statement of work and potential contract modifications.

View the file

Other files

Show all 19

On GovTribe

Work with this file

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

REQUEST FOR SPECIFICATION CLARIFICATION

DATE OF REQUEST: 5/5/2020

REQUIREMENT: References ITEM NO: Publication #23

PARA. NO: PAGE NO: 18-19

PLANNER’S NAME: ATTACH. NO: J-1a & J-1b

QUESTION NO: 001

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

PHONE: (360) 476-6438

EMAIL: brittany.chartier@navy.mil

CONTRACTOR:

CONTRACTOR POC & PHONE:

CONTRACTOR QUESTION:

Statement of work calls out manual “S9008-AW-BIM-010” but we are unable to locate this in the references provided.

Can the Navy provide?

DO NOT WRITE BELOW THIS LINE

SPEC CHG: Y/N DWG/REF CHG. Y/N RQMTS CHG: Y/N MAT'L CHG: Y/N

TECHNICAL REVIEW: D. Besaw C/411 SERIAL NO:

The referenced manual “S9008-AW-BIM-010” was unobtainable through research of historical data as well as attempting to locate the manual via internet.

It is the intention of the Government to remove the reference from the Statement of Work.

Errata One to follow.

ALL REQUESTS FOR CLARIFICATION MUST BE RECEIVED BY THE ISSUING OFFICE POC NO

LATER THAN THE DATE & TIME IDENTIFIED IN THE REQUEST FOR PROPOSAL.

DATE OF REQUEST: 5/19/20

REQUIREMENT:

ITEM NO:General

TITLE:Photos of vessel exteriors

PARA. NO: PAGE NO:

PLANNER’S NAME: ATTACH. NO:

QUESTION NO:002

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

PHONE: (360) 476-6438

EMAIL: brittany.chartier@navy.mil

CONTRACTOR QUESTION: Could USN provide recent exterior photographs of the TWR 7 and TWR 8 as a reference for assembly of proposals and pricing?

The USN has received recent pictures detailing the current damages to the exterior STBD side of TWR #7.

Note- The pictures only reflect the damages to the STBD side of TWR #7.

Offeors may request Attachment J-9 Additional References file access electronically via email request to brittany.chartier@navy.mil and gary.binder@navy.mil

ALL REQUESTS FOR CLARIFICATION MUST BE RECEIVED BY THE ISSUING OFFICE POC NO

LATER THAN THE DATE & TIME IDENTIFIED IN THE REQUEST FOR PROPOSAL.

mailto:brittany.chartier@navy.mil mailto:gary.binder@navy.mil

DATE OF REQUEST: 5/19/20

REQUIREMENT:

ITEM NO:3.9

TITLE:Machinery

Repairs

PARA. NO: PAGE NO:

PLANNER’S NAME: ATTACH. NO:

QUESTION NO:003

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

CONTRACTOR QUESTION: I need serial numbers for the (2) 3054 gens, and the (2) C32 mains.

Please see table below.

TWR-7 SERIAL # TWR-8 Serial #

C-32 RXB02605 C-32 RXB02762

C-32 RXB02604 C-32 RXB02760

CAT

3054 CAT0000PTCN00404

C-4.4 S1M00225DITA

CAT0000LTCN00458 S1M00224DITA

DATE OF REQUEST: 5/20/20

REQUIREMENT:

ITEM NO:3.7

TITLE:Main

Propulsion Repairs

PARA. NO: PAGE NO:

PLANNER’S NAME: ATTACH. NO:

QUESTION NO:004

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

CONTRACTOR QUESTION: On Item 3.7 – Main Propulsion Repairs: Paragraph 3.72 - Shaft Removals; it states to remove bearings, which in drawing SHAFT LINE M851-201-01, it says these Port and Starboard strut and stern tube bearings are Non Metalic Cutlass bearings and are install in the struts and stern tubes with Chockfast. In Paragraph 3.7.4.1.3;

it states to retain the bearings & set screws and reinstall them back into the struts and stern tubes. With these types of bearings installed with chockfast, the removal of the bearings would get damaged and not be useable. Will the Navy change the specifications to just inspect and measure the existing bearings in place and write a Report on their condition without removing them? In the results that the bearings are in bad condition, then would the Navy institute a change order to replace the shaft bearings and maybe the chockfast? If the chockfast get damaged and has to be replaced, then alignment of the bearings take place. Would that be a change order to replace the chockfast?

Offerors should bid in accordance with the current statement of work and if the condition changes or differs from what is written in the SOW, a contractor may submit a condition found report (CFR) during contract performance. Change orders or Request for Contract Change (RCC) are not guaranteed and will be addressed on an individual basis.

DATE OF REQUEST: 5/19/2020

REQUIREMENT: Zinc Anodes

ITEM NO: 3.2.3

PARA. NO: 3.2.3 PAGE NO: 23

PLANNER’S NAME: ATTACH. NO: J-1

QUESTION NO: 005

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

PHONE: (360) 476-6438

EMAIL: brittany.chartier@navy.mil

CONTRACTOR:

SOW and drawings refer to type ZNC-23 that we are unable to locate from any of our suppliers.

Will the government allow type ZHC-23 instead?

Type ‘ZHC-23’ will be allowed for install.

ERRATA ONE of the Statement of Work (TWR 7 & 8) to follow

DATE OF REQUEST: 5/19/2020

REQUIREMENT: Rubber Fenders

ITEM NO: 3.2.2

PARA. NO: 3.2.2.5 PAGE NO: 23

PLANNER’S NAME: ATTACH. NO: J-1a

QUESTION NO: 006

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

PHONE: (360) 476-6438

EMAIL: brittany.chartier@navy.mil

CONTRACTOR:

Paragraph 3.2.2.5 references (3) drawings for installation of new QTY (3 EA) 20-foot sections- STBD side- upper rubber fender & materials but drawings do not provide details for installation of rubber fenders.

Can the Navy provide drawing showing installation details (type and quantity of hardware, fasteners, etc).

The drawings referenced in paragraph “3.2.2.5” are applicable references to accomplish the rubber fender repairs and other work requirements.

The government recommends referring to TWR 7 & 8 Statement of Work - paragraph “3.2.2.3” - “Template exact sizes, locations, and configurations from existing vessel conditions”.

DATE OF REQUEST: 5/20/20

REQUIREMENT:

ITEM NO:3.2

TITLE:Hull Repair

PARA. NO:3.2.1 PAGE NO:

PLANNER’S NAME: ATTACH. NO:

QUESTION NO:007

REQUISITION NO.: N4523A20R1066

ISSUING OFFICE POC: Brittany Chartier

Please provide drawing S2804-921819 Rev C.

Drawing “S2804-921819 Rev C” is included with Attachment J-9 Additional References that may be requested via email to brittany.chartier@navy.mil and gary.binder@navy.mil mailto:brittany.chartier@navy.mil mailto:gary.binder@navy.mil

C09.0 RFC 001 TWR 7 & 8 Response 5-21-20
C04.0 RFC 002 Response 5-21-20
C04.0 RFC 003 TWR 7 & 8 Response 5-21-20
C04.0 RFC 004 TWR 7 & 8 Response 5-21-20
C04.0 RFC 005 TWR 7 & 8 Response 5-21-20
C04.0 RFC 006 TWR 7 & 8 Response 5-21-20
C04.0 RFC 007 TWR 7 & 8 Response 5-21-20

File details come from the government source that posted it. Updated .