Exec Summary NSLAPR IPv4.pdf
PDF 2 MB Posted
- Attached to
- Sale of IP Addresses/18 block
- Solicitation number
- 08DOA-S2088
- Issued by
- Nevada
About this file
The document provided is an Executive Summary regarding a block of IPv4 internet addresses registered to the Nevada State Library, Archives and Public Records (NSLAPR), formerly the Nevada State Library and Archives (NSLA). The addresses were originally registered in 1995 by the Cooperative Library Automated Network (CLAN), now known as the Nevada Library Cooperative (Co-Op), for the purpose of hosting the Nevada Library Cooperative's Integrated Library System. The IPv4 address block consists of approximately 16,384 addresses that are no longer in use, as the ILS system has since migrated to cloud hosting and the dedicated server equipment has been decommissioned. Similar-sized IPv4 address blocks have recently auctioned for over $850,000.
The attached State and Local Contract Opportunity is a formal Request for Proposals (RFP) issued by the Nevada Library Cooperative for the sale of this unused /18 block of IPv4 addresses. The RFP is open to all interested parties, with no set-aside or incumbent identified. Pricing information, funding sources, or other salient commercial details are not provided in the Executive Summary, but would likely be included in the full RFP document. The RFP includes an award date and contract term, but these specifics are also not detailed in the provided materials.
View the file
Other files
| File | Type | Posted |
|---|---|---|
| Proposed Staff Resume~3.docx | DOCX document | |
| Letter of Intent to Award - Kalorama Group LLC.docx | DOCX document | |
| Standard Form Contract ~3.docx | DOCX document | |
| Reference Questionnaire~4.docx | DOCX document | |
| Quote Instructions.pdf | ||
| 08DOA - S2088 Cost Matrix.doc | DOC document | |
| Terms and Conditions for Services~5.pdf | ||
| Insurance Schedule - RFP 08DOA-S2088 - RFP.pdf | ||
| Sale of IP Addresses - 18 Block - RFP.docx | DOCX document | |
| Attachments for Signature~3.pdf |
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
EXECUTIVE SUMMARY
BLOCK OF INTERNET IPv4 ADDRESSES
SUMMARY: IPV4 Blocks of internet addresses were registered to the Nevada State Library and Archives (NSLA), now Nevada State Library, Archives and Public Records (NSLAPR) by the Cooperative Library Automated Network (CLAN), now the Nevada Library Cooperative (Co-Op.)
HISTORY:
Research into the WiFi signal at the State Library uncovered the decomissioned remnants of the dedicated server equipment on-site at the State Library and the June 22, 1995, registration of a block of Internet addresses by the Cooperative Library Automated Network (CLAN.) This registration predated the 1997 inception of the American Registry of Network Numbers (ARIN). The block was subsequently registered with ARIN as a legacy block and therefore no fees were charged for this registration.
The /18 block of IPv4 addresses were registered for the purpose of hosting the Nevada Library Cooperative’s Integrated Library System (ILS) Polaris. The ILS has since migrated to cloud hosting, the dedicated server equipment has been decommissioned and the IP addresses are no longer being used. There are approximately 16,384 addresses, a contiguous block of Classless Inter-Domain Routing (CIDR) or supernetting. A similar-sized block auctioned in December of 2021 for $851,968.00. ($52 per address)–
REASON FOR VALUE:
On its conception, the Internet was designed as an peer-to-peer network where every host was addressable from any other host. Hosts inside private networks that only needed to communicate with other hosts within the same network over TCP/IP were also addressable from the Internet. In 1983, the 4.3 billion 32-bit TCP/ IP addresses seemed inexhaustible. However, IPv4 Addresses have been exhausted for the most part since 2017. There are simply no more unallocated blocks.
https://auctions.ipv4.global/prior-sales
1 See “A brief History of IPv4” https://auctions.ipv4.global/prior-sales
1/28/22, 8:09 AM View & Manage Network - American Registry for Internet Numbers https://account.arin.net/public/secure/net/view/NET-206-194-192-0-1 1/2
View & Manage Network
Network Information
Net Range: 206.194.192.0 - 206.194.255.255
CIDR: 206.194.192.0/18
Net Name: CLA-NV
Net Handle: NET-206-194-192-0-1
Net Type: Direct Allocation
Parent: NET-206-0-0-0-0 (ARIN)
RPKI Certified: No
Registered Date: 06-21-1995 21:00:00
Last Modified Date: 12-14-2021 17:28:33
Actions
Resource Points of Contact
Expand All Collapse All
Tech POC: OCYNT-ARIN
Abuse POC: OCYNT-ARIN
Tech POC: OCYNT-ARIN
Name: Cynthia O
Phone Number: +1-775-431-0097 (office)
Email: director@nvlibrarycoop.org
Manage
Organization
Org ID: NSLA
Org Name: Nevada State Library & Archives
Address: Nevada Library CoOp 100 N Stewart Carson City, NV 89701 United States
Organization Points of Contact
Expand All Collapse All
Admin POC: DNLC-ARIN
Admin POC: DNLC-ARIN
Name: Director Nevada Library Cooperative
Phone Number: +1-775-431-0097 (office)
Email: Director@nvlibrarycoop.org kward@admin nv gov
ACCOUNT MANAGER
Welcome, Kari Feedback https://account.arin.net/public/secure/net/view/NET-206-0-0-0-0 javascript:void(0);
javascript:void(0);
https://account.arin.net/public/secure/poc/view/OCYNT-ARIN https://account.arin.net/public/secure/net/edit/NET-206-194-192-0-1/poc/manage https://account.arin.net/public/secure/org/view/NSLA javascript:void(0);
javascript:void(0);
https://account.arin.net/public/secure/poc/view/DNLC-ARIN javascript:void(0) https://account.arin.net/public/communication/message javascript:void(0) https://www.arin.net/
1/28/22, 8:09 AM View & Manage Network - American Registry for Internet Numbers https://account.arin.net/public/secure/net/view/NET-206-194-192-0-1 2/2
Tech POC: DNLC-ARIN
Abuse POC: DNLC-ARIN
NOC POC: DNLC-ARIN
Routing POC: DNLC-ARIN
DNS POC: DNLC-ARIN
kward@admin.nv.gov
Tech POC: DNLC-ARIN
Name: Director Nevada Library Cooperative
Phone Number: +1-775-431-0097 (office)
Email: Director@nvlibrarycoop.org kward@admin.nv.gov
ACCOUNT MANAGER
Welcome, Kari Feedback https://account.arin.net/public/secure/poc/view/DNLC-ARIN javascript:void(0) https://account.arin.net/public/communication/message javascript:void(0) https://www.arin.net/
3/16/22, 8:09 AM A Brief History of IPv4 | IPv4 Market Group https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 1/7
(https://ipv4marketgroup.com/)
Menu ▾
A Brief History of IPv4
Late 1960s The Advanced Research Projects Agency Network (ARPANET) was a project which began in the
Pentagon. In 1969, ARPANET developed packet switching. What would follow from these experiments was the development of the initial protocols which would de�ne the internet
(https://ipv4marketgroup.com/glossary/internet/), including TCP/IP, packet switching, and email developments.
TCP v1 was designed in the spring of 1973 by Robert Elliot Kahn and Vinton Cerf.
In August 1977, Jon Postel, an American computer scientist and editor of the Request for Comment (RFC) (https://en.wikipedia.org/wiki/Request_for_Comments), changed the TCP protocol to TCP/IP and split TCP and IP into two distinct operating layers. This became TCP v3 in 1978.
The �rst formal standard (or public) version of IP was version 4 – IPv4
(https://ipv4marketgroup.com/glossary/ipv4/) - created in 1980 (TCP/IP v4) and de�ned in RFC 760
(https://tools.ietf.org/html/rfc760).
Contact Us https://ipv4marketgroup.com/ https://ipv4marketgroup.com/glossary/internet/ https://en.wikipedia.org/wiki/Request_for_Comments https://ipv4marketgroup.com/glossary/ipv4/ https://tools.ietf.org/html/rfc760 https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 2/7
IPv4 was described in IETF (https://en.wikipedia.org/wiki/IETF) (Internet
(https://ipv4marketgroup.com/glossary/internet/) Engineering Task Force) publication RFC 791
(https://tools.ietf.org/html/rfc791) (September 1981), replacing the earlier de�nition in RFC 760
(https://tools.ietf.org/html/rfc760).
In March 1982, the US Department of Defense declared TCP/IP as the standard for all military computer networking.
The Domain Name System (DNS) was created to make internet navigation easier In November 1983, through the publication of RFC 882 (https://tools.ietf.org/html/rfc882).
In October 1984, RFC 920 (https://tools.ietf.org/html/rfc920) was published to de�ne a series of top-level domains (.com, .gov, .edu, etc.) to provide domain space to various types of organizations.
Jon Postel established and founded the Internet Assigned Numbers Authority (IANA
(https://ipv4marketgroup.com/glossary/iana/)). The term IANA is �rst referred to in RFC 1083
(https://tools.ietf.org/html/rfc1083). Postel was named Deputy Internet Architect and RFC
(https://www.ietf.org/standards/rfcs/) Editor.
Sir Tim Berners-Lee invented the World Wide Web, which was essentially the standard for URLs, HTTP, and HTML.
The High Performance Computing and Communications Act passed in the US under Senator Albert Gore through senate bill S.272 (https://www.congress.gov/bill/102nd-congress/senate-bill/272).
One of the key activities of the bill was to give responsibility to the National Science Foundation
(NSF) to, among other things, provide networking infrastructure support for science and engineering disciplines.
Contact Us https://en.wikipedia.org/wiki/IETF https://ipv4marketgroup.com/glossary/internet/ https://tools.ietf.org/html/rfc791 https://tools.ietf.org/html/rfc760 https://tools.ietf.org/html/rfc882 https://tools.ietf.org/html/rfc920 https://ipv4marketgroup.com/glossary/iana/ https://tools.ietf.org/html/rfc1083 https://www.ietf.org/standards/rfcs/ https://www.congress.gov/bill/102nd-congress/senate-bill/272 https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 3/7
The RIPE (Réseaux IP Européens) NCC (https://www.ripe.net/) was formally established in April
1992 and began to do IPv4 address distribution.
In September 1993, CIDR (https://ipv4marketgroup.com/glossary/cidr/) (Classless Inter-Domain
Routing) was introduced to slow the growth of routing tables (https://en.wikipedia.org/wiki/Routing_table) and to help slow the exhaustion of IPv4 addresses.
The original speci�cation in RFC 1519 (https://tools.ietf.org/html/rfc1519) was later replaced by
RFC 4632 (https://tools.ietf.org/html/rfc4632).
APNIC (https://www.apnic.net/about-apnic/organization/apnics-region/) (Asia-Paci�c Network
Information Centre) was formed to allocate address space in the Asia-Paci�c region.
The National Science Foundation (https://nsf.gov/about/) (NSF) took responsibility for non-military domain name registration. They awarded a �ve-year agreement to Network Solutions, Inc.
(https://www.networksolutions.com/) (NSI) to handle this task. At the time there were only 7,500 domain names.
In May 1994, the �rst RFC document on Network Address Translator
(https://en.wikipedia.org/wiki/Network_address_translation) (NAT) was published (RFC 1631
(https://www.ietf.org/rfc/rfc1631.txt)). NAT is a technology used to prolong IPv4 availability. It does this by translating a private address in an internal network into legal public addresses.
In September 1995, domain name registration started to become mostly commercial, as the NSF authorized NSI to charge a fee for new domain names.
In December 1997, ARIN (https://www.arin.net/about_us/overview.html) (American Registry for
Internet Numbers) formed as a nonpro�t corporation. It provided IP registration and allocation in
North America.
The IETF (https://www.ietf.org/) initiated the design and development of IPv6 (https://ipv4marketgroup.com/glossary/ipv6/), a replacement for IPv4, as early as 1994 with a formal description in 1995 under RFC 1883 (https://tools.ietf.org/html/rfc1883). The �rst
Contact Us https://www.ripe.net/ https://ipv4marketgroup.com/glossary/cidr/ https://en.wikipedia.org/wiki/Routing_table https://tools.ietf.org/html/rfc1519 https://tools.ietf.org/html/rfc4632 https://www.apnic.net/about-apnic/organization/apnics-region/ https://nsf.gov/about/ https://www.networksolutions.com/ https://en.wikipedia.org/wiki/Network_address_translation https://www.ietf.org/rfc/rfc1631.txt https://www.arin.net/about_us/overview.html https://www.ietf.org/ https://ipv4marketgroup.com/glossary/ipv6/ https://tools.ietf.org/html/rfc1883 https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 4/7 speci�cation was published in 1998 by RFC 2460 (https://tools.ietf.org/html/rfc2460), which was later superseded by RFC 8200 (https://tools.ietf.org/html/rfc8200) and is the current and updated speci�cation.
IPv5 was designed as a Stream Protocol, which failed, and was never announced publicly.
In November 1998, ICANN (https://www.icann.org/) (Internet Corporation for Assigned Numbers and Names) Incorporated as a nonpro�t organization. Part of their service is to oversee domain name registration and the global registries.
LACNIC (http://www.lacnic.net/) was established, providing management of internet number resources to 33 territories in Latin America and the Caribbean.
AFRINIC (https://www.afrinic.net/) was incorporated as the internet registry for Africa.
In February 2005, the Early Registration Transfer Project (ERX) was implemented to transfer internet resource records from ARIN (https://ipv4marketgroup.com/glossary/arin/) to the RIR
(https://ipv4marketgroup.com/glossary/rir/) in which they were used.
In February 2011, the primary address pool of the internet, managed by IANA
(https://en.wikipedia.org/wiki/Internet_Assigned_Numbers_Authority), was exhausted when the last 5 blocks were allocated to the RIRs.
In April 2011, APNIC (https://ipv4marketgroup.com/glossary/apnic/) was the �rst RIR to exhaust its regional address pool, except for a small amount of address space reserved for the transition to IPv6.
In 2011, the �rst commercial transfer of IPv4 addresses took place between Nortel and Microsoft.
This transfer was managed by Sandra Brown, who was the Director of Engineering at Nortel at the time.
In May 2011, IPv4 Market Group, LLC was incorporated.
On August 9, 2011, APNIC was the �rst RIR to implement an Inter-RIR Transfer Policy.
Contact Us https://tools.ietf.org/html/rfc2460 https://tools.ietf.org/html/rfc8200 https://www.icann.org/ http://www.lacnic.net/ https://www.afrinic.net/ https://ipv4marketgroup.com/glossary/arin/ https://ipv4marketgroup.com/glossary/rir/ https://en.wikipedia.org/wiki/Internet_Assigned_Numbers_Authority https://ipv4marketgroup.com/glossary/apnic/ https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 5/7
On July 31, 2012, ARIN implemented its Inter-RIR Transfer Policy.
On September 12, 2012, RIPE (https://ipv4marketgroup.com/glossary/ripe/) exhausted the last IPv4 blocks from its available pool of addresses.
By the end of 2012, just over 10 million IPv4 addresses had been transferred through the RIRs – cumulative since 2009 (refer to �gure 1).
The �rst ARIN to APNIC IPv4 Inter-RIR transfer was processed.
LACNIC (https://ipv4marketgroup.com/glossary/lacnic/) announced its service region was considered exhausted after reaching one /10 block of remaining IPv4 addresses.
In December of 2014, the average Price/IP of a /16 was approximately $5/IP (refer to �gure 2).
By the end of 2014, about 37.7 million IPv4 addresses had been transferred through the RIRs – cumulative since 2009 (refer to �gure 1).
In January of 2015, native IPv6 utilization hit approximately 5% as measured by connectivity among
Google users.
On September 24 2015, ARIN ran out of its free pool of IPv4 addresses.
On September 30 2015, RIPE implemented its Inter-RIR Transfer Policy for internet resources authored by Sandra Brown of IPv4 Market Group.
By the end of 2015, about 90.4 million IPv4 addresses had been transferred through the RIRs – cumulative since 2009 (refer to �gure 1).
In January of 2017, the average Price/IP of a /16 was approximately $10/IP (refer to �gure 2).
By the end of 2017, about 190.4 million IPv4 addresses had been transferred through the RIRs – cumulative since 2009 (refer to �gure 1).
In January of 2018, native IPv6 utilization hit 20%.
Contact Us https://ipv4marketgroup.com/glossary/ripe/ https://ipv4marketgroup.com/glossary/lacnic/ https://ipv4marketgroup.com/a-brief-history-of-ipv4/ 6/7
Couldn't �nd what you're looking for?
In February of 2018, the average Price/IP of a /16 was approximately $15/IP (refer to �gure 2).
Figure 1
Source: original material obtained from RIR transfer statistics for: ARIN, RIPE, APNIC
Figure 2
Source: IPv4 Market Group, LLC
Contact Us https://ipv4marketgroup.com/about/contact-us/
3/16/22, 8:15 AM Has Your Company Forgotten About Some of its IPv4 Address Space? - American Registry for Internet Numbers https://www.arin.net/blog/2018/07/27/has-your-company-forgotten-ipv4-address-space/ 1/3
27 July 2018
Has Your Company Forgotten About Some of its IPv4 Address Space?
By Suzanne Evans – Customer Service Resource Analyst II
Know Your Corporate History Updating the registration information for Internet number resources (IP addresses and Autonomous System Numbers) is an item often overlooked when corporations complete a merger or undertake a major corporate restructuring. However, updating the registration information for an organization’s Internet number resources is very important!
Consider this example that uses hypothetical organization names. Presume the fictitious organization, “Best Widgets, Inc.” was issued a /16 IPv4 address block in 1996 and shortly after was acquired by “Best Dog Holdings, LLC.” “Best Dog Holdings, LLC” converts to an Inc. under the name “Blue Dog, Inc.” A few years later “Blue Dog, Inc.” merges with and into “Parents Know Best Corp.” If the registration information for the address block was not continually updated as the various corporate events took place, then “Parents Know Best Corp.” may, as legal successor to Best Widgets, Inc., hold registration rights to the /16, but registered under one of its earlier legal names. Please note that a number of factors contribute to the assessment of the proper holder of registration rights to Internet number resources and this is just one of many hypothetical outcomes.
You might be thinking that some of your corporate events happened over 20 years ago and certainly the Internet number resources not updated would be revoked by now, but this may not be the case – particularly with legacy number resources. Legacy number resources are IPv4 addresses and Autonomous System numbers which were originally issued by one of the predecessor registries prior to ARIN’s inception in December 1997 and those rights, unless transferred to a third party, remain with the original registrant or its legal successor. At its formation, the ARIN Board of Trustees decided that ARIN would provide basic registration services to legacy number resource holders.
Legacy number resources will often remain in the original registrant entity’s name after a corporate merger or acquisition event unless they are updated to reflect the legal successor of the original registrant.
https://www.arin.net/#twitter https://www.arin.net/#facebook https://www.arin.net/#reddit https://www.arin.net/#linkedin https://www.addtoany.com/share#url=https%3A%2F%2Fwww.arin.net%2Fblog%2F2018%2F07%2F27%2Fhas-your-company-forgotten-ipv4-address-space%2F&title=Has%20Your%20Company%20Forgotten%20About%20Some%20of%20its%20IPv4%20Address%20Space%3F%20-%20American%20Registry%20for%20Internet%20Numbers https://www.arin.net/blog/author/suzanne-evans/
3/16/22, 8:15 AM Has Your Company Forgotten About Some of its IPv4 Address Space? - American Registry for Internet Numbers https://www.arin.net/blog/2018/07/27/has-your-company-forgotten-ipv4-address-space/ 2/3
It is not unusual for an organization to grow or change hands several times as it adapts to an ever-changing business environment. What is your organization’s corporate history? How many different names has your organization had?
How many companies has your organization acquired or with whom has it merged since its inception? You might say “We have been in business for two decades, who has that sort of documentation?” If you have incomplete corporate records, a resource for obtaining additional information/documentation may be available in your company’s province or state of incorporation. In addition, if your organization (or any of your acquired entities) was ever a reporting entity filing with the Securities and Exchange Commission (SEC) or the Canadian government, the SEC’s website could be a good resource and the Canadian filings can be viewed through SEDAR .
How Do I Find Out if my Organization may have rights to additional address space under an earlier name?
You can search ARIN’s Whois database to see if entities that your organization has acquired currently have Internet number resources directly registered to them. ARIN’s Whois directory service allows a user to retrieve information about Internet number resources, organizations, and Points of Contact (POCs) registered with ARIN. It pulls this information directly from ARIN’s database. There are few different ways to get information from ARIN’s Whois database as outlined in our Quick Guide to ARIN’s Whois.
Try any of the following:
1. Web interfaces. In the upper right-hand corner of our website is a “Search Whois” box. Enter the first several words of any entity name or POC name followed by an asterisk “*” (the asterisk acts as a wildcard and will pull up all the records in ARIN’s Whois database that begins with the words you entered.) It is likely that not all of the hits from your query will be applicable to your organization. You can also utilize the Advanced Search function to limit your search results to just organizations by clicking on the words “Advanced Search” directly below the Search Whois box and specify “Organization” or “Name” under your search field.
2. Application Programming Interfaces: ARIN provides a Whois-RESTful Web Service (Whois-RWS) that allows developers to create their own applications or scripts that retrieve information using Whois-RWS. You can find more information about Whois-RESTful Web Service on our website. The IETF has standardized a RESTful Whois API called Registration Data Access Protocol (RDAP) that is supported by all Regional Internet Registries (RIRs), including ARIN.
More information is available on the RDAP page.
3. Command-Line Interface (CLI) clients: You can access Whois information by connecting to a Whois server using CLI commands entered into a terminal window. To submit a Whois query from a terminal, you will want to structure your search like this: whois -h whois.arin.net “flag search-term” This query is broken down in parts:
“whois” = the command itself
“-h” = specifies the hostname of the Whois server
“whois.arin.net” = the name of ARIN’s Whois server
“flag” = narrows the search by restricting the results to those that match criteria designated by the flag. (Complete list of Whois flags)
“search-term” = the information for which you are searching. To see a complete list of all result fields and their respective descriptions, you’ll want to visit the “Interpreting Whois Results” section of the Quick Guide.
Research your corporate history and search ARIN’s Whois database today!
Post written by:
https://www.arin.net/#twitter https://www.arin.net/#facebook https://www.arin.net/#reddit https://www.arin.net/#linkedin https://www.addtoany.com/share#url=https%3A%2F%2Fwww.arin.net%2Fblog%2F2018%2F07%2F27%2Fhas-your-company-forgotten-ipv4-address-space%2F&title=Has%20Your%20Company%20Forgotten%20About%20Some%20of%20its%20IPv4%20Address%20Space%3F%20-%20American%20Registry%20for%20Internet%20Numbers http://www.sec.gov/ http://www.sedar.com/ https://www.arin.net/resources/services/whois_guide.html http://www.arin.net/ https://www.arin.net/resources/whoisrws/index.html#faq https://www.arin.net/resources/rdap.html https://www.arin.net/resources/services/whois_guide.html#flags https://www.arin.net/resources/services/whois_guide.html#results
IP Addresses Bits Prefix Subnet Mask
1 0 /32 255.255.255.255 2 1 /31 255.255.255.254 4 2 /30 255.255.255.252 8 3 /29 255.255.255.248
16 4 /28 255.255.255.240 32 5 /27 255.255.255.224 64 6 /26 255.255.255.192
128 7 /25 255.255.255.128 256 8 /24 255.255.255.0 512 9 /23 255.255.254.0 1 K 10 /22 255.255.252.0 2 K 11 /21 255.255.248.0 4 K 12 /20 255.255.240.0 8 K 13 /19 255.255.224.0
16 K 14 /18 255.255.192.0 32 K 15 /17 255.255.128.0 64 K 16 /16 255.255.0.0
128 K 17 /15 255.254.0.0 256 K 18 /14 255.252.0.0 512 K 19 /13 255.248.0.0
1 M 20 /12 255.240.0.0 2 M 21 /11 255.224.0.0 4 M 22 /10 255.192.0.0 8 M 23 /9 255.128.0.0
16 M 24 /8 255.0.0.0 32 M 25 /7 254.0.0.0 64 M 26 /6 252.0.0.0
128 M 27 /5 248.0.0.0 256 M 28 /4 240.0.0.0 512 M 29 /3 224.0.0.0
1024 M 30 /2 192.0.0.0 2048 M 31 /1 128.0.0.0 4096 M 32 /0 0.0.0.0
K
1, M
,0
,5
RI
PE
N
ET
W O
RK
C
O O
RD
IN
AT
IO
N C
EN
TR
E
IP
v4 C
ID
R
Ch ar t
Co nt ac t R eg is tr at io n
Se rv ic es
: h os tm as te r@ ri pe
.n et lir
-h el p@ ri pe .n et ri pe .n et
2/3/22, 2:10 PM IPv4 Address Pricing - Previous IP Address Auction Sales Data | IPv4.Global https://auctions.ipv4.global/prior-sales 1/1
Prior Sales Report
Filters selected:
Period: ��/��/���� - ��/��/����
3/16/22, 8:16 AM Using Whois - American Registry for Internet Numbers https://www.arin.net/resources/registry/whois/ 1/19
Using Whois
What is a Whois Service?
ARIN offers public access to Internet resource registration data via a number of services. Traditionally, these services are known in the industry as “Whois” in reference to the public data service of ARPANET, the precursor of today’s modern Internet. Whois services are offered by all the Regional Internet Registries (RIRs) like ARIN, most Internet Routing Registries (IRRs), and most domain name registries and registrars. The Whois protocol, originally specified in RFC 3912, is a query and response protocol that is used for querying databases that store registered users or assignees of an Internet resource, such as IP addresses, Autonomous System Numbers (ASNs) or domain names. Whois is often referred to as “port 43” in reference to the TCP port number assigned by the Internet Assigned Numbers Authority (IANA) for the Whois protocol, and to differentiate it from other ways of getting Whois data.
ARIN’s Whois ARIN’s Whois service is a public resource that allows a user to retrieve information about IP number resources, organizations, POCs, customers, and other entities.
ARIN’s Whois/Registration Data Access Protocol (Whois/RDAP) service offers several ways for users to retrieve information from ARIN and other RIRs, IRRs, and registries that support RDAP. ARIN’s Whois-Restful Web Service (Whois-RWS) is an ARIN-specific service that allows users to query ARIN’s registration data by several methods.
ARIN will not collect any personal information for inclusion in its public Whois. The only information that is published in ARIN’s public Whois is organizational information, including Point of Contact (POC) records, associated with an Internet number resource. The personal information you provide when creating your ARIN Online Profile is kept strictly confidential and is not displayed in your public Whois record.
https://datatracker.ietf.org/doc//html/rfc3912 https://www.arin.net/resources/guide/asn/ https://www.arin.net/resources/guide/account/records/poc/
3/16/22, 8:16 AM Using Whois - American Registry for Internet Numbers https://www.arin.net/resources/registry/whois/ 2/19
Whois/RDAP RDAP is a protocol that was developed, with IETF guidance, to offer a standardized way to query and retrieve registration data and to eventually replace traditional Whois. With the emergence of RDAP in 2015, ARIN began to implement support for RDAP and create its RDAP service. Unlike ARIN’s former primary Whois service, (Whois-RWS), RDAP allows users to search for and obtain information about not only ARIN-managed resources, but resources managed by other RIRs and domain name registries and registrars. RDAP responses are returned in JavaScript Object Notation (JSON), which is a machine-readable format that can be easily interpreted by a web interface, programming application, or software. At first, ARIN provided support for RDAP queries sent from the command-line interface or an RDAP client. In 2019, ARIN implemented a web interface to RDAP that allows users to enter search terms into a web search window and receive JSON information in easy-to-read HTML format, as shown in the following graphic.
| Summary IPV4 addresses registered to NSLA.pdf |
| A Brief History of IPv4 _ IPv4 Market Group.pdf |
| Has Your Company Forgotten About Some of its IPv4 Address Space_ .pdf |
| IPv4 CIDR Chart_2015.pdf |
| IPv4 Address Pricing - Previous IP Address Auction Sales Data _ IPv4.Global.pdf |
| Using Whois - American Registry for Internet Numbers.pdf |
| View & Manage Network - American Registry for Internet Numbers.pdf |
File details come from the government source that posted it. Updated .