Attch 2 UCE Market Survey - Draft J-1 UCE Tech Specification.docx
DOCX document 299 KB Posted
- Solicitation number
- 693KA8-25-SS-UCE
About this file
This document is a market survey and request for information (RFI) issued by the Federal Aviation Administration (FAA) for the Unified Communications Enterprise (UCE) requirement. The FAA is seeking market insights and capabilities to replace its existing FAA Administrative Voice Enterprise Service (FAVES) and Conference Control System (CCS) capabilities. The UCE will provide enterprise-wide telephony, voice and video conferencing, and contact center functionality. The FAA is requesting feedback on potential solutions, operations and life cycle management, conference control systems, security, and the draft UCE Statement of Work and technical specifications. Responses are requested by November 8, 2024. The FAA anticipates releasing a solicitation for the UCE requirement in the third quarter of fiscal year 2025. The draft requirement is anticipated to build upon the existing FAVES and CCS-Warrenton contracts.
View the file
Other files
| File | Type | Posted |
|---|---|---|
| Attch 3 UCE Market Survey - NonCCS Site List.xlsx | XLSX spreadsheet | |
| Attch 1 - UCE Market Survey - Draft Section C - Statement of Work 18 Oct 24.doc | DOC document | |
| Attch 4 UCE Market Survey - Draft J-6 UCE Workload Volume Statistics.docx | DOCX document | |
| Attch 5 - UCE Market Survey - Draft J-0 UCE Overview.docx | DOCX document |
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
Attachment J-1
Unified Communications Enterprise
(UCE)
Technical Specification
October 18, 2024
| 693KA8-24-SS-UCE_2 | Attachment J-1 |
| October 18, 2024 | UCE Technical Specification |
| 1 | INTRODUCTION | 1 |
| 1.1 | Purpose | 1 |
| 1.2 | Functional Scope | 1 |
| 1.3 | Geographic Scope | 1 |
| 1.4 | Applicability | 1 |
| 1.5 | Definitions | 1 |
| 1.6 | Document Overview | 5 |
| 2 | APPLICABLE DOCUMENTS | 6 |
| 2.1 | FAA Standard, Orders, and Other Government Directives | 6 |
| 2.2 | Industry and Commercial Standards | 8 |
| 2.3 | Order of Precedence | 10 |
| 3 | ENTERPRISE-LEVEL REQUIREMENTS | 11 |
| 3.1 | Enterprise Architecture | 11 |
| 3.2 | System Components | 11 |
| 3.2.1 | UCE CPE Supporting Telephony Services | 11 |
| 3.2.2 | CCS System Components | 12 |
| 3.3 | Performance | 12 |
| 3.3.1 | Telephony Services | 12 |
| 3.3.2 | Conference Control Services | 15 |
| 3.4 | Survivability and Recovery | 20 |
| 3.5 | Scalability | 20 |
| 3.6 | Compatibility | 20 |
| 3.7 | Interoperability | 20 |
| 4 | FUNCTIONAL REQUIREMENTS | 22 |
| 4.1 | Unified Communications | 22 |
| 4.1.1 | Mobility | 22 |
| 4.1.2 | Presence | 22 |
| 4.1.3 | Telephony Services | 22 |
| 4.1.4 | Conferencing Services | 25 |
| 4.1.5 | Gateway Functionality | 28 |
| 4.1.6 | Contact Center Functions | 28 |
| 4.2 | Conference Control System Functions | 32 |
| 4.2.1 | Console Functions | 32 |
| 4.2.2 | Administrative Functions | 74 |
| 4.2.3 | Maintenance and Testing Functions | 74 |
| 4.2.4 | Supervisory Functions | 76 |
| 4.3 | Audio/Visual Capabilities | 82 |
| 5 | INTERFACE REQUIREMENTS | 84 |
| 5.1 | Analog Interface Requirements | 84 |
| 5.1.1 | Analog Transmission Plan | 84 |
| 5.1.2 | Audible Call Progress Tones | 84 |
| 5.1.3 | Analog Communications Interface Requirements | 84 |
| 5.1.4 | Incoming Call Signaling | 85 |
| 5.1.5 | Outgoing Call Signaling | 86 |
| 5.1.6 | Audio Transmission Requirements | 87 |
| 5.1.7 | Legal Record Interfaces | 88 |
| 5.1.8 | Connection Requirements | 88 |
| 5.2 | Digital Interface Requirements | 88 |
| 5.2.1 | Interface to the UCE Telephony Services | 88 |
| 5.2.2 | Interface to Government-provided Dial Services | 88 |
| 5.2.3 | Interface to the Public Switched Telecommunications Network (PSTN) | 89 |
| 5.3 | Console Interface Requirements | 89 |
| 5.3.1 | Headset Interfaces | 89 |
| 5.3.2 | Handset Interfaces | 89 |
| 5.3.3 | Footswitch Interface | 89 |
| 5.4 | GPS Interface | 90 |
| 5.5 | Coded Time Source Interface | 90 |
| 5.6 | Electrical Power Interface | 90 |
| 6 | SIZE, CAPACITY, AND SCALABILITY REQUIREMENTS | 91 |
| 6.1 | Unified Communications Capabilities | 91 |
| 6.2 | Conference Control System Capabilities | 91 |
| 6.2.1 | Capacity and Scalability | 91 |
| 6.2.2 | Dimension and Space Limitations | 92 |
| 6.3 | Audio/Visual Capabilities | 92 |
| 7 | PHYSICAL, ELECTRICAL, MECHANICAL, AND ENVIRONMENTAL REQUIREMENTS | 93 |
| 7.1 | Physical, Electrical, Mechanical, and Environmental Requirements | 93 |
| 7.1.1 | Dimension, Weight, and Space Limitations | 93 |
| 7.1.2 | Cabinet and Frame Requirements | 93 |
| 7.1.3 | Material Requirements | 94 |
| 7.1.4 | National Electrical Code (NEC) | 95 |
| 7.1.5 | Health and Safety | 95 |
| 7.1.6 | Mechanical Requirements | 95 |
| 7.1.7 | Electrical Interfaces to Government-furnished Power Sources | 95 |
| 7.1.8 | Environmental Requirements | 96 |
| 7.2 | Installation Requirements | 97 |
| 7.2.1 | 7.2.1 General | 97 |
| 7.2.2 | Equipment Mounting | 97 |
| 7.2.3 | Power Wiring and Grounding | 97 |
| 7.3 | Equipment Identification | 98 |
| 7.3.1 | Labeling | 98 |
| 7.3.2 | Cable Marking | 98 |
| 7.4 | Specific Requirements by Type of CPE | 98 |
| 7.4.1 | Standard Telephone Stations | 98 |
| 7.4.2 | VoIP Gateways - | 99 |
| 8 | SYSTEM MONITORING AND CONTROL | 100 |
| 8.1 | Performance Monitoring | 100 |
| 8.1.1 | Service Performance Alarms | 100 |
| 8.1.2 | Service Performance Data | 101 |
| 8.1.3 | Service Usage Data | 101 |
| 8.2 | System Control | 102 |
| 8.3 | Performance Status Reporting | 102 |
| 8.3.1 | Real-Time Performance Status Reporting | 102 |
| 8.3.2 | Performance Status Summary Reporting | 102 |
| 8.3.3 | Presence Status Reporting | 103 |
| 8.4 | Trouble Ticketing | 103 |
| 8.5 | Service Reference Information | 103 |
| 8.5.1 | Service Configuration Information | 103 |
| 8.5.2 | Site Information | 104 |
| 8.5.3 | Service Verification Information | 104 |
| 8.6 | Logging and Archiving | 104 |
| 8.7 | Call Detail Records | 105 |
| 8.8 | Contact Center Reporting Requirements | 105 |
| 8.8.1 | Real-time Reporting | 105 |
| 8.8.2 | Summary Reporting | 105 |
| 9 | HUMAN FACTORS REQUIREMENTS | 107 |
| 9.1 | UCE CCS Human Factors Requirements | 107 |
| 9.1.1 | System Operation | 107 |
| 9.1.2 | Input Devices | 107 |
| 9.1.3 | UCE CCS System Terminals | 107 |
| 9.1.4 | UCE CSS Console Displays and Controls | 108 |
| 9.1.5 | Controls and Visual Indicators | 110 |
| 9.1.6 | Alarms and Alerts | 110 |
| 9.2 | Other UCE Human Factors Requirements | 110 |
| 10 | UCE USER PORTAL REQUIREMENTS | 111 |
| 10.1 | General | 111 |
| 10.2 | User Interfaces | 111 |
| 10.3 | Security | 111 |
| 10.4 | Portal Functions | 111 |
| 10.4.1 | Audio Conference Dashboard | 112 |
| 10.4.2 | User Support and Reference Resources | 112 |
| 10.4.3 | 10.4.3 Voicemail Management | 113 |
| 10.4.4 | Move, Add, and Change (MAC) Requests | 113 |
| 10.4.5 | Notification System Dashboard | 114 |
| 10.4.6 | Enterprise Video Conferencing Services (EVCS) | 114 |
| 10.4.7 | Audio/Visual Solutions for FAA Conference Rooms | 114 |
| 10.4.8 | Extension to Cellular Requests | 114 |
| 10.4.9 | Softphone Requests | 114 |
| 11 | SECURITY REQUIREMENTS | 115 |
| APPENDIX A: DEFINITIONS OF BASIC TELEPHONY CAPABILITIES AND FEATURES | 1 | |
| APPENDIX B: DIALING PLAN REQUIREMENTS | 1 |
| 693KA8-24-SS-UCE_2 | Attachment J-1 |
| October 18, 2024 | UCE Technical Specification |
INTRODUCTION
Purpose This document describes the technical, functional, and performance requirements for the Federal Aviation Administration’s (FAA’s) Unified Communications Enterprise (UCE).
Functional Scope The functional scope of the UCE includes basically telephony services, voice and video conferencing, audio/visual support equipment, and a conferencing control system (CCS) capability to support large-scale voice conferences for National Airspace System (NAS) operations.
UCE will initially include infrastructure comprising the existing FAA Administrative Voice Enterprise Services (FAVES) capability and then evolve to include infrastructure and services provided under the UCE contract. During the UCE period of performance, legacy systems operated and maintained under the FAVES contract may be upgraded, modernized, and replaced by the UCE contractor.
The FAA’s legacy Conference Control System (CCS) is a high-capacity telecommunications conferencing system used by the FAA Traffic Management Specialists located at the Air Traffic Control System Command Center in Warrenton, VA. The CCS is used to regulate the flow of air traffic to minimize delays and congestions while maximizing the overall operation of the National Airspace System (NAS). Under the UCE contract, the legacy CCS capability will be replaced by a new UCE-provided CCS capability and may also be implemented at other facilities.
Geographic Scope The UCE contractor must provide services for both domestic and non-domestic locations. Current locations are listed in Attachment J-5, Inventory Summary, although the locations requiring services under UCE may change over time and the Government may not order services under UCE for all the locations listed in Attachment J-5.
Applicability The requirements contained within this technical specification apply to all Contractor-provided solutions, including those dependent on Government-furnished items for which the Contractor assumes maintenance and operations responsibility. The Contractor may request a waiver from requirements that cannot be met by Government-furnished items and/or propose technology refreshes or upgrades that will bring the integrated solution into compliance.
Definitions This section defines key terms used within this specification. Definitions annotated with “[CCS]” are specific to the requirements for the UCE-provided CCS capability.
Add Conference. Allows a user add participants to an existing conference or to generate a conference with selected parties.
An Ad-hoc Conference is a conference whose participants all have the same passcode.
A Band Elimination Filter (BEF) screens out frequencies that are within a certain range, giving easy passage only to frequencies outside of that range. The insertion of a band elimination filter prevents an operator from hearing any single frequency (SF) tone signaling. Cutting transmitted audio before transmission of SF tone removes any possible speech audio to the line so the SF detector at the far end can detect a clear release state. [CCS] Barge-in/Barging. The ability to established voice communications to any console from another console. [CCS] A Blast-out Conference is similar to a Preset Conference and a Progressive Conference except that the operator manually selects the parties to be called rather than from a preset list and does not have an active call in progress.
Busy: A state in which another party is communicating to another user within the CCS capability. [CCS] Call Screening: The capability to select and answer a call in the queue out of sequence.
Call. A call is a user-initiated attempt to establish a dial-up connection with another station.
Controller Work Position is the location of a CCS user on the operational floor of the FAA facility Types of Calls. There are two types of UCE calls: on-net and off-net.
Campus Environment. A campus environment is defined as a collection of service delivery points dispersed across multiple physical locations (i.e., buildings) that share capabilities hosted at any location on the campus. The simple extension of UCE services hosted at one physical location to another physical location does not constitute a campus environment, but multiple facilities within close proximity may be designated by the Government as a “campus environment.” Specific examples of campus environments include but are not necessarily limited to:
the FAA aeronautical center in Oklahoma City, the William J. Hughes Technical Center in Atlantic City, and FAA Headquarters offices in Washington, DC.
Calls between stations on the same campus can typically be completed by dialing a 4 or 5-digit extension.
CCS User. The Air Traffic Specialist, Supervisor, or other personnel who controls CCS equipment through a terminal. [CCS] Configuration, The specific set-up of an operational console in regard to ring lists, home pages, call reception, dialing capability, and the user’s assigned duties.
Connected. A state in which the console is currently occupying a communication path for two (or more) way communications.
Console: The physical CCS equipment (e.g., display, audio jacks, keypad function, screen selection function, alpha-numeric input function, footswitch, speaker, etc.). [CCS] Customer Premise Equipment (CPE) corresponds to any equipment located at Government facilities that supports the delivery of UCE services and is maintained by the UCE contractor. This includes UCE contractor-provided standby power capabilities, as well as any other equipment that may be used to simultaneously support UCE services and services provided to other customers.
dBm stands for decibel milliwatt. It is a unit of power level that measures the strength of a signal. dBm is used throughout this specification. Power levels within the CCS capability are expressed in dBm0 (decibels relative to one milliwatt at the zero transmission level point). These relative measures, together with the transmission plan, completely define the corresponding absolute measures of any signal (in decibels relative to one milliwatt or dBm) at every other point of interest within the system.
Any quantity Q expressed in relative measure can be converted to absolute measure by the following formula: Q (in dBm) = Q (in dBm0) + TL, where TL is the transmission level of the point of interest, obtained from the transmission plan. For example, a signal that measures -4 dBm injected at a -3 TL input point would be expressed as (-4 dBm) - (-3 TL) = -1 dBm0. This same signal appearing at a -16 TL output point would measure, in absolute terms (-1 dBm0) + (-16 TL) = -17 dBm.
References in this specification to “1004 Hz” are in a general sense. “1004 Hz” is used as a shorthand for any sinusoidal test tone in the frequency range between 1000 and 1020 Hz. “1004 Hz” is the standard reference adopted by the telephone industry.
The Analog Transmission Plan in Section 5.1.1 of this document addresses the CCS capability. It is not meant to refer directly or indirectly to external circuits or to transmission plans that cover them (i.e., CCS-W 0TLP is not necessarily the telephone company 0TLP). [CCS] Device: A handset or headset. [CCS] Direct Access (DA) Selector. Single action screen selection that represents codes and/or functions necessary to make the communication. [CCS] Double Touch (switch). A switch action which requires two touches/initiations to execute a function.
Electrostatic Discharge refers to the sudden transfer of static electric charge (built up through mechanical friction or other means) between the UCE and external entities (including personnel), or within UCE equipment.
Electromagnetic Interference is defined as the failure to meet the functional and performance requirements of this specification, or impairment of other systems’ performance, due to electromagnetic radiation.
Grade of Service is the probability of a call being blocked or delayed more than a specified time interval, expressed as a decimal fraction. The Grade of Service is normally applied during the peak busy hour, but other time periods or traffic conditions can be used. The Grade of Service number is used as a guide to set the trunk group size in order to achieve the desired performance.
Grounding Systems associated with Government-provided power sources will typically include a multi-point earth ground and an AC power ground at all installations.
Homepage. An introductory screen visible to a user when they open an application or a website. The Homepage facilitates operator access to frequently used telephone lines and conferences. Most common information is readily available on each of the Homepage views, but each view contains information and/or features that are not available in the other views.
Hold. A state in which a caller or conference is no longer able to communicate with the console which took the action to place the party on hold.
Host Console. A console located in a position within the facility having control of the conference.[CCS] Indirect Access (IA). Individual input of specific codes or code sequences required to establish communications.[CCS] Intrafacility Calls are calls placed between consoles within the facility. [CCS] Interfacility Calls are calls placed between FAA facilities and the UCE CCS. FAA facilities include Enroute centers, TRACONs, and control towers. [CCS] Latching (switch). A switch action whereby after actuation of a function, upon release, the switch remains in the new state.[CCS] Legal Voice Record refers to the statutory requirement for recording of all ATC voice communications on a government-furnished logging recorder for legal and administrative purposes. [CCS] A Meet-me Conference is a pre-set (date/time/participants) conference accessible by dialing a pre-established telephone number and entering a user-specific Personal Identification Number (PIN).
Monitor Function. A listen only connection. [CCS] Mute. The capability to listen to voice communications and control the transmit function so the other party will not hear any unwanted conversation or background noise.
Non-Latching (switch). A switch action whereby after actuation of a function, upon release, the switch returns to the previous state.
Non-selective Calls are calls received from the analog lines and are automatically directed to a console or group of consoles without taking any further action by the calling party. [CCS] Object. A button or geographical presentation of a circuit or line On-Net Calls. Calls from a UCE SDP to another UCE SDP are on-net calls. Calls initiated to access system functions/features (e.g., voice mail) are also defined as on-net calls.
Off-Net Calls. Calls involving two or more stations, at least one of which is connected to a UCE SDP and at least one of which is not, are off-net calls.
Operator. The Air Traffic Specialist, Airway Facilities (maintenance) Specialist, Supervisor, or other personnel who uses a console.
Position. The location where consoles are housed consoles. A position may house multiple consoles.
A Preset Conference is a conference for which the participants are pre-established. [CCS] A Progressive Conference is a conference in which participants can be added or deleted as necessary as the conference progresses. [CCS] Relief Briefings support the official handoff of responsibility from a departing operator to a relief operator by setting up voice communications between the two and recording these communications.
Selective Calls are calls in which the operator or the recipient determines if the call is to be routed to a console or conference. [CCS] Service Delivery Point. A UCE service delivery point (SDP) is the physical or logical point at which a telephony service is delivered by the contractor to the Government or its designated agent. The SDP is the point at which performance parameters are measured to determine compliance with the contract, and the point used by the contractor to identify the pricing for services rendered.
SDPs may be located on or off FAA premises. Possible SDP locations include but are not limited to:
Network side of a Private Branch Exchange (PBX), Central Office, Centrex system, or other communications system or network;
User side of contractor-provided access facilities (e.g., gateway router);
Standard carrier/user demarcation point;
Minimum Point of Penetration (MPOP) [FCC defined demarcation point];
Desktop (e.g., telephone set, personal computer [PC]);
Contractor’s POP; and Wireless phones and satellite earth stations.
Services may or may not have a physical SDP, depending on the characteristics of the individual services.
Sidetone is the provision of the talker’s audio into the earpiece of the talker’s HS as an aural cue that transmission is underway. Sidetone is not desirable in circumstances under which the user is not transmitting (i.e., no call active). Sidetone is an indicator to the user that outgoing audio is going to the legal recorder.
Signal to Guard Ratio is the strength of the single frequency (SF) received tone relative to the level of all other received audio. It is used to prevent talk-off where voice or other audio could be interpreted as a release signal. [CCS] SoftPhone. A SoftPhone is the implementation of calling functions through a software application on general purpose computer so that calls can be made over the Internet or private IP network rather than using the PSTN and traditional telephone equipment.
UCE User. A UCE user is an individual or system that places and/or receives calls via UCE equipment platforms.
User station. Terminal equipment used to place and receive calls.
Userid Classmarked Operator. An operator at a console that has been given the ability to perform certain operations through the console userid entered during the console log.
Zip tone. Momentary audio notification.
Document Overview The remainder of this specification is organized as follows:
| Section 2 | Applicable Documents - Lists the standards, specifications, and other policy documents that are applicable to UCE. |
| Section 3 | Enterprise-Level Requirements – Defines the enterprise-level requirements applicable to UCE including performance parameters such as availability, latency, etc. |
| Section 4 | Functional Requirements – Identifies the basic services that are in scope to be supported by UCE and defines the required set of capabilities, features, and interface requirements that must be met by each service. |
| Section 5 | Interface Requirements – Defines the interface technical specifications that UCE equipment must comply with. |
| Section 6 | Size, Capacity, and Scalability Requirements – Defines the size, capacity, and scalability technical specifications of that UCE equipment must comply with. |
| Section 7 | Customer Premise Equipment (CPE) Requirements – Defines the technical specifications that UCE equipment located at Government facilities must comply with. |
| Section 8 | System Monitoring and Control – Defines the enterprise monitoring and reporting requirements that must be met in support of UCE operations. |
| Section 9 | Human Factors Requirements – Defines the technical specification that UCE equipment must comply with to optimize health, safety, well-being, overall system performance and reliability of UCE systems. |
| Section 10 | UCE User Portal Requirements – Defines platform-based reporting requirements such as call detail records that UCE must be capable of supporting. |
| Section 11 | Security Requirements - Defines required UCE security management capabilities including monitoring, intrusion detection, and incident reporting/handling. |
APPLICABLE DOCUMENTS
This section identifies FAA, Government, and industry standards, orders, directives, memorandums, and other documents that contain requirements applicable to UCE. The Contractor is responsible for reviewing all applicable documents, understanding their impact on the delivery of the required services, and complying with the applicable requirements. The document versions referenced correspond to the current versions at the time of issuing the UCE Screening Information Request (SIR). When and if updates are made to applicable documents during the contract period of performance, the Contractor will be allowed to assess the update for any effect on contract performance before it is incorporated into the contract.
FAA Standard, Orders, and Other Government Directives
| Identifier |
| Title |
FAA-G-2100H
(May 2005) Electronic Equipment, General Requirements
FAA-STD-019F
(Oct 2017) Lightning Protection, Grounding, Bonding and Shielding Requirements for Facilities
FAA-C-1217H
(Jan. 2021) Electrical Work, Interior
FAA Order 6950.2F (April 2024) Electrical Power Policy Implementation
| FAA Order 6950.27B (July 2022) |
| Power System Studies |
| 29 CFR 1903-1910 and 1926 (Oct. 2001) |
| Title 29, Labor, Chapter XVII – Occupational Safety and Health Administration, Department of Labor, Parts (a) – (g) |
47 CFR Part 68 (Jan. 01, 2005) Part 68 - Connection of Terminal Equipment to the Telephone Network
| 47 CFR |
| Code of Federal Regulations (CFR) - 1990 Telecommunications. Title 47, Part 15, FCC rules and regulations regarding unlicensed rf radiation |
| FAA Acquisition Management System (AMS) |
| FAA AMS http://fast.faa.gov |
| FAA Order JO 6030.20G (Mar. 2019) |
| Electrical Power Policy |
| FAA Order JO 6950.18B (June 2014) |
| Maintenance of Electrical Distribution Systems |
| FAA Order JO 3900.64A (Feb. |
| Air Traffic Organization Electrical Safety Program |
| FAA Order AF 6950.3 (Nov. 1960) |
| Plant Structures and Ground Modification Electrical |
| FAA Order JO 6950.17B (May 2014) |
| Maintenance of Electrical Systems in Buildings |
| FAA Order JO 6950.22A (May 2014) |
| Maintenance of Electrical Power Cables |
| FAA Order JO 6950.28 (Feb. 2021) |
| Underground Electrical Distribution System Power Cables Policy |
| FAA Order 6030.19B (May 1997) |
| Alaskan Region Electrical Power Policy Criteria |
| FAA Order JO 6950.2E (July 2021) |
| Electrical Power Policy Implementation at National Airspace System Facilities |
| FAA Order JO 6950.27B (July 2022) |
| Power System Studies |
| DISA Enterprise Voice, Video, and Messaging SRG |
| Enterprise Voice, Video, and Messaging Security Requirements Guide (SRG), April 2024. |
(https://public.cyber.mil/stigs/downloads/)
| FAA Order 1370.121B |
| FAA Information Security and Privacy: Policy, April 25, 2022 |
| FAA Order 1600.1F |
| Personnel Security Program, November 4, 2021 |
| FAA Order 1600.2F |
| Classified National Security Information (CNSI), November 15, 2016 |
| FAA Order 1600.6E |
| Facility Security Policy, March 11, 2004 |
| FAA Order 1600.69D |
| FAA Facility Security Management Program, September 2, 2023 |
| FAA Policy Memorandum ATS-SEC-99-001 |
| Safeguarding and Control of Classified and Sensitive Information, 23 Sep. 1999 |
| FAA Policy Memorandum ACP-300-99-001 |
| Safeguarding and Control of Sensitive Security Information (SSI), 30 Nov. 1998 |
FAA Information Security Certification and Accreditation (C&A) Handbook, March 2008
| Federal Information Security Modernization Act of 2014 |
| Public Law 113-283 – Federal Information Security Modernization Act of 2014 |
(https://www.govinfo.gov/app/details/PLAW-113publ283/).
| NIST FIPS 199 |
| Standards for Security Categorization of Federal Information and Information Systems, February 2004. |
| NIST FIPS 200 |
| Minimum Security Requirements for Federal Information and Information Systems, March 2006. |
| NIST Special Publication 800-18, Rev 1 |
| Guide for Development of Security Plans for Information Technology Systems, February 2006 |
| NIST SP 800-37, Rev 2 |
| Risk Management Framework for Information Systems and Organizations: A System Life Cycle Approach for Security and Privacy, Dec 2018 |
| NIST SP 800-52, Rev 2 |
| Guidelines for the Selection, Configuration, and Use of Transport Layer Security (TLS) Implementations, August 2019 |
| NIST SP 800-53, Rev. 5 |
| Security and Privacy Controls for Information Systems and Organizations, September 2020 |
| NIST SP 800-58 |
| Security Considerations for Voice Over IP Systems, January 2005. |
| NIST SP 800-60, Volume 2, Rev 1 |
| Guide for Mapping Types of Information and Information Systems to Security Categories: Appendices, August 2008 |
| NIST SP 800-61, Rev. 2 |
| Computer Security Incident Handling Guide, August 2012 |
| NIST SP 800-63 |
| Digital Identity Guidelines, December 2022 |
| OMB Memorandum M-24-04 |
| Fiscal Year 2024 Guidance on Federal Information Security and Privacy Management Requirements (Dec 2023) |
| OMB Memorandum M-24-14 |
| Administration Cybersecurity Priorities for the FY2026 Budget (July 2024) |
| OMB Memorandum M 23-22 |
| Delivering a Digital First Public Experience (September 2023) |
| OMB Memorandum M-22-18 |
| Update to Memorandum M-22-18, Enhancing the Security of the Software Supply Chain through Secure Software Development Practices (January 2022) |
| OMB Memorandum M-22-09 |
| Moving the U.S. Government Toward Zero Trust Cybersecurity Principles (October 2021) |
| OMB Memorandum M-22-01 |
| Improving Detection of Cybersecurity Vulnerabilities and Incidents on Federal Government Systems through Endpoint Detection and Response |
FAA Information System Security Architecture (ISSA)
NSA Information Assurance Technical Framework (IATF), version 3.1, September 2002.
| FAA Order 1600.1F |
| Personnel Security Program, April 2021 |
| DOT Handbook 1350.2 |
| Departmental Information Resources Management Manual, Information Systems Security Program, January 2006 |
| DOT H 1350.250 Series |
| Departmental Information Protection Planning |
| DOT H 1350.260 |
| Departmental Guide to Protecting Information Technology |
| DOT Handbook 10-202 |
| Departmental Guide to Network Security |
| DOT Memorandum |
| Federal Information Security Management Act, DOT Guidelines |
| DOT 2006-22 |
| Implementation of DOT's Protection of Sensitive Personally Identifiable Information (SPII), October 11, 2006 |
| DOT Information Technology and Information Assurance Policy Number 034 |
| Reporting Cyber Security Incidents and Sensitive Personally Identifiable Information (SPII) Exposures, December 31, 2007 |
| FAA Order JO 1370.96 |
| ATO System Access Control, April 17, 2007 |
| FAA Order JO 1370.98 |
| ATO IT Infrastructure Requirements for Non-FAA Connectivity, April 17, 2007 |
| FAA Order JO 1370.99 |
| ATO NAS ISS Patch Management, April 17, 2007 |
Industry and Commercial Standards
| Identifier |
| Title |
ANSI T1.403
(1999) Telecommunications - Network-to-Customer Installation - DSI Metallic Interface ATIS
ANSI T1.410
(1996) Telecommunications - Carrier-to-Customer Metallic Interface – Digital Data at 64kbit/s and sub rates ATIS
ANSI/EIA/TIA-RS232-C
(Aug. 1969) Interface Between Data Terminal Equipment and Data Communication Equipment Employing Serial Binary Data Interchange
ANSI/EIA/TIA-RS232-D
(1989) Interface Between Data Terminal Equipment and Data Communication Equipment Employing Serial Binary Data Interchange
ANSI/EIA/TIA-RS232-E
Interface Between Data Terminal Equipment and Data Communication Equipment Employing Serial Binary Data Interchange
ANSI/EIA/TIA-449
High Speed 25-Position Interface for Data Terminal Equipment and Data Circuit-Terminating Equipment, Including Alternate 26-Position Connector )
ANSI/EIA-530
(Mar. 1987) High Speed 25-Position Interface for Data Terminal Equipment and Data Circuit-Terminating Equipment
ANSI/EIA/TIA-530-A
(June 1992) High Speed 25-Position Interface for Data Terminal Equipment and Data Circuit-Terminating Equipment, Including Alternate 26-Position Connector
| ANSI/EIA/TIA-464-C-1 (June 2004) |
| Requirements for Private Branch Exchange (PBX) Switching Equipment |
| Bellcore GR-342-CORE (December 1995) |
| High-Capacity Digital Special Access Service - Transmission Parameter Limits and Interface Combinations |
Bellcore TR–TSY–000754 (July 1990) ISDN Primary Rate Access Transport System Requirements
Bellcore TR-NWT-000335 (May 1993) Voice Grade Special Access Service Transmission Parameter Limits and Interface Combinations
Bellcore/Telcordia GR-3055 (March 2000) Voice over Packet: NGN Access Gateway Generic Requirements
Bellcore/Telcordia GR-3060 (April 2000) Framework Generic Requirements for Voice over Packet (VoP) Network Services
Bellcore/Telcordia GR-3113 (Oct 2005) Generic Requirements for a Local Location Information Server (LIS) to Support E9-1-1 Originating Location Information for IP Centrex/IP PBX
Telcordia SR-2275 (October 2000) Telcordia Notes on the Networks
| EIA-310-D (Sep 1992) |
| Cabinets, Racks, Panels, and Associated Equipment |
| ITU-T, G. 107 (June 2015) |
| The E-model, a Computational Model for Use in Transmission Planning |
| ITU-T G.711 (Nov. 1988) |
| Pulse code modulation (PCM) of voice frequencies |
| ITU-T G.726 (Dec. 1990) |
| CCITT Recommendation G.726 (1990), General Aspects of Digital Transmission Systems, Terminal Equipment - 40, 32, 24,16 Kbit/s Adaptive Differential Pulse Code Modulation (ADPCM). |
ITU-T G.729
(June 2012) Coding of speech at 8 Kbit/s using conjugate-structure algebraic-code-excited linear prediction (CS-ACELP)
ITU-T H.323
(March 2022) Packet-based multimedia communications systems
| ITU-T P.863 (March 2018) |
| Perceptual objective listening quality prediction |
ITU- T T.38
(Nov 2015) Procedures for real-time Group 3 facsimile communication over IP networks
IETF RFC 3550
(July 2003) RTP: A Transport Protocol for Real-Time Applications
IETF RFC 3261
(June 2002) SIP: Session Initiation Protocol
IETF RFC 3319
(July 2003) Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers
IETF RFC 3325
(November 2002) Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks.
IETF RFC 3372
(September 2002) Session Initiation Protocol for Telephones (SIP-T): Context and Architectures
IETF RFC 3666
(December 2003) Session Initiation Protocol (SIP) Public Switched Telephone Network (PSTN) Call Flows
IETF RFC 3690
(February 2004) IP Telephony Requirements for Emergency Telecommunication Service (ETS)
IETF RFC 8819
(April 2006)
SIP “cause” URI Parameter for Service Number Translation
IETF RFC 3263
(June 2002) Session Initiation Protocol (SIP): Locating SIP Servers
IETF RFC 3312
(October 2002) Integration of Resource Management and Session Initiation Protocol (SIP)
IETF RFC 3329
(January 2003) Security Mechanism Agreement for the Session Initiation Protocol (SIP)
| IETF RFC 3428 (December 2002) |
| Session Initiation Protocol (SIP) Extension for Instant Messaging |
IETF RFC 4412
(February 2006) Communications Resource Priority for the Session Initiation Protocol (SIP)
IETF RFC 5360
(October 2008) A Framework for Consent-Based Communications in the Session Initiation Protocol (SIP)
IETF RFC 5763
(May 2010) Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)
IETF RFC 8224
(February 2018) Authenticated Identity Management in the Session Initiation Protocol (SIP)
IETF RFC 9409
(July 2023) The 'Sip-Trunking-Capability' Link Relation Type
UBC
(1997) Uniform Building Code
BOCA
(1999) National Building Code
SBCCI
(1997) Standard Building Code
NFPA 70
(2023) National Electrical Code
Order of Precedence In case of a conflict between the body of this document and the above documentation, the requirements within the body of this document must take precedence.
Where multiple standards are cited, the order of precedence must be as follows unless otherwise noted:
1. FAA Orders and Policies Federal Information Processing Standards Other Federal Standards Federal Telecommunications Recommendations (FTRs) Industry forums (e.g., North American Integrated Services Digital Network (ISDN) Users Forum [NIUF], Frame Relay Forum, Asynchronous Transfer Mode Forum [ATMF]) Internet Activities Board (IAB) ANSI, Electronic Industries Association [EIA], Institute for Electrical and Electronic Engineers (IEEE), Insulated Cable Engineers Association (ICEA), National Electric Code (NEC), Telecommunications Industry Association [TIA] Telecommunications Industry Forum (TCIF), and Underwriters Laboratories (UL) standards Bellcore / Telcordia standards and specifications International Telecommunications Union-Telecommunications Service Sector (ITU-TSS) Proprietary standards The Government reserves the right to waive the standards requirement for any service or system function.
In case of a conflict between requirements in the above documentation which is not specifically arbitrated within the body of this document, the UCE Contracting Officer will determine the precedence.
ENTERPRISE-LEVEL REQUIREMENTS
The Contractor is responsible for all aspects of performance, security, interconnectivity, and interoperability of systems, equipment, and services provided under the UCE contract. The Contractor's responsibility is from SDP to SDP - which, for on-net calls, is from user station to user station and, for off-net calls, is from the user station to the UCE gateway or the carrier demarcation point. When the PSTN or Government-furnished local networks (wide area or local area) are used, the UCE contractor is still responsible for SDP-to-SDP performance, but an allocation/budget will be made to the PSTN or Government-furnished WAN/LAN and the Contractor's performance will be measured by subtracting the greater of the (a) the amount allocated to the PSTN or Government-furnished WAN/LAN; and (b) the actual performance of the PSTN or Government-furnished WAN/LAN. Allowances for "Customer Time" are also defined in Section 3.3.1.3. The Government or its service providers are responsible for the security of WAN and LAN services3.1. General System Requirements Enterprise Architecture UCE must provide an enterprise architecture that delivers the required services and features at FAA-specified service delivery points, makes full and effective use of Government-furnished capabilities, uses the contractor's services and facilities in a cost-effective manner, interfaces with the Public Switched Network (PSTN) in a manner that meets the requirements of this technical specification, is scalable and robust, and is compatible with FAA legacy infrastructure when required for continuity of service. The UCE enterprise architecture must be adaptable to meet demands for new services as facilities are consolidated or relocated, new technological capabilities emerge, and user needs change.
System Components UCE CPE Supporting Telephony Services UCE CPE supporting the Telephony Services defined in Section 4.1.3 must include the following equipment items:
1. Portable conference units with speaker and microphone. A portable audio teleconferencing unit that has a standard RJ 11 or RJ-45 jack interfaces and a minimum of two microphones and one speaker.
2. Network management terminals consist of a PC and all other equipment, software, and firmware necessary to provide UCE system operators with access to the full range of System Monitoring capabilities.
3. Attendant consoles that provide groups of users with distinct attendant groups for call extensions, call screening, and call completion assistance.
All attendant consoles must be installed by the contractor at buildings specified by the agency and must provide service to the station lines assigned to any user group regardless of where the station lines are located within the UCE service area.
Attendant consoles must be supplied with the necessary lightweight attendant and supervisor headsets and accessories and must be equipped with busy lamp indicators to identify an all trunk busy condition for each trunk group serviced by that attendant console group.
All features of the attendant console positions, including all visual indicators and control equipment, must be battery-powered to ensure continuous operation for up to eight hours in the event of a commercial AC power failure.
Where multiple attendant console positions are required, each console must have identical functions and features and have full access to all supported trunks and stations, including interposition transfer of calls.
Each attendant console must be equipped to receive incoming calls and must identify the calling party by station number, class of service, and trunk group.
Each attendant console must have at least six attendant loops to provide for station access to attendant, serving of incoming outside calls, and performing all attendant service functions.
Each console must be placed in service or taken out-of-service without affecting other consoles or system operations.
When a console is not staffed, all attendant calls must be routed to another active console serving the same user group or to a recorded announcement when all such consoles are inactive or busy.
CCS System Components Consoles The UCE CCS must provide console equipment for use by operators.
The UCE CCS must provide the number, location and configuration of each console as identified at time of order, subject to the requirements of Section 3.6.
The UCE CCS must provide each console access to all system functionality, as configured by Government authorized personnel.
The UCE CCS must provide each console access to all system services, as configured by Government authorized personnel.
Terminals The UCE CCS must provide system terminals for access and control of UCE CCS configuration and status.
The UCE CCS must permit a user to assign the supervisor, maintenance, and system administrator functions to the system terminal through a logon procedure identified in Section 4.2.1.18.
System Locations The UCE CCS must be capable of being installed in multiple buildings at a given location.
The UCE CCS must be capable of being installed in multiple locations.
The UCE CCS installed at a given location must remain fully operational in the event the UCE CCS at another location becomes inoperable.
Performance Telephony Services UCE must provide telephony services at performance levels equal to or greater than what is available commercially. Thus, if the available commercial performance parameter is more demanding than the minimum acceptable level specified in this contract, the available commercial performance parameter will prevail.
The performance measures defined for UCE include:
1. Availability – Measured end-to-end and calculated as a percentage of the total reporting interval time that the enterprise, system, or services operationally available to the Government. Each calendar month is defined as a reporting interval.
1. The availability is calculated as follows.
Total uptime is the total amount of time the service is available within a one-month period. Total downtime is the total amount of time that the service is unavailable within a one-month period excluding Customer Time as defined in Section 3.3.1.3. Total downtime includes scheduled maintenance downtime if the service is unavailable for use.
1. Time to Respond (TTR) – The maximum time allowed for the Contractor to respond to an outage and initiate restoration.
Call Blocking – The percentage of call attempts that are not successfully completed.
Voice Quality – Audio quality of voice calls measured in terms of the mean opinion score (MOS). The MOS provides a numerical indication of the perceived quality of received media after compression and/or transmission. The MOS is expressed as a single number in the range 1 to 5, where 1 is lowest perceived audio quality, and 5 is the highest perceived audio quality measurement.
Specific UCE performance requirements are defined below in Table 3.2-1.
Table 3.2-1. UCE Performance Requirements
| Performance Measure |
| UCE Performance Requirement |
| Allowance for Government-furnished WAN/LAN |
| Enterprise Availability (Note 1) |
| > 99.999% |
| See Customer Time definition in Section 3.3.1.3 |
| System Availability (Note 2) |
| > 99.9% |
| See Customer Time definition in Section 3.3.1.3 |
| Service Availability (Note 3) |
| > 99.5% |
| See Customer Time definition in Section 3.3.1.3 |
| Time to Respond - Routine |
| Reported prior to noon local time: |
Same business day Reported after noon local time:
Next business day before noon N/A
| Time to Respond - Emergency |
| Dispatch not required: 1 hour. |
Dispatch required: 4 hours N/A
| Call blocking |
| See Table 3.2-2 |
| N/A |
| Voice Quality |
| See Section 3.3.1 |
| Dependent upon specification of service class used |
Notes:
1. Enterprise Availability is defined as the availability of the Contractor’s enterprise solution and capabilities/ functions shared across the enterprise. Downtime in the calculation of Enterprise Availability refers to when the capability/function is unavailable for use on an enterprise-wide basis. No exception for outages occurring after normal business hours is allowed for the calculation of Enterprise Availability.
1. System Availability is defined as the availability of Premises-based systems and capabilities/functions supporting a specific facility or campus environment.
1. Service Availability is defined as the availability of an individual UCE service delivered to a distinct SDP.
Transmission Quality Requirements The performance of UCE telephony services must comply with the following transmission quality specifications:
1. Analog transmission values and ranges set forth in Section 7, Transmission, BOC Notes on the LEC Networks (Standards: ANSI /TIA/EIA-464-C-1 for PBX trunk service and Bellcore Pub SR-2275 for other analog services);
1. Digital transmission values and ranges set forth in the High-Capacity Digital Special Access Service - Transmission Parameter Limits and Interface Combinations (Standard: Bellcore Pub TR-TSY-000754 or Bellcore Pub GR-342-CORE); and
1. The grade of service requirements specified in Table 3.2-2 for the Busy Season Busy Hour (BSBH). All blocking probabilities must be calculated using the Erlang B formula.
If a UCE service does not meet these transmission quality requirements, it is deemed to be in an outage condition and unavailable for use.
Grade of Service Requirements UCE must meet the Grade of Service requirements defined in Table 3.2-2[footnoteRef:2] . To the extent that meeting particular Grade of Service requirements is dependent upon the PSTN and/or the Government-furnished WAN or LANs, the Contractor is responsible for advising the Government on the sizing of trunks and other connections to meet the requirements listed below. [2: Exception: In the event of the loss of GFE WAN connectivity at a site (such that calls are being placed on the PSTN on a contingency basis), compliance with the Grade of Service requirements defined in Table 3.2-2 is best-effort]
Table 3.2-2. Grade of Service Requirements
| Type of Connection |
| Grade of Service Required |
| Terminating access TrunktoSDP |
| P.01 |
| Local exchange network to UCE |
| P.01 |
| FTS2001/Networx POP to UCE |
| P.03 |
| Originating access SDP-to-trunk |
| P.01 (after dial tone) |
| UCE to local telephone company(s) |
| P.01 |
| UCE to FTS2001/Networx POP |
| P.03 |
| Dial tone delay |
| Less than 1 percent 3 seconds |
| Post Dial Delay |
| Less than 1 percent 5 seconds |
| Intra Switching Module calls for each UCE Switching Module |
| Nonblocking |
| Intra Switch blocking probability for each UCE switch |
| P.005 |
The performance provided must always be at a level not less than what is generally available commercially at no additional cost to the Government. Thus, if the available commercial performance parameter is more demanding than the minimum acceptable level specified in this contract, the available commercial performance parameter must prevail.
Customer Time Customer Time is defined as the portion of downtime that is Government’s responsibility and/or beyond the control of the Contractor. Customer Time includes:
1. The FAA or its representative is unable to provide access to a site (or chooses to delay site access – when site access is required to restore the service;
1. FAA doesn't respond to requests for additional information and such information is necessary in order to restore the service;
1. Outages attributable to PSTN service disruptions or Government-furnished network services;
1. Failure of government assets affecting service;
1. The outage is a direct result of an Excusable Delay as defined in AMS clause 3.10.6-7; or
1. The FAA authorizes it for other reasons.
For outages of services requiring a “Next Business Day” response, the portion of downtime occurring outside normal business hours is excluded from the service availability calculation.
Conference Control Services This section defines the performance requirements for UCE-provided Conference Control Services.
Reliability The Mean Time Between Failures (MTBF) for access to any call function from any console must be greater than or equal to 500 hours.
Notes:
The reliability of the UCE CCS capability is based on the mean time between failures (MTBF) of functions or services provided.
The MTBF is based on the failure rates of all components involved in providing the CCS capabilities and functions, the interrelationship of these components, and standard computational rules of reliability theory (e.g., series, parallel, i out of j).
The failure of any single component of the UCE CCS capability must not affect the operation of more than one Line Replaceable Unit (LRU) or console at a time.
If the UCE CCS capability mitigates system failures through the reallocation of resources to provide degraded operation, the following priority order must be applied in maintaining the capability (from most importance to least important):
1. Console communications;
1. Maintenance support;
1. Mission reconfiguration; and,
1. All other functions.
The loss of a UCE CCS LRU must not affect more than 50% of each type of communication resources (e.g., analog lines or digital lines).
Maintainability Time to Restore The UCE CCS capability must be restored to service within 3 hours when an outage occurs. Note: The time to restore includes the time required for travel to the site, fault isolation, repair, test, and return to operation.
Preventive Maintenance The minimum interval for preventive maintenance of the UCE CCS capability must be greater than or equal to six months.
Preventive maintenance of the UCE CCS capability must not require service interruption on more than one console or external interface at a time.
Maintenance Personnel Limitations No maintenance action on the UCE CCS capability must require more than two on-site personnel to complete.
Replacement of Consumable and High Failure Rate Components The UCE CCS capability must not require desoldering or interruption of service or desoldering for the replacement of consumable and high failure rate components.
Duty Cycle and Service life.
The UCE CCS capability must support a 100% duty cycle, i.e., continuous, around-the-clock operation.
When properly maintained in accordance with this specification, the UCE CCS capability must meet the functional and performance requirements of this specification continuously throughout a service life of at least 10 years of continuous use.
Power-up Time The UCE CCS must require no more than 5 minutes for startup or recovery, measured from the instant of application of main power to the first instant that all consoles are available for logon.
The UCE CCS startup or recovery must require no manual intervention after application of main power to be fully operational.
Response Times The UCE CCS must meet the response times defined in Table 3-1. The response time is defined as that time from the dialing of the last digit, depression of a switch, or some such other action that activates a feature available from the switch to the completion of the event.
Table 3-1. Response Time Requirements
| Feature |
| Response Time |
| Establish Calls |
| 450 ms or less |
| Override Calls |
| 450 ms or less |
| Disconnect Calls |
| 450 ms or less |
| Visual Indication of Incoming Call |
| 450 ms or less |
| Ringback/Busy Tone |
| 450 ms or less |
| Call Hold Activation |
| 450 ms or less |
| Call Forward Activate/Deactivate |
| 450 ms or less |
| Call Transfer Activate |
| 450 ms or less |
| Ringing of Transferred Call |
| 450 ms or less |
| Visual Indication of Transferred Call |
| 450 ms or less |
| Call Hold Visual Indication |
| 450 ms or less |
| Provide Dial Tone |
| 450 ms or less |
| Ringing Indication of Incoming Call |
| 450 ms or less |
Call Completion Except for when caused by the unavailability or prior occupancy of an external (non-UCE CCS) resource, the UCE CCS must complete incoming and outgoing calls within the limits stated in Table 3-1, in traffic volumes of 20 Centum Call Seconds per console.
Except for when caused by the unavailability or prior occupancy of an external (non-UCE CCS) resource, the UCE CCS must complete at least 99.9% of incoming calls within the limits of Table 3-1, in traffic volumes of 36 Centum Call Seconds per line.
Audio Performance Automatic Gain Control The UCE CCS must provide Automatic Gain Control (AGC) on a per conference line basis to maintain a constant output signal level after amplification when there are variations in the amplitude of the input signal.
The UCE CCS must provide AGC of voice frequencies between 300 Hz and 3200 Hz when transmitted at a console.
The UCE CCS must ensure there is no loss of voice quality or volume as more parties are added to a conference.
The UCE CCS must provide a means for maintenance personnel to disable the AGC function on a per controller work position basis.
The UCE CCS must provide a means for maintenance personnel to disable the AGC function on a per circuit basis.
Headset Jack Volume Control As a means to protect operators’ hearing, the UCE CCS must implement an audio compression function after any tone elimination function and volume control, having the following characteristics:
1. At any frequency between 300 and 3000 Hz and for a signal having a power level of -9 dBm or greater, the audio compression function must limit the power of the signal going to the HS jack to -9 dBm +1/-6 dB into 600 ohms.
1. For a step change in signal level into the compression function going from a level of -14 dBm to a level of -4 dBm, the level of the signal going to the headset must settle to within ± 2 dB of its final steady state within 10 ms.
1. For a step change in signal level into the compression function going from a level of -4 dBm to a level…
This is the start of the file's text. The full file is on GovTribe.
File details come from the government source that posted it. Updated .