Test_Center SoW 25Jul2023.docx
DOCX document 17 KB Posted
- Attached to
- Network Analysis Equipment Federal contract opportunity
- Solicitation number
- N68335-24-R-0015
About this file
This statement of work outlines technical requirements for network analysis equipment to be delivered to the Naval Air Warfare Center in Lakehurst, New Jersey. The scalable modular system must support a minimum of eighty interface ports of various types, and perform network latency testing, security vulnerability assessments, and load/stress testing to simulate multiple aircraft programs. It will generate and analyze traffic at different OSI layers, test for vulnerabilities, and provide test reports and raw data. The single-award contract requires delivery within twenty-six weeks, along with on-site training, a one-year support plan, and a user manual. The solicitation was issued by the Department of the Navy Naval Air Systems Command Naval Air Warfare Center.
View the file
Other files for this federal contract opportunity
| File | Type | Posted |
|---|---|---|
| Description and quantites of network analyzer.xlsx | XLSX spreadsheet |
On GovTribe
Work with this file on GovTribe
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
Statement of Work Network Analyzer
Summary
This procurement is for network analysis equipment that incorporates a number of test applications such as network latency and application performance testing, security vulnerability testing, as well as load and stress testing for the Naval Air Warfare Center, Lakehurst, NJ. The Navy has the need to upgrade current testing capabilities in order to simulate multiple Aircraft Launch and Recovery Equipment (ALRE) programs.
Capabilities are for, but not limited to, Aircraft Data Management and Control System (ADMACS), Moriah, Landing Signal Officer Display System (LSODS), Electromagnetic Aircraft Launching System (EMALS), Advanced Arresting Gear (AAG), Cross Check, and Improved Fresnel Lens Optical Landing System (IFLOLS). The system shall be scalable to allow for a large amount and variety of physical ports with multiple testing configuration options. The equipment shall be rack-mountable for ease of use in a laboratory environment. Delivery shall be made to the Naval Air Warfare Center, Lakehurst, NJ.
Technical Requirements:
The system shall be a scalable, modular design that allows for future expansion and customization. It shall support a total minimum of eighty (80) interface ports with a minimum of twelve (12) RJ45, fifteen (15) 1000BaseLX single mode, and sixty-five (65) 100Base FX multi-mode interface ports in accordance with IEEE 802.3 all interchangeable by use of Small Form-factor Pluggable (SFP) modules. Port stressing and loading simulations shall be supported for massive-scale and realistic traffic conditions to evaluate real-time initialization and execution latency. The system shall be able to determine network latency per RFC 2544. Measurements for latency shall include, but are not limited to, minimum, maximum, average, short-term average, and frame arrival timestamps down to the microsecond. Additional latency modes for forwarding delay per RFC 4689 as well as storage devices, forwarding devices, and bit forwarding devices per RFC 1242 shall be supported. The internal TX clock shall optionally synchronize to a network time protocol (NTP) server or IEEE 1588v2 Grandmaster inter-chassis synchronization.
The system shall be able to generate and analyze traffic at various layers of the OSI model. Multiple transmit and receive streams shall be available for various frame transmit modes and frame size. System shall allow custom user input packet generation over multicast, unicast, and broadcast and account for the transmission latency. System shall support the capability to import and replay PCAP files. Per-stream statistics shall be maintained by the system for real-time loss and sequencing, latency, and data integrity such as IP checksum, TCP/UDP checksum, frame CRC, embedded CRC and PRBS bit errors. The system shall support packet capture and TX signature capabilities for sequencing, latency, and jitter.
The system shall be able to assess vulnerability at each layer of the OSI model through attacks such as fuzzing and denial of service. It shall be IPv4 and IPv6 network compatible as well as support link aggregation, SSLv2, SSLv3, TLSv1, MD5, and SHA-1. The system shall be able to provide customizable test reports as well as raw test result data. Should a modular solution with backplane be introduced it shall support wire-rate communication up to 10Gb/s. Control software shall be able to support installation on Windows 7 or higher.
Physical Requirements
The equipment shall be no greater than 17” wide, no greater than 15RU in total height (3U per module), shall not exceed a total weight of 160 pounds, with each module weighing no more than 32 lbs and adhere to all EIA-310 and IEC standards.
Training and Delivery
System Training
On-site training at Joint-Base MDL Lakehurst, NJ for 20 individuals shall be provided for hardware usage and testing procedures including network latency and penetration testing. Two separate training sessions shall be provided for ten individuals each. Training shall be provided within 120 days of delivery.
System Delivery
The system shall be delivered to the Naval Air Warfare Center Route 547, Building 678 Joint Base MDL, Lakehurst, NJ 08733. Utility requirements will be met by the government prior to delivery of the system.
System Support
A one (1) year service plan for software and firmware updates, technical support, hardware repair, advance replacement, and calibration shall be included.
Technical Manual
The system shall include a user’s guide technical manual that covers system operation, routine maintenance, and basic troubleshooting information. The standard commercial user/technical manual(s) for the hardware and software should meet this requirement.
Delivery Schedule
The equipment shall be delivered within 26 weeks of receipt of the contract.
File details come from the government source that posted it. Updated .