ATTACHMENTA..pdf
PDF 140 KB Posted
- Solicitation number
- FCC14R0012
- Issued by
-
Federal Communications Commission
About this file
Attachment A
View the file
Other files
| File | Type | Posted |
|---|---|---|
| FCC14R0012Amendment4.081414.pdf | ||
| FCC14R0012Q As08082014.pdf | ||
| FCC14R0012Q As08052014.pdf | ||
| FCC14R0012_Amendment_1.pdf | ||
| ATTACHMENTC.pdf | ||
| ATTACHMENTB.pdf | ||
| FCC14R0012.pdf | ||
| ATTACHMENTD..pdf |
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
FCC Video Access Technology Reference Platform (VATRP)
FCC14R0012 Attachment A, Statement of Objectives (SOO) This is Solicitation FCC14R0012. This is a solicitation not a contract. However you will see words such as “contract” and “contractor” used in this document. Use of those terms at this time simply contemplate possible incorporation of those terms in a contract that is awarded based on this solicitation.
Please note that Federal Communications Commission (FCC or Commission) will not evaluate and will reject proposals in response to this RFP that are submitted by current FCC-certified TRS providers or their subcontractors, current employees of TRS providers or subcontractors, and companies that provide staff or other human resources to TRS providers. Pursuant to 47 C.F.R. § 64.623, in order to perform as a contractor or subcontractor under the contract that results from this RFP, you: (1) must be a non-governmental entity that is impartial and is not an affiliate of any Internet-based TRS provider;1 and (2) may not, nor may any of your affiliates, issue a majority of its debt to, nor derive a majority of its revenues from, any Internet-based TRS provider.2 Notwithstanding meeting the neutrality criteria set forth in (1) and (2) above, you or your affiliate may nevertheless be determined by the Commission to be subject to undue influence by parties with a vested interest in the outcome of TRS-related activities and precluded from participating in this procurement.
1 Scope
The scope of this statement of objectives addresses the design, building, operations and maintenance, and ongoing improvement of a Video Access Technology Reference
1 The statutory definition of “affiliate” is found in section 3 of the Communications Act of 1934 (the “Act”). See 47 U.S.C. § 153(1) (defining “affiliate”). For purposes of this RFP, we elaborate on that definition as follows, as it has been construed in other telecommunications administrator contexts:
“Affiliate” is a person who controls, is controlled by, or is under the direct or indirect common control of another person. A person shall be deemed to control another if such person possesses, directly or indirectly, (1) an equity interest by stock, partnership (general or limited) interest, joint venture participation, or member interest in the other person ten percent (10%) or more of the total outstanding equity interests in the other person; or (2) the power to vote ten percent (10%) or more of the securities (by stock, partnership (general or limited) interest, joint venture participation, or member interest) having ordinary voting power for the election of directors, general partner, or management of such other person; or (3) the power to direct or cause the direction of the management and policies of such other person, whether through the ownership of or right to vote voting rights attributable to the stock, partnership (general or limited) interest, joint venture participation, or member interest of such other person, by contract (including but not limited to stockholder agreement partnership (general or limited) agreement, joint venture agreement, or operating agreement, or otherwise. See 47 C.F.R. § 52.12(a)(1)(i); see also NRO First Report and Order, 15 FCC Rcd at 7642, ¶ 154 n. 354 (2000); Administration of the North American Numbering Plan Toll Free Service Access Codes, Third Report and Order, CC Docket Nos. 92-237, 95-155, 12 FCC Rcd 23040, 23076, ¶ 69 (1997) (NANP Administration Third Report and Order).
2 “Majority” means greater than 50%, and “debt” means stock, bonds, securities, notes, loans, or any other instrument of indebtedness. See 47 C.F.R. § 52.12(a)(1)(ii); NRO First Report and Order, 15 FCC Rcd at 7643, ¶ 154 n. 356; NANP Administration Third Report and Order, 12 FCC Rcd at 23076, ¶ 69.
Last Updated 5/14/2014 12:02:51 PM
Platform (VATRP) for the Video Relay Service (VRS) and the necessary interfaces to the Neutral Video Communications Platform (NCP), the Internet protocol Telecommunications Relay Service (iTRS) Numbering Database, and the iTRS – User Registration Database (iTRS-URD), which facilitate the provision of VRS, Internet Protocol Relay Service (IP Relay), and IP Captioned Telephone Service (IP CTS).
Offerors are encouraged to propose innovative approaches and methods to satisfy the objectives stated in section 5, within the conditions of section 4 (and that otherwise comply with the terms of the solicitation) and that are calculated to satisfy the stated performance measures.
2 Background
The FCC regulates interstate and international communications by radio, television, wire, satellite and cable in all 50 states, the District of Columbia and U.S. territories. An independent regulatory commission of the United States, the Commission is the United States' primary authority for communications law, regulation, and technological innovation.
2.1 Teleservice platform.
2.1.1 Telecommunication Relay Service (TRS).
2.1.1.1 Relay services allow people with hearing or speech disabilities (or who are deaf-blind) to interact with voice phone users through a keyboard or other input method. TRS is an umbrella term for various forms of telephone service that allow people with hearing or speech disabilities (or who are deaf-blind) to place and receive calls. There are several forms of TRS, depending on the particular needs of the user and the equipment available.
TRS is available in all 50 U.S. states and the District of Columbia, Puerto Rico, and other U.S. territories for local and long distance calls at no additional cost to the TRS user.
TRS providers must offer service that meets certain mandatory minimum standards set by the FCC.
2.1.1.2 TRS services can be logically divided into two types: Public Switched Telephone Network-based (PSTN-based) TRS, which uses traditional telephone service; and iTRS, which utilizes the Internet. This Statement of Objectives (SOO) only pertains to iTRS and does not include PSTN-based TRS.
2.1.2 Relevant Forms of iTRS
2.1.2.1 iTRS: iTRS allows an individual with a hearing or a speech disability to connect to a TRS communications assistant (CA) using an Internet Protocol-enabled device via the Internet, rather than the public switched telephone network. There are three types of iTRS: Video Relay Service (VRS), Internet Protocol Relay Service (IP Relay), and Internet Protocol Captioned Telephone Service (IP-CTS). Each type of service is further described below.
2.1.2.2 VRS.
2.1.2.2.1 VRS: VRS is a form of TRS that enables persons with hearing disabilities who use American Sign Language (ASL) to communicate with voice telephone users through video communication equipment or software. VRS communications require the interaction of three separate yet interlinked components: VRS access technologies (e.g., a videophone), video communication service (the “platform” that providers use to route calls to and from their users), and relay service provided by ASL-fluent CAs. To initiate a VRS call, a consumer uses a VRS access technology to connect to an ASL-fluent CA over the Internet via a broadband video communication service. The CA, in turn, places an outbound telephone call to the called party. During the call, the CA relays the communications between the two parties, signing what the hearing person says to the ASL user and conveying the ASL user’s responses in voice to the hearing person. In this manner, a conversation between an ASL user and a hearing person can flow in near real-time.
2.1.2.2.2 Upon full implementation of the reforms set forth in Structure and Practices of the Video Relay Service Program, Report and Order and Further Notice of Proposed Rulemaking, 28 FCC Rcd 8618 (2013), available at http://hraunfoss.fcc.gov/edocs_public/attachmatch/FCC-13-82A1.docx (the VRS Reform Order), VRS shall be provided by two types of providers. “Standalone providers” shall utilize their own video communication service platforms, while “VRS CA service providers” shall utilize the VATRP described in this SOO and the Neutral Video Communication Service Platform (NCP) described in 47 C.F.R. § 64.617 and companion Sol. no. FCC14R0009 for the video communication service components of VRS.3
2.1.2.3 IP Relay: IP Relay is a form of TRS that permits an individual with a hearing or a speech disability to communicate in text using an Internet Protocol-enabled device via the Internet, rather than using a text telephone (TTY) and the public switched telephone network (PSTN). It functions similarly to VRS, except that the user and the CA shall communicate in English via text rather than ASL via video.
2.1.2.4 IP CTS: IP CTS permits people who can speak, but who have a hearing loss and have difficulty hearing over the telephone, to speak directly to another party on a telephone call and to use an Internet Protocol-enabled device to simultaneously listen to the other party and read captions of what that party is saying. Although some providers offer dedicated equipment for IP CTS, the service is also provided through an existing voice telephone for the audio portion and a computer or other Web-enabled device for the captions.
3 See 47 CFR § 64.601(45) http://hraunfoss.fcc.gov/edocs_public/attachmatch/FCC-13-82A1.docx
2.1.3. Relevant Commission orders and regulations: The VRS Reform Order that describes the VATRP directed the FCC’s Managing Director to contract for services described in this statement of objectives. The service requirements for VRS, IP Relay, and IP-CTS are described in detail in Subpart F of 47 C.F.R. Part 64.
2.1.4. Relevant standards: Where standards have been superseded, updated, or made obsolete by newer versions prior to the date set for receipt of proposals, Offeror shall assume that this statement of objectives calls for the updated standard.
3 Place of Performance
The place of performance shall be at Contractor’s offices (TBD), except for required meetings at the FCC Headquarters building and required meetings at the Service Providers’ offices. Contractor visits to TRS Service Provider location(s) and to the FCC must be coordinated and approved in advance by the COR. See § 7 (below). The contractor shall be required to display appropriate identification and sign in and out at FCC and to comply with reasonable security access requirements at Service Provider locations, when applicable.
4 Requirements
4.1 General requirements: The contractor shall build, operate, and maintain a VATRP that is compliant with 47 C.F.R. Part 64, Subpart F, the VRS Reform Order, and any other rules (present or future) relating to TRS and the requirements enumerated below.
4.1.1 Relay services: Although the VATRP shall initially operate for VRS only, the Contractor shall build in the capability to serve all forms of iTRS, to include: VRS, IP relay, and IP CTS. The VATRP shall be interoperable with existing provider platforms (both H.323 and Session Initiation Protocol (SIP)) and serve as a baseline for SIP compatibility for SIP-based platforms. The capability to serve non-VRS forms of iTRS shall remain dormant within the platform unless and until the Commission adopts rules permitting their use.
4.1.2 Interfaces: The VATRP shall be able to interface with the NCP, the TRS User Registration Database, the tElephone NUmber Mapping (ENUM) database, and standalone provider VRS access technologies and systems currently used to provide
VRS.
4.1.2.1 Database interfaces: The VATRP shall be able to query the iTRS-URD and the iTRS Numbering Database as required to establish: 1) the proper routing of inbound and outbound calls to the default provider (unless another provider selected for an outbound call); 2) confirm the user’s eligibility to use the service; and 3) perform as needed for 4.2 below.
4.1.3 Neutrality: The Contractor must comply with the neutrality requirements set forth in the VRS Reform Order, section 64.623 of the Commission’s rules.
4.1.4 Open source: It is the FCC’s preference is to use open source4 platforms and licenses to build the platform to the maximum extent possible.
4.1.5 Security and privacy: The Contractor shall maintain compliance with FCC computer and information security requirements, including the Federal Information Security Management Act (FISMA), as well as meet Privacy Act requirements.
4.1.6 Interoperability tests: The Contractor shall participate, as directed by the FCC, in TRS-related interoperability events and standards efforts.
4.1.7 FCC involvement: In the event of a prime/subcontractor relationship, the FCC shall have direct access to the people performing the work, without having to communicate through a prime contractor, other subcontractor, or teaming partner not directly involved in that work (i.e. Company A is the prime and will run the operations and maintenance but Company B, a subcontractor, is doing the development. The FCC expects to be able to communicate directly with Company B for questions related to development.).
4.1.8 User Community Outreach: The VATRP will be relied upon by TRS users to communicate with each other and with hearing people. Contractor shall describe how it will conduct outreach to and maintain ongoing engagement with the TRS user community to ensure that TRS user needs and concerns are addressed in the development and continuing improvement of the VATRP.
4.1.9 Standards of Performance: The Contractor shall ensure that all Contractor staff and the staff of its subcontractors possess sufficient knowledge, experience, and training to successfully meet the requirements of the statement of objectives and deliverables. The Contractor warrants that all Contractor staff and its subcontractors and their staff are independent and free of conflicts of interest in performance of this Contract. Financial Audit documents, if provided under this contract, shall comply with Audit Standards Board SAS 103.
4.2 Detailed Requirements
4.2.1 Product type: The VATRP shall be a software product that is compliant with the voluntary, consensus interoperability and portability standards developed consistent with section II.C.2 of the Order. In the absence of such standards or for functions where the consensus interoperability standards are silent, the VATRP shall use appropriate industry
4 We use open-source as defined by the Open Source Initiative (http://opensource.org/).
http://opensource.org/ standards specified either in this SOO, proposed by the Contractor, with final decisions made by the FCC.
4.2.2 Functionality: The VATRP shall be a fully functioning VRS access technology;
that is, it shall provide the ability to place and receive VRS and point-to-point calls, including dial-around functionality,5 the ability to update the user’s registered location,6 and such other capabilities as are required by the Commission’s rules.
4.2.3 Platforms: The VATRP shall be useable on devices running Microsoft Windows 8, Apple MacOS OSX 10.9, Google Android 4.1 through 4.4 and Apple IOS Version 6 operating systems. It should maintain compatibility with subsequent versions of these operating systems for the life of the contract. This functionality shall be provided either via end system software or WebRTC, where the conversion of the call to SIP occurs in a server platform provided and operated by the Contractor. If a WebRTC solution is proposed, it must achieve the call handling capacity described in the NCP SOO7.
4.2.4 Type of calls supported: The VATRP shall allow communication that is interoperable with capabilities of current TRS providers, including high-quality video, audio, and both message-based and real-time text.
4.2.5 Calls: The VATRP shall allow users to place and receive relay and point-to-point (ptp) calls using (a) the NCP or (b) the platform of a standalone provider that does not utilize the NCP. A ptp call is one where TRS equipment is used by individuals with speech or hearing disabilities to communicate directly with each other, without the assistance of an interpreter.
4.2.6 Network protocols: The VATRP shall support both IPv4 and IPv6.
4.2.7 Call signaling and media: The VATRP shall implement SIP8 call flows (including “sips”, i.e., SIP over TLS), RTP9-based media and RTP media types as defined by the SIP Forum VRS Task Group, if available. If not available or incomplete, the VATRP shall implement the basic call flows specified in RFC 3665, including: at least H.264 and H.263-1998 at 30 frames per second for video; video resolution of 640x480 and better, audio (G.711 and G.722), message-based (SIP MESSAGE) and real-time text.10 The
5 47 C.F.R. § 64.611(a)(2) obligates default VRS providers, to “route and deliver all of that user’s inbound and outbound calls unless the user chooses to place a call with, or receives a call from, an alternate provider.”
6 47 C.F.R. § 64.601(17); 64.605(b)(4).
7 See Solicitation number FCC14R0009 (4.7) 8 See RFC 3261, along with RFC 3891, RFC 3515, and RFC 4575. All RFCs cited in this statement of work are available at http://www.rfc-editor.org.
9 See RFC 3550, available at http://www.rfc-editor.org/info/rfc3550.
10 See A. van Wijk and G. Gybels, “Framework for Real-Time Text over IP Using the Session Initiation Protocol (SIP)”, RFC 5194, Internet Engineering Task Force (June 2008), available at http://tools.ietf.org/html/rfc5194. See also P. Hellstrom and P. Jones, “RTP Payload for Text http://tools.ietf.org/html/rfc5194
VATRP may provide additional media codecs. The video bandwidth shall adapt to the available network bandwidth. The VATRP shall implement DTMF transmission.11 The VATRP shall implement message-waiting indication for voice and video mail.12 The VATRP shall enable emergency (“911”) calling based on the user agent capabilities of RFC 6881.13 The VATRP shall support common SIP NAT traversal mechanisms such as STUN and ICE14.
4.2.8 Contact list: The VATRP shall be able to load and access a contact list (address book) using vCard15 import/export and LDAP16.
4.2.9 Configuration: The VATRP shall provide a mechanism that allows it to retrieve general iTRS configuration information, such as the list of iTRS providers and related configuration information, from a network location maintained by the Contractor.
4.2.10 Dial around: The VATRP shall allow users to select a provider of relay services other than their default provider to make a relay call on a per-call basis (“dial-around”).17 The dial-around provider shall be selectable via a menu or button and the list of providers shall be made available via a configuration mechanism.
4.2.11 Default provider selection: The VATRP shall allow the user to select any VRS provider as their default provider for future outgoing calls (subject to conducting the appropriate registration process with the default provider).18
4.2.12 Caller location for emergency calls: The VATRP shall provide three location mechanisms for emergency calls: (1) The VATRP must allow the user to manually update their registered location (civic address). (2) For devices and operating systems capable of providing such location via an API, the VATRP must be able to use the
Conversation”, RFC 4103, Internet Engineering Task Force (June 2005), available at http://tools.ietf.org/html/rfc4103.
11 SIP INFO and RFC 4733, available at http://www.rfc-editor.org/info/rfc4733 12 See RFC 3842, available at http://www.rfc-editor.org/info/rfc3842 13 B. Rosen and J. Polk, “Best Current Practice for Communications Services in Support of Emergency Calling,” RFC 6881, Internet Engineering Task Force (March 2013), available at http://tools.ietf.org/html/rfc6881.
14 See RFC 5245, available at http://www.rfc-editor.org/info/rfc5245 15 See RFC 6350, available at http://www.rfc-editor.org/info/rfc6350 16 See RFC 4510, available at http://www.rfc-editor.org/info/rfc4510 17 See 47 CFR § 64.611(a)(2) (obligating default VRS providers to “route and deliver all of that user’s inbound and outbound calls unless the user chooses to place a call with, or receives a call from, an alternate provider.”) 18 See 47 CFR §§ 64.611 and 64.630 – 64.636.
http://tools.ietf.org/html/rfc4103 http://tools.ietf.org/html/rfc6881 automatically derived geolocation. (3) The VATRP must be able to use HELD19 to query the iTRS-URD for the configured location. The choice of location mechanism must be configurable in the VATRP configuration file.20
4.2.13 Customization: The VATRP software shall allow providers to tailor the appearance of the graphical user interface and add functionality consistent with existing and future Commission rules. This requirement is deemed to be satisfied if the VATRP is open-source.
4.2.14 Developer support: The Contractor shall provide developer support during the term of the contract to developers affiliated with VRS providers that use the VATRP.
4.2.15 VRS support for users: The VATRP provider shall provide second-level technical support to VRS end users, including troubleshooting technical issues that may arise in the placing or processing of VRS or point-to-point calls. Technical support shall be capable of handling ASL and/or English and Spanish language (non-VRS) calls.
4.2.16 Privacy and security: The VATRP shall have sufficient safeguards to maintain the proprietary or personal nature of the information in its possession and shall protect such information from theft, loss, or misuse. At a minimum, the VATRP shall include the necessary security measures around system updates, intrusion detection, access controls and other operational practices.
4.2.17 Media: The codecs chosen shall allow interoperability with VRS end systems currently deployed by FCC Certified providers21, but may also include other codecs and media formats that offer improved quality, bandwidth efficiency, or interoperability with commercial video conferencing systems. The VATRP shall deliver Dial Tone Multi Frequency (DTMF22) and real-time text23.
4.2.18 Availability: The VATRP shall be available 24 hours a day, seven days a week, with an overall availability of 99.98%. The Contractor shall track this metric and report this metric to the FCC COR.
19 RFC 5985, available at http://www.rfc-editor.org/info/rfc5985 20 47 C.F.R. §§ 64.601(17), 64.605(b)(4).
21 Available at http://www.fcc.gov/encyclopedia/trs-providers
22 RFC 4733
23 RFC 4103
4.2.19 Standards compliance: The VATRP shall be compliant with the voluntary, consensus interoperability and portability standards developed consistent with section II.C.2 of the TRS Reform Order.
4.2.20 Section 508 Compliance: The VATRP shall comply with section 508 of the Rehabilitation Act of 1973 (29 U.S.C. 794d). Unless an exception in FAR 39.204 applies, services must meet the applicable Electronic and Information Technology (EIT) Accessibility Standards of the Architectural and Transportation Barriers Compliance Board (36 C.F.R. part 1194). Exception determinations are required prior to contract award.
5 Objectives
5.1 VATRP platform: To have a VATR platform built, operating, and maintained under this contract for the FCC. This contract shall be funded through the Fund.
5.2 Quality of service. To have a platform that shall meet or exceed the benchmarks for Service Quality outlined in this RFP and other FCC requirements.
5.3 Standards compliance. To have an VATRP that shall: 1) conform to all standards incorporated into FCC’s rules by reference;24 2) by extension, be interoperable with the NCP and other standards-compliant VRS access technologies; 3) be usable on commonly available commercial off the shelf equipment and operating systems; and 4) comply with FCC’s rules.25
5.4 Backwards compatibility. To have a VATRP that shall provide a reasonable level of backwards compatibility with the installed base of existing VRS access technologies.
5.5 Functionality. To have a VATRP that provides all of the operational, technical, and functional capabilities specified in FCC’s rules that are not otherwise fulfilled by NCP or a standalone VRS CA service provider. This shall include, but is not limited to, 24 hour a day routing and delivery of VRS calls to and from the NCP.26
5.6 Customization: To have a VATRP license that shall allow VRS providers and other developers to tailor the appearance and interface of the VRS access technology reference platform, while ensuring that its core functionality remains fully standards compliant.
5.7 Scalability: To have a VATRP that shall have the capacity to process initial levels of call volume and be scalable (i.e., be able to handle increasing amounts of traffic over time as demand warrants) on a reasonable timeline.
24 See VRS Reform Order section II.C.3.
25 See 47 C.F.R. § 64.611(a),(b).
26 47 C.F.R. § 64.604(b)(4)(i).
5.8 Customer service: To have appropriate levels of customer service to standalone VRS CA service providers and to end users provided by the VATRP Contractor, including troubleshooting technical issues that may arise in the placing or processing of VRS or point-to-point calls.
5.9 Open source: To have the VATRP solution based on open source platforms27 and licenses.
5.10 Platform Maintenance: To have complete administrative and maintenance services for the fully functional VATRP platform provided by the VATRP Contractor.
6 Deliverables
6.1 Deliverables
6.1.1 Post Award Meeting: The CO shall schedule a Post Award Meeting within 2 weeks after contract award. The contractor shall attend this post award meeting. The CO will decide if this meeting shall be held in person or via teleconference. The meeting will provide Contractor and FCC orientation and address necessary adjustments to the draft Program Management, Staffing, and Quality Assurance Plans.
6.1.2 Staffing Plan: A finalized and detailed Staffing Plan shall be delivered to the FCC within 15 days following the Post Award Meeting and shall be updated on a monthly basis thereafter. The updated staffing plan is due monthly, on the 1st day of the month.
6.1.3 Program Management Plan: A finalized Program Management Plan shall be delivered to the FCC within 20 days following the Post Award Meeting and shall be updated as needed thereafter.
6.1.4 Quality Assurance Plan: A finalized Quality Assurance Plan shall be delivered to the FCC within 20 days following the Post Award Meeting and shall be updated as needed thereafter.
6.1.5 Outreach and Engagement Plan: A finalized and detailed plan for outreach to and ongoing engagement with the TRS user community shall be delivered to the FCC within 20 days following the Post Award Meeting and shall be updated as needed thereafter.
6.1.6 Outreach and Engagement Report: After contract award, the Contractor shall provide quarterly Outreach and Engagement (O&E) reports. A draft of the O&E reports shall be prepared in PDF format and be submitted to the Contracting Officer Representative (COR) no later than by the 5th business day of the quarter. The report
27 We use open-source as defined by the Open Source Initiative (http://opensource.org/).
http://opensource.org/ shall include at a minimum: outreach events conducted, a synopsis of issues raised and suggestions offered by TRS users, Contractor’s plans to address issues and suggestions offered by TRS users, and other information as requested by the FCC.
6.1.7 Monthly Status Reports: The Contractor shall prepare written monthly status reports. The monthly status report shall be prepared in PDF format and be submitted to the Contracting Officer Representative (COR) no later than the last business day of each month. The report shall include information such as significant activities, work progress, and a comparison of actual accomplishments with planned accomplishments, milestones completed, deviations from schedule, hours/days expended, travel, staffing information, customer data requirements, and any factors that might, or are, adversely affecting the timeliness or quality of work. The report shall also include a narrative discussing any potential integration issues with existing provider platforms, the NCP, the TRS URD, or the iTRS numbering database. The Contractor shall consult with the COR on the format of the report.
6.1.8 Semi-monthly meetings: A semi-monthly (twice each month) status meeting / conference call shall be scheduled with the COR to discuss the project status. More frequent (e.g., weekly or as needed) communication is encouraged. The Contractor shall meet with other FCC personnel (e.g., staff from the Office of the Inspector General (IG), and the Enforcement Bureau (EB)) as requested by the COR. The Contractor’s senior manager for the contract shall attend the monthly status meetings / conference calls. The Contractor shall facilitate scheduling.
6.1.9 Design/status reviews: The Contractor shall provide detailed briefings on its proposed design to the TRS Fund Program Administrator, the Office of Strategic Planning (OSP), and the Office of Engineering and Technology (OET) of the FCC, within 30 days after the post award meeting. The report shall include, at a minimum, an executive summary, appropriate background information needed to understand the design, identification of program risks and issues, and any recommendations for changes to the requirements. The Contractor shall schedule follow-on reviews if requested by the
COR.
6.1.10 Product: After contract award, the Contractor shall demonstrate to the TRS Fund Program Administrator, OSP, and OET the functionality of the VATRP on a monthly basis. This demonstration date shall be stipulated by the COR. All demonstrations shall include calls connected to at least two separate customers and VRS providers.
6.1.11 Operation and Maintenance report: After contract award, the Contractor shall provide monthly Operation and Maintenance (O&M) reports. A draft of the O&M reports shall be prepared in PDF format and be submitted to the Contracting Officer Representative (COR) no later than by the 5th business day of the month. The report shall include at a minimum: system up time, number of technical issues handled by help desk, the repeat/recur rate, and other information as requested by the FCC.
6.2 Deliverable-related requirements
6.2.1 Delivery location: The Contractor shall provide deliverables to the attention of the COR via email (or in some mutually agreed upon method or format in cases where the data is too large to send via email).
6.2.2 Comments: The Contractor shall incorporate any comments from FCC COR related to the deliverables into the final versions of the deliverables. Then the contractor shall return revisions to the COR within 10 business days of receipt.
7 Travel
Reasonable costs for travel will only be reimbursed with prior approval from the CO or COR. If travel is approved by the CO or COR, the travel will be authorized and billed in accordance with the Federal Travel Regulation. Travel shall be invoiced as other direct costs and separate from the contracted services.
| 1 Scope |
| 2 Background |
| 2.1 Teleservice platform. |
| 2.1.1 Telecommunication Relay Service (TRS). |
| 2.1.2 Relevant Forms of iTRS |
| 3 Place of Performance |
| The place of performance shall be at Contractor’s offices (TBD), except for required meetings at the FCC Headquarters building and required meetings at the Service Providers’ offices. Contractor visits to TRS Service Provider location(s) and to the F... |
| 4 Requirements |
| 5 Objectives |
| 6 Deliverables |
| 7 Travel |
File details come from the government source that posted it. Updated .