ESBD_File_341047_Attachment B - Industry Standards.pdf
PDF 159 KB Posted
- Attached to
- Call Handling Equipment for 9-1-1 Services
- Solicitation number
- 23-204
- Issued by
- Brazos County, Texas
About this file
This document is Attachment B - Industry Standards for RFP 23-204 issued by the Purchasing Solutions Alliance (PSA), a non-profit cooperative purchasing program of the Brazos Valley Council of Governments (BVCOG) in Texas. The RFP is soliciting proposals from qualified vendors to provide 9-1-1 Call Handling Equipment (CHE) that is compliant with National Emergency Number Association (NENA) i3 standards and can integrate with the existing Motorola VESTA Router Next Generation Core Services (NGCS) solutions. The contract will enable PSA member agencies to purchase the CHE on an "as needed" basis from a competitively awarded contract.
The document lists various industry standards related to emergency communications, including standards for alarm monitoring, emergency communications center capabilities, text-to-911, and next-generation 9-1-1 systems. These standards are provided as informational references for the vendors responding to the RFP to ensure their proposed solutions meet the required specifications. The RFP does not specify any pricing terms, set-asides, or funding sources, but indicates the contract will be awarded to high-performance vendors.
View the file
Other files
On GovTribe
Work with this file
- Download the original file
- Contacts named in this file
- Similar government files
- Ask GovTribe AI about this file
Text version
RFP 23-204 ATTACHMENT B
INDUSTRY STANDARDS
SDO Standard ID Standard Title Standard Description Latest Revision/
Release Date1
APCO/TMA
ANS
(Formally known as
CSAA)
2.101.3-2021 Alarm Monitoring
Company to Emergency
Communications Center
(ECC) Computer-Aided
Dispatch (CAD)
Automated Secure Alarm
Protocol (ASAP)
Provides detailed information on data elements and structure standards for electronic transmission of new alarm events from an alarm monitoring company to an
ECC.
Version 3.4
APCO/
NENA ANS
1.102.3.2020 Emergency
Communications Center
(ECC) Service Capability
Criteria Rating Scale
Provides an assessment tool to evaluate current capabilities of the ECC against models representing the best level of preparedness, survivability, and sustainability amidst a wide range of natural and manmade events.
Version 3, January 30, 2020
ATIS/TIA ATIS J-STD-
110.01.v002 Joint ATIS/TIA Native
SMS to 9-1-1
Requirements and
Architecture Specification
Defines the requirements, architecture, and procedures for text messaging to 9-1-1 emergency services using native CMSP SMS or
MMS capabilities for the existing generation and next generation (NG9-1-1)
Public Safety Answering
Points.
Release 2
May 1, 2015
1 For any standards, if a newer version is available at the time of publication of this RFP, compliance will be judged relative to the latest version. The exception to this being NENA/APCO-INF-005.1-2014 for which compliance will be judged relative to NENA’s updated Emergency Incident Data Object standards document.
https://www.apcointl.org/~documents/standard/21013-2021-asap-to-psap/?layout=default https://www.apcointl.org/~documents/standard/11023-2020-ecc-service-capability-criteria-rating-scale?layout=default https://www.techstreet.com/atis/standards/atis-j-std-110-01-v002?product_id=1899053 https://www.techstreet.com/atis/standards/atis-j-std-110-01-v002?product_id=1899053
RFP 23-204 Attachment B
Industry Standards
Release Date1
ATIS ATIS-
0500017 Considerations for an
Emergency Services
Next Generation Network
(ES-NGN)
Identifies standards and standards activities that are relevant to the evolution of emergency services networks in the context of next-generation telecommunications networks.
Version 1
June 2009
U.S.
Department of Justice
CJISD-ITS-
DOC-08140-
5.9
Criminal Justice
Information Services
(CJIS) Security Policy
Provides information security requirements, guidelines, and agreements reflecting the will of law enforcement and criminal justice agencies for protecting the sources, transmission, storage, and generation of criminal justice information.
Version 5.9.2
December 7, 2022
IETF RFC 3261 SIP: Session Initiation
Protocol
Describes the SIP, an application-layer control
(signaling) protocol for creating, modifying, and terminating sessions
(including Internet telephone calls, multimedia distribution, and multimedia conferences) with one or more participants.
January 21, 2020
IETF RFC 6874 Representing IPv6 Zone
Identifiers in Address
Literals and Uniform
Resource Identifiers
Extends RFC 3986 to include IPv6 to include zone identifiers and address literals.
July 29, 2020
IETF RFC 8865 T.140 Real-Time Text
Conversation over
WebRTC Data Channels
Updates RFC 8373
Specifies how a Web
Real-Time Communication
(WebRTC) data channel can be used as a transport mechanism for real-time text.
Version 1
January 2021 https://www.techstreet.com/atis/standards/atis-0500017?product_id=1647266#full https://www.techstreet.com/atis/standards/atis-0500017?product_id=1647266#full https://www.fbi.gov/services/cjis/cjis-security-policy-resource-center https://www.fbi.gov/services/cjis/cjis-security-policy-resource-center https://www.fbi.gov/services/cjis/cjis-security-policy-resource-center https://datatracker.ietf.org/doc/rfc3261/ https://datatracker.ietf.org/doc/rfc6874/ https://datatracker.ietf.org/doc/html/rfc8865
Release Date1
NENA REQ-
001.1.2-2018
NENA Next Generation
9-1-1 Public Safety
Answering Point
Requirements
Provides requirements for functions and interfaces between an i3 PSAP and
NGCS, and among functional elements associated with an i3
PSAP
June 10, 2018
NENA STA-006.2-
NENA Standard for NG9-
1-1 GIS Data Model
Defines the geographic information system (GIS) data information, formats, requirements and related information used in NENA
Next Generation 9-1-1
(NG9-1-1) Core Services
(NGCS).
September 23, 2022
NENA STA-008.2-
NENA Registry System
Standard
Describes how registries
(lists of values used in
NG9-1-1 functional element standards) are created and maintained.
October 6, 2014
NENA STA-010.3d-
NENA i3 Standard for
Next Generation 9-1-1
Builds upon prior NENA publications including i3 requirements and architecture documents and provides additional detail on functional standards.
Version 3
October 7, 2021
NENA INF-016.2-
Emergency Services IP
Network Design (ESIND)
Information Document
Provides information that will assist in developing the requirements for and/or designing an i3-compliant ESInet.
April 5, 2018
NENA 08-751 NENA i3 Technical
Requirements Document
Archived
Provides requirements for
ESInet architecture and security, among other i3
PSAP functions, and establishes a foundation for future i3 standards development.
Version 1
September 28, 2006 https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-REQ-001.1.2-2018_NG-PSA.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-REQ-001.1.2-2018_NG-PSA.pdf https://www.nena.org/resource/resmgr/standards/nena-sta-006.2-2022_ng9-1-1_.pdf https://www.nena.org/resource/resmgr/standards/nena-sta-006.2-2022_ng9-1-1_.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/Standards/NENA-STA-008.2-2014_(origina.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/Standards/NENA-STA-008.2-2014_(origina.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-010.3b-2021_i3_stan.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-010.3b-2021_i3_stan.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-INF-016.2-2018_ESIND_20.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-INF-016.2-2018_ESIND_20.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/Standards/NENA_08-751.1_i3_Requirement.pdf
Release Date1
NENA 54-750 NENA/APCO Human
Machine Interface &
PSAP Display
Requirements (ORD)
Prescribes requirements for the human machine interface (HMI) display for the Next Generation 9-1-1
(NG9-1-1) System.
Version 1
October 20, 2010
NENA 75-001 NENA Security for Next-
Generation
9-1-1 Standard
(NG-SEC)
Currently being updated and will become NENA-
STA-040.2
Establishes the minimal guidelines and requirements for levels of security applicable to
NG9-1-1 entities.
February 6, 2010
NENA 75-502 Next Generation 9-1-1
Security (NG-SEC) Audit
Checklist
Provides the educated user a method to document an NG-SEC
Audit.
Version 1
December 14, 2011
NENA INF-015.1-
NENA Next Generation
9-1-1 Security (NG-SEC)
Information Document
Provides mechanisms and best practices for cybersecurity for i3 systems.
December 8, 2016
NENA NENA-INF-
040.2.2022
NENA Managing &
Monitoring NG9-1-1
Information Document
Provides guidance on best practices for monitoring and managing NG9-1-1 services and infrastructure.
Version 2
July 27, 2022
NENA NENA-STA-
021.1a-2022
NENA Standard for
Emergency Incident Data
Object (EIDO)
Provides standard format for exchanging emergency incident data between disparate systems and agencies.
Version 1a
April 19, 2022
NENA NENA STA-
031.1-2021
NENA Standard for
Interconnecting
Emergency Services IP
Networks and Public
Safety Broadband
Networks
Establishes standards for interconnections between
ESInets and other broadband networks used by first responders.
October 14, 2021 https://www.nena.org/page/HMI_PSAP_Display https://www.nena.org/page/NG911_Security https://cdn.ymaws.com/www.nena.org/resource/resmgr/Standards/NENA_75-502.1_NG-SEC_Audit_C.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-INF-015_NGSEC_INF_20161.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/NENA-INF-015_NGSEC_INF_20161.pdf https://www.nena.org/page/Manage_MonitorNG?&hhsearchterms=%22040+and+1-2020%22 https://www.nena.org/page/Manage_MonitorNG?&hhsearchterms=%22040+and+1-2020%22 https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-021.1a_eido_json_20.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-021.1a_eido_json_20.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-031.1-2021_esinet-p.pdf https://cdn.ymaws.com/www.nena.org/resource/resmgr/standards/nena-sta-031.1-2021_esinet-p.pdf
Release Date1
NIST FIPS 140-3 Security Requirements for Cryptographic
Modules
Specifies security requirements that will be satisfied by a cryptographic module utilized with a security system protecting sensitive but unclassified information.
Version 2
March 22, 2019
NIST Cybersecurity
Framework
Framework for Improving
Critical Infrastructure
Cybersecurity
Provides standards, guidelines, and best practices that promote the protection of critical infrastructure.
Version 1.1
April 16, 2018
TIA TIA-942-B Telecommunications
Infrastructure Standard for Data Centers
Specifies the minimum requirements for telecommunications infrastructure of data centers and computer rooms, including single-tenant enterprise data centers and multi-tenant
Internet-hosting data centers.
Revision B
July 12, 2017 https://nvlpubs.nist.gov/nistpubs/FIPS/NIST.FIPS.140-3.pdf https://nvlpubs.nist.gov/nistpubs/CSWP/NIST.CSWP.04162018.pdf https://nvlpubs.nist.gov/nistpubs/CSWP/NIST.CSWP.04162018.pdf https://global.ihs.com/doc_detail.cfm?&csf=TIA&item_s_key=00414811&item_key_date=820519&input_doc_number=942&input_doc_title=&org_code=TIA
File details come from the government source that posted it. Updated .