25 10 10.pdf

PDF 222 KB Posted

Attached to
Simplified Acquisition of Base Engineering Requirements, Multi-Base, Multi-Award Federal contract opportunity
Solicitation number
FA2517-08-R-5002
Issued by
Department of the Air Force Space Command

About this file

Attachment 1 - Division 25 Specifications

View the file

Other files for this federal contract opportunity

Other files attached to Simplified Acquisition of Base Engineering Requirements, Multi-Base, Multi-Award, newest first.
File Type Posted
23Sep09ConformedCopy.doc DOC document
Attachment10.pdf PDF
Attachment7.pdf PDF
Attachment16.pdf PDF
Attachment18.pdf PDF
Attachment4.pdf PDF
Div06.zip ZIP file
Div01.zip ZIP file
Div09.zip ZIP file
Div23.zip ZIP file
44 46 00.pdf PDF
Attachment12.pdf PDF
Div12.zip ZIP file
04 20 00.pdf PDF
Div33.zip ZIP file
14 24 00.pdf PDF
44 10 00.pdf PDF
34 71 13.19.pdf PDF
Div08.zip ZIP file
Amendment1.doc DOC document
Attachment4.pdf PDF
Attachment22CutSheets.zip ZIP file
25 08 10.pdf PDF
Attachment15.pdf PDF
32 93 00.zip ZIP file
Div28.zip ZIP file
Attachment17.pdf PDF
Attachment9.pdf PDF
04 21 13.pdf PDF
FA251708R5002.doc DOC document
Attachment23ConsentLetter.docx DOCX document
Attachment16.pdf PDF
Attachment4.pdf PDF
Div10.zip ZIP file
01 00 03.pdf PDF
01 04 00.pdf PDF
01 33 00.pdf PDF
01 00 05.pdf PDF
COVER SHT TOC ABBREVIATIONS.pdf PDF
01 55 02.pdf PDF
01 00 01.pdf PDF
01 00 04.pdf PDF
RequestforIndustryDay.docx DOCX document
01 57 20.00 10 SAFB Environmental Protection.pdf PDF
01 55 01.pdf PDF
01 00 05.pdf PDF
RequestforIndustryDay.docx DOCX document
01 00 07.pdf PDF
01 35 29.pdf PDF
01 33 00.pdf PDF
Show all 50

Simplified Acquisition of Base Engineering Requirements, Multi-Base, Multi-Award has more files on GovTribe.

On GovTribe

Work with this file on GovTribe

  • Download the original file
  • Contacts named in this file
  • Similar government files
  • Ask GovTribe AI about this file

Text version

SABER Solicitation FA2517-08-R-5002

25 10 10-1 05/08/09

SECTION 25 10 10

UTILITY MONITORING AND CONTROL SYSTEM (UMCS)

PART 1 GENERAL

1.1 REFERENCES

1.1.1 The publications listed below form a part of this specification to the extent referenced. The publications are referred to in the text by the basic designation only. Unless other wise noted, the latest published version and/or revision shall be used.

1.1.1.1 AMERICAN NATIONAL STANDARDS INSTITUTE (ANSI)

a. ANSI INCITS 154 Office Machines and Supplies - Alphanumeric Machines-

Keyboard Arrangement

1.1.1.2 AMERICAN SOCIETY OF HEATING, REFRIGERATING AND AIR-CONDITIONING

ENGINEERS (ASHRAE)

a. ASHRAE FUN IP Fundamentals Handbook, I-P Edition

1.1.1.3 CONSUMER ELECTRONICS ASSOCIATION (CEA)

a. CEA-709.1B Control Network Protocol Specification

b. CEA-709.3 Free-Topology Twisted-Pair Channel Specification

c. CEA-852-A Tunneling Component Network Protocols Over Internet Protocol

Channels

1.1.1.4 INSTITUTE OF ELECTRICAL AND ELECTRONICS ENGINEERS (IEEE)

a. IEEE C62.41.1 IEEE Guide on the Surges Environment in Low-voltage (1000V and Less) AC Power Circuits

b. IEEE C62.41.2 IEEE Recommended Practice on Characterization of Surges in

Low-voltage (1000V and Less) AC Power Circuits

c. IEEE Std 100 The Authoritave Dictionary of IEEE Standards Terms

d. IEEE Std 802.1D Amendment 2004) Media Access Control Bridges

e. IEEE Std 802.2 Standards for Local Area Networks: Logical Link Control

f. IEEE Std 802.3 WARNING: Text in tags exceeds the maximum length of 300 characters

1.1.1.5 INTERNATIONAL ORGANIZATION FOR STANDARDIZATION (ISO)

a. ISO OSI Model Open Systems Interconnection Reference Model

1.1.1.6 LONMARK INTERNATIONAL (LonMark)

a. LonMark SNVT List LonMark SNVT Master List; Version 11 Revision 2

25 10 10-2 05/08/09

b. LonMark XIF Guide LonMark External Interface File Reference Guide; Revision 4.0B

1.1.1.7 NATIONAL ELECTRICAL MANUFACTURERS ASSOCIATION (NEMA)

a. NEMA 250 Enclosures for Electrical Equipment (1000 Volts Maximum)

1.1.1.8 NATIONAL FIRE PROTECTION ASSOCIATION (NFPA)

a. NFPA 262 Test for Flame Travel and Smoke of Wires and Cables for Use in

Air-Handling Spaces

b. NFPA 70 National Electrical Code

1.1.1.9 TELECOMMUNICATIONS INDUSTRY ASSOCIATION (TIA)

a. TIA J-STD-607-A Commercial Building Grounding (Earthing) and Bonding

Requirements for Telecommunications

b. TIA/EIA-568-B.1 Commercial Building Telecommunications Cabling Standard -

Part 1: General Requirements

c. TIA/EIA-606-A Administration Standard for the Telecommunications

Infrastructure

1.1.1.10 THE INTERNET ENGINEERING TASK FORCE (IETF)

a. RFC 1112 Host Extensions for IP Multicasting (IGMP)

b. RFC 1371 Choosing a "Common IGP" for the IP Internet

c. RFC 1812 Requirements for IP Version 4 Routers

d. RFC 1918 Address Allocation for Private Internets

e. RFC 2131 Dynamic Host Configuration Protocol

f. RFC 2784 Generic Routing Encapsulation (GRE)

g. RFC 768 User Datagram Protocol (UDP)

h. RFC 791 Internet Protocol (IP)

i. RFC 792 Internet Control Message Protocol (ICMP)

j. RFC 793 Transmission Control Protocol (TCP)

k. RFC 821 Simple Mail Transfer Protocol (SMTP)

l. RFC 826 Ethernet Address Resolution Protocol (ARP)

1.1.1.11 U.S. DEPARTMENT OF DEFENSE (DOD)

a. MIL-STD-2202 (Rev A) Energy Monitoring and Control Systems, Factory Tests

1.1.1.12 U.S. FEDERAL COMMUNICATIONS COMMISSION (FCC)

a. FCC EMC FCC Electromagnetic Compliance Requirements

b. FCC Part 15 Radio Frequency Devices (47 CFR 15)

1.1.1.13 U.S. NATIONAL ARCHIVES AND RECORDS ADMINISTRATION (NARA)

a. 47 CFR 15 Radio Frequency Devices

25 10 10-3 05/08/09

1.1.1.14 UNDERWRITERS LABORATORIES (UL)

a. UL 1778 Uninterruptible Power Systems

b. UL 60950 Safety of Information Processing and Business Equipment

c. UL 916 Energy Management Equipment

1.2 DEFINITIONS

The following list of definitions may contain terms not found elsewhere in this Section but are included here for completeness.

1.2.1 Application Specific Controller

1.2.1.1 A device that is furnished with a pre-established built in application that is configurable but not re-programmable. An ASC has a fixed factory-installed application program (i.e Program ID) with configurable settings.

1.2.2 Binary

1.2.2.1 A two-state system where an "ON" condition is represented by a high signal level and an

"OFF" condition is represented by a low signal level. 'Digital' is sometimes used interchangeably with 'binary'.

1.2.3 Binding

1.2.3.1 The act of establishing communications between CEA-709.1B devices by associating the output of a device to the input of another.

1.2.4 Building Control Network

1.2.4.1 The CEA-709.1B control network installed under the control section consisting of a backbone and one or more local control busses.

1.2.5 Building Point of Connection (BPOC)

1.2.5.1 The BPOC is the point of connection between the UMCS network backbone (an IP network) and the building control network backbone. The hardware at this location provides the connection and is referred to as the BPOC Hardware. In general, the term "BPOC Location" means the place where this connection occurs, and "BPOC Hardware" means the device that provides the connection. Sometimes the term "BPOC" is used to mean either and its actual meaning (i.e. location or hardware) is determined by the context in which it is used.

1.2.6 Channel

1.2.6.1 A portion of the control network consisting of one or more segments connected by repeaters.

Channels are separated by routers. The device quantity limitation is dependent on the topology/media and device type. For example, a TP/FT-10 network with locally powered devices is limited to 128 devices per channel.

1.2.7 Configuration Parameter

25 10 10-4 05/08/09

1.2.7.1 Controller setting usually written to EEPROM. Also see 'Standard Configuration Parameter

Type (SCPT).

1.2.8 Control Logic Diagram

1.2.8.1 A graphical representation of control logic for multiple processes that make up a system.

1.2.9 Domain

1.2.9.1 A grouping of up to 32,385 nodes that can communicate directly with each other. (Devices in different domains cannot communicate directly with each other.) Part of the Node Addressing scheme.

1.2.10 Explicit Messaging

1.2.10.1 A method of communication between devices where each message contains a message code that identifies the type of message and the devices use these codes to determine the action to take when the message is received. These messages are non-standard and often vendor

(application) dependent.

1.2.11 External Interface File (XIF)

1.2.11.1 A file which documents a device's external interface, specifically the number and types of

LonMark objects; the number, types, directions, and connection attributes of network variables;

and the number of message tags.

1.2.12 Functional Profile

1.2.12.1 The description of one or more LonMark Objects used to classify and certify devices.

1.2.13 Gateway

1.2.13.1 A device that translates from one protocol to another. Gateways are also called

Communications Bridges or Protocol Translators.

1.2.14 General Purpose Programmable Controller (GPPC)

1.2.14.1 Unlike an ASC, a GPPC is not furnished with a fixed application program. A GPPC can be re-programmed, usually using vendor-supplied software.

1.2.15 LonMark Object

1.2.15.1 A collection of network variables, configuration parameters, and associated behavior defined by LonMark International and described by a Functional Profile. Defines how information is exchanged between devices on a network (inputs from and outputs to the network).

1.2.16 LNS Plug-in

1.2.16.1 Software which runs in an LNS compatible software tool. Device configuration plug-ins provide a 'user friendly' interface to configuration parameters.

1.2.17 LonMark

25 10 10-5 05/08/09

1.2.17.1 See LonMark International. Also, a certification issued by LonMark International to CEA-

709.1B devices.

1.2.18 LonMark International

1.2.18.1 Standards committee consisting of numerous independent product developers and systems integrators dedicated to determining and maintaining the interoperability guidelines for the

LonWorks industry. Maintains guidelines for the interoperability of CEA-709.1B devices and issues the LonMark Certification for CEA-709.1B devices

1.2.19 LonMark Interoperability Association

1.2.19.1 See 'LonMark International'.

1.2.20 LonWorks

1.2.20.1 The overall communications technology, developed by Echelon Corporation, for control systems. The term is often used to refer to the technology in general, and may include reference to any/all of the: protocol, network management, and interoperability guidelines where the technology is based on the CEA-709.1B protocol and employs interoperable devices along with the capability to openly manage these devices (via multiple vendors) using a network configuration (or service) tool.

1.2.21 LonWorks Network Services (LNS)

1.2.21.1 A network management and database standard for CEA-709.1B devices.

1.2.22 Monitoring and Control (M&C) Software

1.2.22.1 The UMCS 'front end' software which performs supervisory functions such as alarm handling, scheduling and data logging and provides a user interface for monitoring the system and configuring these functions.

1.2.23 Network Variable

1.2.23.1 See 'Standard Network Variable Type (SNVT)'.

1.2.24 Network Configuration Tool

1.2.24.1 The software used to configure the control network and set device configuration properties.

This software creates and modifies the control network database (LNS Database).

1.2.25 Node

1.2.25.1 A device that communicates using the CEA-709.1B protocol and is connected to an CEA-

709.1B network.

1.2.26 Node Address

1.2.26.1 The logical address of a node on the network. Variations in node addressing are possible, but the 'Domain, Subnet, Node' format is the established standard for this specification.

25 10 10-6 05/08/09

1.2.27 Node ID

1.2.27.1 A unique 48-bit identifier assigned (at the factory) to each CEA-709.1B device. Sometimes called the Neuron ID.

1.2.28 Program ID

1.2.28.1 An identifier (number) stored in the device (usually EEPROM) that identifies the node manufacturer, functionality of device (application & sequence), transceiver used, and the intended device usage.

1.2.29 Repeater

1.2.29.1 A device that connects two control network segments and retransmits all information received on one side onto the other.

1.2.30 Router

1.2.30.1 A device that connects two channels and controls traffic between the channels by retransmitting signals received from one subnet onto the other based on the signal destination. Routers are used to subdivide a control network and to control bandwidth usage.

1.2.31 Segment

1.2.31.1 A single section of a control network that contains no repeaters or routers. The device quantity limitation is dependent on the topology/media and device type. For example, a TP/FT-10 network with locally powered devices is limited to 64 devices per segment.

1.2.32 Service Pin

1.2.32.1 A hardware push-button on a device which causes the device to broadcast a message (over the control network) containing its Node ID and Program ID. This broadcast can also be initiated via software.

1.2.33 Standard Configuration Parameter Type (SCPT)

1.2.33.1 Pronounced 'skip-it'. A standard format type (maintained by LonMark International) for

Configuration Parameters.

1.2.34 Standard Network Variable Type (SNVT)

1.2.34.1 Pronounced 'snivet'. A standard format type (maintained by LonMark International) used to define data information transmitted and received by the individual nodes. The term SNVT is used in two ways. Technically it is the acronym for Standard Network Variable Type, and is sometimes used in this manner. However, it is often used to indicate the network variable itself

(i.e. it can mean "a network variable of a standard network variable type"). In general, the intended meaning should be clear from the context.

1.2.35 Subnet

1.2.35.1 Consists of a logical (not physical) grouping of up to 127 nodes, where the logical grouping is defined by node addressing. Part of the Node Addressing scheme.

25 10 10-7 05/08/09

1.2.36 TP/FT-10

1.2.36.1 A Free Topology Twisted Pair network defined by CEA-709.3. This is the most common media type for an ANSI-709.1 control network.

1.2.37 UMCS Network

1.2.37.1 An IP network connecting multiple building level control networks using the CEA-852-A standard.

1.2.38 User-defined Configuration Parameter Type (UCPT)

1.2.38.1 Pronounced 'u-keep-it'. A Configuration Parameter format type that is defined by the device manufacturer.

1.2.39 User-defined Network Variable Type (UNVT)

1.2.39.1 A network variable format defined by the device manufacturer. Note that UNVTs create non-standard communications (other vendor's devices may not correctly interpret it) and may close the system and therefore are not permitted by this specification.

1.3 SYSTEM DESCRIPTION

The Utility Monitoring and Control System (UMCS) shall perform supervisory control and monitoring of a base-wide CEA-709.1B (LonWorks) network using LonWorks Network Services

(LNS) as specified and shown. The UMCS shall interface to local CEA-709.1B building controls installed per Section 23 09 23 Direct Digital Control for HVAC and other Local Building Systems, as well as existing legacy systems. The UMCS shall maintain the LNS database(s) for the entire network.

1.3.1 System Requirements

1.3.1.1 The Contractor shall provide a UMCS in accordance with UL 916 and with the following characteristics:

a. The UMCS shall include an IP network as shown and specified and shall interface to building level control networks using CEA-709.1B TP/FT-10 to IP Routers or IP Routers as specified.

b. The system shall perform supervisory monitoring and control functions including but not limited to Scheduling, Alarm Handling, Trending, Report Generation and Electrical Peak

Demand Limiting as specified.

c. The system shall include a user interface which provide a Graphical User Interface which shall allow for graphical navigation between systems, graphical representations of systems, access to real-time data for systems, ability to override points in a system, access to all supervisory monitoring and control functions.

d. All software used by the UMCS shall be licensed to and delivered to the installation as specified.

e. All necessary documentation, configuration information, configuration tools, programs, drivers, and other software shall be licensed to and otherwise remain with the Government such that the

Government or their agents are able to perform repair, replacement, upgrades, and expansions

25 10 10-8 05/08/09 of the system without subsequent or future dependence on the Contractor.

f. The Contractor shall provide sufficient documentation and data, including rights to documentation and data, such that the Government or their agents can execute work to perform repair, replacement, upgrades, and expansions of the system without subsequent or future dependence on the Contractor.

g. All communication between the UMCS and building networks shall be via the CEA-709.1B protocol over the IP network in accordance with CEA-852-A.

h. Perform inspection, testing, cleaning, and part or component replacement as specified and as required to maintain the warranty. Work includes providing necessary preventive and unscheduled maintenance and repairs to keep the UMCS operating as specified, and accepted by the Government, and other services as specified. Work shall comply with manufacturer's recommendations and industry standards. Provide technical support via telephone during

Contractor's regular working hours.

i. The Utility Monitoring and Control System (UMCS) shall perform supervisory control and monitoring of a base-wide CEA-709.1B (LonWorks) network using LonWorks Network

Services (LNS) as specified and shown. The UMCS shall interface to local CEA-709.1B building controls installed as specified in the control section, as well as existing legacy systems.

The UMCS shall maintain the LNS database(s) for the entire network.

j. The Contractor's Chief Quality Control (QC) Representative shall complete the QC Checklist in

APPENDIX A and submit a Pre-Construction QC Checklist, Post-Construction QC Checklist and a Closeout QC Checklist as specified. The QC Representative shall verify each item in the

Checklist and initial in the provided area to indicate that the requirement has been met. The QC

Representative shall sign and date the Checklist prior to submission to the Government.

1.3.2 Symbols, Definition and Abbreviations

1.3.2.1 Symbols, definitions, and engineering unit abbreviations used in information displays, submittals and reports shall be as shown in the contract drawings. Symbols, definitions and abbreviations not in the contract drawings shall conform at a minimum to IEEE Std 100 and the

ASHRAE FUN IP, as applicable.

1.3.3 System Units and Accuracy

1.3.3.1 System displays, print-outs and calculations shall be performed in English (inch-pound) units.

Calculations shall have accuracy equal to or exceeding sensor accuracy as specified in the control section. Displays and printouts shall have precision and resolution equal to or exceeding sensor accuracy as specified in the control section.

1.3.4 Work Coordination

1.3.4.1 Schedule and arrange work to cause the least interference with the normal Government business and mission. In those cases where some interference may be essentially unavoidable, coordinate with the Government to minimize the impact of the interference, inconvenience, equipment downtime, interrupted service and personnel discomfort.

1.3.5 Work Control

1.3.5.1 When the Contractor completes work on a system or piece of equipment, that system or piece of equipment shall be free of missing components or defects which would prevent it from

25 10 10-9 05/08/09 functioning as originally intended and designed. Replacements shall conform to the same specifications as the original equipment. During and at completion of work, debris shall not be allowed to spread unnecessarily into adjacent areas nor accumulate in the work area itself.

1.3.6 Working Hours

1.3.6.1 Working hours are from 7:30 A.M. to 4:00 P.M.local time Mondays through Fridays except

Federal holidays.

1.3.7 Equipment Repairs

1.3.7.1 Equipment repairs shall be initiated and completed within the following time periods. Time periods shall be measured as actual elapsed time from first notification, including working and non-working hours:

a. for non-redundant computer server hardware, initiate within 4 hours and complete within 8 hours.

b. for non-redundant computer workstation hardware, initiate within 4 hours and complete within

8 hours.

c. for redundant computer server hardware, initiate within 36 hours and complete within 5 days.

d. for redundant computer workstation hardware, initiate within 2 days and complete within 5 days.

e. for active (powered) network hardware, initiate within 4 hours and complete within 6 hours.

f. for cabling and other passive network hardware, initiate within 16 hours and complete within 5 days.

1.3.7.2 Repair is the restoration of a piece of equipment, a system, or a facility to such condition that it may be effectively used for its designated purposes. Repair may be overhaul, reprocessing, or replacement of nonfunctional parts or materials or replacement of the entire unit or system.

1.3.8 Replacement, Modernization, Renovation

1.3.8.1 The Government may replace, renovate, or install new equipment at Government expense and by means not associated with this contract. Replaced, improved, updated, modernized, or renovated systems and equipment interfaced to the system may be added to the Contractor's maintenance and service effort as a modification.

1.3.9 Access To UMCS Equipment

1.3.9.1 Access by the Contractor shall be in accordance with the following:

a. The Contractor is responsible for coordinating access to facilities and arranging that they be opened and closed during and after the accomplishment of the work effort. For Contractor access to a controlled facility contact the Government for assistance.

b. The Government may provide keys for access to UMCS equipment where the Government determines such key issuance is appropriate. Establish and implement methods of ensuring that keys issued to the Contractor by the Government are not lost or misplaced, are not used by unauthorized persons, and are not duplicated.

25 10 10-10 05/08/09

1.3.10 Records, Logs, and Progress Reports

1.3.10.1 Keep records and logs of each task, and shall organize cumulative chronological records for each major component, and for the complete system. A continuous log shall be maintained for the UMCS. Complete logs shall be kept and shall be available for inspection on site, demonstrating that planned and systematic adjustments and repairs have been accomplished for the UMCS.

1.4 SUBMITTALS

1.4.1 Government approval may be required on any of the following items. Items requiring submittals will be listed on the Submittal Register. Provide copies of all submittals per the requirements in

Section 01 33 00, Submittal Procedures, or as listed on the Submittal Register.

1.4.2 Technical data packages consisting of computer software and technical data (meaning technical data which relates to computer software) which are specifically identified in this project and which may be defined/required in other specifications shall be delivered strictly in accordance with the CONTRACT CLAUSES and in accordance with the Contract Data Requirements List, DD Form 1423. Data delivered shall be identified by reference to the particular specification paragraph against which it is furnished. All submittals not specified as technical data packages are considered 'shop drawings' under the Federal Acquisition Regulation Supplement (FARS) and shall contain no proprietary information and shall be delivered with unrestricted rights.

1.4.3 The following shall be submitted in accordance with Section 01 33 00 Submittal Procedures, the

CONTRACT CLAUSES and DD Form 1423 and according to the sequencing specified in paragraph PROJECT SEQUENCING:

1.4.3.1 SD-02 Shop Drawings

a. UMCS Contractor Design Drawings

(1) UMCS Contractor Design Drawings in hard copy and on CDROM in AutoCAD format.

b. Draft As-Built Drawings

(1) Draft As-Built Drawings in hard copy and on CDROM in AutoCAD format.

c. Final As-Built Drawings

(1) Final As-Built Drawings in hard copy and on CD-ROM disk in AutoCAD 2008 format following National CADD Standards and individual Base/Post standards.

1.4.3.2 SD-03 Product Data

a. Product Data Sheets

(1) Copies of all manufacturer catalog cuts and specification sheets for all products

(equipment) specified in PART 2 and supplied under this contract.

b. Computer Software

(1) The most recent versions of all computer software provided under this specification delivered as a Technical Data Package. The user manuals for all software delivered for this project shall be submitted with the software.

1.4.3.3 SD-05 Design Data

25 10 10-11 05/08/09

a. Network Bandwidth Usage Calculations

(1) Four copies of the Network Bandwidth Usage Calculations.

1.4.3.4 SD-06 Test Reports

a. Existing Conditions Report

(1) Four copies of the Existing Conditions Report.

b. Factory Test Procedures

(1) Four copies of the Factory Test Procedures. The Factory Test Procedures may be submitted as a Technical Data Package.

c. Factory Test Report

(1) Four copies of the Factory Test Report. The Factory Test Report may be submitted as a

Technical Data Package.

d. Start-Up and Start-Up Testing Report

(1) Four copies of the Start-Up and Start-Up Testing Report. The Start-Up and Testing report may be submitted as a Technical Data Package.

e. PVT Phase I Procedures

(1) Four copies of the PVT Phase I Procedures. The PVT Procedures may be submitted as a

Technical Data Package.

f. PVT Phase I Report

(1) Four copies of the PVT Phase I Report. The PVT Phase I Report may be submitted as a

Technical Data Package.

g. PVT Phase II Report

(1) Four copies of the PVT Phase II Report. The PVT Phase II Report may be submitted as a

Technical Data Package.

h. Pre-Construction QC Checklist

(1) Four copies of the Pre-Construction QC Checklist.

i. Post-Construction QC Checklist

(1) Four copies of the Post-Construction QC Checklist.

1.4.3.5 SD-10 Operation and Maintenance Data

a. Preventive Maintenance Work Plan

(1) Four copies of the Preventive Maintenance Work Plan. The Preventive Maintenance

Work Plan may be submitted as a Technical Data Package.

b. Basic Operator Training Documentation

(1) Training manuals for Basic Operator Training delivered for each trainee on the Course

Attendance List with two additional copies delivered for archival at the project site. Two copies of the Course Attendance List shall be delivered with the archival copies. The

Basic Operator Training Documentation may be submitted as a Technical Data Package.

c. Advanced Operator Training Documentation

25 10 10-12 05/08/09

(1) One set of training manuals delivered for each trainee on the Course Attendance List with two additional copies delivered for archival at the project site. Two copies of the Course

Attendance List shall be delivered with the archival copies. The Advanced Operator

Training Documentation may be submitted as a Technical Data Package.

d. Operator Refresher Training Documentation

(1) One set of training manuals delivered for each trainee on the Course Attendance List with two additional copies delivered for archival at the project site. Two copies of the Course

Attendance List shall be delivered with the archival copies. The Operator Refresher

Training Documentation may be submitted as a Technical Data Package.

e. Operation and Maintenance (O&M) Instructions

(1) Four bound O&M Instructions and four copies of the Instructions in PDF format on CD-

ROM. Bound Instructions shall be indexed and tabbed. Instructions in PDF form shall be a single PDF file, or multiple PDF files with a PDF file table of contents containing links to the other files. O&M Instructions may be submitted as a Technical Data

Package.

1.4.3.6 SD-11 Closeout Submittals

a. Closeout QC Checklist

(1) Four copies of the Closeout QC Checklist.

1.5 QUALITY ASSURANCE

1.5.1 UMCS IP Network

1.5.1.1 The IP UMCS network shall provide speeds of at least 100 Mbps on the entire network using the IP protocol. The Bit Error Rate (BER) of the data communications components shall be no greater than one error in 10E9 for the entire network. The UMCS Network shall support CEA-

709.1B communications in accordance with CEA-852-A and all other necessary UMCS functionality. The Network shall use the following protocols for layers 1 through 7 as defined in the ISO OSI Model

a. OSI Layer 1. The physical layer shall be in conformance with IEEE Std 802.3 (Ethernet) and operate at at least 100 megabits per second Mbps (100Base-T and 100Base-FX). Higher speed protocols may be used. If higher speed physical layers are used, bridging hardware shall be provided to ensure compatibility with 100 Mbps devices.

b. OSI Layer 2. The data-link layer shall be the IEEE Std 802.2 Logical Link Control (LLC), Type 1, Class 1, in combination with the IEEE Std 802.3 Protocol.

c. OSI Layer 3. The network layer shall be the Internet Protocol (IP; RFC 791), the Internet

Control Message Protocol (ICMP; RFC 792), and the Address Resolution Protocol (ARP; RFC

826).

d. Layers 4 - 7. Network shall support all layer 4 protocols supported by IP (RFC 791) including but not limited to ICMP (RFC 792), IGMP (RFC 1112), TCP (RFC 793), UDP (RFC 768), IGP

(RFC 1371, GRE (RFC 2784) and protocols required by CEA-852-A.

1.5.2 Service Call Reception

a. A Government representative will advise the Contractor by phone or in person of all

25 10 10-13 05/08/09 maintenance and service requests, as well as the classification of each based on the definitions specified. A description of the problem or requested work, date and time notified, location, classification, and other appropriate information will be placed on a Service Call Work

Authorization Form by the Government.

b. The Contractor shall have procedures for receiving and responding to service calls 24 hours per day, seven days a week, including weekends and holidays. A single telephone number shall be provided for receipt of service calls during regular working hours. Service calls shall be considered received by the Contractor at the time and date the telephone call is placed by the authorized Government representative.

c. Separately record each service call request, as received on the Service Call Work Authorization form and shall complete the Service Call Work Authorization form for each service call. The completed form shall include the serial number identifying the component involved, its location, date and time the call was received, nature of trouble, names of the service personnel assigned to the task, instructions describing what has to be done, the amount and nature of the materials to be used, the time and date work started, and the time and date of completion.

d. Respond to each service call request within two working hours. The status of any item of work must be provided within four hours of the inquiry during regular working hours, and within 16 hours after regular working hours or as needed to meet the Equipment Repair requirements as specified.

1.5.3 System Modifications

1.5.3.1 Make recommendations for system modification in writing to the Government. No system modifications shall be made without prior approval of the Government. Any modifications made to the system shall be incorporated into the Operations and Maintenance Instructions, and other documentation affected. Make available to the Government software updates for all software furnished under this specification during the life of this contract. There shall be at least one scheduled update near the end of the contract period, at which time the Contractor shall make available the latest released version of all software provided under this specification, and shall install and validate it upon approval by the Government.

1.5.4 UMCS Contractor Design Drawings

1.5.4.1 Revise and update the Contract Drawings to include details of the system design. Drawings shall be on 17 by 11 inches sheets. Details to be shown on the Design Drawing include:

a. Details on logical structure of the network. This includes logical location of all network hardware.

b. Manufacturer and model number for each piece of computer and network hardware.

c. Physical location for each piece of network or computer hardware.

1.5.5 As-Built Drawings

1.5.5.1 Prepare draft as-built drawings consisting of Points Schedule drawings for the entire UMCS and an updated Design Drawing including details of the actual installed system as it is at the conclusion of Start-Up and Start-Up Testing. In addition to the details shown in the design drawings, the as-built drawing shall include:

a. IP address(es) as applicable for each piece of network hardware.

25 10 10-14 05/08/09

b. IP address for each computer server, workstation and networked printer.

c. Network identifier (name) for each printer, computer server and computer workstation.

d. CEA-709.1B address (domain, subnet, node address) for each CEA-709.1B TP/FT-10 to IP

Router.

1.5.5.2 Prepare Draft As-Built Drawings upon the completion of Start-Up and Start-Up Testing and

Final As-Built Drawings upon completion of PVT Phase II.

1.6 PROJECT/SITE CONDITIONS

1.6.1 Provide components which meet the following requirements:

a. Portions of the data communications equipment system installed in unconditioned spaces shall operate properly in an environment with ambient temperatures between +20 and 150 degrees F and ambient relative humidity between 20% and 95% noncondensing.

b. Components shall accept 100 to 125 volts AC (Vac), 60 Hz, single phase, three wire with a three-pronged, dedicated circuit outlet or be provided with a transformer to meet the component's power requirements.

c. The equipment shall meet the requirements of NFPA 70, UL 60950, NFPA 262, FCC EMC, and 47 CFR 15.

1.7 PROJECT SEQUENCING

1.7.1 TABLE I: PROJECT SEQUENCING specifies the sequencing of submittals as specified in paragraph SUBMITTALS (denoted by an 'S' in the 'TYPE' column) and activities as specified in

PART 3: EXECUTION (denoted by an 'E' in the 'TYPE' column).

1.7.1.1 Sequencing for submittals: The sequencing specified for submittals is the deadline by which the submittal must be initially submitted to the Government. Following submission there will be a

Government review period as specified in Section 01 33 00 Submittal Procedures. If the submittal is not accepted by the Government, the Contractor shall revise the submittal and resubmit it to the Government within 14 days of notification that the submittal has been rejected. Upon re-submittal there shall be an additional Government review period. If the submittal is not accepted the process repeats until the submittal is accepted by the Government.

1.7.1.2 Sequencing for Activities: The sequencing specified for activities indicates the earliest the activity may begin.

1.7.1.3 Abbreviations: In TABLE I the abbreviation AAO is used for 'after approval of' and 'ACO' is used for 'after completion of'.

25 10 10-15 05/08/09

TABLE I. PROJECT SEQUENCING

SEQUENCING

(START OF ACTIVITY or

ITEM # TYPE DESCRIPTION DEADLINE FOR SUBMITTAL)

1 S Factory Test Procedures

2 Perform Factory Test AAO #1

3 S Factory Test Report ______ days ACO #2

4 S Existing Conditions Report ______ days AAO #3

5 S Design Drawings ______ days AAO #3

6 S Product Data Sheets ______ days AAO #3

7 S Network Bandwidth Calculations ______ days AAO #3

8 S Pre-construction QC Checklist ______ days AAO #3

9 E Install UMCS AAO #4 thru #8

10 E Start-Up and Start-Up Testing ACO #9

11 S Post-Construction QC Checklist ______ days ACO #10

12 S Computer Software ______ days ACO #10

13 S Start-Up and Start-Up ______ days ACO #10

Testing Report

14 S Draft As-Built Drawings ______ days ACO #10

15 S PVT Phase I Procedures ______ days before sched.

start of #16 and AAO #13

16 E PVT Phase I AAO #15 and #14

17 S PVT Phase I Report ______ days ACO #16

18 S Preventive Maintenance AAO #13

Work Plan

19 S O&M Instructions AAO #13

20 S Basic Operator Training AAO #13 and ______ days

Documentation before scheduled start of #21

21 E Basic Operator Training AAO #18, #19 and #20

(PVT Phase II)

22 S PVT Phase II Report ______ days ACO #21

23 S Final As-Built Drawings ______ days AAO #22

24 S Advanced Operator Training ______ days before sched.

Documentation start of #25 and AAO #20

25 E Advanced Operator Training ACO #21, ______ days

AAO #24, and no later than

[60] days ACO #21

26 S Operator Refresher Training ______ days before #27 and

Documentation AAO #20 and #24

27 E Operator Refresher Training between ______ and ______ days ACO #21 and AAO #26

28 S Closeout QC Checklist ACO #25

25 10 10-16 05/08/09

1.8 WARRANTY

1.8.1 Provide a 1 year unconditional warranty on service call work. The warranty shall include labor and material necessary to restore the equipment involved in the initial service call to a fully operable condition. In the event that Contractor service call work causes damage to additional equipment, the Contractor will be liable for labor and material to restore the system to full operation. Contractor response to service call warranty work shall be the same as required by the initial service call.

1.9 MAINTENANCE AND SERVICE

1.9.1 Preventive Maintenance Requirements

1.9.1.1 Perform maintenance procedures as described below, or more often if required by the equipment manufacturer.

1.9.1.2 Preventive Maintenance Work Plan

a. Prepare a Preventive Maintenance Work Plan to schedule all required preventive maintenance.

Government approval of the Work Plan shall be obtained as specified in paragraph PROJECT

SEQUENCING. Strictly adhere to the approved work plan to facilitate Government verification of work. If the Contractor finds it necessary to reschedule maintenance, a written request shall be made to the Government detailing the reasons for the proposed change at least five days prior to the originally scheduled date. Scheduled dates shall be changed only with the prior written approval of the Government.

1.9.1.3 Semiannual Maintenance

a. Perform the following Semiannual Maintenance as specified:

(1) Perform data backups on all Server Hardware.

(2) Run system diagnostics and correct diagnosed problems.

(3) Perform fan checks and filter changes for UMCS hardware.

(4) Perform all necessary adjustments on printers.

(5) Resolve all outstanding problems.

(6) Install new ribbons, ink cartridges and toner cartridges into printers, and ensure that there is at least one spare ribbon or cartridge located at each printer.

1.9.1.4 Maintenance Procedures

a. Maintenance Coordination: Any scheduled maintenance event that may result in component downtime shall be coordinated with the Government as follows. Time periods shall be measured as actual elapsed time from beginning of equipment off-line period, including working and non-working hours.

(1) For non-redundant computer server hardware, provide 14 days notice, components shall be off-line for no more than 8 hours.

(2) For non-redundant computer workstation hardware, provide 7 days notice, components shall be off-line for no more than 8 hours.

(3) For redundant computer server hardware, provide 7 days notice, components shall be off-

25 10 10-17 05/08/09 line for no more than 36 hours.

(4) For redundant computer workstation hardware, provide 4 days notice, components shall be off-line for no more than 48 hours.

(5) For active (powered) network hardware, provide 14 days notice, components shall be off-line for no more than 6 hours.

(6) For cabling and other passive network hardware, provide 21 days notice, components shall be off-line for no more than 12 hours.

b. Software/Firmware: Software/firmware maintenance shall include operating systems, application programs, and files required for the proper operation of the UMCS regardless of storage medium. User (project site) developed software is not covered by this contract, except that the UMCS software/firmware shall be maintained to allow user creation, modification, deletion, and proper execution of such user-developed software as specified. Perform diagnostics and corrective reprogramming as required to maintain total UMCS operations as specified. Back up software before performing any computer hardware and software maintenance. Do not modify any parameters without approval from the Government. Any approved changes and additions shall be properly documented, and the appropriate manuals shall be updated.

c. Network: Network maintenance shall include testing transmission media and equipment to verify signal levels, system data rates, errors and overall system performance.

1.9.2 Operation and Maintenance (O&M) Instructions

1.9.2.1 The UMCS Operation and Maintenance Instructions shall include:

a. Procedures for the UMCS system start-up, operation and shut-down.

b. Final As-Built drawings.

c. Routine maintenance checklist. The routine maintenance checklist shall be arranged in a columnar format. The first column shall list all installed devices, the second column shall state the maintenance activity or state no maintenance required, the third column shall state the frequency of the maintenance activity, and the fourth column for additional comments or reference.

d. Qualified service organization list.

e. Start-Up and Start-Up Testing Report.

f. Performance Verification Test (PVT) Procedures and Reports.

PART 2 PRODUCTS

2.1 EQUIPMENT REQUIREMENTS

2.1.1 Product Certifications

2.1.1.1 Computing devices, as defined in 47 CFR 15, supplied as part of the UMCS shall be certified to comply with the requirements of Class B computing devices.

2.1.2 Product Sourcing

25 10 10-18 05/08/09

2.1.2.1 Contractor supplied units of the same type of equipment shall be products of a single manufacturer. Each major component of equipment shall have the manufacturer's name and the model and serial number in a conspicuous place. Materials and equipment shall be new standard unmodified products of a manufacturer regularly engaged in the manufacturing of such products. Computing devices, as defined in 47 CFR 15, supplied as part of the UMCS shall be certified to comply with the requirements of Class B computing devices.

2.1.3 Nameplates

2.1.3.1 Laminated plastic nameplates shall be provided for all network hardware, each server and workstation. Each nameplate shall identify the function, network address and identifier of the device. Laminated plastic shall be 0.125 inch thick, white with black center core. Nameplates shall be a minimum of 1 by 3 inch with minimum 0.25 inch high engraved block lettering.

Nameplates shall be attached to the device in conspicuous location.

2.1.4 Product Data Sheets

2.1.4.1 For each product specified in this contract, manufacturer catalog cuts and sheets which indicate conformance to product requirements shall be submitted as specified.

2.2 NETWORK HARDWARE

2.2.1 Building Point of Connection (BPOC) Hardware

2.2.1.1 CEA-709.1B TP/FT-10 to IP Router

a. CEA-709.1B TP/FT-10 to IP Routers shall perform layer 3 routing of CEA-709.1B packets over an IP network in accordance with CEA-852-A. The router shall provide the appropriate connection to the IP network and connections to the CEA-709.3 TP/FT-10 network. CEA-

709.1B TP/FT-10 to IP Routers shall support the Dynamic Host Configuration Protocol

(DHCP; RFC 2131 for IP configuration the use of an CEA-852-A Configuration Server (for

CEA-852-A configuration), but shall not rely on these services for configuration. CEA-709.1B

TP/FT-10 to IP Routers shall be capable of manual configuration.

2.2.1.2 CEA-709.1B Gateway

a. Gateways shall have the appropriate connection on the building-side (non-CEA-709.1B side) to interface to the building DDC system, and shall meet the following requirements:

(1) It shall be capable of being installed, configured and programmed for the designated application and through the use of instructions in the manual supplied by the Contractor.

(2) All software required for gateway configuration shall be provided.

(3) It shall provide bi-directional protocol translation between the building level control protocol and CEA-709.1B.

(4) It shall allow bi-directional mapping between Standard Network Variable Types (SNVTs) according to the LonMark SNVT List on the CEA-709.1B side and points on the building control network.

(5) It shall communicate on the CEA-709.1B over an IP network in accordance with CEA-

852-A. Contractor may provide a CEA-709.1B TP/FT-10 to IP Router co-located with the protocol translator to meet this requirement.

25 10 10-19 05/08/09

(6) It shall allow binding of its standard network variables (SNVTs).

(7) For the CEA-709.1B network, it shall be capable of transmitting data using the "min, max, and delta" (throttling and heartbeat) methodology.

(8) It shall provide the ability to label SNVTs that are mapped to or from third party devices.

(9) It shall provide capacity for mapping all required points as shown plus an additional 50% from the legacy side as SNVTs on the CEA-709.1B side and vice-versa.

(10) It shall be capable of supporting polled and synchronous modifiers for network variables.

(11) It shall supply a LonMark external interface file (XIF) as defined in the LonMark XIF

Guide for use with LNS tools and utilities.

(12) It shall have a "service pin" which, when pressed, will cause the Gateway to broadcast its

48-bit NodeID and ProgramID over the network.

(13) It shall provide a configurable self-documenting string.

(14) It shall retain its configuration after a power loss of an indefinite time, and shall automatically return to its pre-power loss state once power is restored.

2.2.2 IP Network Hardware

2.2.2.1 Wire and Cables

a. Interior LAN Copper Cable: Interior Copper LAN cable shall meet or exceed all requirements of Category 5 cable as specified in TIA/EIA-568-B.1. Terminations, patch panels, and other hardware shall meet or exceed Category 5 specifications and shall be as specified in Section 27

10 00 Building Telecommunications Cabling System. Cabling products shall be tested and certified for use at data speeds up to at least 100 Mbps. Other types of media commonly used within IEEE Std 802.3 LANs (e.g., 10Base-T and 10Base-2) shall be used only in cases to interconnect with existing media. Short lengths of media and transceivers may be used in these applications. The Contractor shall provide separately orderable media, taps and connectors.

b. Interior Fiber Optic Cable: Interior Fiber Optic Cable shall be Multimode or Singlemode fiber, 62.5/125 micron for multimode or 10/125 micron for singlemode with SC or ST connectors as specified in TIA/EIA-568-B.1. Terminations, patch panels, and other hardware shall be compatible with the specified fiber and shall be as specified in Section 27 10 00 Building

Telecommunications Cabling System. The data communications equipment shall use the 850-nm range of multimode or 1310-nm range of singlemode fiber-optic cable. Fiber-optic cable shall be suitable for use with the 100Base-FX standard as defined in IEEE Std 802.3.

c. Exterior Fiber Optic Cable: Exterior Fiber Optic Cable shall be Multimode or Singlemode

Fiber, 62.5/125 micron for multimode or 10/125 micron for singlemode micron with SC or ST connectors as specified in TIA/EIA-568-B.1. Terminations, patch panels, and other hardware shall be compatible with the specified fiber and shall be as specified in Section 40 95 33.23 20

Fiber Optic (FO) Outside Plant (OSP) Media. The data communications equipment shall use the 850-nm range of multimode or 1310-nm range of singlemode fiber-optic cable. Fiber-optic cable shall be suitable for use with the 100Base-FX standard as defined in IEEE Std 802.3.

2.2.2.2 Fiber Optic Patch Panel.

a. Fiber Optic Patch Panels shall be wall or rack mountable and designed to provide termination facilities for up to 24 fibers. Unit shall also have capability to be equipped with spliced trays, six packs (for adapters), and blank panels for easy termination of the fiber bundles and tube

25 10 10-20 05/08/09 cables. Fiber-optic terminating equipment shall provide for mounting of ST or SC connectors on an optical patch panel. Fiber-cable management and cable-routing hardware shall be provided by the Contractor to assure conformance to minimum fiber and cable bend radii.

Connectors on the patch panel shall be ST or SC feed through. Access to both sides of the panel shall be provided by the Contractor. The patch panel for the connectors shall be mounted to facilitate rearrangement and identification. Each apparatus shall have cabling and connection instructions associated with it.

2.2.2.3 Fiber Optic Media Converter

a. Fiber Optic media converter shall provide media conversion between layer 1 copper and fiber media to support data rates equal to the greater of the physical layer or 100 Mbps as specified in

IEEE Std 802.3.

2.2.2.4 Ethernet Switch

a. Switches shall be IEEE Std 802.3 bridges which shall function as the center of a distributed-star architecture and shall be "learning" bridges with spanning tree algorithms per IEEE Std 802.1D.

The switch shall support the connected media types and shall have a minimum of 150% the required ports and no fewer than 4 ports. One port shall be switch selectable as an uplink port.

2.2.2.5 IP Router

a. The Contractor shall provide IP router network equipment. The routers shall be fully configurable for protocol types, security, and routing selection of sub-networks. The router shall meet all requirements of RFC 1812.

2.3 COMPUTER HARDWARE

2.3.1 Nameplates

2.3.1.1 Laminated plastic nameplates shall be provided for each server and workstation. Each nameplate shall identify the function, network address and identifier of the server or workstation. Laminated plastic shall be 0.125 inch thick, white with black center core.

Nameplates shall be a minimum of 1 by 3 inches with minimum 0.25 inch high engraved block lettering. All nameplates shall be attached to the device in conspicuous location.

2.3.2 Server Hardware

2.3.2.1 Computer Server Hardware (server) shall be a standard unmodified digital computer of modular design currently being manufactured. The modular components of the server shall be products of a single manufacturer which advertises service in all 48 contiguous states. Server hardware shall meet the following minimum requirements.

a. Processor speed: Minimum 250% of the stated requirements of the software to be installed on the server.

b. Random Access Memory (RAM): Minimum 250% of the stated requirements of the software to be installed on the server.

c. Communications ports: One serial port, one enhanced parallel port and one USB port in addition to any ports required for the keyboard and mouse.

d. Hard Drives and Controller: Controller and Drives shall provide at least 120GB usable disk

25 10 10-21 05/08/09 space with an average seek time of 7 milliseconds or less using hardware RAID (Redundant

Array of Inexpensive Disks) at levels 1 or 5 (RAID-1 or RAID-5).

e. CD/DVD-RW Drive: Combo CD-RW with 32x read, 24x write and 16x rewrite and DVD-RW with 12x read; 4x re-write; 2x write.

f. Floppy Disk Drive and controller: High density (1.44MB) disk drive 3.5 inch diameter size.

g. Video output card: Support at least 16 bit color at a minimum resolution of 1280 by 1024 at a minimum refresh rate of 70 Hz.

h. Network Interface Card (NIC): Integrated 100Base-T Ethernet NIC with an RJ45 connector or

100Base-FX Ethernet NIC with an SC or ST connector.

i. Monitor: Sized as shown but no less than 17 inches with a minimum resolution of 1024 by 768 pixels, non-interlaced, a maximum dot pitch of 0.28 millimeters, and a minimum refresh rate of

70Hz.

j. Keyboard: 101 key keyboard having a minimum 64 character standard ASCII character set based on ANSI INCITS 154.

k. Mouse: 2-button mouse with a minimum resolution of 400 dots per inch.

l. Hot-swappable redundant power supplies.

2.3.3 Workstation Hardware (Desktop and Laptop)

2.3.3.1 Computer Workstation Hardware (workstation) shall be a standard unmodified digital desktop computer of modular design or a laptop as shown. The modular components of the desktop, or the laptop, shall be products of a single manufacturer which advertises service in all 48 contiguous states. Workstations shall meet the following minimum requirements.

a. Processor speed: 150% the stated requirements of…

This is the start of the file's text. The full file is on GovTribe.

File details come from the government source that posted it. Updated .